Achat, montage, réglages et vol d'un hélico CP

Répondre
Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 20 juil. 2010, 22:55

J'ai dès servos en spare donc je vais essayer. Sinon, comment doivent se positionner les chappes sur les palonniers ?

Edit . Réglé en déplaçant la chappe vers le centre du servo. Le plateau à l'air horizontal dans toutes les positions de pas.
Par contre j'ai toujours mes soucis d'amplitude malgré les swatchmix à 100 %. J'arrive pas à dépacer -6/+6 de pas.
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 20 juil. 2010, 23:31

Réglé en déplaçant la chappe vers le centre du servo

Attention, Toutes tes rotules doivent être au même trou dans les palonniers du cyclique. Si tu en as à des positions différentes pour avoir lel même débatement ce n'est pas signe de bonne santé <_<
si tu n'as pas plus de débattements avec le swashmix à 100%, il faut éloigner les rotules du centre des palonniers. Il te reste de la marge ?

Vérifie avant de ne pas avoir de dual rate actif ou les limiteurs de débattement mal réglés.

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 21 juil. 2010, 07:44

Ben en fait juste le servo arrière qui pose problème. Je vais retenter en plaçant la rotule au même trou que sur les autres.
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 21 juil. 2010, 10:15

En ce cas change le servo. As tu vérifié que ce soit bien le servo qui déconne ?tu peux le faire en intervertissant les prises ailerons et elev sur le récepteur.
Si cela continue à pencher AV/AR c'est donc la radio qui pose problème. peut-être un mauvais type de mixage. A vérifier avec ton mode d'emploi.

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 21 juil. 2010, 11:58

J'ai des servos identiques neufs en spare. Je vais commencer par le changer. On verra bien.
Je vais aussi vérifier si la course des servos n'est pas limité. Je pense pas car je n'y ai jamais touché
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 21 juil. 2010, 23:14

J'ai changé les servos, rien n'y fait. Il a toujours plus de débattement que les autres. J'arrive pas à expliquer pourquoi. Tout est par défaut dans la radio et j'ai même du rapprocher la chappe du centre du servo alors que sur les autres, elles sont à l'extrémité extérieure.

Enfin bon....J'ai réussi finalement à obtenir un plateau bien horizontal à toutes les positions mais en limitant la course du servo arrière.

Sinon, concernant le pas, je suis à -9°/+9°avec le swatchmix à 100%. Je pense que ça suffit pour du vol maquette. Vous en pensez quoi ?
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 24 juil. 2010, 17:43

J'ai une question concernant le réglage du pas. J'ai réglé le pas de 20 a 80% dans la radio. Donc, selon toute Logique lorsque le manche est a fond, je devrais être a 80% du pas maximum non? Où alors j'ai loupé un truc car la je suis toujours à 100% lorsque je pousse le manche à fond
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 24 juil. 2010, 20:44

J'ai réglé le pas de 20 a 80% dans la radio. Donc, selon toute Logique lorsque le manche est a fond, je devrais être a 80% du pas maximum non?

Effectivement. par contre il faut sortir du mode throttle hold pour voir la modif, car le mode throttle hold a sa courbe de pas à lui en général de 0 à 100%.
Et tu as bien réglé dans la courbe de pas du mode normal ?

Attention de bien avoir alors débranché le moteur, pour ne pas que l'hélico décolle dans l'atelier.

J'ai changé les servos, rien n'y fait. Il a toujours plus de débattement que les autres.

là, il y a un problème dans la radio. Et il faut trouver quoi. Reprends le mode d'emploi. Il n'y a pas plusieurs systèmes de plateau dans les futaba ? un plateau à 140 ° au lieu de 120° pourrait donner ce genre d'erreur. je ne connais pas du tout. repose la question dans le forum radio peut-être.


Sinon, concernant le pas, je suis à -9°/+9°avec le swatchmix à 100%. Je pense que ça suffit pour du vol maquette. Vous en pensez quoi ?


Cela devrait largement suffire. essaie et si encore trop vif à ton gout tu peux redescendre à 8 °

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 24 juil. 2010, 21:34

Oui, j'ai bien fait une courbe normale et le throtle Hold est bien désactivé. Je vais poster dans le forum radio. Merci encore. Surtout dis moi si je pollue ton post avec mes soucis. J
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 24 juil. 2010, 21:49

Surtout dis moi si je pollue ton post avec mes soucis

Non aucun problème, de toutes façons les posts de base sont indexés et cela me permet d'affinner les explications au fur et à mesure des questions.

As tu essayé de refaire un modèle depuis zéro sur ta radio. Il y a peu il y a eu quelqu'un qui avait le même problème mais en roulis et le problème a disparu après reprise sur un modèle neuf, c'était avec une radio spektrum, mais...

forum.heli4.com/index.php?showtopic=30131

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 24 juil. 2010, 22:46

Oui c'est même la première chose que j'ai faite
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 25 juil. 2010, 16:05

Problème résolu suite au reset de la radio. Merci den.
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 25 juil. 2010, 19:01

Le temps est venu pour moi de brancher la batterie. Donc, je branche afin de régler l'esc avec une courbe 0 25 50 75 100. Je monte progressivement le manche, le pas augmente, mais le moteur ne tourne pas.... pourtant tout a l air bien branché. Est ce que ça pourrait venir du fait que je n'ai pas fait le mixage dès voies 3 et 6 dans la radio?
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 25 juil. 2010, 20:18

Il arrive souvent que la voie des gaz soit inversée sur la futaba.
A vérifier et pour le mixage, je ne vois pas ce qu'il y a à mixer, mais moi toujours pas connaitre futaba <_<

Et prudence pour ces manips, le moteur peut partir à tout moment...

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 25 juil. 2010, 21:25

Oui j'ai enlevé les pales de toutes manières.

Donc, le souci ne vient pas de là, j'ai inversé la voie 3, ça ne change pas. Je ne suis pas non plus en Th hold.
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 25 juil. 2010, 22:40

Tu as les bips de l'esc au branchement ?

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 26 juil. 2010, 07:19

J'ai bien 3 bips au branchement de la batterie. Par contre je ne sais pas si il s'agit de l'esc. J'ai l'impression que ça vient du récepteur plutôt.
D'après toi je devrais avoir des bips provenant de l'esc aussi?
Le branchent a l'air bon pourtant. Il est bien branché sur la voie 3 du récepteur qui lui même est alimenté en courant via l'esc si j'ai bien compris.
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 26 juil. 2010, 11:10

les 3 bips signifient certainement qu'il se configure pour une lipo 3 éléments.
Les bips sont émis par le moteur qui sert de haut-parleur, pas par le controleur.
Mets le trim de gaz aussi à fond au mini.
Quelle marque d'ESC et moteur ?

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 26 juil. 2010, 11:30

Le moteur et l'esc sont de marque Align. J'ai déja essayé de mettre le trim à fond au mini mais ça n'a rien changé
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 26 juil. 2010, 13:21

tu dois aussi avoir une série de bip après les trois premiers qui donnent la config de ton controleur :
aerololo.free.fr/articles.php?lng=fr&pg=84

Si tu ne les as pas, reprend peut-être le régalge de la plage de gaz comme indiqué sur ce post ou sur ta notice de controlleur(ou de ton hélico, sinon chercher une notice de 450 align, la procédure y sera.

forum.heli4.com/index.php?showtopic...dpost&p=9583222

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 26 juil. 2010, 13:33

Oui j'ai bien réglé la courbe de pas linéaire.

Merci pour ce lien. Je vais regarder ça ce soir. Mais le fait que l'esc ne bip pas me fait un peu peur
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 26 juil. 2010, 14:42

s'il émet juste les 33 premiers bips q puis qu'il ne fait plus rien, c'est qu'il y a quelque chose qui ne doit pas être bien configué sur la radio et là, je ne peux pas trop te conseiller.

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 26 juil. 2010, 20:20

Il m'est venu une idée saugrenue tout d'un coup : enlever la protection en caoutchouc de l'esc pour vérifier la marque. Bingo, voilà que j'aperçois le fil blanc qui se ballade. Je l'ai ressoudé et j'ai pu enfin régler cet esc.
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 26 juil. 2010, 21:14

J'ai commencé à revoler sans gyro, je crois que la prochaine étape sera le moteur caoutchouc :D

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 26 juil. 2010, 21:20

Voler sans gyro? Comme il y a 20 ans? Ça doit pas être facile
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
TITOR
Chevalier Jedi
Messages : 1902
Enregistré le : 05 févr. 2010, 22:02
Localisation : Villiers sur marne

Message par TITOR » 26 juil. 2010, 21:40

:huh: Question bête: mais j'ai bien reréglé le neutre de mon AC et là je m'aperçois que les pales de ce dernier ne sont pas du tout symétriques comme un pas 0 par exemple. Est ce normal? :blink:
- BLADE 130 X
- MINI PROTOS 3S BEASTX -T REX 500 BEASTX- T REX 600 NITRO PRO DFC BEASTX
- Warbird F4 Wildcat Parkzone + KINETIC 800
- DX8 + DX6I mode 1
- SIMU PHOENIX sur MAC
Powered byImage and byImage

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 26 juil. 2010, 23:15

Voler sans gyro? Comme il y a 20 ans? Ça doit pas être facile

Expérience relatée par là : forum.heli4.com/index.php?showtopic=30326
Moi, c'était il y a 30 ans que j'ai commencé comme cela ;)


Question bête: mais j'ai bien reréglé le neutre de mon AC et là je m'aperçois que les pales de ce dernier ne sont pas du tout symétriques comme un pas 0 par exemple. Est ce normal?

Je ne comprends pas trop la question. Lorsque l'AC est bien réglé pour le vol normal, le coulisseau se trouve à environ 4 mm du boitier d'AC et les pales ont alors un angle de 5° vers le boitier d'AC. C'est cela que tu veux dire ?

Avatar du membre
TITOR
Chevalier Jedi
Messages : 1902
Enregistré le : 05 févr. 2010, 22:02
Localisation : Villiers sur marne

Message par TITOR » 27 juil. 2010, 07:21

Yes.... :lol:
- BLADE 130 X
- MINI PROTOS 3S BEASTX -T REX 500 BEASTX- T REX 600 NITRO PRO DFC BEASTX
- Warbird F4 Wildcat Parkzone + KINETIC 800
- DX8 + DX6I mode 1
- SIMU PHOENIX sur MAC
Powered byImage and byImage

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 28 juil. 2010, 10:44

D'après divers expériences relevées ici sur le forum et d'autres observées de mes propres yeux, un autre problème qui se retrouve parfois sur les radios spektrum se traduit par un changement de course d'un des servos du cyclique.
Il se met à avoir légèrement plus de course que ses collègues ce qui provoque une montée de cyclique dissymétrique ou donne des débatements différent de la gauche vers la droite ou divers désagréments de ce genre.

Le rebinding ne fait rien à la chose et je dirais que si cela vous arrive n'essayez surtout pas de corriger à l'aide de trims ou fin de course, car ce problème est le signe d'une corruption logicielle quelconque du modèle, et que cela risque d'empirer ou de donnner d'autres problèmes en vol.

J'ai vu le 700 FBL d'un copain essayer de tourner un pyroflip au sol pendant le décollage et cela aurait pu très mal se terminer, la coupure fût immédiate, mais il y a quand même laissé ses pales et couronnes/pignon. Là, le problème s'est manifesté après une mise à jour de module FBL 3G.

Le seul remède pour l'instant, consiste à recréer totalement le modèle, soit par reset ou en changeant de slot modèle.
Il peut être intéressant si vous avez des slots modèles de libre d'effectuer une copie des modèles qui vous tiennent à coeur.

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 28 juil. 2010, 20:50

Un grand merci à toi den pour ce post. Si tu cherches un padawan un de ces 4, je suis dispo.

Je pense avoir quasiment terminé les réglages la. Je viens de démarrer l'hélicoptère pour vérifier le tracking et tout à l'air ok.
Prochaine étape : continuer le simulateur et fabriquer un trainning kit à l'aide de tringles en aluminium.
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 29 juil. 2010, 11:01

Rebinding DX6i et failsafe.

La procédure est conseillée après tout changement d'électronique sur l'hélico et après toute grosse séance de réglage pour éviter certains bugs décrits dans les rubriques précédentes, et pour être sur que le failsafe agisse avec des informations bien fraiches.
A faire aussi bien sûr après chaque montage et réglage initial d'un hélico et avant de voler avec.

Pour rebinder la DX6i, brancher le bindplug sur le récepteur, brancher la batterie, mettre sur l'émetteur tous les boutons en position voulue(pas d'iddle up, gyro en mode HL de préférence, manche des gaz bien réduit) puis allumer la radio en maintenant le bouton Training (trn) en haut. les récepteurs vont clignoter en bippant et finir par s'allumer fixe et l'hélico s'initialise.
Débrancher la batterie, retirer le bindplug.
Lors d'une perte de signal radio, le récepteur coupera le moteur et gardera les commandes en place.

Une autre procédure de bind possible avec certains récepteurs permet dans les même circonstances de ramener les commandes de l'hélico dans la position ou vous avez bindé mais toujours en coupant le moteur. Il faut alors enlever le bind plug de son emplacement après avoir branché l'accu d'alim du récepteur, mais avant d'allumer l'émetteur en tenant le bouton trainer/bind enfoncé.

une petite chose à faire attention aussi avec notamment les DX6i et peut-être les autres spektrum(voir votre notice ou faire des essais suivant modèle) est de ne pas enclencher le throttle hold après l'allumage de l'émetteur et avant de brancher l'accu sur la machine. En effet cela perturbe l'initialisation en ordonnant une manoeuvre supplémentaire et provoque souvent une mauvaise initialisation du gyro ou autres aléas. Cela dépend du matériel installé sur votre machine
Il semble pourtant sécurisant de brancher la machine throttle hold enclenché pour sécurité malheureusement le constructeur en a décidé autrement. il faut alors si on désire plus de sécurité maintenir sur la DX6i le bouton de throttle cut enfoncé après avoir branché l'accu jusqu'à la fin de l'initialisation et enclencher ensuite le throttle hold et ceci ne perturbe pas l'initialisation.
J'ai pour ma part remplacé le pressoir de throttle cut par un inter que l'on peut basculer sur coupure avant même d'allumer la radio.
le poussoir est une fonction plus spécifique au thermique pour les urgences ou arrêter le moteur après vol et la présentation et couleur différente permet de ne pas se mélanger les pinceaux avec l'idle up qui n'est pas loin et qui aurait l'effet inverse.
Quand on le transforme en inter, bien le positionner pour avoir la coupure vers l'avant et garder touts les inters vers l'avant ou vers le bas lors de l'allumage de l'émetteur.

Penser aussi à vérifier le fail safe de temps à autre, lors d'une révision ou les couronnes sont enlevées, par exemple, vous faites tourner le moteur à petit régime et éteignez alors l'émetteur. le moteur doit se couper dans les 2 secondes en général. vous pouvez par la même occasion vérifier la sécurité de l'ESC en faisant tourner de même le moteur et en débranchant la prise de l'ESC du récepteur.De même le moteur doit couper rapidement.
Modifié en dernier par den le 02 févr. 2013, 12:46, modifié 4 fois.

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 30 juil. 2010, 17:20

Attention au serrage des axes des porte-pales !!!

J'étais occupé à régler le pitch et l'idle (+/- 50% de vitesse)... démarrage, idle on... off, essai throttle dans les 2 positions... et pour ne pas chaque fois me baisser et faire 10m j'ai posé l'hélico sur une table au milieu de la terrasse à +/- 2m de moi.
Tout à coup les pales se sont désolidarisée avec un grand PAN... l'une d'elle est allée se fracasser sur la porte du châlet et l'autre à 15m au milieu du jardin en passant à 30cm de mon épaule.
J'en ai tremblé rétrospectivement pendant au moins 5 minutes... brrrrr.
En démontant, j'ai constaté le problème habituel... la fixation était dévissée et maintenant je vais aller chercher du frein-filet pour remonte tout ça.
Je suis guéri... je garderai mes distances.

Il y a quelques jours en remontant une tête de rotor, j'ai senti que l'empreinte d'une des vis de l'axe des porte-pales foirait. je me suis dit que je la jetterais au prochain démontage, vu que cela semblait bien serré quand même.
Et en fait, c'était le taraudage qui était défectueux et un poil trop large pour retenir la vis et le foirage ressenti était la vis dans le filetage et non le tournevis dans la tête de vis, et à la mise de gaz, pareil, les deux pales ont gerbé.
De même une pale défectueuse peut aussi décider un jour de déclarer son indépendance.
J'ai vu ça il n'y a pas longtemps : impressionnant :blink: chaque pale est passée à trois mètres du pilote, une à gauche et l'autre à droite.

On ne peut pas grand chose contre certains aléas mécaniques.

Pour prévenir un peu et limiter les dégats : Ne jamais se mettre à niveau du rotor pendant la montée en régime et attendre un peu en régime stabilisé avant de se baisser pour voir un tracking au sol. Vaut mieux recevoir la pale dans les tibias que dans la figure.
Ne pas taper de gros yoyos ou passer en iddle-up juste devant soi, mais s'éloigner ou monter un poil.
Si vous passez l'iddle-up au sol (ce que je déconseille toujours), essayez de le faire à bonne distance.
Evitez aussi de vous tenir bien dans l'axe à l'arrière de votre hélico.
Cela vous évitera de vous ramasser une pale d'anticouple fugueuse.
J'en ai vu trois s'échapper récemment sur trois hélicos 500 copies de Trex. Donc prudence aussi et si vous avez un 500 HK ou CopterX, je conseillerai de l'équiper en moyeu align qui semble avoir moins de problème de ce coté.

Avatar du membre
labinette14
Général
Messages : 449
Enregistré le : 14 févr. 2010, 23:02
Localisation : lisieux (calvados)

Message par labinette14 » 30 juil. 2010, 20:00

super ton post den bravo... :)
florent, lisieux, 24ans
BI:alloy shark 006 (mulet!!)
BI:lama 400D(brushless[va etre a vendre])
BI:lama 2#1(bijoux d'appartement[va etre a vendre])
CP: blade mCPx v2(mon ptit moustik bien vivace!!)
cp: tarot 450 fbl zyx
simu:phoenix 2.5
chargeur:imax b6
radio:spektrum DX7
autres:windows 7
furetons a vendre

"c'est pas la chute qui fait le plus mal... c'est l'atterrissage"

Avatar du membre
prius
Colonel
Messages : 283
Enregistré le : 06 mai 2010, 22:55
Localisation : Fontainebleau (77)

Message par prius » 30 juil. 2010, 21:10

Je dirais même plus, ce post devrait être mis en post it.

D'ailleurs, a propos des pales, il faut les serrer jusqu'à quel point?
Image

Image Fontainebleau (77)
Image Trex 600 ESP FBL BeastX
Image Futaba 6 EX mode 3Image Imax B6

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 30 juil. 2010, 22:52

prius @ 30 Jul 2010, à 20:10 a écrit : D'ailleurs, a propos des pales, il faut les serrer jusqu'à quel point?
Il faut qu'elles puissent bouger de façon fluide dans les portes pales, mais soient bien tenues et sans jeu. Certains disent qu'on doit pouvoir tenir l'hélico à la verticle par la queue et qu'elles restent bien en position, mais que si on secoue vers le bas elles descendent en même temps.

Avatar du membre
TITOR
Chevalier Jedi
Messages : 1902
Enregistré le : 05 févr. 2010, 22:02
Localisation : Villiers sur marne

Message par TITOR » 30 juil. 2010, 22:58

:huh: A propos des pales fugueuses n'y a t il pas des signes avants coureurs, comme un léger jeu ou d'autres symptomes???? :wacko:
- BLADE 130 X
- MINI PROTOS 3S BEASTX -T REX 500 BEASTX- T REX 600 NITRO PRO DFC BEASTX
- Warbird F4 Wildcat Parkzone + KINETIC 800
- DX8 + DX6I mode 1
- SIMU PHOENIX sur MAC
Powered byImage and byImage

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 30 juil. 2010, 23:17

Sur le cas que j'ai eu, absolument aucun signe. Maintenant je sais avoir mal interpreté un problème. La prochaine fois, j'irai plus au fond des choses.
L'hélico RC n'est pas une discipline pour les fainéants et elle leur fait vite payer le manque de rigueur <_<

Un axe de porte-pale peut se dévisser très vite dès que la vis est débloquée. Se rappeller qu'une pale oscille à près de 3000 fois/min quand on touche un peu au cyclique.

les pales d'anticouple des 500 s'évadent sur casse de la vis de fixation du porte-pale au moyeu donc là pas non plus d'avertissement.

Sur le dragonus qui a cassé une pale, on entendait que le rotor tournait très (trop ?)vite.
Attention à la course aux tours, ou alors mettre du matériel en rapport et sur toute la chaine.

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 01 août 2010, 13:26

Sécurité lors des réglages en intérieur et extérieur.

En lisant un peu sur le forum on retrouve pas mal d'accidents et d'incidents de démarrage à l'intérieur ou même à l'extérieur lors des réglages.
Voir par exemple le récit de Cordan sur ce post :
Il faut dire que je lui ai foutu, et à moi aussi, la trouille de sa vie. Je travaillais dans la salle à manger sur mon trex 500 quand suite à une connerie (extinction radio par inadvertance, le moteur est parti plein pot. Resultat main tailladée ( 5 points de sutures) et double fracture du pouce. Il y avait du sang partout. Du coup depuis elle ne veut plus voir d'hélico. Je suis conscient d'avoir eu beaucoup de chance, me reste plus qu'à la convaincre de ne pas faire ses valises...

Et on en retrouve de nombreux dans le genre. Entre mauvais montage, fausse manoeuvre, chape qui lâche, divers problèmes mécaniques, le bras, le vêtement ou la sangle qui accroche la manette de gaz ou l'interrupteur de coupure ou d'idle-up, les mauvaises config radios ou problèmes électroniques, fil coupé, soudure ou switch qui lâche, on ne manque pas de raisons de voir un hélico traverser le séjour à fond les manettes durant une séance de réglage.
Je pense qu'il faut finir par prendre conscience qu'un hélico CP ne doit jamais tourner et je dirais même être en état de tourner à l'intérieur (voir aussi le post un peu plus haut sur les pertes de pales et imaginez la chose à travers votre séjour).

Pour cela une seule solution : Si vous avez l'intention de brancher la batterie de l'hélico en intérieur, débranchez systématiquement le moteur auparavant.
Si vous avez besoin de brancher le moteur ou de faire tourner le rotor, direction l'extérieur ou une zone de sécurité. Et si cela n'est pas possible on prend son mal en patience et on attend la prochaine séance de vol.

Si on a juste besoin d'entendre la musique du moteur (pour réglage ESC par exemple), enlever les couronnes ou le pignon moteur avant de brancher.
Faire le plus pratique pour vous, pour moi, ce sont les couronnes qui vont le plus vite à démonter / remonter.
Certains écartent le moteur pour que le pignon ne touche plus la couronne, mais il reste assez près, donc prudence, si on ne resserre pas le moteur correctement il peut se déplacer en se mettant à tourner, et il est aussi dommage de dérégler l'entredent parfait que l'on a eu tant de mal à avoir.
D'autres démontent les pales, mais oublient souvent celles de l'AC alors que ce sont les plus dangereuses, Elles tournent très vite et sont bien plus aiguisées et lancent souvent la machine en toupie au démarrage pour meiux vous surprendre. Et même si toutes les pales sont démontées, il reste bien assez de ferraille en rotation pour vous attraper une main ou autre partie sensible, donc je déconseille formellement.

Ensuite sur le terrain, on peut se reporter au post sur les vérifications avant vol :
-Vérifications avant décollage

Surtout toujours brancher en zone de vol ou de réglage, mais jamais sur la table au milieu de tout les autres pilotes.
Lors du branchement de la batterie, comme on a besoin des deux mains et qu'on ne peut tenir le rotor, mettre la jambe contre le rotor. Si cela démarre, les pales vont se replier contre votre jambe avant d'avoir le temps d'accélérer et l'hélico va se coucher au sol.

Radios équipant les hélicos RTF
cette après midi comme j'avais le temps je voulais essayer mon HB CP3 premier vol je me rend compte que le gyro est mal régler donc je pose ma commande je prend l’hélico pour régler le gyro et a ce moment la la commande tombe par terre et enclenche l'idle up et la c'est la catastrophe résultat hélico mort est mon bras aussi donc toujours faire attention quand on manipule ce genre de bête car ça tourne vraiment vite
Attention avec certaines radios équipant les hélicos RTF de base car ces radios ne comportent que rarement des interrupteurs de throttle hold ou throttle cut qui permettent de sécuriser la radio le temps d'une petite manipulation de la machine.
Donc prudence et pour vous éviter des mésaventures semblables à celle ci-dessus, Posez toujours la radio avec soin et assez loin pour ne pas la heurter ou manoeuvrer quoi que ce soit par inadvertance. Et commencez toujours par débrancher l'accus ou le moteur avant toute intervention sur la machine.
Modifié en dernier par den le 13 nov. 2012, 22:09, modifié 9 fois.

Avatar du membre
Happy78
Caporal
Messages : 26
Enregistré le : 08 mars 2010, 18:05
Localisation : Cagnes Sur Mer (06)

Message par Happy78 » 01 août 2010, 23:42

Sujet au top du top!
Merci! direct en favoris :wub:

Ca mérite même un post-it :)
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] Cagnes Sur Mer (06)
***********************************************
[img]http://goodies.heli4.com/icones/radio.png[/img] Bientôt en dx6i ou dx7
[img]http://goodies.heli4.com/icones/charger.png[/img] iMAX B6
[img]http://goodies.heli4.com/icones/bi.png[/img] Walkera 5-4
[img]http://goodies.heli4.com/icones/cp.png[/img]HK450PRO 3D Belt-Drive
[img]http://nsa03.casimages.com/img/2009/01/09/090109121541243282.png[/img] Aérofly Pro Deluxe et Phoenix 2.5 sur Spektrum DX5e

[img]http://img138.imageshack.us/img138/3100/bannireklh4.jpg[/img]

Avatar du membre
den
DARK VADOR
Messages : 5742
Enregistré le : 03 mars 2009, 15:36
Localisation : Rennes 35
Contact :

Message par den » 02 août 2010, 11:26

Je lui ai mis une petite flèche pour qu'on le voit mieux. je ne pense pas qu'il y ait interêt à l'épingler, on a souvent tendance à zapper les messages épinglés :rolleyes:

Répondre

Retourner vers « Généralités »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité