C'est partit! Raptor 30 tt39

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt50

Message par AnthoMars » 26 oct. 2012, 18:28

Pour cette aprem j'ai changer le RX pour un DEvO 801 donc tout le câblage à étaient réorganisé pour le coup. :)

Ensuite j'ai vérifié toute les tringles et elle on l’ère pas mal au niveau des longueurs donc sa ok! :) Maintenant il ne me reste plus qu'a régler cette saloperie de DEVO7... :wacko: J'ai voulu vérifié l'incidence des pales avec le chose mais il est trop petit mes pales n'entre pas dedans, sa ne m’étonne que très peu je l'ai payé 2€ :angry:

Je me suis lancé quand même dans un démarrage mais la j'ai un soucis.....
Le moteur est a 50%~ et la sa démarre mais sa crash de l'huile et si j'ai le malheur d'enlever le chauffe bougie et bien la sa cale... :blink: J'ai une bougie OS7, donc chaude ma dit le vendeur, au PP 3T et au CP 6T1/2

Que faire? :unsure:
Modifié en dernier par AnthoMars le 26 oct. 2012, 19:23, modifié 1 fois.
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 26 oct. 2012, 18:43

Bonsoir,

Parfait !! . L'huile qui sort du pot , c'est normal , c'est de l'huile imbrulé qui a servi a la lubrification . Normalement il est dit que si il calle en debranchant le chauffe bougie , c'est qu'il est trop gras , essayes de refermer le PP de 1/4 de tour pour faire un essai , puis de surveiller la temperature du moteur , si tu as un thermometre a IR , ou en posant le doigts sur le bas du moteur , il ne doit pas depasser 100° .Quand a la bougie , je ne sais pas ce qui est recommandé pour ce moteur .


PS: Voici une explication sur les bougies:
http://helico.rc.free.fr/les_bougies_glow.htm
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 26 oct. 2012, 19:06

ok je referais les essai demain car pour aujourd’hui c'est fini, il fait nuit! -_- J'essaierais de faire une video pour marquer le coup ^_^ Je vais lire ton lien avec attention. Merci et a demain pour la suite! :)
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 26 oct. 2012, 20:04

OK , je suis bien content pour toi , le thermique est passionnant et vivant !!! .

Une anecdote , il y a deux ans , pour les vacances , j'ai mis dans la voiture mon Lama sa315b (taille du Raptor 30) sur un sac de voyage , qui bien sur etait rempli d'habits , l'helico avait tourné la veille . Arrivé a destination , l'huile imbrulée avait coulé sur le sac est bien sur tachée les habits . Je te dis pas l'ambiance des debuts des vacances !!!!! ......
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 27 oct. 2012, 16:02

Salut Jp,

tout d'abord merci du temps que tu passe a m'aider. J'ai une bonne nouvelle, le moteur tient un ralentit sans chauffe bougie :) je reconnais que la doc sur les bougies m'ont mis la puce a l’oreille car j'ai lu que les bougie chaude enflamer trop tôt le melange, j'ai donc remis un OS3 et la magie sa tient!! a +/- 10% sur le stick que j'ai remis a zero en subtrim.

J'ai fais une petite video pour te montrer "tes" exploits avec moi! lol Par contre je pense que 3t au pp sa fait beaucoup la je suis a 1/2t et sa crache quand même de l'huile..... :huh:

Si tu te sent j'ai la notice du moteur mais c'est full english :wacko:

Pour "l’anecdote", hier soir j'ai ranger la machine sur le mur(et oui trop petit chez moi) et devine quoi .... sa a pisser de partout! :lol: Je me suis pas fait avoir deux fois.

Pour le moment la machine est a l’arrêt car le chauffe bougie est merdique et ne chauffe déjà plus... :angry:

http://www.youtube.com/watch?v=lIlI3mEGRPE[/video]
http://www.youtube.com/watch?v=DjLCAtq1T8c[/video]
Qu'en pense tu?
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 27 oct. 2012, 16:36

Bonjour,

Bravo !! Il a l'air de tourner trop gras , au bruit il "dieselise" ou "ratatouille " , mais ce n'est que mieux pour le rodage .

Pour le PP , c'est un reglage trouvé sur le net , qui serait le reglage d'usine . Comme tout les reglages d'usine , aussi bien pour le moteur , que pour une courbe de gazs ou de pas , ca permet de faire voler un helico a coup sur . Apres bien sur , tu le reglera a ta main aussi bien en pas qu'en gazs .Je crois que le raptor est donné pour 1500 a 1700 T/mn rotor , donc suivant la demultiplication des pignons et la vitesse sensé du moteur en theorie , donné par le constructeur , tu dois pouvoir calculer le % des gazs . Par ex pour le mien , avoir une courbe de gazs de 0% manche en bas et boisseau completement fermé , a 100% manche a fond et boisseau completement ouvert , j'ai sur la radio :manche en bas (ralenti) 21% , au 1/4 40% , au1/2 50% , au 3/4 55% , a fond 66% , je precise moteur OS 37 , radio Hitec , pour te donner une idée .

Pour les moteur OS , le graphique de reglage du PP est donné comme suis : moteur au ralenti , serrer le PP jusqu'a ce que le moteur accelere vivement , si on continu il va caler par manque de carburant , puis ouvrir d'1/4 de tour . Je pense que tu peux essayer cela ou trouver la doc du TT 50 , ou je pense que Artdeschoix pourra venir a notre secours !!! Surtout bien surveiller la chauffe du moteur pour eviter qu'il serre , le signe est une diminution de la puissance et des tours , une fois que le bon reglage est trouvé , plus de probleme .

Pour eviter de salir par l'huile , certains mettent un bouchon , en inclinant l'helico ont peut en evacuer pas mal .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 27 oct. 2012, 16:44

trop gras tu dit mais je suis a 1/2T de pp mais sa chauffe, je me met a 3t sa tient un ralentit a 20% et sa commence a fumé et sa chauffe pas trop...... pouaaaaahhhhh l'odeur sa pique au nez!! :wacko:
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 27 oct. 2012, 16:59

Oui, es tu sur de 1/2 t sur le PP ?

Par ex sur le mien OS 37 , quand sur un forum j'ai parlé que j'avais que 3/4 d'ouverture du PP , il m'on foutu la trouille et dit que mon moteur avec ce reglage , les heures de fonctionnement etaient comptées . J'ai retouché le CP et reglé a plus de 3 T le PP , sans resultat , je ne pouvais plus decoler . Je suis allé voir le modeliste qui me l'avait vendu , et la grosse engueulade de sa part , un CP ne se touche pas , c'est un reglage mecanique d'usine , et le PP doit etre a 1 T .Depuis ces reglages d'usine , a 1/4 de T pres du PP , j'ai brulé deja 170 litres de carburant , et en plus fabrication maison .

Donc pour revenir au TT 50 , il faut trouver la doc du moteur donnant les reglages d'usine . Le reglage a 3 T du PP , c'est peut etre pour le TT 39 , car je viens de regarder sur celui de mon fils , il est a 2T 1/4 .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 27 oct. 2012, 17:11

http://www.modelisme.com/forum/helico-t ... -50-h.html

J'ai trouvé ce site , peut etre que ....

Sur FH j'ai trouvé ceci
pointeau principale 3 T
contre pointeau (carbu fermer ) fermer a fond puis ouvrir de 6T 1/2
c'est le réglage de base
Modifié en dernier par jprdragon le 27 oct. 2012, 17:16, modifié 1 fois.
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 27 oct. 2012, 17:15

j'ai la doc du moteur mais en english et d’après ce que je comprend c'est 3T de PP donc sa ok je laisse comme sa (meme si j'ai l’impression qu'il se noie) et pour le CP je ne trouve pas d'indication. Quel serait la traduction anglaise de Contre pointeau?

Pour la bougie Glow plug sa dit qu'une OS8 serait bien...

Sur ton lien le CP devrait etre a 6T mais rien ne stipule sa dans la doc
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 27 oct. 2012, 17:20

http://www.modelisme.com/forum/helico-t ... -vous.html

J'ai trouvé ca aussi .

Pour l'Anglais , j'ai fait deux ans de 6eme , il y a 55 ans !!!!!
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 27 oct. 2012, 17:31

ok je vais donc faire 3T au PP et 6T1/2 au CP pour le rodage on verra ensuite en vol. Pour la bougie je vais me prendre celle qui est conseillé, une OS 8.

http://www.france-helico.com/viewtopic. ... 19&t=27501

Sa coule pas malet bien gras, quand on lui met le nez vers le haut une fois arrêté, c'est normal Jp? :unsure:
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 27 oct. 2012, 17:57

Oh oui ca pisse !!! Encore une anecdote , je le descends souvent a Port Leucate , reglage du PP difference de 1/4 T par rapport a Grenoble , puis il y avait mon beau frere avec son appareil photos , qui s'amusait a prendre des photos de l'helico , mais par dessous , quand il a pris une giclée d'huile sur l'appareil !!

Surtout que dans le melange que je fais , je mets 2% d'huile de ricin en plus des 8% d'huile de synthese , et oui , vieux produits , vieux pilote , donc il ne faut pas depareiller .

Pour le reglage il y a aussi la technique de la souflette , bien expliqué par Claudy ou XClone .Puis egalement une confirmation de bon reglages , en debranchant la durite de carburant et voir le comportement du moteur , si il accelere avant de caler etc ... ca peut donner une idée .

Puis ici aussi :
viewforum.php?f=137

http://www.france-helico.com/viewtopic. ... 33&t=22731

http://crazysavage.pagesperso-orange.fr ... moteur.htm
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 27 oct. 2012, 18:20

ok je vais voir sa pour demain le chauffe boubou m'a soûler et puis il faut nettoyé la terrasse avant que madame n'arrive :ph34r:

PS: A 3T c'est vraiment trop je pense, car quand j’accélère il cale après s’être noyé, tu pense que la bougie peu joué la dessus? je dit sa qu'en en voyant sa sur le dernier lien, sa m'a fait réfléchir: :unsure:

"par contre si j'ouvre un peu plus gras la bougie se refroidit et pas bon, donc ç'est peut etre fait pour tourner comme ça !!!."

Cela voudrais dire, bougie chaude-> je tourne gras, et inversement réciproque! Comme la j'ai une OS3, il ne depasse pas les 2T de PP et a contrario si je lui met une OS8 peut etre que sa le ferra, j'ai une 7 en stock on voit sa demain! :)
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 27 oct. 2012, 18:30

Peut etre , perso sur mon OS j'emploi que de L'OS 8 , depuis 1995 , je l'ai changé qu'une fois , mon fils sur son TT 39 , il n'y a rien de marqué dessus donc ? .Une fois nous avons voulu monté une OS 8 , nous n'avons jamais pu le demmarer .

J'en ai une sous les yeux , rien de gravé dessus , le corps est anodisé noir .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 28 oct. 2012, 15:25

Salut JP,

je vient d'essayé la OS7 et franchement sa démarre vraiment mal :wacko: , j'ai donc remis l'os3 et la sa marche plutôt bien, j'ai fait un plein a 1T1/2 de PP (3T sa cale) et sa ne chauffe pas beaucoup donc pour le moment je fais comme sa. :huh: Je verrais une fois en vol.

Pour ce faire je me penche plus sérieusement sur l’électronique et malgré la bonne longueur de tringle un doute persiste.
Je me demande si mes servo sont correctement calé et si non, comment les positionné au neutre afin d'y placer les palonnier à 90°? Voici une vidéo qui décrit mieux mes propos:

http://www.youtube.com/watch?v=4MnR4Qb-i1Y[/video]
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 28 oct. 2012, 15:48

Bonjour,

Grenoble est sous 40 cm de neige , demain je devais descendre dans le sud , et bien c'est repporté !!!

D'apres la doc de mon fils , manche au milieu , pas de stationaire repert a 6° , bras du servo horizontal, donc verifier la longueur de la tringlerie . Maintenant regler le bras du servo a l'horizontal , manche au milieu , sans trim , en tournant le bras sur l'axe du servo , (il doit avoir 4 bras) ,car il y a un nombre impair de canelures , donc obligatoirement tu devrais avoir une position se rapprochant de l'horizontale .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 28 oct. 2012, 16:06

donc, manche au milieu avec donc 50% de pas sur la radio, je devrais bien etre a l'horizontal, desolé j'ai du mal a comprendre le raisonnement... :unsure:

Et pour l'ac, idem je suppose?

ps: je viens de regarder la doc et a 6° je devrais être parfaitement horizontal donc je comprend bien tes dires...
Autre petite question, je met quoi en lipo car la ma 850mA vient de lâcher, alors qu'elle a tourner deux plein~ j'ai bien cru que mon RX était mort :ph34r: :lol:
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 28 oct. 2012, 16:44

Oui et je te comprends !!

En fait il donne trois reglages differents ,pilote debutant , intermediaire, vol 3D .

Prenons le cas du reglage debutant :
bras de servo a l'horizontal , reglage de pas a 6° , manche de la radio a 50% .
bras du servo elevé , reglage du pas a 0° , manche en bas .
bras du servo en bas , pas 12° , manche en haut . (si je me plante pas!)

Donc reglage pour obtenir une course de pas de 0 a 12° , avec la moitie = bras de servo a 6° = manche au milieu .

Sur un servo , les canelures sont en nombres impair , donc en faisant tourner le bras a quatre branches , par 1/4 de tour , on peut tomber pile poil a l'horizontal sans utiliser de trim ou subtrim .

Les degres du pas reel par rapport au repere sur l'helico , devront etre controlés par un incidencemetre .

Maintenant pour l'AC, le pas du RAC doit etre d'environ 8 a 10° au neutre , bras de servo aussi a l'horizontal , mais ca ce sera defini en vol , ce pas sera en fonction de la vitesse rotor , donc du couple , a moins de fonctionner en conservateur de cap , mais je ne suis pas pour echapper aux reglages de base .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 28 oct. 2012, 16:51

Pour l'accu , toujours vieilles methodes !! . Remets un accu de 4,8 volts en NI-MH , de 2100 ma je crois , qu'il faudra que tu prennes l'habitude de recharger en meme que la telecommande (dans la mesure ou elle aussi en a un) , et toujours avant chaque cession de vol .
Un accu lipo , je ne suis pas contre , un 2S , mais il faudra chuter sa tension , car le recepteur , gyro, servo , pas sur sur qu'ils encaissent une tension superieur a 6 volts .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 28 oct. 2012, 16:54

Bon déjà j'ai un soucis donc, je met le manche en 50% sans trim ou sub, ok.
Je met le palonnier a l'horizontale, ok.
Je place le bras a 6°, ok.
Longueur de la tringle a 51mm d'entraxe, ok.

Heuuuuu j'ai la bonne longueur de tringle mais sa tombe pas en face!!! WTF? :blink:

Il me faudrait entre 47 et 48mm pour tomber en face du palonnier, que dois-je faire docteur? :wacko:
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 28 oct. 2012, 17:07

Wouaih , c'est toujours possible que ca n'aille jamais comme on veut !

Sur une vue elle est a 52 mm , mais est'ce que la rotule ou boule sur le bras du servo est bien a 10,5 mm de l'axe du servo ?

Sinon tu fais pour le mieux , soit tu raccourcis ou rallonges la tringlerie ou tanpis pour l'horizontalité du bras du servo .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 28 oct. 2012, 17:13

oui mettons que je raccourci la tringle, elle n'ira plus au 12°de pas, car elle n'y va déjà pas étant a 52mm. sa me gonfle la ... Pour les lipo sa craint j'aurais pu tout grillé! :o

Mise a part le dual rate il n'y pas de fonctionne qui puisse augmenter ou diminué la course du servo?
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 28 oct. 2012, 17:17

Sur ta radio tu dois avoir un reglage de fin de course pour les servos .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 28 oct. 2012, 18:11

J'ai arrêté de toucher a l'electro car je ne veut pas tout grillé et j'ai vu sa:
http://www.flashrc.com/mks/9814-regulat ... s_20a.html

Si je met sa entre la lipo et le rx c'est bon tu croit?
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 28 oct. 2012, 18:28

Je ne pense pas que ce soit assez costaud , il parle pour alimenter des petits servos .Moins il y aura d'appareils sur l'electronique , moins il risque d'avoir de panne .

Il faudrait que tu regardes combien ton recepteur , ton gyro, tes servos supportent en tension . Mais une lipo 2 S va te donner 6,8 volts , chargé 8,4 volts, et j'ai bien peur que ton electronique supporte que 6 volts grand maximum .

Sur la doc , il parle d'un accu 4 elements de 1,2 volts =4,8 volts 1000 ma , celui de mon fils fait 2100 ou 2300 ma, et crois moi , il dure longtemps , puis il fait contre poids sur l'avant de l'helico , donc si tu mets un lipo plus leger , il faudra mettre un lest pour compenser , etc... Je ne crois pas que ce soit une bonne solution .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

dede60
Capitaine
Messages : 128
Enregistré le : 29 déc. 2011, 18:20

Re: C'est partit! Raptor 30 tt39

Message par dede60 » 28 oct. 2012, 20:03

salut , pour ton tour et demi au moteur ca devrait le faire y aura qu'a confirmer en faisant des petits statio et en mesurant la température régulièrement , par contre es tu sur de la tringlerie des gaz ?

Pour ton pas , je te conseille de mettre 0° à 50% du pas si tu veus faire de la voltige plus tard ou d ela 3d sa t'apprendra à gérer le 0 ° et le négatif .

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 30 oct. 2012, 23:49

Salut dede!

Oui pour la tringle de gaz elle est a la bonne mesure et j'ai mesuré l'ET servo et boisseau et l'ET de la tringle et c'est bien la même longueur.

Par contre la ou je suis un peu embêter c'est pour la commande de pas, comme sur la video. Dans la doc il préconise une longueur mais chez moi sa correspond pas au 0° et après il faut que je règle la radio, et la encore j'ai du mal...
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

dede60
Capitaine
Messages : 128
Enregistré le : 29 déc. 2011, 18:20

Re: C'est partit! Raptor 30 tt39

Message par dede60 » 31 oct. 2012, 00:03

pour ton neutre essaie d'avoir tout nickel en jouant sur la longueur des biellettes quitte à ne pas respecter la notice , perso je ne suis jamais tombé pile aux côtes des notices

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 31 oct. 2012, 14:24

Bonjour,

Je suis dans le sud de la France , et, ce n'est pas la joie ! Heureusement je n' ai pas descendu l'helico .

La longueur des tringles a ete defini par une marque de servo , le deplacement du servo , et le reglage de la radio , qui differe d'une marque a une autre .

Il faut que dans tout les cas , par ex pour les gazs , que les bras ,servo et commande de gazs du carbu ,soient parallele, pour avoir une course lineaire de part et d'autre du neutre , pour les gazs par ex 50% ,il devront etre verticaux .Dans une mecanique d'helico ,pour la beautée de la mecanique, tout doit etre verticale , horizontale ou, a 120° .

Pour le pas du Raptor , si tu n'arrive pas a avoir le pas maxi , avec une radio reglé de 0 a 100% , donc faire faire un reset de la fonction pas , il faudra jouer sur l'emplacement de la rotule au niveau du bras du servo , sur la doc il est mentionné 10,50 mm je crois , et bien il faudra peut etre mettre 12 ou 15 mm , etc... . Un servo pour fonctionner correctement et donner toute sa puissance , devra se deplacer de 45° de part et d'autre de son neutre .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 01 nov. 2012, 15:03

Salut JP,

comment va tu? il fait super beau ici a Marseille. Comme tu dis, je vais mettre le stick a 50% et mettre le palonnier a 90° je réglerais la tringle en fonction pour avoir 0 de pas. Apres tout on s'en fou de la longueur de tringle ......

Merci dédé ;) sa me confirme bien ce que dit JP :p
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 01 nov. 2012, 16:53

Bonjour,

Je suis a Port Leucate , aujourdh'hui il fait une journée digne d'un mois de juillet !!! , Samedi a Grenoble nous avons eu un temps que je n'ai jamais connu en 65 ans , coupure d'electricité , branche des arbres qui cassaient sous le poids de la neige , enfin bref ....

Oui pour revenir a l'helico , alors de mon temps !!!! , deja on ne programmait pas de courbes autre que celle de debutant , on neutralisait l'inter Idle up , et la courbe de pas etait de 0° manche en bas a 10° manche a fond , ce que l'on retrouve dans la doc du Raptor d'ailleurs .Ce qui fait que le manche de pas a une grande course , et , est tres souple , facile a doser . Puis apres , pour ceux qui veulent faire de la 3D , il suffit de mettre plus harde . Aussi la courbe debutant evite pas mal de crash , par l'effet yoyo du manche trop sensible , mais la , bien sur les avis sont tres partagés , donc je dis toujours essayer avant de critiquer .

Pour le pas , perso je mettrai pour prendre en main l'helico , 0° de pas , manche en bas ,donc bras du servo a 45° en dessus ou dessous de l'horizontale (je n'ai pas sous la main la doc du Raptor) , ensuite bras a l'horizontal a 50% du manche , un de pas de 5° , pour avoir au 3/4 du manche un pas de decolage et de stationaire de 6° a 7°, puis terminer a manche a fond , un pas de 10° a 11° , bras du servo a 45° du neutre . Il faudrait que le servo de manche en bas a manche en haut , est un deplacement de 90° , ca c'est l'ideal .

Apres , une fois reglé le pas , on s'attaquera aux gazs . Je fais toujours la relation entre les "grandeurs" et nos modeles reduits , et sur un grandeur , le pas mini est de 1,5° a 5° suivant les helicos , le decolage se fait entre 7° et10° , pour avoir un pas maxi a 17° .Donc en mettant tout l'echelle , on peut s'en inspirer .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 01 nov. 2012, 19:46

Ce que j'ai omis de dire ,il faut que le reglage initial mecanique du pas puisse etre de -11° a + 11°,ou-12a+12, et apres tu regleras par la radio un mode de vol debutant de 0° a +9° ou 10°, ce qui fait que pour avoir idleup ou autre mode de vol 3D etc... ,tu n'auras pas a refaire des reglages mecaniques , mais seulement a l'aide de la radio .
Pour les reglages a 90° des bras de servos par rapport au boitier du servo , cela est valable que si la tringlerie est parallele au boitier du servo ,sinon , la tringlerie doit etre perpendiculaire au bras du servo , toujours pour avoir un debattement le plus lineaire possible .Et quelquefois , si ce n'est pas possible , cause emplacement du servo par ex , un coude peut etre fait sur la tringlerie de 120° vers le bras du servo , ex la commande de pas cyclique sur le Caliber M24 ou ,la commande de l'AC sur le Lama SA315B .

Peut etre est'ce confus !!!
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 01 nov. 2012, 19:58

merci pour la précision JP en fait mon problème venais, je pense, du fait que la radio ne soit pas en -100 et +100 au niveau du réglages de la courbe, de ce fait je ne pouvais pas avoir un milieu propre.

J'ai refait le réglage du zéro(radio) avec une courbe de pas de -100 a +100 mis le manche au milieu et réglé mon servo et ma bielle pour avoir zéro sur la machine et c'est bon donc la je pense être bien car j'ai une symétrie a +10-10. J'ai refait ensuite la courbe de pas sur la radio pour partir de 0° a +/- 10° maintenant il me faudrait une courbe de gaz ...

PS: je fait une courbe de pas exp ou line ? Et gaz?
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 01 nov. 2012, 20:53

Bonsoir,

la courbe de pas , je mettrai par ex sur 5 points :0° ,3° ,5° , 7° , 9° .

Pour la courbe de gazs , cela va etre plus dure de la definir , en thermique cela ne fonctionne pas comme un electrique , puis tu as un TT 50 , moteur assez puissant , donc on va se permettre de le faire tourner plus doucement , avec une augmentation du pas en statio , qui peut etre de 6° a 7° , contre un electrique a 5° .

Il faudra faire une courbe de maniere que le moteur prenne une accelation avant le decolage , et la conserve jusqu'a manche a fond , bien sur sans compte tour , elle se fera auditivement .

Alors admettons que nous voulions qu'il decole au 3/4 du manche vers 7° de pas , si il decole avant , c'est que le rotor tourne trop vite , si il decole manche a fond , c'est qu'il ne tourne pas assez vite .

Donc reglage point 1 de la radio , % de ralenti (peut etre 20%) .
Point 2 de la radio 35% de gazs .
Point 3 50% de gazs .ou -
Point 4 (donc decolage) , peut etre 55% ou +
Point 5 (donc pour monter rapidement) peut etre 60 ou 75% de gazs .

Ce qu'il faut , c'est tu arrives du point 3 au point 5 ,que le regime reste a pres identique .
Le reglage ne pourra se faire que moteur en marche ,regler le % gazs puis essayer et ainsi de suite .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 02 nov. 2012, 00:35

faut y faire l’équivalence °>% pour 0° > 0% donc logiquement 3°> 30% ~.

Donc pour le premier vol je ferais bien :
0°;3°;5°;7°;9° et 0%;40%;50%;70%;80% sa parait juste non?(j'affinerais pour la suite) Tout sa en exponentiel ou en ligne droite? Sachant que mon Subtrim est a 20% pour le ralentit, la courbe de gaz doit commencé a ce point(20%) ou a 0%? :unsure:
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5254
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: C'est partit! Raptor 30 tt39

Message par jprdragon » 02 nov. 2012, 09:14

Bonjour,

L'equivalence °/% peut etre logique si, tout est lineaire dans les deplacements mecanique , avec bien sur comme reglage , manche de 0 a 100% , et mecanique de 0 a 10° . Je te conseille quand meme de le controler a l'incidencemetre ou si pas cet instrument, avec un raporteur .

Pour les gazs , c'est pour cela que je pars de 0% boisseau completement fermé (donc moteur arreté) a 100% boisseau en pleine ouverture . Mon fils lui procede comme toi , pas moi , et a vrai dire je ne peux te repondre si il faut deduire les 20%de toute la courbe de gazs ou non , ou, exponentiellement .Ou si la courbe des gazs demarre apres le ralenti moteur !!! Question piege , reponse con de ma part !!!

A titre indicatif , j'avais retrouvé une courbe de pas/gazs du Raptor de mon fils (car je fais toujours cela pour en cas de re-reglage ou demontage etc...) , pour pouvoir y remetre aux reglages qui vont bien , et je crois que le pas etait de 0° a 10,5°,et les gazs avec le TT 39 , de 0% (comme toi) a 80% .Les intermediaire je ne sais plus de tete .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

dede60
Capitaine
Messages : 128
Enregistré le : 29 déc. 2011, 18:20

Re: C'est partit! Raptor 30 tt39

Message par dede60 » 02 nov. 2012, 09:34

salut je continue d epenser que si son but est la voltige il devrait mettre 0 degrès en 3eme point et mettre -2 et -1 au premier et au deuxième .

Avatar du membre
AnthoMars
Chancelier Suprême
Messages : 696
Enregistré le : 07 nov. 2011, 22:34
Localisation : Nans les pins

Re: C'est partit! Raptor 30 tt39

Message par AnthoMars » 02 nov. 2012, 12:55

Salut,

oui Dede le but est bien la voltige soft, mais avant tout il faut que je sente la machine, et faire un rodage en statio. Je vais donc commencer doucement car, ayant essayé avec un Genius CP, le pas négatif en dessous de 50%, je le claqué au sol, je ne poser pas proprement ne le sachant pas au départ... la je sais a quoi m'attendre en partant de 0° manche en bas il ne risque pas de se claqué.( reflex du FP, un problème je coupe les gazs stick en bas, en CP c'est pas le même délire)

Sinon je le ferais en Idle 1...
Image Nans les Pins
Image Lama A300
Image Solo pro 328 // V200D01
Image TT Raptor .50v2
Image Phoenix rc3


>>>Mon Youtube<<<

dede60
Capitaine
Messages : 128
Enregistré le : 29 déc. 2011, 18:20

Re: C'est partit! Raptor 30 tt39

Message par dede60 » 03 nov. 2012, 01:05

c'est pas bien grave ca , tu mets -2 et -1 , crois moi tu plaqueras pas ta machine et ca t'apprendra à gérer ton pas positif sur une course de manche moins grande après c'est un choix toute façon toi seul est aux commandes .

Répondre

Retourner vers « TT Raptor 30/50/90 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité