probleme avec le castle ice2 HV 120

Régulateur de régime rotor
Répondre
Avatar du membre
murdok
Sergent
Messages : 58
Enregistré le : 07 déc. 2012, 13:00
Localisation : ganges (herault)

probleme avec le castle ice2 HV 120

Message par murdok » 12 févr. 2014, 00:01

bonsoir a tous,je sollicite un peu d'aide de votre part il m'est arrivé un truc bizarre avec mon contrôleur..
le contro a coupé 2 ou 3 seconde puis est reparti... des conditions de vol tout a fait normales.
j'ai relevé ceci sur le data log:

[img][img]http://nsm08.casimages.com/img/2014/02/ ... 975784.jpg[/img][/img]

une rpm élevée, et une température extrême je dirai.. c’était donc la cause de cette coupure...
la question que je me pose est pourquoi est-ce arrivé?
je detaille ma config:
T550 dfc avec tube de queue du 600.
couronne principale 112T et pignon de 12T.
moteur 600MX 1220KV 6 poles.
batterie gen ace 4400 6s a peine 3 cycles.
pales principales 520mm. anticouple 85mm.

le contro est reglé comme ceci:
gouvernor mode.
set rpm:
2100 info bulle(80.4%) et sur la radio 0/30/30/30/30
2250 " (86.1%) " 70/70/70/70/70
2250 " (86.1%) " 100/100/100/100/100

j'ai bien entré les infos concernant le KV moteur et les poles, ainsi que couronne et pignon et voltage batterie.
en cutoff, j'ai:
soft cutoff partout. auto lipo et 3.0 v par cellule.
current limiting a: insensitive 180A.
moteur timing sur low.
PWM rate sur 8.

voila donc pour la config. si quelqu'un a une idée? a savoir ce qui aurait pu se passer :blink:
je precise que j'avais fait la veille 4 vols dans la meme config avec petite 3D :) sans aucun problème.
merci a vous.
trex 550 pro dfc 3sx.
futaba t8fg
protos 500.

Avatar du membre
KRoMoZoM_21
Chevalier Jedi
Messages : 2059
Enregistré le : 29 juil. 2010, 14:25

Re: probleme avec le castle ice2 HV 120

Message par KRoMoZoM_21 » 12 févr. 2014, 00:21

Salut,
bien que je ne pense pas que ton probleme vienne de là, castle creation preconise un timing normal et 12kHz pour le PWM Rate.
Sinon prendre 300° en 2 secondes ca parait pas tres coherent,, mais les reperdre encore en 2 secondes me parait completement impossible. Je pense que tu devrais ré-écrire le firmware de ton controlleur...

Avatar du membre
murdok
Sergent
Messages : 58
Enregistré le : 07 déc. 2012, 13:00
Localisation : ganges (herault)

Re: probleme avec le castle ice2 HV 120

Message par murdok » 12 févr. 2014, 10:59

je pense aussi a une sorte de beug de la part du contro.. mais la coupure elle, était bien réelle...
je vais faire une mise a jour de tout ça et je referai mes essais..
trex 550 pro dfc 3sx.
futaba t8fg
protos 500.

Avatar du membre
BlackBear
Chevalier Jedi
Messages : 1858
Enregistré le : 06 août 2012, 10:48
Localisation : L'Isle-Jourdain (Gers - 32, proche Toulouse)
Contact :

Re: probleme avec le castle ice2 HV 120

Message par BlackBear » 12 févr. 2014, 11:32

Mmmm. Vu la courbe, un bug ou un petit court jus... T'as pas des connecteurs qui se touchent. Vérifie aussi tes câbles.
J'ai déjà vu 2 cas équivalents. L'un était que les connecteurs se touchaient (mal isolés) et l'autre un fil du moteur s'était fait bouffer par la cage tournante et donc court jus entre une phase et la cage.
Ex-Président du club Aéromodélisme l'Islois
Hélicos: Marcel 570 (Quantum 2541-1100KV, Neuron et YGE 120 LV, => bientot vendu), Marcel - Goblin BlackThunder 700 Sport (en construction)
Avion: Plein de trucs ^_^
Multi: Du lourd pour la compèt', DJI Mavic Pro

Télécommande Spektrum DX9

Répondre

Retourner vers « Les governor »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités