probleme sur moteur align 91H

Répondre
Avatar du membre
lecable
Maître Jedi
Messages : 4206
Enregistré le : 19 févr. 2013, 22:29
Localisation : berre l etang (bouches du rhone)

probleme sur moteur align 91H

Message par lecable » 21 févr. 2015, 03:33

yop les zamis

bon j ai un soucis avec mon moteur align 91H !!voila quelques temps que je galere un peu au terrain avec lui .. donc ptite precision ,c est le moteur de mon mulet ( pour ceux qui suivent pas ma pp ) ... j avais ce moteur sur un T700 dont j ai vendu le kit et j ai tourner environ 20L avec, jusqu a ce que je casse l embrayage , de plus les roulements etaient naze aussi je l ai donc mis de coté jusqu a maintenant ou je lui est refait une santé , roulements neufs, segment pareil...

donc apres qlq galères de chauffe bougies et autre dont je passerai les details j ai quand meme reussi a le faire démarrer et a voler j ai donc commencer avec 2 tours aux pointeaux et fait un plein et demi environ ,bon il tourne pas mal mais
il est gras et monte pas en temperature ( il est tout juste tiede au carter )le hic c est que quand je commence a fermer les pointeaux bah ca marche plus ... enfin j explique il demarre bien je pousse les gazs le rotor se met a tourner et puis il cale ! pas moyen de le lancer des que je reviens a 2 tours la sa marche ... j ai un peu tout tester plus fermé, vérifier l arrivée
de carburant , la bougie est neuve le carburant c est du labema 30%... la je sais plus quoi faire mes connaissances étant assez limitées en thermique je suis un peu dans le potage pour le coup ...

merci pour toute aide ;)
Goblin 650 black nitro +os105hz+ Vbar sylverline > 1 crash >>>> vendu
Goblin 700 competition + vbar > 2 crashs >>>> vendu
Goblin 570 + brain en 12S > 1 kit explosé >>>> donc kit neuf >>> a vendre >>>
Trex 550 + vbar en 6S >> souffre douleur >>> dans les P.A pour pas trop cher
radio futaba T14 Sg ... j espere bientot une Vcontrol :wub: >> bon je garde ma T14
passion du modelisme en fin de parcours ... la musique , le sport et le sexe on repris le dessus

--------------------The Meeting Heli4 2014 // 2015//2016.., j'y étais !!!-------------------- :wub:

Avatar du membre
Skyteam
Débutant
Messages : 8
Enregistré le : 17 sept. 2013, 17:25

Re: probleme sur moteur align 91H

Message par Skyteam » 21 févr. 2015, 09:12

Salut,

Tu n'aurais pas un plongeur type OS Bubleless à tout hasard, car il m'étais arrivé la même mésaventure....
Goblin 700 Ikon
JR E6-550 Brain
Atom 500 Ikon
T14 SG

Avatar du membre
steph66
DETRAQUEUR
Messages : 7712
Enregistré le : 29 janv. 2010, 08:43

Re: probleme sur moteur align 91H

Message par steph66 » 21 févr. 2015, 09:19

As-tu essayé en fermant un peu le pointeau de ralenti ?

Si tu te souviens l'année dernière à Baillargues, j'ai passé 1 heure à essayer de démarrer mon nitro, il calait dès que je mettais un peu de gaz => ce pointeau était trop ouvert et le moteur s'engorgeait à la mise des gaz.

Comme dis Skyteam, essaie aussi en changeant de plongeur, voir en le supprimant le temps de l'essai.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
fabu74
DETRAQUEUR
Messages : 7784
Enregistré le : 10 août 2013, 09:26

Re: probleme sur moteur align 91H

Message par fabu74 » 21 févr. 2015, 09:20

Regarde aussi ta vis de reprise.
En thermique Hirobo GPH346, EAGLE2.
En électrique: Blade mCPX BL BNF, Blade 180CFX, Huey SR, Trex 150s, Trex250, Oxy3, Blade300X Trex450, Trex500s, Trex550, Blade550Xs, Trex 600s, Trex 700s, G380s, G500s, G570, G630 et G630C, G700s, G700Cs, SPEED, Forza 700s, Rush 750 , MD7-8, Protos 700 V2, Alzrc Fast 380, JR Nex E6, 6 HVu, Radio Spektrum DX9
Image
OXY rep/Lynx team pilot

Avatar du membre
pachy
Armageddon
Messages : 18597
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: probleme sur moteur align 91H

Message par pachy » 21 févr. 2015, 09:34

fabu74 a écrit :Regarde aussi ta vis de reprise.
Je pense a ca aussi... Dans mes vagues souvenir de TT 1/8, c etait la vis la plus importante à peaufiner car on est est quasi toujours dans les régimes qui la concerne.
Je me risque à une proposition de procédure de réglage.
Puisque tu le trouves gras et qu il ne chauffe pas, tu laisses le pointeau au plus "serré" pour qu il marche.
La vis de ralenti pareil. Reste la vis de reprise.... Tu procèdes par petits réglages et tu notes surtout. Tu vas dans le sens pour "appauvrir" (serrer ?) en faisant par exemple 1/8 eme de tour, si ça ne change rien tu fais encore 1/8... Au bout d un moment, ça devrait changer quelque chose :D
Si ca aggrave, tu reviens a la valeur initiale, et tu pars dans l autre sens.... Apres ca tu devrais mieux connaître ton moteur ;)
Voilà... Desolé si j ai dit de grosses conneries, les moustachus corrigeront ;)
Image
--------------OXY rep/Lynx team pilot---------------------
The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!

Avatar du membre
lecable
Maître Jedi
Messages : 4206
Enregistré le : 19 févr. 2013, 22:29
Localisation : berre l etang (bouches du rhone)

Re: probleme sur moteur align 91H

Message par lecable » 21 févr. 2015, 10:12

Skyteam a écrit :Salut,

Tu n'aurais pas un plongeur type OS Bubleless à tout hasard, car il m'étais arrivé la même mésaventure....
oui je crois que c est un bubleless... c est pas moi qui l ai mis mais son ancien proprio , mmais il me semble bien qu a lepoque ou iil l avait acheter il avait mis ce type de plongeur ..je vais quand meme verifier ;)


steph66 a écrit :As-tu essayé en fermant un peu le pointeau de ralenti ?

Si tu te souviens l'année dernière à Baillargues, j'ai passé 1 heure à essayer de démarrer mon nitro, il calait dès que je mettais un peu de gaz => ce pointeau était trop ouvert et le moteur s'engorgeait à la mise des gaz. .
oui je m en souviens bien de cette galere :blink: ok steph je vais tester ca aussi ;)

pachy a écrit :
fabu74 a écrit :Regarde aussi ta vis de reprise.
Je pense a ca aussi... Dans mes vagues souvenir de TT 1/8, c etait la vis la plus importante à peaufiner car on est est quasi toujours dans les régimes qui la concerne.
Je me risque à une proposition de procédure de réglage.
Puisque tu le trouves gras et qu il ne chauffe pas, tu laisses le pointeau au plus "serré" pour qu il marche.
La vis de ralenti pareil. Reste la vis de reprise.... Tu procèdes par petits réglages et tu notes surtout. Tu vas dans le sens pour "appauvrir" (serrer ?) en faisant par exemple 1/8 eme de tour, si ça ne change rien tu fais encore 1/8... Au bout d un moment, ça devrait changer quelque chose :D
Si ca aggrave, tu reviens a la valeur initiale, et tu pars dans l autre sens.... Apres ca tu devrais mieux connaître ton moteur ;)
Voilà... Desolé si j ai dit de grosses conneries, les moustachus corrigeront ;)
oki pachy je testerai ca aussi merci pour ton aide


merci les gars pour votre aide :)
Goblin 650 black nitro +os105hz+ Vbar sylverline > 1 crash >>>> vendu
Goblin 700 competition + vbar > 2 crashs >>>> vendu
Goblin 570 + brain en 12S > 1 kit explosé >>>> donc kit neuf >>> a vendre >>>
Trex 550 + vbar en 6S >> souffre douleur >>> dans les P.A pour pas trop cher
radio futaba T14 Sg ... j espere bientot une Vcontrol :wub: >> bon je garde ma T14
passion du modelisme en fin de parcours ... la musique , le sport et le sexe on repris le dessus

--------------------The Meeting Heli4 2014 // 2015//2016.., j'y étais !!!-------------------- :wub:

Avatar du membre
Skyteam
Débutant
Messages : 8
Enregistré le : 17 sept. 2013, 17:25

Re: probleme sur moteur align 91H

Message par Skyteam » 21 févr. 2015, 11:07

Le "Bubleless OS" est un super plongeur, il te suce ton carburant jusqu'à la dernière goute ( ce qui te permet de te passer de nourrice ) mais sur celui que j'avais mis sur mon 600 nitro à l'époque s'était "encrassé" et j'avais mis presque mis 3 mois à trouver pourquoi mon moteur merdait et ça m'avait même coûté un serrage...

C'est pour ça que je me permets de t'aiguiller sur cette piste...

C'est un problème assez dur à diagnostiquer mais je l'avais changé par un neuf et roules ma poule...
Goblin 700 Ikon
JR E6-550 Brain
Atom 500 Ikon
T14 SG

Avatar du membre
lecable
Maître Jedi
Messages : 4206
Enregistré le : 19 févr. 2013, 22:29
Localisation : berre l etang (bouches du rhone)

Re: probleme sur moteur align 91H

Message par lecable » 21 févr. 2015, 23:40

yop

bon j ai demonter le le reservoir et donc ras du coté du plongeur c est nickel c est propre et neuf donc pas de soucis de ce coté la ...

aller deja une piste d eliminée ;)

merci skyteam ;)
Goblin 650 black nitro +os105hz+ Vbar sylverline > 1 crash >>>> vendu
Goblin 700 competition + vbar > 2 crashs >>>> vendu
Goblin 570 + brain en 12S > 1 kit explosé >>>> donc kit neuf >>> a vendre >>>
Trex 550 + vbar en 6S >> souffre douleur >>> dans les P.A pour pas trop cher
radio futaba T14 Sg ... j espere bientot une Vcontrol :wub: >> bon je garde ma T14
passion du modelisme en fin de parcours ... la musique , le sport et le sexe on repris le dessus

--------------------The Meeting Heli4 2014 // 2015//2016.., j'y étais !!!-------------------- :wub:

Avatar du membre
Skyteam
Débutant
Messages : 8
Enregistré le : 17 sept. 2013, 17:25

Re: probleme sur moteur align 91H

Message par Skyteam » 22 févr. 2015, 10:15

Ok mais tu l'as changé par un neuf du coup...je te dis ça car pour moi à l'époque, il était impossible de voir visuellement que le plongeur avait un problème, c'est pour cela que j'ai mis un temps fou pour trouver le pourquoi du comment...!!!
Goblin 700 Ikon
JR E6-550 Brain
Atom 500 Ikon
T14 SG

mat081278
Chancelier Suprême
Messages : 614
Enregistré le : 23 avr. 2011, 00:17
Localisation : Sommières (Gard)

Re: probleme sur moteur align 91H

Message par mat081278 » 22 févr. 2015, 11:18

30% de Labema why not, mais du coup tu as pensé à décompresser le moteur ? à 30% il te faut je pense 0.3mm de décompression, sinon bein normal que ça marche po.
Ha les jeunes, faut tout leur dire ....
A++
=============================================
Logo 800 XX, 2 x Logo 700 XX, Logo 550 SX.
Radio: Taranis QX7

Avatar du membre
lecable
Maître Jedi
Messages : 4206
Enregistré le : 19 févr. 2013, 22:29
Localisation : berre l etang (bouches du rhone)

Re: probleme sur moteur align 91H

Message par lecable » 22 févr. 2015, 23:40

rahaaaaaa comment ca faut decompresser ..........fouuuuu c est pas assez comliquer qu il faut faire des choses comme ca pffffff en fait j ai se bidon depuis presque un an jme suis dit que j allais le passer avant de mettre mon cosmo ...mais bon si c est ca la source de mes ennnuis j envoi direct du cosmo ... pourtant me semble bien que l ancien proprio le fesait tourner au labema 30 aussi ... ma foi bon je comprend plus rien ( remarque j y comprend deja pas grand chose) c est quoi la regle de ces decompression ??
Skyteam a écrit :Ok mais tu l'as changé par un neuf du coup...je te dis ça car pour moi à l'époque, il était impossible de voir visuellement que le plongeur avait un problème, c'est pour cela que j'ai mis un temps fou pour trouver le pourquoi du comment...!!!
arrfff ...non j ai rien changer par contre j ai controler l arriver de nitro et tout est bon sa coule meme bien , mais bon au pire je peux faire un essaais sans le plongeur pour voir
Goblin 650 black nitro +os105hz+ Vbar sylverline > 1 crash >>>> vendu
Goblin 700 competition + vbar > 2 crashs >>>> vendu
Goblin 570 + brain en 12S > 1 kit explosé >>>> donc kit neuf >>> a vendre >>>
Trex 550 + vbar en 6S >> souffre douleur >>> dans les P.A pour pas trop cher
radio futaba T14 Sg ... j espere bientot une Vcontrol :wub: >> bon je garde ma T14
passion du modelisme en fin de parcours ... la musique , le sport et le sexe on repris le dessus

--------------------The Meeting Heli4 2014 // 2015//2016.., j'y étais !!!-------------------- :wub:

mat081278
Chancelier Suprême
Messages : 614
Enregistré le : 23 avr. 2011, 00:17
Localisation : Sommières (Gard)

Re: probleme sur moteur align 91H

Message par mat081278 » 22 févr. 2015, 23:53

Je te renvoie à cet article: http://www.heli4.com/article653.html
La régle pour les 91 c'est 1/10 par 10% de Nitro, donc 20% 0.2mm, 30% 0.3mm ....

Sans cette décompression tu as l'allumage déphasé et cela pourrait expliquer tes pbs.
A mon avis, ça vaut le coup de vérifier quand même, il suffit simplement de retirer la culasse pour voir.

Normalement en 30% tu dois avoir 3 joints de 0.1 ou un de 0.1 et un de 0.2.

J'espère que c'est bien ça ton pb, plutôt facile à corriger ;-).
=============================================
Logo 800 XX, 2 x Logo 700 XX, Logo 550 SX.
Radio: Taranis QX7

Avatar du membre
KoRn_BeeF
Modo
Messages : 8374
Enregistré le : 10 janv. 2011, 21:33

Re: Re : probleme sur moteur align 91H

Message par KoRn_BeeF » 22 févr. 2015, 23:55

Oui il vaut mieux decomprimer
Ca marche sans mais c'est beaucoup plus difficile a régler et en plus les réglages ne sont pas stable
hélico : JR VIBE 90SG, GAUI NX4, SAB GOBLIN BLACK NITRO
Multi-rotor : GEP210
Avion : EXTRA 330SC 1.85m
Télécommande : Spektrum DX18QQ, Mikado V-Bar Control
Simu : Phoenix RC, RF7.5, Next
Mon Thingiverse
--------------------The Meeting Heli4 2014..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2015..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------

mat081278
Chancelier Suprême
Messages : 614
Enregistré le : 23 avr. 2011, 00:17
Localisation : Sommières (Gard)

Re: probleme sur moteur align 91H

Message par mat081278 » 22 févr. 2015, 23:59

Bein c pour ça que je pensais à cela. Car son moteur tourne gras, mais dès qu'il ferme il coupe en régime
=> Pb de décalage d'allumage et pourtant je suis informaticien ;-)
=============================================
Logo 800 XX, 2 x Logo 700 XX, Logo 550 SX.
Radio: Taranis QX7

Avatar du membre
KoRn_BeeF
Modo
Messages : 8374
Enregistré le : 10 janv. 2011, 21:33

Re: probleme sur moteur align 91H

Message par KoRn_BeeF » 23 févr. 2015, 00:04

ça peu aussi être le roulement de devant qui n'est plus étanche du coup prise d'air pendant l’admission dans le carter et mélange pauvre alors que les pointeaux sont déjà trop ouverts
hélico : JR VIBE 90SG, GAUI NX4, SAB GOBLIN BLACK NITRO
Multi-rotor : GEP210
Avion : EXTRA 330SC 1.85m
Télécommande : Spektrum DX18QQ, Mikado V-Bar Control
Simu : Phoenix RC, RF7.5, Next
Mon Thingiverse
--------------------The Meeting Heli4 2014..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2015..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------

mat081278
Chancelier Suprême
Messages : 614
Enregistré le : 23 avr. 2011, 00:17
Localisation : Sommières (Gard)

Re: probleme sur moteur align 91H

Message par mat081278 » 23 févr. 2015, 01:30

Bein il a dit que les roulements sont neufs ;-)
=============================================
Logo 800 XX, 2 x Logo 700 XX, Logo 550 SX.
Radio: Taranis QX7

Avatar du membre
lecable
Maître Jedi
Messages : 4206
Enregistré le : 19 févr. 2013, 22:29
Localisation : berre l etang (bouches du rhone)

Re: probleme sur moteur align 91H

Message par lecable » 23 févr. 2015, 02:20

@ mat .. merci pour le lien ..j ai meme pas eu le reflexe de chercher sur les articles de h4 ..quel c**

finalement chhui a coté de la plaque quand je regle mon moteur puisque en fait en 1er faut regler la richesse alors que moi je me preocupe jamais de cette vis la ....sur le 105hz j ai laisser tel que tu l avais regler fiinalement j ai eu de la chance il marche super bien comme ca . Apres pour ce qui est des rondelles , c est sur y en a pas !! donc un truc de plus a corriger .. bon du coup je viens de commander les rondelles 0.1 y avait que celles la chez easy heli

voila des que je recois tout ca je repart dans les essais

@korn ..normalement coté roulements c est bon ils sont neuf je les aient changés avant de remettre le bourin en route


merci les gars pour le coup de main
Goblin 650 black nitro +os105hz+ Vbar sylverline > 1 crash >>>> vendu
Goblin 700 competition + vbar > 2 crashs >>>> vendu
Goblin 570 + brain en 12S > 1 kit explosé >>>> donc kit neuf >>> a vendre >>>
Trex 550 + vbar en 6S >> souffre douleur >>> dans les P.A pour pas trop cher
radio futaba T14 Sg ... j espere bientot une Vcontrol :wub: >> bon je garde ma T14
passion du modelisme en fin de parcours ... la musique , le sport et le sexe on repris le dessus

--------------------The Meeting Heli4 2014 // 2015//2016.., j'y étais !!!-------------------- :wub:

mat081278
Chancelier Suprême
Messages : 614
Enregistré le : 23 avr. 2011, 00:17
Localisation : Sommières (Gard)

Re: probleme sur moteur align 91H

Message par mat081278 » 23 févr. 2015, 02:30

Lol, ha bein oui sans décompression tu m'étonnes qu'il marchait pas ;-).

Concernant la vis de richesse, en fait selon les carbus elle n'est utile qu'en début d'ouverture de boisseau.
Là je te renvoie sur le blog de J.P.:
http://jeanpascalmarmy.blog4ever.com/ph ... 120?page=1
Et le schéma de fonctionnement:
http://jeanpascalmarmy.blog4ever.com/di ... teur-ys120

On voit bien par example que sur le YS 120, la vis "de richesse" n'est utile qu'au ralenti, après elle sert plus à rien.
En fait c'est un amalgame avec d'autres moteurs plus anciens ou la vis de ralenti réglait également la richesse globale.

Sur un 91 en fait la richesse globale est réglée par le PP.
Je peux te dire que par expérience, ça ne sert à rien de vouloir régler le moteur à la limite. Il vaut mieux tourner un peu gras,
au final tu perds très peu de puissance mais tu gagnes de la marge en cas de pb (genre perte de durite, changement de température extèrieure ....).

Pour Steph 66 qui utilise un YS 120, j'ai quelques fois les même pb que toi quand le moteur est froid.
Le pb vient de la techno du DRS YS. En fait à faible régime (ralenti), le moteur ne génère pas assez de compression pour ouvrir la membrane du clapet anti retour qui est parfois un peu collée. Mon astuce, est de souffler dans le clapet anti retour afin de décoller la membrane.
Ensuite un ou deux coups de démarreur en fermant l'arrivée de carburant pour pas engorger le moteur est normalement c bon.

Allez bonne nuit les amis ;-)
=============================================
Logo 800 XX, 2 x Logo 700 XX, Logo 550 SX.
Radio: Taranis QX7

Avatar du membre
lecable
Maître Jedi
Messages : 4206
Enregistré le : 19 févr. 2013, 22:29
Localisation : berre l etang (bouches du rhone)

Re: probleme sur moteur align 91H

Message par lecable » 23 févr. 2015, 21:19

yop merci mat pour tout ces liens ... francchement super blog et tres interessant , chui sur le cul de la conception , du fraizage et de la complexité du carburateur yamada :blink: un truc de fou ... heureusement que les carbu OS sont un peu plus facile a regler je crois que je purrai jamais regler un yamada
Goblin 650 black nitro +os105hz+ Vbar sylverline > 1 crash >>>> vendu
Goblin 700 competition + vbar > 2 crashs >>>> vendu
Goblin 570 + brain en 12S > 1 kit explosé >>>> donc kit neuf >>> a vendre >>>
Trex 550 + vbar en 6S >> souffre douleur >>> dans les P.A pour pas trop cher
radio futaba T14 Sg ... j espere bientot une Vcontrol :wub: >> bon je garde ma T14
passion du modelisme en fin de parcours ... la musique , le sport et le sexe on repris le dessus

--------------------The Meeting Heli4 2014 // 2015//2016.., j'y étais !!!-------------------- :wub:

mat081278
Chancelier Suprême
Messages : 614
Enregistré le : 23 avr. 2011, 00:17
Localisation : Sommières (Gard)

Re: probleme sur moteur align 91H

Message par mat081278 » 23 févr. 2015, 21:56

Au contraire, les YS, tu te mets au réglage notice et c tout bon, surtout avec le carburant Japonais que nous utilisons.
Le carburant est fait autour de ces moteurs et inversement.

A++
=============================================
Logo 800 XX, 2 x Logo 700 XX, Logo 550 SX.
Radio: Taranis QX7

Répondre

Retourner vers « OS/ALIGN 91 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité