YGE 200 UHV cramé pourquoi??

Récepteur, radio, servos, moteurs, batteries sur les Hélico FP en RTF (Ready to Fly).
protman
Débutant
Messages : 14
Enregistré le : 09 mai 2013, 23:56
Localisation : Paris

Re: YGE 200 UHV cramé pourquoi??

Message par protman » 18 août 2016, 18:15

mick-hiro a écrit :enfermé ou pas , ça devrais dans le pire des cas le faire couper si il a trop chaud. c'est absolument pas normal que c'est machin explose en l'air. moi j'ai failli perdre mes deux machine , et l'une avait 4 vols aussi. 3D Hard par contre, mais bordel c'est fait pour !
RECTIF IMPORTANTE YGE PAS CRAMÉ!!!!
Je n'avais pas démonté le Goblin suite à la dernière auto rotation, trop démoralisé de cette énième panne. En fait mon YGE 200HV se porte à merveille depuis qu'il alimente un xnova: c'est le moteur Align qui avait crâmé, le fil rouge était dessoudé à l'intérieur. Je pense que les deux autres YGE 200 ont donc bien crâmé parce que j'utilisais un moteur Align 800 qui avait terminé au fond du port de Martigues deux ans plus tôt... Je suis désolé d'avoir porté tord à YGE dans mon cas!!!
Protman
Goblin 770 compétition, xNova 4530-500KV, Beast X V4 HD pro, Spektrum 9020, YGE 200 HV 4bis. Batteries Gen Ace 5000 mHa 6s 60C et Swixcore 5000 mHa HV 40C qui sont absolument top, Spektrum DX9.
MSH Protos 380 Evo, xnova 2820 890KV, Mini Brain V2 BT, CC Talon 90, GENS ACE 1600 40C 6S, MKS DS8910A+, MKS DS93, SWITCHBLADES 383MM BLADES, SWITCH BLADES 70MM TAIL BLADES, Spektrum DX8
MSH Mini Protos 3s, moteur du kit, CC Ice, Brain V1, lipo power pack Hyperion 3s 2400HV qui sont vraiment top!!!

protman
Débutant
Messages : 14
Enregistré le : 09 mai 2013, 23:56
Localisation : Paris

Re: YGE 200 UHV cramé pourquoi??

Message par protman » 18 août 2016, 18:21

Stoparach a écrit :Bien sûr tout à fait d'accord avec toi mick...

N'empêche que si on pouvait régler et surveiller soit même les valeurs des températures et pics d'ampères ça permettrait de dépister une utilisation limite d'un contro...

Connaissant ton style de vol un YGE 160 avec un 4530 c'est limite comme config... Le mien surchauffait avec un 850mx. Obligé de lui coller un ventilo!

Mais c'est clair qu'il semble y avoir un problème de sécurité sur les YGE. Ils semblent surestimer les limites de leurs composants.

On a eut les castle-cremation

Voici venu l'âge des igrec-en-feu... Image
RECTIF IMPORTANTE YGE PAS CRAMÉ!!!!
Je n'avais pas démonté le Goblin suite à la dernière auto rotation, trop démoralisé de cette énième panne. En fait mon YGE 200HV se porte à merveille depuis qu'il alimente un xnova: c'est le moteur Align qui avait crâmé, le fil rouge était dessoudé à l'intérieur. Je pense que les deux autres YGE 200 ont donc bien crâmé parce que j'utilisais un moteur Align 800 qui avait terminé au fond du port de Martigues deux ans plus tôt... Je suis désolé d'avoir porté tord à YGE dans mon cas!!!
Protman
Goblin 770 compétition, xNova 4530-500KV, Beast X V4 HD pro, Spektrum 9020, YGE 200 HV 4bis. Batteries Gen Ace 5000 mHa 6s 60C et Swixcore 5000 mHa HV 40C qui sont absolument top, Spektrum DX9.
MSH Protos 380 Evo, xnova 2820 890KV, Mini Brain V2 BT, CC Talon 90, GENS ACE 1600 40C 6S, MKS DS8910A+, MKS DS93, SWITCHBLADES 383MM BLADES, SWITCH BLADES 70MM TAIL BLADES, Spektrum DX8
MSH Mini Protos 3s, moteur du kit, CC Ice, Brain V1, lipo power pack Hyperion 3s 2400HV qui sont vraiment top!!!

protman
Débutant
Messages : 14
Enregistré le : 09 mai 2013, 23:56
Localisation : Paris

Re: YGE 200 UHV cramé pourquoi??

Message par protman » 18 août 2016, 18:27

nolou13 a écrit :Vu les tarifs exercés et vos retours sur ce type d'esc, ça donne pas envie passer en YGE. Désolé pour toi Image et je n'peux pas plus t'aider qu'avec mon message d'empathie, je n'avais que la carte Marcel également à te proposer.

Vu les écarts de prix que l'on peut trouver entre 2 contros, on s'attend pas à être embêté avec cette marque...

Dans ton cas je serais passé au robot fish direct sans passer par la case du train électrique Image
RECTIF IMPORTANTE YGE PAS CRAMÉ!!!!
Je n'avais pas démonté le Goblin suite à la dernière auto rotation, trop démoralisé de cette énième panne. En fait mon YGE 200HV se porte à merveille depuis qu'il alimente un xnova: c'est le moteur Align qui avait crâmé, le fil rouge était dessoudé à l'intérieur. Je pense que les deux autres YGE 200 ont donc bien crâmé parce que j'utilisais un moteur Align 800 qui avait terminé au fond du port de Martigues deux ans plus tôt... Je suis désolé d'avoir porté tord à YGE dans mon cas!!!
Protman
Goblin 770 compétition, xNova 4530-500KV, Beast X V4 HD pro, Spektrum 9020, YGE 200 HV 4bis. Batteries Gen Ace 5000 mHa 6s 60C et Swixcore 5000 mHa HV 40C qui sont absolument top, Spektrum DX9.
MSH Protos 380 Evo, xnova 2820 890KV, Mini Brain V2 BT, CC Talon 90, GENS ACE 1600 40C 6S, MKS DS8910A+, MKS DS93, SWITCHBLADES 383MM BLADES, SWITCH BLADES 70MM TAIL BLADES, Spektrum DX8
MSH Mini Protos 3s, moteur du kit, CC Ice, Brain V1, lipo power pack Hyperion 3s 2400HV qui sont vraiment top!!!

protman
Débutant
Messages : 14
Enregistré le : 09 mai 2013, 23:56
Localisation : Paris

Re: YGE 200 UHV cramé pourquoi??

Message par protman » 18 août 2016, 18:30

pachy a écrit :Un parisien a martigues qui ne vient pas voler avec nous ???!!!!!???? Lol
Mais je demande que ça de voler ailleurs qu'au dessus des flots, ça revient trop cher:))) Vous volez où?
Protman
Goblin 770 compétition, xNova 4530-500KV, Beast X V4 HD pro, Spektrum 9020, YGE 200 HV 4bis. Batteries Gen Ace 5000 mHa 6s 60C et Swixcore 5000 mHa HV 40C qui sont absolument top, Spektrum DX9.
MSH Protos 380 Evo, xnova 2820 890KV, Mini Brain V2 BT, CC Talon 90, GENS ACE 1600 40C 6S, MKS DS8910A+, MKS DS93, SWITCHBLADES 383MM BLADES, SWITCH BLADES 70MM TAIL BLADES, Spektrum DX8
MSH Mini Protos 3s, moteur du kit, CC Ice, Brain V1, lipo power pack Hyperion 3s 2400HV qui sont vraiment top!!!

Avatar du membre
pachy
Modo
Messages : 17935
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: YGE 200 UHV cramé pourquoi??

Message par pachy » 18 août 2016, 18:34

La fare les oliviers/Marignane/eyguieres/Velaux ;)
Image
----------------------------OXY rep/Lynx team pilot---------------------------------------------
-------------------The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!---------------------------------------

protman
Débutant
Messages : 14
Enregistré le : 09 mai 2013, 23:56
Localisation : Paris

Re: YGE 200 UHV cramé pourquoi??

Message par protman » 18 août 2016, 18:37

Je viens bosser dans le coin en septembre, je vous contacte... si mon YGE marche encore:)))
Protman
Goblin 770 compétition, xNova 4530-500KV, Beast X V4 HD pro, Spektrum 9020, YGE 200 HV 4bis. Batteries Gen Ace 5000 mHa 6s 60C et Swixcore 5000 mHa HV 40C qui sont absolument top, Spektrum DX9.
MSH Protos 380 Evo, xnova 2820 890KV, Mini Brain V2 BT, CC Talon 90, GENS ACE 1600 40C 6S, MKS DS8910A+, MKS DS93, SWITCHBLADES 383MM BLADES, SWITCH BLADES 70MM TAIL BLADES, Spektrum DX8
MSH Mini Protos 3s, moteur du kit, CC Ice, Brain V1, lipo power pack Hyperion 3s 2400HV qui sont vraiment top!!!

Avatar du membre
pachy
Modo
Messages : 17935
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: YGE 200 UHV cramé pourquoi??

Message par pachy » 18 août 2016, 18:41

Image
----------------------------OXY rep/Lynx team pilot---------------------------------------------
-------------------The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!---------------------------------------

Répondre

Retourner vers « Electrique - électronique des FP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité