probleme de charge solo pro 228

Récepteur, radio, servos, moteurs, batteries sur les Hélico FP en RTF (Ready to Fly).
Répondre
mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

probleme de charge solo pro 228

Message par mimiboss » 10 déc. 2014, 23:35

Salut

J ai une question a ceux qui ont un solo pro 228
Quand je met ma batterie en charge meme apres 1h15 voir plus de charge le voyant vert sur le chargeur clignote toujour alors qu il devrait etre fix d apres la notice . Et je sais pas comment controller si ma lipo est bien charger a fond .Meme avec un testeur je ne sais pas vraiment comment faire
Bon vol :)

Dudu44
Lieutenant
Messages : 80
Enregistré le : 15 juil. 2013, 16:11
Localisation : Besne 44160

Re: probleme de charge solo pro 228

Message par Dudu44 » 11 déc. 2014, 13:05

Salut,
Tu charge ta Lipo avec le chargeur d'origine ? Si oui le temps de charge peut être très long car sa charge a 0,3 ou 0,5A.
Si tu n'a pas de testeur branche ta Lipo au 228 et va faire un vole tu sera fixer si ton cargeur fonctionne ou pas.
A+
Trex 450 pro dfc
Goblin 500

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 11 déc. 2014, 16:00

Salut dudu et merci pour ta reponse oui je le charge avec celui d origine est apres 1h30 de charge
l helico vol tres bien a peu pres pendant 7 ou 10 min je pense quand je teste avec un testeur style voltmetre hometre j arrive pas a avoir le taux de charge j ai que le voltage qui est entre 7 et 7.4 donc normal
mais j arrive pas a savoir combien il y a dedan apres la charge et meme avant celle aussi d ailleur
Bon vol :)

Avatar du membre
Patrick66
Pipelette
Messages : 11925
Enregistré le : 17 avr. 2012, 18:21
Localisation : Torreilles (66)

Re: probleme de charge solo pro 228

Message par Patrick66 » 11 déc. 2014, 19:01

Salut ;)

Si tu as 7.4 au voltmètre, elle n'est pas chargée, c'est même le contraire.

Il faut que tu es 8.4 volts au voltmètre pour que ta lippo soit complètement charger.
KDS innova 450 SD FBL - Module Ebar - Spektrum DX9 / Photos & Vidéos
T-rex 500e PRO DFC - Module Ebar - Spektrum DX9 / Photos & Vidéos
T-rex 700e PRO DFC HV - Speed fuselage - Ebar V² - DX9 / Photos & Vidéos
Phoenix rc - TX Spektrum DX9 /
Station de charge

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 11 déc. 2014, 19:10

Mais je c pa dangeureux de la laisser trop longtemps
Bon vol :)

Avatar du membre
Patrick66
Pipelette
Messages : 11925
Enregistré le : 17 avr. 2012, 18:21
Localisation : Torreilles (66)

Re: probleme de charge solo pro 228

Message par Patrick66 » 11 déc. 2014, 19:14

Non tant quelle ne chauffe pas, il faut bien que tu la laisses se charger de toute façon.

Image

En plus, il ne faut surtout pas que tu fasses descendre ta lipo en dessous de 7.4 volts
Sinon tu ne vas pas la garder longtemps.
KDS innova 450 SD FBL - Module Ebar - Spektrum DX9 / Photos & Vidéos
T-rex 500e PRO DFC - Module Ebar - Spektrum DX9 / Photos & Vidéos
T-rex 700e PRO DFC HV - Speed fuselage - Ebar V² - DX9 / Photos & Vidéos
Phoenix rc - TX Spektrum DX9 /
Station de charge

Dudu44
Lieutenant
Messages : 80
Enregistré le : 15 juil. 2013, 16:11
Localisation : Besne 44160

Re: probleme de charge solo pro 228

Message par Dudu44 » 11 déc. 2014, 22:13

Salut,
Il me semble que le 228 fonctionne en Lipo 1S non?
Édit: bon bah autant pour moi c'est bien du 2S.
A+
Trex 450 pro dfc
Goblin 500

Avatar du membre
Patrick66
Pipelette
Messages : 11925
Enregistré le : 17 avr. 2012, 18:21
Localisation : Torreilles (66)

Re: probleme de charge solo pro 228

Message par Patrick66 » 11 déc. 2014, 22:17

Non ne cherche pas, j'en ai eu un, c'est bien en 2S ;)
KDS innova 450 SD FBL - Module Ebar - Spektrum DX9 / Photos & Vidéos
T-rex 500e PRO DFC - Module Ebar - Spektrum DX9 / Photos & Vidéos
T-rex 700e PRO DFC HV - Speed fuselage - Ebar V² - DX9 / Photos & Vidéos
Phoenix rc - TX Spektrum DX9 /
Station de charge

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 13 déc. 2014, 11:41

Merci a vous je vais donc la laisser plus longtemps tt facon elle ne chauffe pas donc voila
merci
au fait y a pas des chargeur plus rapide adaptee a mes lipo
Bon vol :)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 13 déc. 2014, 18:53

Bon je vien de tester mes batterie
1ere: 6.40
2eme: 6.34
3eme deja en charge depuis 5h ell est a 6.50

Mes batterie sont elle hs??
Bon vol :)

chris9200
Chevalier Jedi
Messages : 1377
Enregistré le : 22 janv. 2013, 18:16

Re: probleme de charge solo pro 228

Message par chris9200 » 13 déc. 2014, 19:34

mimiboss a écrit :Bon je vien de tester mes batterie
1ere: 6.40
2eme: 6.34
3eme deja en charge depuis 5h ell est a 6.50

Mes batterie sont elle hs??
peut être ton chargeur ou ton outil de mesure

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 13 déc. 2014, 21:06

Ba l outil de mesure c un testeur electronique
je l es tester sur une pile ca fonctionne
le chargeur je sais pas peut etre
c est le chargeur d origine il doit sortir combien quand il est brancher tu le sais toi ?? Merci
Bon vol :)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 13 déc. 2014, 22:05

Alors la je craque j ai retester la baterri qui charge depuis 11h du matin et au lieu de me mettre 6.5 ou plus vue quelle charge elle me donne 6.48 ca me gave
Bon vol :)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 13 déc. 2014, 22:20

Faut bien prendrevle voltage sur la fiche que je branche a l helico pas c elle que je branche au chargeur
et mon chargeur doit avoir combien en sortie pour voir si il charge c est marque ca dessus
2 cell 7.4v li-po battery
input 10.0-15.0v DC/1A OUTPUT 800mA
Bon vol :)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 14 déc. 2014, 10:51

Personne peu m aider :)
Bon vol :)

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5264
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: probleme de charge solo pro 228

Message par jprdragon » 14 déc. 2014, 14:57

Bonjour,

Des explications sur les Lipo :

http://mode62930.free.fr/Page/Lipo.htm

Ton chargeur , devrait delivrer une tension de 8,4 volts pour charger un accu 2 S . Est'ce le cas ?
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 14 déc. 2014, 15:25

Salut jprdragon et merci de me repondre
avec le testeur j essai sur toute les broches du chargeur
mais j ai pas 8.4v de memoire je doit avoir 3 ou 4 v pas plus je pense que le chargeur est mort
et j espere que les lipo vont repartir avec un nouveau chargeur
Bon vol :)

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5264
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: probleme de charge solo pro 228

Message par jprdragon » 14 déc. 2014, 16:20

Ton chargeur doit etre le :NE-CH 968 .

Donc tu charges par la prise d'equilibrage .

-Verifies la tension du transfo , elle doit etre comprise entre 10 et 15 volts .
-Verifies les tensions de la prise d'equilibrage , accus monté dessus , tu devrais trouver du plot moins au plot du centre 4,2 volts , de ce plot au plus egalement 4,2 volts , l'ensemble 8,4 volts pour que les deux elements se chargent .

-Mesures la tension des deux elements de l'accu , peut en as tu un qui est claqué ou en dessous de 3 volts , qui ferait que le chargeur se met en securité .


PS:pour mesurer sur les fils , tu peux percer l'isolant par une aiguille de couturiere et brancher dessus les pointes de touche des cordons du multimetre .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 14 déc. 2014, 19:11

Ok je vais essaier j avais tester le chargeur sans la batterie :(
Bon vol :)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 14 déc. 2014, 19:23

J ai tester mes trois lipo
elle me donne 3.4 et 3.20
sur chaque plot et ca fait pareil sur les 3 lipo
le transfo lui est a 12.5v
donc transfo ok et lipo bien basse mais pas en dessous de 3v
Bon vol :)

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5264
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: probleme de charge solo pro 228

Message par jprdragon » 14 déc. 2014, 21:17

La tension que tu donnes des Lipo , c'est la tension totale des 2 elements ou la tension de chaque elements ?
Si c'est la tension de chaque element , ton chargeur est defectueux .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 14 déc. 2014, 21:47

C la tension des element separer
pol + pole centre et pol - et centre c comme ca qu il faut faire
Bon vol :)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 14 déc. 2014, 21:52

Je m explique mieux en ayant la connectique du chargeur devant moi le plus est a gauche apres il y en a une broche au centre et une a gauche le moins
donc 3v 2 ou 4 avec le plot de droite et du centre et a peu pres pareil avec celui de gauche et le centre suis plus claire :)
Bon vol :)

chris9200
Chevalier Jedi
Messages : 1377
Enregistré le : 22 janv. 2013, 18:16

Re: probleme de charge solo pro 228

Message par chris9200 » 14 déc. 2014, 22:01

Pour contrôler ton chargeur tu branche ta lipo sur ton chargeur tu mesure la tension sur le connecteur qui va sur ton heli

La tension doit monter au fure et mesure que tu charge pour atteindre 8,4V si ce n'est pas le cas change ton chargeur.

Chris

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 19 déc. 2014, 12:23

Salut a tous
bon je vais voir cet apres midi pour acheter un chargeur
en boutique mais bon petit budget et j espere que je vais pas devoir changer aussi les lipo
elle sont toute les trois vers 6.5v quand je les teste au voltmetre sur la fiche qui va a l'helico
vous pensez quelle vont repartir avec le nouveau chargeur ou elle sont trop basse pour repartir ???
Bon vol :)

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5264
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: probleme de charge solo pro 228

Message par jprdragon » 19 déc. 2014, 12:31

Bonjour,

Normalement , un element Lipo ne doit pas descendre en dessous de 2,5 volts , sinon il est difficilement recuperable .

Pour tes Lipo , elles devraient etre reconnu par le chargeur .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 19 déc. 2014, 13:13

Ok merci je vais les emener avec moi comme ca on pourra peu etre tester
Bon vol :)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 19 déc. 2014, 19:05

Me revoila avec un nouveau chargeur
lipo branche j attend de voir ce que ca donne
j espere juste que mes lipo sont pas morte
je vous tien au jus lol
Bon vol :)

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 19 déc. 2014, 22:17

Hallelouia mes batterie sont chargreeeeeeeeee!!!!!!!!!!
Plus qu a faire mes reglage parcque ca part dans tout sens
Bon vol :)

Avatar du membre
steph66
Modo
Messages : 7498
Enregistré le : 29 janv. 2010, 08:43

Re: probleme de charge solo pro 228

Message par steph66 » 19 déc. 2014, 22:50

:) reste plus qu'à voler
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

mimiboss
Caporal
Messages : 41
Enregistré le : 10 déc. 2014, 22:07

Re: probleme de charge solo pro 228

Message par mimiboss » 24 déc. 2014, 14:27

Super ton sujet pour les novices toi qui a l air de bien connaitre je doit changer ma couronne sur mon 228
mais j ai peur de tout deregler deja que j ai galerer a le regler tu as pas un petit tuto sur la mecanique des fp
Bon vol :)

Avatar du membre
Patrick66
Pipelette
Messages : 11925
Enregistré le : 17 avr. 2012, 18:21
Localisation : Torreilles (66)

Re: probleme de charge solo pro 228

Message par Patrick66 » 24 déc. 2014, 18:56

Tu dévisses la vis qui tient la couronne, sans rien démonter d'autre, tu tires la tête de rotor vers le haut
et tu sors la couronne.
KDS innova 450 SD FBL - Module Ebar - Spektrum DX9 / Photos & Vidéos
T-rex 500e PRO DFC - Module Ebar - Spektrum DX9 / Photos & Vidéos
T-rex 700e PRO DFC HV - Speed fuselage - Ebar V² - DX9 / Photos & Vidéos
Phoenix rc - TX Spektrum DX9 /
Station de charge

Répondre

Retourner vers « Electrique - électronique des FP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités