Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1000W

ATTENTION : On ne parle ici que des "vrais" chargeurs et non pas des chargeurs simples qui sont livrés dans les Hélicos RTF !
Répondre
Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 901
Enregistré le : 24 mars 2015, 01:26

Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1000W

Message par Fabdu19 » 04 déc. 2016, 16:08

Bonjour,

Depuis ce matin j'ai un message d'erreur sur mon chageur Robbe Power Peak twin EQ-BID 1000W mais uniquement sur la sortie 2.

"Tension équilibreur trop importante"

Voici le vidéo: https://youtu.be/x78GN4YpHvA

Une autre vidéo nous montre une variation importante de la tension mais uniquement sur l'élément 1:
https://youtu.be/S59BDC--boM

Je recharge une Lipo 6S 2700 Mah

Je précise que j'ai essayé sur la sortie 1 et aucun problème de charge.
J'ai également interverti les câbles d'équilibrage et d'alimentation de la lipo des 2 sorties mais j'ai toujours le même message.
J'ai aussi essayé une autre lipo mais sans succès non plus.

Si quelqu'un à une idée ...

Merci

Fab
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
renaud67
Armageddon
Messages : 13107
Enregistré le : 19 juin 2009, 08:04

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par renaud67 » 04 déc. 2016, 16:32

Salut
Essaye de changer de numero.
Tu es sur la 1 crée une nouvelle charge sur un Nr 2 ou plus
Logo 550 SX V2 + Brain V2 + DX9

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 901
Enregistré le : 24 mars 2015, 01:26

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par Fabdu19 » 04 déc. 2016, 16:48

Tu as raison Renaud67 !

J'ai créé le numéro 3 (pour ne pas dérégler le 2 avec mes autres Lipos) et tout fonctionne normalement.
Je ne comprends pas d'où vient le problème avec le numéro 1 mais en tout cas un grand merci à toi .

Fab


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
renaud67
Armageddon
Messages : 13107
Enregistré le : 19 juin 2009, 08:04

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par renaud67 » 04 déc. 2016, 16:52

Cool
Maintenant que tu sais que ca fonctionne vérifie les paramètres de charges de cette mémoire NR1 tu as peut être mis une mauvaise info sans le faire exprès..
Bonne charge :D
Logo 550 SX V2 + Brain V2 + DX9

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 901
Enregistré le : 24 mars 2015, 01:26

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par Fabdu19 » 04 déc. 2016, 16:58

Je tente de charger 2 lipos avant la nuit histoire de sauver l'après-midi .
Si ce soir je trouve le problème je noterai bien sur l'info ici.

Encore merci Renaud

Fab


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 901
Enregistré le : 24 mars 2015, 01:26

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par Fabdu19 » 04 déc. 2016, 17:05

Finalement je me suis réjoui trop top, le problème recommence toujours sur la sortie 2 .



Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
12bandit
DETRAQUEUR
Messages : 9808
Enregistré le : 05 déc. 2012, 20:36
Localisation : Sury aux bois

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par 12bandit » 04 déc. 2016, 17:20

Si sous garantit je n hesiterais pas a contacter le revendeur.
Le sav es toujours opérationnel si c es un robbe.


Envoyé de mon SM-G925F en utilisant Tapatalk
Oxy3 en attente d un nouvel ac (60 vols 2 crashs)
Goblin 700 en vol (50 vols 1 crash)
Katana S120E à restaurer
Sukhoi SU 29mm en vol (15 vols 4 crashs)
Wltoys A959 (30 runs)
Kit Thermique 1/10 HPI rs4 4WD À vendre 40€
Dx8 G2
robbe power peak EQ Bid 1000w
Imax b6 AC

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 901
Enregistré le : 24 mars 2015, 01:26

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par Fabdu19 » 04 déc. 2016, 17:24

Non 12bandit, acheté d'occasion sur le bon Coin.
Je l'ai reçu il y a peine un mois.
Je vais envoyer un mail au vendeur au cas où.


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
12bandit
DETRAQUEUR
Messages : 9808
Enregistré le : 05 déc. 2012, 20:36
Localisation : Sury aux bois

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par 12bandit » 04 déc. 2016, 17:59

Si il peux te filer la facture ça serais cool.

Envoyé de mon SM-G925F en utilisant Tapatalk
Oxy3 en attente d un nouvel ac (60 vols 2 crashs)
Goblin 700 en vol (50 vols 1 crash)
Katana S120E à restaurer
Sukhoi SU 29mm en vol (15 vols 4 crashs)
Wltoys A959 (30 runs)
Kit Thermique 1/10 HPI rs4 4WD À vendre 40€
Dx8 G2
robbe power peak EQ Bid 1000w
Imax b6 AC

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 901
Enregistré le : 24 mars 2015, 01:26

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par Fabdu19 » 04 déc. 2016, 18:02

12bandit a écrit :Si il peux te filer la facture ça serais cool.

Envoyé de mon SM-G925F en utilisant Tapatalk
Oui Bandit je lui ai envoyé un mail .


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
renaud67
Armageddon
Messages : 13107
Enregistré le : 19 juin 2009, 08:04

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par renaud67 » 04 déc. 2016, 19:28

Aii désoler pour toi :(
Retour SAV.
J'ai le même chargeur que toi et il arrive pas a la cheville de mon ancien hyperion.
Notamment sur le mode storage ou il fait un peu comme il le sent :)
Si la batterie est pleine il la descend bien a 60 % par contre si elle est a 30 ou 40 % il la store a 80 % au lieu de 60 %
Logo 550 SX V2 + Brain V2 + DX9

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 901
Enregistré le : 24 mars 2015, 01:26

Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1000W

Message par Fabdu19 » 04 déc. 2016, 19:57

Du côté storage j'ai pas rencontré ce problème.
Il store toujours à 60 ou 61% que la lipo soit à 30% ou pleine.
J'ai beaucoup hésité entre un Hyperion Duo (720i il me semble) et celui la.

La mesure de tension de l'élément 1 n'est pas fixe (uniquement sur la sortie 2) c'est bien visible sur la vidéo.

Je pense que le problème est du à cette mauvaise lecture mais n'ai aucune idée de savoir si c'est réparable.

Je viens à l'instant de recevoir la facture de l'ancien propriétaire, elle est de chez Fx models mais elle date de juin 2012, ça ne passera jamais en garantie .



Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 901
Enregistré le : 24 mars 2015, 01:26

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par Fabdu19 » 06 déc. 2016, 00:13

Pour ceux que ça intéresse, j'ai envoyé un mail au SAV Multiplex France (Robbe n'existant plus) en détaillant mon problème.

Je vous informerai des suites .

Fab


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
12bandit
DETRAQUEUR
Messages : 9808
Enregistré le : 05 déc. 2012, 20:36
Localisation : Sury aux bois

Re: Message d'erreur Chargeur Robbe Power Peak twin EQ-BID 1

Message par 12bandit » 06 déc. 2016, 00:28

Ca marche fab

Envoyé de mon SM-G925F en utilisant Tapatalk
Oxy3 en attente d un nouvel ac (60 vols 2 crashs)
Goblin 700 en vol (50 vols 1 crash)
Katana S120E à restaurer
Sukhoi SU 29mm en vol (15 vols 4 crashs)
Wltoys A959 (30 runs)
Kit Thermique 1/10 HPI rs4 4WD À vendre 40€
Dx8 G2
robbe power peak EQ Bid 1000w
Imax b6 AC

Répondre

Retourner vers « Batteries et "vrais" Chargeurs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités