Cellules de lipo qui flanche ? [résolu]

ATTENTION : On ne parle ici que des "vrais" chargeurs et non pas des chargeurs simples qui sont livrés dans les Hélicos RTF !
Répondre
Avatar du membre
ludovic7350
Capitaine
Messages : 195
Enregistré le : 09 nov. 2014, 13:58
Localisation : Mons/Belgique

Cellules de lipo qui flanche ? [résolu]

Message par ludovic7350 » 01 sept. 2017, 11:33

bonjour

Depuis peu de temps je remarque un déséquilibrage sur mes 6S 4200mah LPB (+-55 cycle) les cellules (N°2 et N°6) passe à +-15% pour 40% habituellement en fin de vol

Pour info je les utilise en 12S sur un Gob630, c'est le même phénomène sur les deux lipo en fin de vol

Je ne descend jamais sous la bar des 40% pour justement ne pas les faire souffrir, j'ai aussi le même problème sur mes autres pack Tunigy 4000Mah .. ???

La recharge est parfaitement équilibré que se soit en double charge ou en simple charge donc j'en déduit que le problème serai plutôt du coté de mon contrôleur Castel :pleur4:

Y à t'il un risque de voir mourir mes pack lipo ?

Merci et bon vol
Modifié en dernier par ludovic7350 le 06 sept. 2017, 05:42, modifié 1 fois.
Goblin 630 Beast V4 :wub: :wub: :wub:
TREX 500 Beastx V4 RIP
TREX600 Nitro :wub: :wub:
Phoenix V.5
Graupneur MX16 hott
Super CP Walkera
www.eab-thumaide.be

Avatar du membre
godjc
Chevalier Jedi
Messages : 2468
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Cellules de lipo qui flanche ?

Message par godjc » 01 sept. 2017, 11:37

Salut,

Tes lipos sont sèches, c'est tout. Je reste admiratif de ceux qui disent passer les 50 vols en conservant la patate originelle de leurs lipos. Il doit falloir être doux sur le pas et ce n'est pas mon cas.

Sur mon Gob 500, elles sont généralement à remplacer entre 40 et 50 vols. Certaines, n'y sont même pas arrivées.

cdlt
Image - Gaui NX4, servos cyclique : DS515M, servo AC : Align DS525, gyro : Msh Brain, moteur : TT 53 (En vol)
Image - Goblin 500, servos cyclique : BK 5001, servo AC : BK 7001, gyro : Eznov Neuron, moteur : Quantum 4120 (En vol)
Image - Align 700N, servos cyclique : HBL665, servo AC : MkS HBL669, gyro : Msh Brain, moteur : OS 105HZ (En vol)
Image - Spektrum DX9
Image - Chargeurs : Icharger 106B+
Image - Libelle F3K

Avatar du membre
ludaero
DETRAQUEUR
Messages : 8731
Enregistré le : 19 juin 2012, 15:59
Localisation : Algrange-Lorraine

Re: Cellules de lipo qui flanche ?

Message par ludaero » 01 sept. 2017, 13:33

godjc a écrit :
01 sept. 2017, 11:37
Salut,

Tes lipos sont sèches, c'est tout. Je reste admiratif de ceux qui disent passer les 50 vols en conservant la patate originelle de leurs lipos. Il doit falloir être doux sur le pas et ce n'est pas mon cas.

Sur mon Gob 500, elles sont généralement à remplacer entre 40 et 50 vols. Certaines, n'y sont même pas arrivées.

cdlt
40 vols avec un pack....... c'est de l'abus pose toi des questions.... je vol bourrin et pourtant je leur en met au moins une centaine sans aucun problème, rodage effectuer correctement et je les respectes (charge en 1C et rarement de charge en //)

Un esc fatigue aussi et peut également créé une sensation de lipo fatigué donc si tu en a un sous le coude test et tu sera vite fixé!!!

Pour info je vols tous les jours et si mes pack ne tenais que 40 vols je ferais une semaine avec un pack...... j'ai des packs tattu qui on plus de 150 vols et ras.....
Image
OXY rep/Lynx team pilot
http://helimodel.ch/index.php
Hélico : Oxy 3 4S, T-rex 700X, XK K110²
Radio:MZ-24
Chargeur: Robbe Power Peak twin EQ-BID 1000W
--------------------The Meeting Heli4 2016..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------
viewtopic.php?f=2&t=63272

Avatar du membre
godjc
Chevalier Jedi
Messages : 2468
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Cellules de lipo qui flanche ?

Message par godjc » 01 sept. 2017, 13:44

ludaero a écrit :
01 sept. 2017, 13:33
godjc a écrit :
01 sept. 2017, 11:37
Salut,

Tes lipos sont sèches, c'est tout. Je reste admiratif de ceux qui disent passer les 50 vols en conservant la patate originelle de leurs lipos. Il doit falloir être doux sur le pas et ce n'est pas mon cas.

Sur mon Gob 500, elles sont généralement à remplacer entre 40 et 50 vols. Certaines, n'y sont même pas arrivées.

cdlt
40 vols avec un pack....... c'est de l'abus pose toi des questions.... je vol bourrin et pourtant je leur en met au moins une centaine sans aucun problème, rodage effectuer correctement et je les respectes (charge en 1C et rarement de charge en //)

Un esc fatigue aussi et peut également créé une sensation de lipo fatigué donc si tu en a un sous le coude test et tu sera vite fixé!!!

Pour info je vols tous les jours et si mes pack ne tenais que 40 vols je ferais une semaine avec un pack...... j'ai des packs tattu qui on plus de 150 vols et ras.....

C'est ce que je dis, je suis impressionné. Tant mieux pour toi ;) Une chose est sure, je ne suis pas le seul.

cdlt
Image - Gaui NX4, servos cyclique : DS515M, servo AC : Align DS525, gyro : Msh Brain, moteur : TT 53 (En vol)
Image - Goblin 500, servos cyclique : BK 5001, servo AC : BK 7001, gyro : Eznov Neuron, moteur : Quantum 4120 (En vol)
Image - Align 700N, servos cyclique : HBL665, servo AC : MkS HBL669, gyro : Msh Brain, moteur : OS 105HZ (En vol)
Image - Spektrum DX9
Image - Chargeurs : Icharger 106B+
Image - Libelle F3K

Avatar du membre
ludaero
DETRAQUEUR
Messages : 8731
Enregistré le : 19 juin 2012, 15:59
Localisation : Algrange-Lorraine

Re: Cellules de lipo qui flanche ?

Message par ludaero » 01 sept. 2017, 15:41

C'est pas une critique loin de la attention mais je trouve ca fou que tu ne les tiennes pas plus.... tu vol en ultra hard 3D ou quoi??
C'est quoi que tu appel bourrin??

Et est ce que tu les rodes et les respectes tes lipos??
Image
OXY rep/Lynx team pilot
http://helimodel.ch/index.php
Hélico : Oxy 3 4S, T-rex 700X, XK K110²
Radio:MZ-24
Chargeur: Robbe Power Peak twin EQ-BID 1000W
--------------------The Meeting Heli4 2016..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------
viewtopic.php?f=2&t=63272

Avatar du membre
godjc
Chevalier Jedi
Messages : 2468
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Cellules de lipo qui flanche ?

Message par godjc » 01 sept. 2017, 16:06

Salut,

Je vole big air, comme un âne, manche dans les coins, régime au taquet. Je ne suis pas capable de 3D.

Je charge les lipos normalement, ne les décharge pas trop ....

Je considère que voler en low ou ultra low, avec moitié moins de puissance qu'un nitro pour tenir 5:30 en l'air est une hérésie quand on a investi dans un truc qui brasse. J'ai acquis mon GOB 500 pour sa puissance et je m'en régale, du coup, les lipos ramassent.
cdlt
Image - Gaui NX4, servos cyclique : DS515M, servo AC : Align DS525, gyro : Msh Brain, moteur : TT 53 (En vol)
Image - Goblin 500, servos cyclique : BK 5001, servo AC : BK 7001, gyro : Eznov Neuron, moteur : Quantum 4120 (En vol)
Image - Align 700N, servos cyclique : HBL665, servo AC : MkS HBL669, gyro : Msh Brain, moteur : OS 105HZ (En vol)
Image - Spektrum DX9
Image - Chargeurs : Icharger 106B+
Image - Libelle F3K

Avatar du membre
ludovic7350
Capitaine
Messages : 195
Enregistré le : 09 nov. 2014, 13:58
Localisation : Mons/Belgique

Re: Cellules de lipo qui flanche ?

Message par ludovic7350 » 01 sept. 2017, 16:23

ok donc soit mon contrôleur faibli ?? soit mon chargeur me cache quelques chose ..

Perso je ne fait que des vols type voltige, pas de 3D du coup c'est pas ma façon de vider les lipo qui devrai poser de problème .. du moins je pense
Goblin 630 Beast V4 :wub: :wub: :wub:
TREX 500 Beastx V4 RIP
TREX600 Nitro :wub: :wub:
Phoenix V.5
Graupneur MX16 hott
Super CP Walkera
www.eab-thumaide.be

Avatar du membre
fisheye
Chevalier Jedi
Messages : 1006
Enregistré le : 21 oct. 2009, 08:34
Localisation : Paris
Contact :

Re: Cellules de lipo qui flanche ?

Message par fisheye » 01 sept. 2017, 16:41

Hello

Hum hum moi je regarderais du coté de tes prises d’équilibrage ou du chargeur.
Si tu as deux marques avec les même symptôme il faudrait analyser les choses en profondeur.

As tu regardé les IR des packs sur toute les cellules ?
Tu utilises quoi comme chargeur ?

PS:
Pour la durée de vie des lipo, si tu les traite comme il se doit ça peut dépasser 200 cycles.
J'ai des DINOGY 30C en 3D, elles gonflent un peu mais ça vol ... et bien et elle date de 2014 ! I
dem des LPB qui ont fait plus de 200 vols et ça marche pas trop mal (je dirais 85% de la puissance initiale)

Axel Mondet qui volait en DINOGY 30C 5000 en F3C a fait plus de 200 cycles sur plusieurs jeux ... hallucinant B)
FORZA 450 / Xnova 2618 / JRDS21 / JRDS3500G / NEURON / LPB POWER
700X / XNOVA 4530 / CC160HV /NEURON / NX8925 / MP82G / LPB OWER
XNOVA MOTOR / NEURON / CASTLE CREATION
Image

Agadoo
Général
Messages : 385
Enregistré le : 30 juin 2009, 07:16
Localisation : Angers

Re: Cellules de lipo qui flanche ?

Message par Agadoo » 01 sept. 2017, 16:45

ok avec Fisheye.
On peut faire 100 150 200 vols..

J'ai changé pour l'anecdote une prise d'équilibrage semaine dernière sur un pack..

Avatar du membre
ludovic7350
Capitaine
Messages : 195
Enregistré le : 09 nov. 2014, 13:58
Localisation : Mons/Belgique

Re: Cellules de lipo qui flanche ?

Message par ludovic7350 » 01 sept. 2017, 17:06

fisheye a écrit :
01 sept. 2017, 16:41
Hello

Hum hum moi je regarderais du coté de tes prises d’équilibrage ou du chargeur.
Si tu as deux marques avec les même symptôme il faudrait analyser les choses en profondeur.

As tu regardé les IR des packs sur toute les cellules ?
Tu utilises quoi comme chargeur ?
Salut fisheye

Mon chargeur est un bon vieux PRO-Tronik AP6 qui ma toujours replacer l'équilibrage parfait (encore aujourd'hui)
Pour les IR de mes lipo, je vais demander de l'aide car je n'ai pas le matériel pour :(

j'espère que mon ESC n'est pas entrain de claquer comme dit plus haut par ludaero
Goblin 630 Beast V4 :wub: :wub: :wub:
TREX 500 Beastx V4 RIP
TREX600 Nitro :wub: :wub:
Phoenix V.5
Graupneur MX16 hott
Super CP Walkera
www.eab-thumaide.be

Avatar du membre
godjc
Chevalier Jedi
Messages : 2468
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Cellules de lipo qui flanche ?

Message par godjc » 01 sept. 2017, 18:37

Un ESC fatigué donnerait surement la sensation de faiblesse dès le début du vol.

Effectivement, l'équilibreur de ton chargeur de 50w peut être un peu faible pour des grosses lipos.

Par contre, moi qui ne vole qu'avec des Gensace, je n'arrive pas à faire autant de cycles de charges ... Faudra que je teste les DINOGY.
Image - Gaui NX4, servos cyclique : DS515M, servo AC : Align DS525, gyro : Msh Brain, moteur : TT 53 (En vol)
Image - Goblin 500, servos cyclique : BK 5001, servo AC : BK 7001, gyro : Eznov Neuron, moteur : Quantum 4120 (En vol)
Image - Align 700N, servos cyclique : HBL665, servo AC : MkS HBL669, gyro : Msh Brain, moteur : OS 105HZ (En vol)
Image - Spektrum DX9
Image - Chargeurs : Icharger 106B+
Image - Libelle F3K

Avatar du membre
ludovic7350
Capitaine
Messages : 195
Enregistré le : 09 nov. 2014, 13:58
Localisation : Mons/Belgique

Re: Cellules de lipo qui flanche ?

Message par ludovic7350 » 01 sept. 2017, 20:34

Salut godjc

je vais commencer à faire une charge via un autre chargeur alors histoire de déjà validé la piste du chargeur, perso j'espère que c'est ça car un contro HV va encore faire souffrir la CB ...lol.
Goblin 630 Beast V4 :wub: :wub: :wub:
TREX 500 Beastx V4 RIP
TREX600 Nitro :wub: :wub:
Phoenix V.5
Graupneur MX16 hott
Super CP Walkera
www.eab-thumaide.be

Avatar du membre
KoRn_BeeF
DETRAQUEUR
Messages : 7953
Enregistré le : 10 janv. 2011, 21:33

Re: Cellules de lipo qui flanche ?

Message par KoRn_BeeF » 01 sept. 2017, 20:48

Si c'est toujours les cellules 2 et 6

Il y a de très fortes chances que ce soit le chargeur
hélico : JR VIBE 90SG, GAUI NX4, SAB GOBLIN BLACK NITRO, SAB FIREBALL
Multi-rotor : GEP210
Avion : EXTRA 330SC 1.85m
Télécommande : Spektrum DX18QQ, Mikado V-Bar Control
Simu : Phoenix RC, RF7.5, Next
Mon Thingiverse
--------------------The Meeting Heli4 2014..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2015..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------

Avatar du membre
fisheye
Chevalier Jedi
Messages : 1006
Enregistré le : 21 oct. 2009, 08:34
Localisation : Paris
Contact :

Re: Cellules de lipo qui flanche ?

Message par fisheye » 01 sept. 2017, 22:22

godjc a écrit :
01 sept. 2017, 18:37
Par contre, moi qui ne vole qu'avec des Gensace, je n'arrive pas à faire autant de cycles de charges ... Faudra que je teste les DINOGY.
J'ai des GA aussi qui sont encore au top de leur forme qui volent depuis 2015.
LPB POWER idem des packs de 2015 et encore un jeux de 2014 (mais une cellule deconne) ils ont perdu de la puissance.

Décharge 80%, stockage a 3,85v dés que possible, charge a 2C .... et zouuu B)
FORZA 450 / Xnova 2618 / JRDS21 / JRDS3500G / NEURON / LPB POWER
700X / XNOVA 4530 / CC160HV /NEURON / NX8925 / MP82G / LPB OWER
XNOVA MOTOR / NEURON / CASTLE CREATION
Image

Avatar du membre
Sitedor
Général
Messages : 498
Enregistré le : 05 févr. 2014, 22:18
Localisation : Eure 27

Re: Cellules de lipo qui flanche ?

Message par Sitedor » 01 sept. 2017, 23:05

Bonjour,
j'ai 5 Genaces 6S-3700Ma-60C (enfin 1 en moins en 2017 car une cellule déconne) depuis 2013 elles ont 250 vols chacune en GOB500, elles sont très chaudes en fin de vols car je tourne souvent à 2800 trs/mn mais ont encore la patates pour mes vols de 3 mn.
à bientôt
Align T-rex 450 DFC (au placard) - Sab Goblin 500 (training) - Sab Goblin 700 C.Carbon (j'adore)
Spektrum DX8 mode 1 - beastx + Pro V4

Avatar du membre
Specter_03
Armageddon
Messages : 26025
Enregistré le : 02 oct. 2010, 09:45
Contact :

Re: Cellules de lipo qui flanche ?

Message par Specter_03 » 02 sept. 2017, 08:29

Petit retour de ma part.
J'ai des Gens Ace de 2013-2014 qui tienne encore bien, elle arrive au bout mais auront pas point de 200 cycles.

Pour ma part j'ai un fly pack de 6s 5A 45C de 2016 qui est tout aussi fatigué que mes vielles, et idem pour une personne du club qui en a 4 fly pack au bout du rouleau.

Mon constat, est ça n'engage que moi, mais j'ai fortement l'impression que la quantité prime sur la qualité chez Gens Ace depuis quelque temps...

C'est pour ça que nous somme aussi à la recherche d'une bonne alternative...

Est ce que que l'un justement à déjà entendu parler de KD Gold Édition ?

Avatar du membre
ludovic7350
Capitaine
Messages : 195
Enregistré le : 09 nov. 2014, 13:58
Localisation : Mons/Belgique

Re: Cellules de lipo qui flanche ?

Message par ludovic7350 » 02 sept. 2017, 09:09

merci pour vos retour mais y a t'il une gros variation de voltage en fin de vol sur vos lipo, ou cela n'est pas critique dés le moment ou la cellule(s) ne passe pas sous les 3.8v ?

Pour ma par je vais testé une charge très lente et augmenté le timing histoires de voir si ça change quelques choses..
Goblin 630 Beast V4 :wub: :wub: :wub:
TREX 500 Beastx V4 RIP
TREX600 Nitro :wub: :wub:
Phoenix V.5
Graupneur MX16 hott
Super CP Walkera
www.eab-thumaide.be

Avatar du membre
Specter_03
Armageddon
Messages : 26025
Enregistré le : 02 oct. 2010, 09:45
Contact :

Re: Cellules de lipo qui flanche ?

Message par Specter_03 » 02 sept. 2017, 09:11

Pour ma part, ça reste avec un écart max de 0.05V entre les cellules.

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5654
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Cellules de lipo qui flanche ?

Message par jprdragon » 02 sept. 2017, 09:28

Bonjour,

Plus qu'il y a de cellules , plus que nous avons un % elevé d'avoir un element qui flanche , en serie l'effet se fait sentir de suite

La tension mini est de 2,75 volts par element .

Sur les notices d'entretien d'accus lithium (rasoir electrique , telephone portable , velo electrique , etc ...) il est bien mentionné de les vider au moins 2 fois l'an en etat d'utilisation par coupure du controleur , donc 3 volts par elements , et non par la tension totale mini des elements .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
ludovic7350
Capitaine
Messages : 195
Enregistré le : 09 nov. 2014, 13:58
Localisation : Mons/Belgique

Re: Cellules de lipo qui flanche ?

Message par ludovic7350 » 02 sept. 2017, 09:51

salut jprdragon

Tu veux dire de +- 2 fois par an il est bin de faire un décharge des lipo.
Goblin 630 Beast V4 :wub: :wub: :wub:
TREX 500 Beastx V4 RIP
TREX600 Nitro :wub: :wub:
Phoenix V.5
Graupneur MX16 hott
Super CP Walkera
www.eab-thumaide.be

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5654
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Cellules de lipo qui flanche ?

Message par jprdragon » 02 sept. 2017, 09:56

Bonjour,

Oui tout a fait , mais une decharge element par element en respectant la tension mini a ne pas descendre en dessous .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5654
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Cellules de lipo qui flanche ?

Message par jprdragon » 02 sept. 2017, 10:24

Entretenir la batterie d’un rasoir électrique On ne le dit pas toujours mais vous devez laisser la batterie de votre rasoir électrique se vider complètement tous les 6 mois environ et la recharger à nouveau entièrement avant de réutiliser votre rasoir électrique.

Voici ce que l'on peut trouver sur les accus lithium de rasoir electrique !!!!
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
steph66
Modo
Messages : 7206
Enregistré le : 29 janv. 2010, 08:43

Re: Cellules de lipo qui flanche ?

Message par steph66 » 02 sept. 2017, 11:48

KoRn_BeeF a écrit :
01 sept. 2017, 20:48
Si c'est toujours les cellules 2 et 6

Il y a de très fortes chances que ce soit le chargeur
Pas d'accord avec toi kb.

Quand le pack est à 100% en fin de charge, tous les éléments à 4.2V. Je ne vois pas comment il pourrait y avoir un élément à 4.2V moins chargé que l'élément d'à coté aussi à 4.2V.

ludovic7350, pour moi si tes 2 lipos ont les cellules 2 et 6 à 15% en fin de vol alors que le reste est à 40%, c'est que ces cellules sont chimiquement fatiguées.

Pourquoi sur les 2 lipos ? Parce que elles ont été fabriquées en même temps, et que les paquets de cellules qui étaient destinées au #2 et #6 étaient de moins bonne qualité. C'est pas de chance.

Les risques : en vol la tension de la lipo est plus faible que la tension au repos. Donc si tu as 15% (3.3V ?) au sol pour ces 2 éléments fatigués, tu auras beaucoup moins de 3V en l'air. Le risque est un gros échauffement de ces 2 éléments et leur explosion en vol.

On a déjà eu ça au terrain avec un collègue qui fait tourner son gob500 à fond dans de grandes translations pleine balle. Et pouf la lipo. Et pouf l'hélico aussi.

Si tu peux faire mesurer la résistance interne des éléments, tu risques d'avoir 4/5mOhms pour les bons éléments, et 10 pour les 2 défectueux.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
steph66
Modo
Messages : 7206
Enregistré le : 29 janv. 2010, 08:43

Re: Cellules de lipo qui flanche ?

Message par steph66 » 02 sept. 2017, 13:11

Un point à controler, car ça m'est déjà arrivé.

Si toutes tes lipos ont un pb, fais une mesure avec un autre testeur (ou un voltmètre en faisant attention de ne pas faire de court circuit pendant la mesure). On ne sait jamais, le testeur peut être défectueux ;)
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
KoRn_BeeF
DETRAQUEUR
Messages : 7953
Enregistré le : 10 janv. 2011, 21:33

Re: Cellules de lipo qui flanche ?

Message par KoRn_BeeF » 02 sept. 2017, 16:04

steph66 a écrit :
02 sept. 2017, 11:48
KoRn_BeeF a écrit :
01 sept. 2017, 20:48
Si c'est toujours les cellules 2 et 6

Il y a de très fortes chances que ce soit le chargeur
Pas d'accord avec toi kb.

Quand le pack est à 100% en fin de charge, tous les éléments à 4.2V. Je ne vois pas comment il pourrait y avoir un élément à 4.2V moins chargé que l'élément d'à coté aussi à 4.2V.

Si la mesure de tension des cellules 2 et 6 est décalée

Si ce sont toutes ses lipo avec les mêmes cellules faiblardes a part le chargeur qui deconne, il faudrait ne vraiment pas avoir de chance
hélico : JR VIBE 90SG, GAUI NX4, SAB GOBLIN BLACK NITRO, SAB FIREBALL
Multi-rotor : GEP210
Avion : EXTRA 330SC 1.85m
Télécommande : Spektrum DX18QQ, Mikado V-Bar Control
Simu : Phoenix RC, RF7.5, Next
Mon Thingiverse
--------------------The Meeting Heli4 2014..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2015..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------

Avatar du membre
ludovic7350
Capitaine
Messages : 195
Enregistré le : 09 nov. 2014, 13:58
Localisation : Mons/Belgique

Re: Cellules de lipo qui flanche ?

Message par ludovic7350 » 03 sept. 2017, 13:17

salut je vient de finir mes charge pour partir au club , les élément sont tous (4 lipo 6s) à 99% par contre cellules N°2 à 93% ?????

Hier après deux vol ou j'ai diminué le temps de vols de 30sec pour arrivé à 4h30, j'ai remarqué que les pack se retrouve mieux équilibré qu'après la fin de charge 0.135V entre 2 et 6 et 0.025 après vol entre 2 et 6 ... soit 45% total sauf 40% la cellule N°2, donc mon inquiétude se rapproche vers le chargeur qui doit me..er quelques part
Je vais copier les valeur de cette après midi...

Aussi j'ai remarqué quand fin d'équilibrage le Maximum par cellules n'est pas de 4.20v mais plutôt 4.16v
Je connais aujourd'hui le choix de commande à passé à père Noel !!
Merci pour vos retour en tout cas !!!!
Goblin 630 Beast V4 :wub: :wub: :wub:
TREX 500 Beastx V4 RIP
TREX600 Nitro :wub: :wub:
Phoenix V.5
Graupneur MX16 hott
Super CP Walkera
www.eab-thumaide.be

Avatar du membre
steph66
Modo
Messages : 7206
Enregistré le : 29 janv. 2010, 08:43

Re: Cellules de lipo qui flanche ?

Message par steph66 » 03 sept. 2017, 15:49

ludovic7350 a écrit :
03 sept. 2017, 13:17
salut je vient de finir mes charge pour partir au club , les élément sont tous (4 lipo 6s) à 99% par contre cellules N°2 à 93% ?????
Ce sont des valeurs affichées sur le chargeur ou avec ton testeur de lipo ?

Il suffit déjà d'emprunter un testeur de lipo et de vérifier si tu as les mêmes valeurs de charge. Sinon un coup de voltmètre élément par élément.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
ludovic7350
Capitaine
Messages : 195
Enregistré le : 09 nov. 2014, 13:58
Localisation : Mons/Belgique

Re: Cellules de lipo qui flanche ?

Message par ludovic7350 » 03 sept. 2017, 21:04

steph66 a écrit :
03 sept. 2017, 15:49
ludovic7350 a écrit :
03 sept. 2017, 13:17
salut je vient de finir mes charge pour partir au club , les élément sont tous (4 lipo 6s) à 99% par contre cellules N°2 à 93% ?????
Ce sont des valeurs affichées sur le chargeur ou avec ton testeur de lipo ?

Il suffit déjà d'emprunter un testeur de lipo et de vérifier si tu as les mêmes valeurs de charge. Sinon un coup de voltmètre élément par élément.
Dans le mille Steph :D !!!! mon testeur de lipo par en couil...e, les indications ne son pas correcte j'ai embarqué mon voltmètre et fait également un test avec deux autres testeur de lipo made in chine .. toujours deux cellules en perte (14%) alors qu'en fin de vol le voltmètre indique 3.89v par cellule

ouff me voilà rassuré sur se coup

Merci pour vos pistes !!
Goblin 630 Beast V4 :wub: :wub: :wub:
TREX 500 Beastx V4 RIP
TREX600 Nitro :wub: :wub:
Phoenix V.5
Graupneur MX16 hott
Super CP Walkera
www.eab-thumaide.be

Avatar du membre
steph66
Modo
Messages : 7206
Enregistré le : 29 janv. 2010, 08:43

Re: Cellules de lipo qui flanche ?

Message par steph66 » 04 sept. 2017, 08:49

Content que le problème soit identifié. Tu peux ajouter [résolu] dans le titre.

Quand tu as un pb de ce genre, il faut aussi mettre en doute les outils de mesure ;)
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Répondre

Retourner vers « Batteries et "vrais" Chargeurs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité