TRex 100

Pour ne parler que d'un Hélico FP car il a ses propres particularités, sinon allez dans "Electrique" ou "Mécanique" car les problèmes sont souvent généraux et s'appliquent à tous les FP !
Répondre
mad59
Débutant
Messages : 14
Enregistré le : 25 déc. 2011, 19:01

Re: TRex 100

Message par mad59 » 25 juin 2012, 20:12

Bah, je ne suis pas pressé.

Je me console avec un WL V911 : tres bon petit modele (et pas fragile vu mon niveau).

En plus les telecommandes sont compatibles .
Te souviens-tu, Dersie, de ma question concernant le demarrage du servo gauche à fond au decollage; et bien, c'est la telecommande qui fait cela;
Le 911 avec sa telecommande ne compense pas à droite au decollage.
Le 911 avec la telecommande du trex compense !
cqfd

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 25 juin 2012, 21:37

Ah ouais..... il ont intégré un programme de mix dans la téleco :blink:
Image
co-moderateur du forum picooz

Toxik78
Débutant
Messages : 6
Enregistré le : 12 août 2009, 10:09

Re: TRex 100

Message par Toxik78 » 29 juin 2012, 09:03

Bonjour, je vais acheter un Trex 100x demain en magasin directement chez FxModel (je suis de passage sur Nantes) et j'aimerai savoir quels sont les pièces Alu les plus importantes ?

Merci d'avance :p
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] 23 ans - Montigny le Bretonneux (78)
[img]http://goodies.heli4.com/icones/bi.png[/img] Lama V4 Xtreme [img]http://goodies.heli4.com/icones/dragbee.png[/img]

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 29 juin 2012, 14:22

Tu vas aller chez Bip......
Image
co-moderateur du forum picooz

mad59
Débutant
Messages : 14
Enregistré le : 25 déc. 2011, 19:01

Re: TRex 100

Message par mad59 » 30 juil. 2012, 17:05

mad59 a écrit :Bonjour,

Alors ? les délais ...
Bin, je sais pas car je n'ai toujours rien recu !
Bonjour,

De retour de congés et mes pales sont là. Cachet de la poste : 23/07 !!!

Voilà un délai de 48h bien pesé !
Apres renseignement aupres de la boutique, probleme de stock mal géré, blablabla...

Malheureusement, apres changement, j'ai un autre pb : il tourne sur lui meme sans que je puisse compenser !

Est-ce dans ce fil que ce pb est évoqué ( pas envie de relire les 15 pages :D )

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 31 juil. 2012, 02:05

Oui c'est un des grand classique du TRex100. problème d'AC chronique.
Image
co-moderateur du forum picooz

mad59
Débutant
Messages : 14
Enregistré le : 25 déc. 2011, 19:01

Re: TRex 100

Message par mad59 » 01 août 2012, 18:43

Bizarre ce trex : l'AC refonctionne mais maintenant, il 'derive' vers l'arriere et sur le coté. Je n'arrive pas à le maitriser !!!

C'est grave, docteur ?

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 02 août 2012, 00:43

Il est pas simple simple à piloter quand même ;)

Les dérives c'est réglage des trims.
Image
co-moderateur du forum picooz

Fabwize
Capitaine
Messages : 176
Enregistré le : 08 sept. 2012, 20:24
Localisation : Draveil 91

Re: TRex 100

Message par Fabwize » 09 sept. 2012, 11:55

Bonjours , je voulais savoir si quelqu'un a installer le kit alu , et ou la Precision CNC Aluminum Swashplate
et si sela changeait quelque chose en matiere de stabilité et solidité , étant debutant , j ensuit deja a ma 4em paire d aile en 2 aprem de vol.
merci
MCPX v2 MIA , plateau cyclique porte pale et hub alu mhe ,chassis carbone CG modifier rkh ,
DX7S ,moteur brushless HP05 convertisseur thesteeve queu rallonger motor 120SR

exocet78
Bleuzaille
Messages : 4
Enregistré le : 22 juil. 2014, 18:58

Re: TRex 100

Message par exocet78 » 22 juil. 2014, 19:16

bonjour

mon t-rex 100 x super combo est arrivé ce matin - belle boite, belle facture etc... notice euh presque rien. qu'à cela ne tienne suis plus un débutant enfin en helico si sinon avion etc... et ben il est presque reparti dans la foulé.
le servo des ailerons ( excuse moi je connais encore pas tout mais c'est l'equivalent du servos ailerons sur les avions) partait en butée lors de la mise des gaz à bas régime

j'appelle FX qui me disent de leur renvoyer, mais avant j'avais fait une petite vidéo du problème et émis un ticket chez eux


bien le SAV m'a rapidement répondu en m'écrivant :
"Pas de souci la dessus, c'est tout à fait normal sur le T-rex 100x. Afin d'annuler cet effet il faut mettre franchement les gaz, le servo reviendra au neutre. C'est la conception du produit qui est ainsi"

bon alors j'ai remonté la "bête" (déjà remballée) et fait l'essai, de fait c'est exacte mais bon maintenant une fois le régime suffisant le servo reprend sa place - mais quelle embardée !! il ne me reste plus qu'à le maintenir en l'air :)

bon je débute et la bulle est déjà fendue mais bon pas grave le challenge est bien là !

ah bientôt pour la suite
Gaël

exocet78
Bleuzaille
Messages : 4
Enregistré le : 22 juil. 2014, 18:58

Re: TRex 100

Message par exocet78 » 26 juil. 2014, 16:03

bon et bien une semaine après l'avoir reçu, il vole et je vole avec.
il est très bien ce petit hélicoptère, il a l'air sain et je n'ai pas de problème d'anti-couple. les trims sont encore un peu trop sollicités mais ça vole ainsi et ça vole bien, j'arrive maintenant à épuiser les batteries sans me "crasher", la bulle ne s'alourdie plus d'adhésif
mais j'ai commandé sa remplaçante histoire d'en avoir une neuve.

donc pour moi tout va bien avec ce T-rex 100 - une fois compris l'effet de sol et la petite particularité de "conception"

je continue mon apprentissage

A+

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 30 sept. 2014, 21:57

Bonsoir !

Je viens de recevoir mon t rex 100x aujourd'hui.
Il vole super bien mais j'ai franchement un problème !!

Les vols se passent très bien, mais à un moment donné sans savoir pourquoi, il devient incontrolable !! Comme si le servo ne donnait plus aucun ordre en restant bloqué dans la dernière position ordonné au cyclique...

J'ai tout vérifié mais tout a l'air normal !! J'ai tenté de revisser la vis des servos car j'avais l'impression que les pignons n'avaient plus d'action mais rien n'y fait !

J'ai quand même cru repérer sur mes 2 derniers vols que ça se produisait en fin de Lipo...mais pas certain non plus.

Quelqu'un aurait t-il le même souci avec ce moustique ??

PS : l'AC n'a aucun soucis j'ai vérifié avant...

Bonne soirée
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 01 oct. 2014, 07:12

Sans doute le voltage qui devient trop faible et chute trop vite.
Image
co-moderateur du forum picooz

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 01 oct. 2014, 13:21

C'est possible sachant que les Li Po fournit avec, ont un taux de décharge de 15C.

Je vais tester sur 4-5 vols cet aprem. En mettant un minuteur afin de voir si le problème arrive vraiment à chaque fin de Li Po. Mais j'ai l'impression que dès que je le "brusque" un peu il me fait ça !

Si j'arrive à faire une vidéo montrant le problème je la posterai.
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 01 oct. 2014, 19:47

Si en le brusquant ça fait ça c'est encore une confirmation de problème de taux de décharge de Lipo, la tension s’écroule et vu que déjà 3.7V c'est bas il suffit de peu pour être totalement insuffisant.

Les Lipos sont toujours le problème majeur et pire encore les petites 1S. C'est pareil sur les mCx, mSr, NineEagle ou autres petit truc de 30g en 1S.

Taux de décharge de 15C ça irait mais le problème c'est qu'on se retrouve vite avec un taux réel de 5C. En gros en 30 vols ces petites lipos sont nazes. Pire encore si on prend des NanoTech qui sont de toutes façons mortes en 6mois même si on ne les utilisent pas.
Image
co-moderateur du forum picooz

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 01 oct. 2014, 22:38

Salut !

J'ai bien tester cet aprem (jusqu'à y a 2 minutes à vrai dire...;) )
Effectivement après 12 vols exactement (je les ai tous chronometrés) je pense que le problème est ce que tu dis Dersie, le taux de décharge des accus !

En moyenne je vole normalement entre 5min30 et 5min40 sans aucun soucis. Après ça je n'ai plus assez de jus pour passer des translations ou autre. Et la Li-Po est terminée entre 6min30 et 6min40 (parfois un peu moins).

J'ai adapté mon pilotage au moustique en évitant de faire des arrêt ou changements de direction trop brusque !

Avec le 200 Srx je suis en FBL et je vois qu'avec BB ça a l'air de toucher un peu quand on change trop brusquement de direction...je me trompe peut être c'est juste ce que je ressens.

En tout cas il me permet de patienter le temps que les servos du Blade arrivent...et il me fait plaisir ce ptit truc ^^

Bonne soirée
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 02 oct. 2014, 01:42

Oui les BB à 45° ça touche facile.
Image
co-moderateur du forum picooz

stophe
Pipelette
Messages : 10738
Enregistré le : 07 sept. 2009, 19:49
Contact :

Re: TRex 100

Message par stophe » 02 oct. 2014, 20:21

coucou papy dersie :p
Il as pas l'aire top se t-rex.
1 MTA 4 S28
tx futaba T6J
1 align 550 fbl
alzrc 480 avec fuselage a vendre
phoenix V5

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 02 oct. 2014, 20:25

Pas si mal que ça. Toujours les mêmes problèmes avec les lipos surtout les petites
Image
co-moderateur du forum picooz

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 04 oct. 2014, 17:44

Salut !

Petit retour concernant la bestiole. Après 70 vols entre mardi et aujourd'hui (oui je suis en arrêt en ce moment ;) ) et après avoir tout testé et envisagé, le 100x est un moustique super sympa mais avec quelques petits problèmes.
En y regardant bien, je pense que le problème vient d'autre choses que des accus car sinon il reagirait de la même façon avec les 2 servos. Le pb c'est que c'est toujours le même qui ne répond pas ! Comme si il restait bloqué. On s' habitue à la longue mais c'est énervant de ne pas réussir à le rétablir. On trouve des parades mais quand on le voit tomber sans avoir fait de fautes c'est rageant. Du coup je trouve qu'au final il est assez crash proof ;)
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 04 oct. 2014, 20:37

Oui c'est chi... quand ça crash et que c'est pas de notre faute. C'est pour ça que j'ai arrêté avec le Blade SR. Quand un servo se bloque ou que le moteur s'arrête c'est crash et pas du tout crashproof, à chaque coup tu as toute la tête explosée.
Image
co-moderateur du forum picooz

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 05 oct. 2014, 13:37

Du coup j'ai commandé la platine avec les 2 servos. Si en la changeant ça continue c'est que la tension des accus chute pendant le vol. Mais le servo qui se bloque toujours quand l'helico vole en arrière c'est bizarre...et c'est surtout ch..., il faut réagir au quart de tour en contrôlant la direction en marche arrière et tout à l'AC...je deviens spécialiste pour sauver un helico en perdition partant droit dans un mur ;)
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

sylvain26
Lieutenant
Messages : 118
Enregistré le : 17 août 2014, 21:44
Localisation : Drome 26

Re: TRex 100

Message par sylvain26 » 05 oct. 2014, 14:44

salut, sa ne serait pas la biellette du cyclique qui se bloque dans la canopy , j'en ai un depuis 2 mois de t-rex 100 x sans déplorer un probleme et pourtant il vole 30 minutes tout les jours dans la maison .
j'ai juste modifié les débattements pour qu'il soit plus vif et quelque fois les biellettes se bloque dans la bulle mais c'est normal, car cette machine a la base n'est pas faite pour etre tres sollicité ....
en revanche je perd beaucoup de puissant en mettant du cyclique longitudinal , on dirait une perte de pas positif ...
sinon c'est un pure bonheur pour l'indoor,je tourne 5 minutes avec les accusd 'origine .
T-rex 450 l en cours de montage ...
T-rex 100 x
Blade 130x
1 blade Mcpx
simu : phoenix rc / accurc arrive ...
Mini titan E325
radio : spektrum DX9

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 05 oct. 2014, 16:08

Salut !
Non j'ai vérifié aussi car j'ai vu que certains avaient ce problème donc j'ai fait le test sans canopy, j'ai tester au sol sans faire tourner le rotor et je vois le servos se bloquer. Donc je ne sais pas mais je pense que ça vient de la platine.
Je vais la changer, et si ce n'est pas ça... bah il restera sur l'étagère car je ne vais pas investir des sommes folles pour une bestiole comme celle la... Ce serait dommage car quand il tourne correctement il est agréable.
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 05 oct. 2014, 21:59

Ou peut être la course du servo qui se bloque suite à une biellette qui tire trop dessus et veux aller au-delà de la course mécanique du servo ? Essaye à vide sans la biellette.
Image
co-moderateur du forum picooz

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 06 oct. 2014, 10:49

Merci Dersie ! Je vais essayer ça de suite car effectivement je n'avais pas pensé à tester ça !
Retour de test dans peu de temps...
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 06 oct. 2014, 11:02

Bon bah après test, même en libérant le palonnier du servo de sa biellette, le problème persiste, il se bloque toujours aléatoirement, mais c'est tjs quand le manche du cyclique est en position arrière...j'ai l'impression d'avoir vraiment fait le tour de tout ! Peut être qu'un pignon du servo est endommagé...?
Je peux me tromper mais il me semble qu'il n'est pas possible d'ouvrir le servo pour voir sur ce modèle...si ?
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 08 oct. 2014, 18:13

Salut !! Je reviens sur le sujet car j'ai reçu la platine de la bestiole. Je l'ai changé et là, nouveau soucis je n'arrive pas à synchroniser la telecommande avec le récepteur...je sèche là !! Quelqu'un aurait une idée ?
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 08 oct. 2014, 19:40

Apparemment rien de spécial pour le bind. Juste s'assurer que les gaz sont au mini : trim tout en bas et manette de gaz tout en bas.
Image
co-moderateur du forum picooz

sylvain26
Lieutenant
Messages : 118
Enregistré le : 17 août 2014, 21:44
Localisation : Drome 26

Re: TRex 100

Message par sylvain26 » 08 oct. 2014, 22:54

RaPhaLL a écrit :Salut !! Je reviens sur le sujet car j'ai reçu la platine de la bestiole. Je l'ai changé et là, nouveau soucis je n'arrive pas à synchroniser la telecommande avec le récepteur...je sèche là !! Quelqu'un aurait une idée ?

Alors rien de plus simple pour le bind :

Tu branche l'accu sur le t-rex ensuite tu met les gaz à fond de ta radio et ensuite tu allume ta radio gaz maxi et le tour est joué :)
T-rex 450 l en cours de montage ...
T-rex 100 x
Blade 130x
1 blade Mcpx
simu : phoenix rc / accurc arrive ...
Mini titan E325
radio : spektrum DX9

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 09 oct. 2014, 00:30

Ah bah je vais essayé ça dès demain ! Si ce n'est que ca :D :D
Je me doutais qu'il y avait une manip' mais je ne savais pas laquelle, je n'ai pas la notice en français (malgré mes demandes par mail à ...Xmodel...)
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 09 oct. 2014, 04:58

J'ai bien revérifié sur la doc (Français et Anglais/Chinois) et c'est bien gaz au mini et pas à fond. En général quand c'est à fond la radio ne prend pas, question de sécurité.
Image
co-moderateur du forum picooz

sylvain26
Lieutenant
Messages : 118
Enregistré le : 17 août 2014, 21:44
Localisation : Drome 26

Re: TRex 100

Message par sylvain26 » 09 oct. 2014, 09:39

j'ai fait quatre fois l'opération gaz à fond, en même temps il faut tenir l'hélico par sécu
rité comme toujours
T-rex 450 l en cours de montage ...
T-rex 100 x
Blade 130x
1 blade Mcpx
simu : phoenix rc / accurc arrive ...
Mini titan E325
radio : spektrum DX9

sylvain26
Lieutenant
Messages : 118
Enregistré le : 17 août 2014, 21:44
Localisation : Drome 26

Re: TRex 100

Message par sylvain26 » 09 oct. 2014, 09:52

sur cette hélico il n'y a aucune sécurité, la preuve il faut d'abord mettre l accu et ensuite allumer la radio pour le faire fonctionner
T-rex 450 l en cours de montage ...
T-rex 100 x
Blade 130x
1 blade Mcpx
simu : phoenix rc / accurc arrive ...
Mini titan E325
radio : spektrum DX9

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 09 oct. 2014, 11:00

Salut,

Alors gaz à fond ou gaz au mini il n'y a aucune différence pour moi, ça ne fonctionne pas. Pourtant je met l'accus en premier et je démarre ensuite la rc...ai-je oublié quelque chose ?
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 09 oct. 2014, 11:02

Désolé j'ai rien dit ! J'attendais trop longtemps. Il ne faut pas laisser au "gyro" le temps de s' initialiser !!
Merci ! Et j'ai réussi sans mettre les gaz au passage.
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 09 oct. 2014, 12:51

Magie mon bébé T-rex commence une nouvelle vie !
Y a 2 jours le servo avait définitivement rendu l'âme ! Plus aucune action. En changeant la platine j'ai comparé les 2 et je me suis aperçu que le servo defectueux n'etait pas celui d'origine...je ne sais pas si c'est possible de le changer, mais je pense vraiment que le magasin m'a refilé un helico qui avait déjà servi ! Pas de notice, pas de cd, pas le simulateur...bref du reconditionné d'après moi !
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Re: TRex 100

Message par dersie » 09 oct. 2014, 17:42

sylvain26 a écrit :j'ai fait quatre fois l'opération gaz à fond, en même temps il faut tenir l'hélico par sécu
rité comme toujours
Si il y'a une seule règle à se rappeler et à respecter en modélisme c'est bien celle là : "TOUJOURS METTRE LES GAZ A ZÉRO AVANT D'ALLUMER UNE RADIO".

Les modules DSM(2) sont conçu pour ne s'initialiser qu'après être appairé avec une radio. Donc même sous tension sans radio à accrocher il ne fonctionneront pas.
Image
co-moderateur du forum picooz

RaPhaLL
Lieutenant
Messages : 114
Enregistré le : 12 août 2014, 22:36

Re: TRex 100

Message par RaPhaLL » 09 oct. 2014, 17:48

+1
Perso j'ai un très mauvais souvenir avec le honeybee cp3...j'ai failli y perdre les yeux ! Heureusement c'était lors de test et j'avais accroché la bête sur un plateau tournant ! Avec juste le temps de sortir les doigts !
Et pourtant mes gaz etaient à 0 !!
Donc je ne peux que valider les conseils de prudence de Dersie !!
Bi-Rotor : T640c
FP : Blade 200 SR-X ; Align T-rex 100x
CP : Blade 130X ; HB CP3 (à vendre)
Radio : DX6i
Simu : Phoenix V5

sylvain26
Lieutenant
Messages : 118
Enregistré le : 17 août 2014, 21:44
Localisation : Drome 26

Re: TRex 100

Message par sylvain26 » 09 oct. 2014, 19:09

dersie a écrit :
sylvain26 a écrit :j'ai fait quatre fois l'opération gaz à fond, en même temps il faut tenir l'hélico par sécu
rité comme toujours
Si il y'a une seule règle à se rappeler et à respecter en modélisme c'est bien celle là : "TOUJOURS METTRE LES GAZ A ZÉRO AVANT D'ALLUMER UNE RADIO".

Les modules DSM(2) sont conçu pour ne s'initialiser qu'après être appairé avec une radio. Donc même sous tension sans radio à accrocher il ne fonctionneront pas.

Je suis d'accord avec vous pour la sécurité , mais on parle d'un t-rex 100 et non pas d'un 700 les copains :)
Si tout fonctionne tant mieux .
A plus
Sylvain
T-rex 450 l en cours de montage ...
T-rex 100 x
Blade 130x
1 blade Mcpx
simu : phoenix rc / accurc arrive ...
Mini titan E325
radio : spektrum DX9

Répondre

Retourner vers « Un modèle FP en particulier »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités