emétteur pas détecté par phoenix

Simulateur Hélico Très Bien et pas trop cher.
Répondre
Avatar du membre
toni13
Caporal
Messages : 33
Enregistré le : 25 avr. 2009, 19:14
Localisation : En Provence

emétteur pas détecté par phoenix

Message par toni13 » 22 avr. 2015, 19:27

Bonsoir à tous
J’ai fait l'acquisition cette semaine d'un simulateur Phoenix 5 avec la radio Spektrum DX4e.
L’installation sur le PC s’est bien passé, je démarre le simulateur, je choisi mon hélico et là j’ai : « votre émetteur n’est pas actuellement détecté par Phoenix » :angry:
J’ai essayé les 4 ports USB à ma disposition (je m’en sers souvent et sans problèmes), exécuté en tant qu’administrateur, et toujours rien, je ne trouve pas ce qui cloche.
Le PC est récent et assez puissant, je suis sous Windows 7
J’ai hâte de m’en servir, pouvez-vous m’aider ?
Merci et bonne soirée.
;)

BRUNO2
Chevalier Jedi
Messages : 1619
Enregistré le : 28 août 2011, 19:23

Re: emétteur pas détecté par phoenix

Message par BRUNO2 » 22 avr. 2015, 19:51

Tu as bien été dans le menu "systéme", "réglage nouvelle emetteur" ?

Avatar du membre
fredolabidouille
Maître Jedi
Messages : 4484
Enregistré le : 04 sept. 2013, 10:31
Localisation : BRETAGNE

Re: emétteur pas détecté par phoenix

Message par fredolabidouille » 22 avr. 2015, 20:09

je ne connais pas les radios Spektrum mais il y a peut être un menu à régler dans la radio...
normalement pour un simu la radio doit être réglé en "PPM"

T-rex 150 - Blade 180 cfx - OXY3
GAUI X2 - GAUI X3 - GAUI X5
neXt - Devo 8s deViation

-------------------------------------------------------------------------
canopys T-rex150 viewtopic.php?f=252&t=57267&hilit=canop ... #p10183589
canopys 180CFX viewtopic.php?f=270&t=61721
----------------------------------------------------------------------------------------------------------------
VEND-Vbar GAUI -> viewtopic.php?f=106&t=62863&p=10395803#p10395803
----------------------------------------------------------------------------------------------------------------
-----------------------------the meeting Heli4 2015... j'y étais !!!--------------------------------------
-----------------------------the meeting Heli4 2016... j'y étais !!!-------------------------------------

Avatar du membre
toni13
Caporal
Messages : 33
Enregistré le : 25 avr. 2009, 19:14
Localisation : En Provence

Re: emétteur pas détecté par phoenix

Message par toni13 » 22 avr. 2015, 20:46

A Bruno2, je suis bien allé dans le menu "système", "réglage nouvelle émetteur" mais je ne peux rien faire car l’émetteur n’est pas détecté.
Dans la fenêtre qui s’affiche, voici le menu :
- Créer une nouvelle mémoire sur votre radio pour le simulateur, Phoenix…….
- Sélectionner la modulation PPM sur votre radio, si votre radio n’est pas une radio 2.4 gHz assurer vous que la modulation courante est PPM et non pas PCM.
- Sélectionner mode Héli sur votre radio ….
- Désactivez le mixage CCPM ……

J’utilise la radio Spektrum fourni avec le logiciel, je ne vois pas où je peux agir, y a pas les boutons
Merci bien

Avatar du membre
steph66
DETRAQUEUR
Messages : 7706
Enregistré le : 29 janv. 2010, 08:43

Re: emétteur pas détecté par phoenix

Message par steph66 » 22 avr. 2015, 23:27

Tu as mis des piles dans la radio ? :)
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
BlackBear
Chevalier Jedi
Messages : 1858
Enregistré le : 06 août 2012, 10:48
Localisation : L'Isle-Jourdain (Gers - 32, proche Toulouse)
Contact :

Re: emétteur pas détecté par phoenix

Message par BlackBear » 22 avr. 2015, 23:37

Faut pas allumer la radio. En branchant le cable sur le port PPM ça doit suffir.
Ex-Président du club Aéromodélisme l'Islois
Hélicos: Marcel 570 (Quantum 2541-1100KV, Neuron et YGE 120 LV, => bientot vendu), Marcel - Goblin BlackThunder 700 Sport (en construction)
Avion: Plein de trucs ^_^
Multi: Du lourd pour la compèt', DJI Mavic Pro

Télécommande Spektrum DX9

Avatar du membre
toni13
Caporal
Messages : 33
Enregistré le : 25 avr. 2009, 19:14
Localisation : En Provence

Re: emétteur pas détecté par phoenix

Message par toni13 » 23 avr. 2015, 00:53

Oui steph66, J’ai bien mi des piles dans la radio.
Comme tu me l’a conseillé BlackBear, je n’ai pas allumé la radio, j’ai simplement branché l’émetteur sur le port USB et là il y a déjà du mieux !! Je n’ai plus la fenêtre : « votre émetteur n’est pas actuellement détecté par Phoenix »
Je vois l’hélico posé sur le terrain est j’entends le bruit du moteur !! Par contre quand j’agis sur les manettes rien ne se passe ? à suivre ….
Encore merci et bonne nuit

Didou75015
Chancelier Suprême
Messages : 664
Enregistré le : 02 nov. 2013, 20:05
Localisation : Paris 15

Re: emétteur pas détecté par phoenix

Message par Didou75015 » 23 avr. 2015, 08:11

Reste plus qu'à calibrer la radio dans Phoenix :)
Padawan de Zaadum
Goblin 500 (servos bk, beastx plus v4, yge 120lv, quantum 4120)
Mini Protos (servos mks, ar7200bx, yge 60)
Trex 250 pro dfc,
Blade 130x chassis rkh moteur lynx
Radios Spektrum dx8 et dx6i
Chargeur Revolectrix + cartes // FMA
Lipos nanotech, mylipo, black lithium, gens ace

Avatar du membre
toni13
Caporal
Messages : 33
Enregistré le : 25 avr. 2009, 19:14
Localisation : En Provence

Re: emétteur pas détecté par phoenix

Message par toni13 » 23 avr. 2015, 09:45

OK Didou75015, j’ai calibré la radio dans Phoenix, ça marche !
Reste plus qua pofiner les réglages et faire joujou :D
Encore Merci à tous et bonne journée
A bientôt
;)

Avatar du membre
toni13
Caporal
Messages : 33
Enregistré le : 25 avr. 2009, 19:14
Localisation : En Provence

Re: emétteur pas détecté par phoenix

Message par toni13 » 27 avr. 2015, 11:56

Bonjour à tous,

Encore un petit renseignement SVP, même en ayant choisi Français comme langue, quand je vais dans aide c'est en Anglais, normal ? dommage car c'est plus détaillé que sur la notice papier

Merci et bonne journée
;)

Répondre

Retourner vers « Phoenix RC »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités