esky E500

Pour le montage / réparation / réglage des pièces.
Répondre
kawasaki22
Caporal
Messages : 29
Enregistré le : 19 oct. 2012, 20:48
Localisation : ploufragan ( 22 )

esky E500

Message par kawasaki22 » 20 oct. 2012, 11:59

j ai depuis le 19/10/2012 un helico esky E500
Et quand j ai voulus le faire voler, probleme: les servo reponde bien mais les deux moteur ne tourne pas
j ai teste les moteur en direct avec un accu de 6v et la il tourne donc il ne son pas alimenter dout peut venir le
probleme :wub:
Cdlt
kawasaki22

mes helico
honey bee king2
Helico Honey bee CPX
ploufragan dans le ( 22 )

Avatar du membre
papydenis
Chevalier Jedi
Messages : 1396
Enregistré le : 02 mars 2009, 12:40
Localisation : Moirans, 38430 Isère

Re: esky E500

Message par papydenis » 21 nov. 2012, 00:42

Tu peux lire tout ce qu'on a écrit sur le Big Lama, c'est la même mécanique et la même électronique. Mais as-tu bien vérifié que les gaz ainsi que le trim des gaz soient bien à zéro ?
Denis

kawasaki22
Caporal
Messages : 29
Enregistré le : 19 oct. 2012, 20:48
Localisation : ploufragan ( 22 )

Re: esky E500

Message par kawasaki22 » 21 nov. 2012, 08:16

oui tout est a zero, il reconnait la rodio apres avoir deconnecter l accu 3 a 4 fois et la plus de probleme
mais si je change l accu, re meme probleme

cordialement benoit
Cdlt
kawasaki22

mes helico
honey bee king2
Helico Honey bee CPX
ploufragan dans le ( 22 )

Répondre

Retourner vers « Mécanique des Birotors »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités