Darkvision, aide et questions

Pour le montage / réparation / réglage des pièces.
Répondre
Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Darkvision, aide et questions

Message par freezzz » 28 janv. 2012, 09:45

hello

j'ai soucis au niveau de la biellette sur les palles.

j'en ai perdu une et l'helico faisait de grand rond sur lui même,je l'ai remplacé par une bidouille le temps que je reçoive une autre.

Ma bidouille qui marche du tonnerre :p
Image

J'ai reçu mes biellettes que j'ai installé, mais il continu à faire de grand rond !?
Bon je me dis que la biellette reçu n'est pas à la bonne taille, je change les deux mais c'est pareil, grand rond !!!
je remet ma bidouille et là aucun problème ou quasiment insignifiant !?

une idée sur le problème ? <_<
Modifié en dernier par freezzz le 28 janv. 2012, 16:51, modifié 1 fois.
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
Specter_03
Armageddon
Messages : 25729
Enregistré le : 02 oct. 2010, 09:45
Contact :

biellette folle sur darkvision

Message par Specter_03 » 28 janv. 2012, 10:07

C'est la photo ou l'axe et un peux tordu ?


Posté de mon IPhone avec Tapatalk

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: biellette folle sur darkvision

Message par freezzz » 28 janv. 2012, 10:23

hello
non rien de tordu !

(l'image ne pèse que 118Ko)
Image
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
Specter_03
Armageddon
Messages : 25729
Enregistré le : 02 oct. 2010, 09:45
Contact :

biellette folle sur darkvision

Message par Specter_03 » 28 janv. 2012, 10:29

Ta biellette tu la perdue suite à un crash ?




Posté de mon IPhone avec Tapatalk

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: biellette folle sur darkvision

Message par freezzz » 28 janv. 2012, 10:38

je ne sais pas !

Je suis allez chez des amis pour leurs faire voir, quand j'ai ouvert le carton, j'ai lancé la bête, et là incontrôlable, et j'ai vu qu'il manquait la biellette.
Alors est-ce en le rangeant ou alors dans le dernier crash aucune idée.
Il tourne comme ça depuis une semaine, il est pas mal stable en rectifiant de temps en temps.

j'ai tout démonté 2 fois pour changer les 2 couronnes moteurs, et j'ai rien vu de tordu sur l'axe.
Je n'explique pas ce mystère !!!

EDIT:
J'ai changé les 4 palles par des neuves pour tester, mais non...
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
papydenis
Chevalier Jedi
Messages : 1396
Enregistré le : 02 mars 2009, 12:40
Localisation : Moirans, 38430 Isère

Re: biellette folle sur darkvision

Message par papydenis » 28 janv. 2012, 16:20

Les biellettes neuves doivent serrer un peu trop, il faudrait les faire travailler, les "roder", en quelque sorte. Des chapes trop serrées limitent un peu le débattement de la barre de Bell, d'où, à mon avis, tes problèmes. Sinon, je ne vois aucune raison pour l'instabilité de ton hélico.

Denis

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: biellette folle sur darkvision

Message par freezzz » 28 janv. 2012, 16:29

hello

elle sont pourtant bien au milieu des rotules et sont libres de mouvement !
j'ai peur que si j'agrandis les trous des biellettes qu'elles ne tiennent plus du tout, ou moins bien !

mais je vais essayer quand même, je charge la bête et je test :)



merci ^_^
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: biellette folle sur darkvision

Message par freezzz » 28 janv. 2012, 16:50

je ne veux pas ouvrir un autre sujet, je repost ici :)

je n'arrive pas à retrouver certaine pièce, pas de stock.
RENFORTS POUTRE DE QUEUE
TRAIN D'ATTERRISSAGE
ce modèle semble identique ?
http://www.rc-fever.com/egofly-m-97.html?language=fr

je peux y mettre ces pièces dessus ?

et puis, il n'avance pas des masses, le moteur arrière à du mal à baisser l'avant pour qu'il puisse justement avancer, une solution, une idée ?
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: biellette folle sur darkvision

Message par freezzz » 28 janv. 2012, 18:04

papydenis a écrit :Les biellettes neuves doivent serrer un peu trop, il faudrait les faire travailler, les "roder", en quelque sorte. Des chapes trop serrées limitent un peu le débattement de la barre de Bell, d'où, à mon avis, tes problèmes. Sinon, je ne vois aucune raison pour l'instabilité de ton hélico.

Denis
re moi

alors j'ai essaye de bidouiller les biellettes sans résultat, mais effectivement, quand je place les deux, la barre de bell est super dure, une à une aucun problème <_<

alors j'ai poussé complètement les biellettes dans le fond, pour que ça passe à travers les rotules, et là, miracle, l'hélico est stable :p
Image

j'ai pas souvenir qu'elles étaient comme ça d'origine !
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
Specter_03
Armageddon
Messages : 25729
Enregistré le : 02 oct. 2010, 09:45
Contact :

Darkvision, aide et questions

Message par Specter_03 » 28 janv. 2012, 18:15

Ça paraît pas normal ainsi...

Ce que disais papy denis c'est de roder un peux les chapes car quand elle sont neuve elles vont dur.

Il te faudrait les faire travailler un peux en bougeant la BdB au sol pour les "user" un peux...

Ou u. Coup de WD40 au pire...


Posté de mon IPhone avec Tapatalk

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: Darkvision, aide et questions

Message par freezzz » 28 janv. 2012, 19:01

ça fait 10 minutes que je m’acharne sur ces p******* de biellettes :wacko:
elles veulent rien savoir.

j'ai pas de WD40 sous la main, par contre j'ai sous le pied de l'huile d'olive...oaui bon j'essaye quoi :p
ça change rien.

je vais donc les repousser à fond, il fonctionne bien comme ça.
chui un bourrin de compet. :ph34r:
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
Specter_03
Armageddon
Messages : 25729
Enregistré le : 02 oct. 2010, 09:45
Contact :

Darkvision, aide et questions

Message par Specter_03 » 28 janv. 2012, 19:13

Le problème c'est que poussée à fond elle ne tienne pas...

Tu as pas par hasard un spray silicone ou quelque Bose du genre...
Un truc qui peux marcher c'est de frotter du savon dessus, mais du savon en morceau style savon de Marseille...

Posté de mon IPhone avec Tapatalk

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: Darkvision, aide et questions

Message par freezzz » 28 janv. 2012, 19:55

si elles tiennent très bien, j'entend 2 clics.
sinon j'essayerais avec le savon comme tu note.

ma 1ère vidéo, manque de lumière et dans 4m² c'est pas facile -_-
le sol et le plafond sont bas :D

http://www.youtube.com/watch?v=ANg_iC8qxYs[/video]

vous remarquerez la belle batterie qui fait le double de celle d'origine tenue avec un beau élastique sur le dessous B)
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
papydenis
Chevalier Jedi
Messages : 1396
Enregistré le : 02 mars 2009, 12:40
Localisation : Moirans, 38430 Isère

Re: Darkvision, aide et questions

Message par papydenis » 28 janv. 2012, 23:55

Je me souviens qu'avec un NE Bravo 3, j'avais carrément supprimé une des biellettes de la b de b, et le problème a été résolu de façon définitive. Avant, l'hélico décrivait aussi des cercles.

Denis

PS Beaucoup de birotors sont conçus pour fonctionner avec une seule biellette...

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: Darkvision, aide et questions

Message par freezzz » 29 janv. 2012, 11:46

hello

et bien le darkvision avec une seule biellette il part n'importe comment.

Je cherche sur le net le fonctionnement d'un bi rotor sans trouver de réponse, j'ai bien vu que les paire de pale tourne dans le sens opposer, mais comment il fait pour tourner ?
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
Specter_03
Armageddon
Messages : 25729
Enregistré le : 02 oct. 2010, 09:45
Contact :

Re: Darkvision, aide et questions

Message par Specter_03 » 29 janv. 2012, 12:12

c'est celui la que tu as ?

Image

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: Darkvision, aide et questions

Message par freezzz » 29 janv. 2012, 12:19

oui mais pas dans le même état <_<
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
Specter_03
Armageddon
Messages : 25729
Enregistré le : 02 oct. 2010, 09:45
Contact :

Re: Darkvision, aide et questions

Message par Specter_03 » 29 janv. 2012, 12:33

par contre on voit bien sur la photo qu'il y a qu'une seule biellette sur la bdb...

pour la question du comment il tourne, c'est simplement un des deux moteur qui ralenti et du coup il tourne sur lui même car moins de résistance du rotor.

je sais pas si j'ai été claire... mais fait un teste au sol, tu verras et tu entendras qu'un des moteurs tourne plus ou moins vite...

Avatar du membre
freezzz
Sergent
Messages : 53
Enregistré le : 26 janv. 2012, 12:19

Re: Darkvision, aide et questions

Message par freezzz » 29 janv. 2012, 12:55

oui j'ai compris le fonctionnement.

et là ou je te remercie encore plus c'est au niveau de la biellette, effectivement j'en ai mis qu'une seule et il est bien stable :p
je ne m'explique pourquoi alors quand j'en ai perdu une il faisait de grand cercle, et dès que j'ai mis ma bidouille de fil il fonctionnait ! M'enfin

je viens de finir de cassé le train d’atterrissage, il est pas beau mais fonctionne encore :ph34r:
Le pauvre il est dans un état, surtout qu'il n'y a aucune pièce de dispo nul part :(

je viens de voir aussi que si je l'allume et que je le bouge, les led ne passe jamais au fixe, le gyro ne doit pas pouvoir se régler, j'avais jamais fais gaffe.
Image
Intel i5 2500K 3.30Ghz
GTX 570
8Go DDR3
SSD 120Go
Je met ce que je peux :D

Avatar du membre
adri7101
Bleuzaille
Messages : 1
Enregistré le : 25 nov. 2012, 19:31

Problème DarkVision

Message par adri7101 » 25 nov. 2012, 19:54

Bonjours,
Mois aussi j'ai un DarkVision mais le mien de veut pas décoller il monte à 5/10 cm.
Je ne sais pas ci c'est la batterie, les moteur.
Il n'est pas vieux il a 1 an.
:) Merci d'avance !!! :)

laborcallum
Bleuzaille
Messages : 1
Enregistré le : 12 août 2014, 19:23

Re: Darkvision, aide et questions

Message par laborcallum » 12 août 2014, 19:45

Bonjour les helicos
Je débarque sur le forum.J'ai un dark vision qui a peu volé.Certes il a pris des chocs mais il est costaud.
Mon Pb est que maintenant il décolle de 10 cm ou 20cm et c'est tout.
batterie rechargée aprés l'avoir vidée,piles neuves à la telecommande,mais pas de résultat.
Qq'un aurait-il une idée.
merci

Avatar du membre
kds-450_61/72
Débutant
Messages : 17
Enregistré le : 02 sept. 2014, 19:02
Localisation : Sarthe (72)

Re: Darkvision, aide et questions

Message par kds-450_61/72 » 09 sept. 2014, 12:31

slt pour ton problème ca peut venir de plusieurs chose le mieux a faire et de tous démonter et laisser juste le récepteur les 2 moteurs et 'axe principal et tu teste si tes deux moteurs parte bien en même temps s'il développe la même puissance si c pas le cap tu joue sur le gains du récepteur enfin dans un même temps tu vérifie visuellement si l'axe n'est pas tordu si c le cap normalement ca saute au yeux ça oscille de droite a gauche alors que ca doit rester bien droit
si tous et cline c probablement un point dur sur la couronne inférieur ou un mauvais tracking des pale s ou encore une BB tordu ou voir un manque de graisse des roulement apprêt toute c vérification tous devrait rentrer dans l'ordre
«Quand un homme songe à son passé, il baisse les yeux vers la terre et lorsqu'il songe à son futur, il les lève vers le ciel.»



Lama v4 extreme / KDS 450 si k-6x / phoenix rc

Répondre

Retourner vers « Mécanique des Birotors »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité