Moteur Xtreme SE 180

Radio, récepteur, servos, moteurs, Lipo, ...
Avatar du membre
Snoopy92
Colonel
Messages : 282
Enregistré le : 27 mars 2008, 14:15
Localisation : Levallois (92300)

Message par Snoopy92 » 27 avr. 2008, 18:14

J'en suis a 15 vols avec ceux d'origine : RAS
et 8 vols avec les SE-180 : RAS ...
Esky Lama V3 + LiPo Xtreme + Pales Xtreme + Axe Alu + Moteurs Xtreme SE-180
Compy 300 FP-BD Deluxe + Otter BS25A + AKE R35LTF Brush.+ 3xSG-90 + GY401 + ZetaPlus Xtreme 11.1v 1300mAh LiPo + Plateau Alu Xtreme
Radio Futaba T7C 2.4 Ghz (Mode 2) + R617FS

futurcomanche
Lieutenant
Messages : 108
Enregistré le : 13 févr. 2008, 22:45
Localisation : beaumont
Contact :

Message par futurcomanche » 27 avr. 2008, 19:06

c'est bizare que ces moteurs à charbons interchangeables s'usent si vite! Je vais peut être dire une bétise mais vous avez changé les charbons avant de changer de moteurs?
Car en principe ces moteurs extrem ils sont montés sur oulement ils devraient donc avoir une longévité supérieur aux moteurs d'origines.
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] : 86 Beaumont
[img]http://goodies.heli4.com/icones/bi.png[/img] : lama V4 extrem en pièces [img]http://goodies.heli4.com/icones/cp.png[/img] : HK450 et un Gaui EP100, avion : extra 300s profile, bateau : atlas van lines 1977 1/16
[img]http://goodies.heli4.com/icones/radio.png[/img] : MX12 en 2.4Ghz grâce à heli4!
[img]http://kkwait.free.fr/vista.png[/img]
vidéo st cyr vite fait
ma page vidéos
projet comanche pour hk450

Avatar du membre
Bluemanta
Chancelier Suprême
Messages : 723
Enregistré le : 29 déc. 2007, 20:49
Localisation : Lyon

Message par Bluemanta » 27 avr. 2008, 19:42

Perso, j'ai jamais changé les charbons, j'y ai pensé en effet, mais j'ai jamais réussi à trouver quelqu'un sur le forum qui avait fait la manip et qui était susceptible de l'expliquer.

Je ne pense pas que ce soit compliqué mais avant de mettre le fer à souder n'importe où....je préfererai avoir un premier témoignage.
Hélicos:
Helix AirHogs
Lama V3 full Xtreme
Honey Bee King 2: 3900kv - full alu/carbone - courroie AC Xtreme - train Superskid - gyro Gaui GU210- servos esky 8gr et tower pro SG91R à l'AC
Radio: Futaba 7C 2.4Ghz
Simulateur: Phoenix RC
Lyon, Rhône 69, 28 ans

Avatar du membre
Solar_Explorer
Capitaine
Messages : 183
Enregistré le : 22 mars 2008, 22:10
Localisation : Metz

Message par Solar_Explorer » 27 avr. 2008, 20:59

Je vais suivre ça de près car investir dans des moteur pour 10-15 vols ça craint un peu. Pas que je soit dans le besoin mais si c'est pôur achetez des pièces dites supérieures et en avoir "moins" que les originales, ça vaut pas le coup.
[u][b] E-sky Lama V3[/b][/u] (radio d'origine mode 1 - 41 MHz) - [i]Pales Xtreme montées et testées --> très très bien, elles devraient être montées de série[/i]

[u][b] Simulateurs :[/b][/u] FMS 2.0 alpha 7.5.1 et EasyFly / PiccoFly

[img]http://informatiquefrance.free.fr/sms/sms_14.gif[/img]

[u][b]Lecture actuelle[/b][/u] --> ANGES ET DEMONS (Auteur : Dan BROWN)
http://www.danbrown.com/" onclick="window.open(this.href);return false;

[u][b]Un passe temps quand on ne peut pas voler[/b][/u] --> Les maquettes en papier
http://www.maquettes-papier.net" onclick="window.open(this.href);return false;

Avatar du membre
margouilla0657
Capitaine
Messages : 193
Enregistré le : 22 mars 2008, 19:49
Localisation : Oslo, Norvège
Contact :

Message par margouilla0657 » 27 avr. 2008, 21:41

Pour les moteurs SE180, on êut changer les charbon plus facilement que sur l'ancien modèle. Maintenant reste à voir dans a pratique.
-- Esky Lama V3 - Queue/Pales (cassées)/train d'atterrissage Xtrem + Pièces Alu Esky + Renfort support de pales rotor B en plexi fait maison + servos tower pro 9g (si si ça passe)
-- Compy 300 FP-BD Deluxe en kit training pour l'instant.

-- JR7202 72mHz à synthèse de fréquence.
-- ImaxB6.

Avatar du membre
didou650
Chevalier Jedi
Messages : 1563
Enregistré le : 30 déc. 2007, 00:52
Localisation : OUDON 44

Message par didou650 » 27 avr. 2008, 21:54

J'aimerais savoir si sur un lama, certains arrivent à voler plus de cent vols sans changer les moteurs.
Sinon, faudra faire un bon stock de moteurs..
Dire que sur un PC, les moteurs des ventilos des cartes graphiques et des processeurs tournent 24 heures sur 24 durant des années... :(
C'est désespérant.. :unsure:
Image Didou 50 ans OUDON 44
Image blade 180CFX
Image Blade MCPX BL, Blade 130X
Image Piaget EPP
Image Futaba 6EXH, Spektrum DX6I
Image Aero fly
Image Ultramat 16 Imax B6
Image ; HPI crawler King, HPI savage électro.
Image Image

Avatar du membre
Bluemanta
Chancelier Suprême
Messages : 723
Enregistré le : 29 déc. 2007, 20:49
Localisation : Lyon

Message par Bluemanta » 27 avr. 2008, 22:32

Tu peux pas comparer la sollicitation d'un moteur électrique pour soulever un hélico et un moteur qui fait simplement tourner une hélice en plastique de quelques grammes...l'effort n'est pas le même! ;)
Hélicos:
Helix AirHogs
Lama V3 full Xtreme
Honey Bee King 2: 3900kv - full alu/carbone - courroie AC Xtreme - train Superskid - gyro Gaui GU210- servos esky 8gr et tower pro SG91R à l'AC
Radio: Futaba 7C 2.4Ghz
Simulateur: Phoenix RC
Lyon, Rhône 69, 28 ans

Avatar du membre
rom67
Caporal
Messages : 22
Enregistré le : 09 mars 2008, 12:31
Localisation : Alsace (Lohr)

Message par rom67 » 27 avr. 2008, 23:07

Ouè c'est claire, il suffit de mettre son doigt dans un ventilo d'ordinateur puis contre les pales d'un lama en rotation :lol:

:ph34r:
[img]http://informatiquefrance.free.fr/sms/mini-banniere-bleu.png[/img]

Alsace(67) Alentour de Saverne
Lama v3, pales xtreme, axe xtreme, roulement xtreme

Avatar du membre
didou650
Chevalier Jedi
Messages : 1563
Enregistré le : 30 déc. 2007, 00:52
Localisation : OUDON 44

Message par didou650 » 28 avr. 2008, 00:19

Ben ouais, c'est évident.. :unsure:
Je suis novice en la matière. Je pensais quand même qu'un moteur électrique était fiable, même si l'effort est important.
C'est sur que quand on voit la durée de vie du moteur d'origine d'un King2. :(
Je voulais seulement avoir une idée sur la durée de vie des moteurs du Lama.
Image Didou 50 ans OUDON 44
Image blade 180CFX
Image Blade MCPX BL, Blade 130X
Image Piaget EPP
Image Futaba 6EXH, Spektrum DX6I
Image Aero fly
Image Ultramat 16 Imax B6
Image ; HPI crawler King, HPI savage électro.
Image Image

Avatar du membre
EricRC37
Chevalier Jedi
Messages : 1916
Enregistré le : 16 mars 2008, 10:10
Localisation : Château-Renault

Message par EricRC37 » 28 avr. 2008, 08:53

En ce qui mes problèmes avec les 180 Xtrem, il faut qd même dire que cela avait mal démarré...

Le moteur B neuf était deffectueux et a été remplacé...

Avant de m'en rendre compte, j'ai essayé de voler un peu, pour tester, et il est possible que cela ai endommagé le A... :unsure:

Donc, je ne tire pas encore de conclusion... On va voir avec les SE d'ici à une semaine...

En attendant, les moteurs d'origine sont loin d'être faiblards et c'est du bonhuer qd même... :P


@+
# Château-Renault (37) - 49 ans
# LOGO 600 SE Kontronic
# Mini PROTOS 3S
# JR DSX9 2.4 Ghz - PHOENIX RC - 2 X Hyperion 0720i Net3

Avatar du membre
hervoul
Général
Messages : 304
Enregistré le : 03 févr. 2008, 20:55
Localisation : Cannes

Message par hervoul » 28 avr. 2008, 21:45

en tous cas, tiens moi au courant,je viens d'acheter les "vieux" Xtrem 180, et ben c'est déjà un gros changement ... souplesse, réaction, + bruit, léger, régulier... petit feulement électrique... donc dis moi donc pour les nouveaux...on attends tous je crois... :)
Hervoul, l'éternel débutant...

Avatar du membre
cl ment
Chevalier Jedi
Messages : 1448
Enregistré le : 13 nov. 2007, 18:48
Contact :

Message par cl ment » 30 avr. 2008, 19:58

Alors comme ça, je ne suis pas le seul! :o Moi, il a suffit d'un rodage à l'eau dans les règles pour que les charbons soient HS. J'attend toujours le colis de ckado, ils m'ont écrit un mail pour dire qu'ils s'étaient trompé d'adresse! :P
J'espère que c'est bien ça, et pas les moteur! :(
Image Petit padawan de oli, et fier de l'être! :)

Image Blade mSR

Image WFT09 & FrSky 2.4Ghz + Spektrum 2.4Ghz

Avatar du membre
didou650
Chevalier Jedi
Messages : 1563
Enregistré le : 30 déc. 2007, 00:52
Localisation : OUDON 44

Message par didou650 » 01 mai 2008, 20:09

Ah bon, on peux changer les charbons ?
Quant à moi, j'ai monté les Xtreme 180 hier soir. J'ai fait un petit rodage, quart de gaz sur environ deux lipos et petits vols sans trop de gaz sur deux lipos.
J'ai remonté le plateau cyclique alu (une copie) et ma foi, ça à l'air de marcher.
C'est vrai que le bruit parait plus rassurant. reste plus qu'à voir si ça tient dans le temps.

J'ai aussi investi dans deux lipo mystery 900 mHa 15C. Ca dure beaucoup moins longtemps que les lipos d'origine mais elles sont neuves, faut voir après quelques recharges.

Au moins ça vole...
:rolleyes:
Image Didou 50 ans OUDON 44
Image blade 180CFX
Image Blade MCPX BL, Blade 130X
Image Piaget EPP
Image Futaba 6EXH, Spektrum DX6I
Image Aero fly
Image Ultramat 16 Imax B6
Image ; HPI crawler King, HPI savage électro.
Image Image

Avatar du membre
margouilla0657
Capitaine
Messages : 193
Enregistré le : 22 mars 2008, 19:49
Localisation : Oslo, Norvège
Contact :

Message par margouilla0657 » 01 mai 2008, 20:15

Petite question sur le rodage d'ailleurs : comment roder correctement ?
-- Esky Lama V3 - Queue/Pales (cassées)/train d'atterrissage Xtrem + Pièces Alu Esky + Renfort support de pales rotor B en plexi fait maison + servos tower pro 9g (si si ça passe)
-- Compy 300 FP-BD Deluxe en kit training pour l'instant.

-- JR7202 72mHz à synthèse de fréquence.
-- ImaxB6.

Avatar du membre
Solar_Explorer
Capitaine
Messages : 183
Enregistré le : 22 mars 2008, 22:10
Localisation : Metz

Message par Solar_Explorer » 01 mai 2008, 20:16

didou650 @ 27 Apr 2008, à 20:54 a écrit : J'aimerais savoir si sur un lama, certains arrivent à voler plus de cent vols sans changer les moteurs.
Sinon, faudra faire un bon stock de moteurs..
Dire que sur un PC, les moteurs des ventilos des cartes graphiques et des processeurs tournent 24 heures sur 24 durant des années... :(
C'est désespérant.. :unsure:
Moi j'ai le ventilo de la carte graphique de mon PC portable qui s'est mis à grogner au bout d'un an et il est pas gros du genre 5 mm d'épaisseur et 30 mm de diamètre :D

Je l'ai fait changer sous garantie et au bout de 2 ans rebelote :lol: grgrgrgrgrgr et le moteur tourne bizarrement. En fait c'est le roulement qui fatigue.

La solution radicale : un chti peu d'huile 15W40 de moteur dans le moulin et depuis il tourne rond et ne grogne plus :lol:
[u][b] E-sky Lama V3[/b][/u] (radio d'origine mode 1 - 41 MHz) - [i]Pales Xtreme montées et testées --> très très bien, elles devraient être montées de série[/i]

[u][b] Simulateurs :[/b][/u] FMS 2.0 alpha 7.5.1 et EasyFly / PiccoFly

[img]http://informatiquefrance.free.fr/sms/sms_14.gif[/img]

[u][b]Lecture actuelle[/b][/u] --> ANGES ET DEMONS (Auteur : Dan BROWN)
http://www.danbrown.com/" onclick="window.open(this.href);return false;

[u][b]Un passe temps quand on ne peut pas voler[/b][/u] --> Les maquettes en papier
http://www.maquettes-papier.net" onclick="window.open(this.href);return false;

Avatar du membre
didou650
Chevalier Jedi
Messages : 1563
Enregistré le : 30 déc. 2007, 00:52
Localisation : OUDON 44

Message par didou650 » 01 mai 2008, 20:31

pense à faire la vidange à chaque mise à jour du pilote..... :D
Image Didou 50 ans OUDON 44
Image blade 180CFX
Image Blade MCPX BL, Blade 130X
Image Piaget EPP
Image Futaba 6EXH, Spektrum DX6I
Image Aero fly
Image Ultramat 16 Imax B6
Image ; HPI crawler King, HPI savage électro.
Image Image

Avatar du membre
Snoopy92
Colonel
Messages : 282
Enregistré le : 27 mars 2008, 14:15
Localisation : Levallois (92300)

Message par Snoopy92 » 04 mai 2008, 16:01

y'a pas photo apres 2 semaines d'utilisation intensive, ces moteurs sont plus pechus et plus coupleux que ceux d'origine. je ne regrette pas mon achat !
Esky Lama V3 + LiPo Xtreme + Pales Xtreme + Axe Alu + Moteurs Xtreme SE-180
Compy 300 FP-BD Deluxe + Otter BS25A + AKE R35LTF Brush.+ 3xSG-90 + GY401 + ZetaPlus Xtreme 11.1v 1300mAh LiPo + Plateau Alu Xtreme
Radio Futaba T7C 2.4 Ghz (Mode 2) + R617FS

Avatar du membre
Solar_Explorer
Capitaine
Messages : 183
Enregistré le : 22 mars 2008, 22:10
Localisation : Metz

Message par Solar_Explorer » 04 mai 2008, 19:57

didou650 @ 1 May 2008, à 19:31 a écrit : pense à faire la vidange à chaque mise à jour du pilote..... :D
:lol: Ca va c'est un PC HDI les vidanges c'est toutes les 20 000 heures :lol:
[u][b] E-sky Lama V3[/b][/u] (radio d'origine mode 1 - 41 MHz) - [i]Pales Xtreme montées et testées --> très très bien, elles devraient être montées de série[/i]

[u][b] Simulateurs :[/b][/u] FMS 2.0 alpha 7.5.1 et EasyFly / PiccoFly

[img]http://informatiquefrance.free.fr/sms/sms_14.gif[/img]

[u][b]Lecture actuelle[/b][/u] --> ANGES ET DEMONS (Auteur : Dan BROWN)
http://www.danbrown.com/" onclick="window.open(this.href);return false;

[u][b]Un passe temps quand on ne peut pas voler[/b][/u] --> Les maquettes en papier
http://www.maquettes-papier.net" onclick="window.open(this.href);return false;

ripp2003
Caporal
Messages : 32
Enregistré le : 07 août 2007, 17:04

Message par ripp2003 » 27 août 2008, 21:46

Bonsoir à tous ;-)

J'ai acheté des se 180 : je les branche et là, hélicoptère qui fait la girouette.....

arf, j'ai peut être mal branché.....et bien non.

Après plusieurs tests (moteur A/B, emplacement A/B, inversion polarité), j'ai remarqué que le moteur situé derrière tournait beaucoup moins vite.... : je démonte donc le tout, je fait tourner le moteur à vide et, avec un petit tourne vis, j'appuie sur l'un des charbon et là : :lol: le moteur accélère !!!!!

Démontage charbon, je plie un peu la pate du charbon afin que cela appuie plus sur le rotor et voilà : moteur xtreme se nickel ;-)

Nasa
Débutant
Messages : 8
Enregistré le : 11 août 2008, 23:09

Message par Nasa » 27 août 2008, 22:30

J'ai aussi fait cette manip avec mon moteur arrière qui tournait moins vite que l'autre (après 1 vol seulement) et mon hélico n'avait plus la tourniole après (par contre, j'avais mis ça sur le compte de la mécanique vu que j'avais aussi démonté et remonté les couronnes...)
C'est bon à savoir!
Par contre, j'ai encore un problème: on dirait que les 2 se180 ne réagissent pas dans les mêmes proportions suivant que je veux faire tourner l'hélico à gauche ou à droite (un des 2 ralenti plus vite que l'autre...)

Avatar du membre
ggh_13
Chancelier Suprême
Messages : 872
Enregistré le : 10 sept. 2007, 22:33
Localisation : Ceyreste (13)

Message par ggh_13 » 29 août 2008, 12:30

ripp2003 @ 27 Aug 2008, à 21:46 a écrit : Bonsoir à tous ;-)

J'ai acheté des se 180 : je les branche et là, hélicoptère qui fait la girouette.....

arf, j'ai peut être mal branché.....et bien non.

Après plusieurs tests (moteur A/B, emplacement A/B, inversion polarité), j'ai remarqué que le moteur situé derrière tournait beaucoup moins vite.... : je démonte donc le tout, je fait tourner le moteur à vide et, avec un petit tourne vis, j'appuie sur l'un des charbon et là : :lol: le moteur accélère !!!!!

Démontage charbon, je plie un peu la pate du charbon afin que cela appuie plus sur le rotor et voilà : moteur xtreme se nickel ;-)
Tiens intéressant, j'ai eut le même pb au bout d'un vol. Dès que j'ai un moment je fais la manip, merci ;)

Par contre cela se démonte comment les charbon sur le SE?
[u][b]Lama V3[/b][/u]: 850mAh 20C Xtrem, Ext. Inner Shaft, Alu Swashplate: décolle pas.
[u][b]Dragonus II Plus[/b][/u]: 3x65MG, 9257, GY401, 440DH, Phoenix 35A: contrôleur à remplacer.
[u][b]Belt-onus[/b][/u]: Belt avec tête rotor de Drag, 3x65MG, 56HB, Esky HL: main gear hs.
[u][b]MiniMag[/b][/u]: 4xHXT900, TURNIGY 1700KV, TURNIGY Sentry 25A, APC 7x6: à monter.
[u][b]Traxxas E Revo 1/16 Brushless[/b][/u]: 2x2 2200 2S:Ça avoine!!
[u][b]Radio[/b][/u]: Spektrum DX7 2.4 Ghz + 2xAR7000 & 1xAR6100 [b]aux normes FR, faites de même![/b]
[u][b]Chargeur[/b][/u]: Ultramat 14 + Lipo Balancer 5 Plus
[u][b]Simu[/b][/u]: RealFlight G3.5.065 Mini Titan (Cherche Dragonus).
[u][b]Club[/b][/u]: Air Model Club La Ciotat (13).
[u][b]Prof[/b][/u]: Jérôme Ruiz.
[u][b]Page Perso[/b][/u]: c'est [b]ici.[/b]
[i]Gérald 33 ans, Pilote Région [b]P.A.C.A.[/b] (13 Ceyreste).[/i]

Avatar du membre
rey
Chevalier Jedi
Messages : 1092
Enregistré le : 31 janv. 2008, 19:43
Localisation : Haute saone

Message par rey » 29 août 2008, 14:25

Faut déssouder à l'arrière, ggh ;)
E-Flite Blade: mcx, mcx tandem, msr, sr, sr120, mcpx, cx2, cx3, hybride cx2/lama v4.
Walkera: hm38, lama 400d, lama3.
Esky: big lama.
Art-tech: md500.
Graupner chinook.
Align:Trex 100S, Trex 450 sport, Trex 500cf.
et des dizaines d'autres bestioles volantes.

Oli Team Addict

Avatar du membre
ggh_13
Chancelier Suprême
Messages : 872
Enregistré le : 10 sept. 2007, 22:33
Localisation : Ceyreste (13)

Message par ggh_13 » 29 août 2008, 22:55

mouais et dire qu'il y a marqué changement facile des charbons... <_< :angry:
[u][b]Lama V3[/b][/u]: 850mAh 20C Xtrem, Ext. Inner Shaft, Alu Swashplate: décolle pas.
[u][b]Dragonus II Plus[/b][/u]: 3x65MG, 9257, GY401, 440DH, Phoenix 35A: contrôleur à remplacer.
[u][b]Belt-onus[/b][/u]: Belt avec tête rotor de Drag, 3x65MG, 56HB, Esky HL: main gear hs.
[u][b]MiniMag[/b][/u]: 4xHXT900, TURNIGY 1700KV, TURNIGY Sentry 25A, APC 7x6: à monter.
[u][b]Traxxas E Revo 1/16 Brushless[/b][/u]: 2x2 2200 2S:Ça avoine!!
[u][b]Radio[/b][/u]: Spektrum DX7 2.4 Ghz + 2xAR7000 & 1xAR6100 [b]aux normes FR, faites de même![/b]
[u][b]Chargeur[/b][/u]: Ultramat 14 + Lipo Balancer 5 Plus
[u][b]Simu[/b][/u]: RealFlight G3.5.065 Mini Titan (Cherche Dragonus).
[u][b]Club[/b][/u]: Air Model Club La Ciotat (13).
[u][b]Prof[/b][/u]: Jérôme Ruiz.
[u][b]Page Perso[/b][/u]: c'est [b]ici.[/b]
[i]Gérald 33 ans, Pilote Région [b]P.A.C.A.[/b] (13 Ceyreste).[/i]

zac59
Lieutenant
Messages : 88
Enregistré le : 27 juil. 2008, 12:38

Message par zac59 » 30 août 2008, 00:45

Bon, juste un petit témoignage:

il y a 3 jours je me décide à monter mes 2 moteurs 180SE sur mon LAMA V4.
Et au bout de 2 ou trois vol, il refuse de décoller.

je démonte les 2 moteurs et je les ouvres.
j'appuie sur les lamelles ou sont fixés les charbons vers le centre.
je remonte le tous et ça marche du feu de dieu.il y avais bien un mauvais contact entre les charbons et les collecteurs.

le plus difficile est de plier les 2 petits ergots qui permettent d'ouvrir le moteur, j'en ai même cassé un.
Mais plus tard je pense percer de tous petit tous sur les cotés afin de mettre de toute petites vis et ainsi ne plus m'embêter avec ces petits ergots.

Image

Avatar du membre
dersie
Maître Jedi
Messages : 4422
Enregistré le : 23 mars 2008, 22:41
Localisation : Nancy 54 - Lorraine

Message par dersie » 15 sept. 2008, 04:17

EricRC37 @ 27 Apr 2008, à 15:29 a écrit : Idem, mes Xtrem viennent de me lacher...

Ca fait qqes jours que j'avais des problèmes, mais j'étais loin de penser qu'ils étaient mort au bout de 15 vols...

Je teste les SE, si c'est pas mieux... :(
Pareil pour mon frangin avec des SE. 15 vols sur le Lama et il ne monte plus.

Pourtant dès le début ça a bien marché sur les 15 vols.

Il les a mis car avec les moteurs d'origine il arrivait pas à voler avec une FlyCamOne2 sur le Lama.

C'est vraiment une piètre qualité je trouve non ?

Quelqu'un à trouvé une parade ? c'est le moteur lui même ou il suffit de changer de charbon ?

Mon 1er jeux d'Xtrem 180SE est sur mon Lama depuis 35 vols. Toujours la pèche. Un truc bizarre cependant. Au démarrage, sur le 1er coup de gaz, seul un moteur tourne. On coupe les gaz (de toutes façons comme ça c'est toupie) et quand on remet, le 2ème moteur s'enclenche.

2ème jeux sur le Comanche. Apparemment pas de problème depuis au moins 25 vols.

3ème jeux juste à l'instant sur mon 5G4Q3 qui fait 280g. Avec les moteurs d'origine 180 Walkera il a une pèche d'enfer. Plus que le Lama qui est moins lourd et qui a des Xtrem. Donc avec les Xtrem le 5G4 décolle à peine. Le 1er vol a cependant été presque correct. Alors moteurs pas rodés ? encore de la mauvaise qualité ?

J'essaye de les faire tourner un peu à vide pour voir. Au 1er coup d'oeil toutefois, on sent que c'est a des kilomètres de la puissance des Walkera 180.


Alors en résumé les moteurs XTrem c'est de la Daube ou pas ?

Pour certains je c..nçois que ça marche mais c'est loin d'être une généralité non ?
Image
co-moderateur du forum picooz

Avatar du membre
laurent7
Débutant
Messages : 17
Enregistré le : 18 févr. 2008, 21:42

Re: Moteur Xtreme SE 180

Message par laurent7 » 11 juin 2014, 21:29

j'en revends deus sur la baie (11 juin 2014)
départ du prix 1 euros les deux !!!!!!!!!!!!
Laurent7

- Pilote d'essai pour Xtreme.
- Pilote Officiel de l'équipe Xtreme Heli4.com depuis Avril 2008.

Avatar du membre
laurent7
Débutant
Messages : 17
Enregistré le : 18 févr. 2008, 21:42

Re: Moteur Xtreme SE 180

Message par laurent7 » 11 juin 2014, 21:30

Laurent7

- Pilote d'essai pour Xtreme.
- Pilote Officiel de l'équipe Xtreme Heli4.com depuis Avril 2008.

Répondre

Retourner vers « Electrique - électronique des Bi »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité