Problème de Récepteur, 3en1 ou servo ?

Radio, récepteur, servos, moteurs, Lipo, ...
Répondre
hatoupix
Débutant
Messages : 13
Enregistré le : 21 mai 2008, 20:58

Problème de Récepteur, 3en1 ou servo ?

Message par hatoupix » 23 juil. 2014, 10:56

Salut a tous,

Je suis de retour après quelques temps d'arrêt ... mais maintenant avec un BigLama !

En le testant je comprend qu'il y a un soucis au niveau du 3en1. Je l'ouvre et là surprise un morceau d'une piste à "sauté" ! .. petite soudure et ça repart ...

... enfin presque : La led est bien verte et la télécommande fait bien tourner les 2 moteurs si je vire à droite ou à gauche l'un ou l'autre moteur accélère, jusque la normal

MAIS si je branche les servo (emplacements 1 et 2) alors le 3en1 clignote rouge/vert (au lieu de vert si ils ne sont pas branchés) je n'en branche qu'un seul en le mettant en position 1 ou 2 ... mais toujours pareil et ils ne sont pas actif ... poutant à la mise sous tension j’entends un "legé" mais très "légé" bruit de servo .... et du coup les moteurs ne tournent plus !

Donc je ne sais pas où regarder ! Récepteur ? 3en1 ? ou les 2 servo ?


Merci à vous pour vos aides ! (message identique posté sur le site de Biglama :p )

pour info :
TX 2.4 ghz
RX : 001367
3en1 : 001337
Servo : 000155
lipo : 001336 (11.1v 800mAh)
Nantes (en Bretagne)

Avatar du membre
orglop450
Maître Jedi
Messages : 4571
Enregistré le : 03 avr. 2011, 17:31
Localisation : Nantes - Loire Atlantique - (FRANCE)

Re: Problème de Récepteur, 3en1 ou servo ?

Message par orglop450 » 23 juil. 2014, 11:47

Bonjour hatoupix ;)

A priori.. bienvenue à toi sur le site de la part d'un voisin nantais.

Le Big Lama perso je ne le connais pas, néanmoins peux-tu nous donner d'autres précisions (plutôt que des réf que je n'ai pas trop saisies) :

- Big Lama acheté neuf ou d'occase ?
- Ensemble RTF (ready-to-fly) cad hélico+module 3 en 1+ Tx ou emetteur jamais dissociés ou... "reconstitution" (et là se posera l'obligation de vérifer que tes deux élements Tx et module sont bien "appareillés" ou "bind" correct ?
- Avant ton "pb" actuel, as-tu vu cet hélico voler correctement ou pas ?
- Disposes-tu d'un "testeur" de servos ? (en pratique, peu de gens en dispose..) - Il y a 2 types de servos : analogiques et digitaux. Pour compliquer les choses.. plusieurs types de voltages.

A part ça je ne suis pas un pro.. et tu ne me connais pas = Prends de principe tjs d'autres avis +++

A+ :D :lol:
Modifié en dernier par orglop450 le 23 juil. 2014, 11:52, modifié 1 fois.
Image Nantes (44) / Club : AMCO
Mon préféré : Image Synergy E5 (Scorpion HKIII-4025, YGE 120 LV, Futaba CGY 750, MKS DS 670 & DS 760)
Autres : Image ParkZone VisionAire Image Blade Nano / Align T-Rex 150, 450 et 550
Image En Mode 1 : JR Propo DSX9 / Spektrum DX6i / Futaba T8 FG
Image NeXt / AccuRC / Phoenix v5 Image Robbe B6 & C8 / Dynamite Ultra Duo

hatoupix
Débutant
Messages : 13
Enregistré le : 21 mai 2008, 20:58

Re: Problème de Récepteur, 3en1 ou servo ?

Message par hatoupix » 23 juil. 2014, 11:51

Salut amis Nantais !
le BigLama est acheté d'occaz ... et je savais qu'il avait un soucis .... :( et non je ne l'ai pas vu voler :blink:
à l'origine c'est un modele RTF
j'ai refait un unbind et un bind ... d'ailleur ca doit marcher puisque je peux avec la Tx démarrer les moteurs ....

par contre si tu as un testeur de servo, je suis preneur ! :p

Hatoupix
orglop450 a écrit :Bonjour hatoupix ;)

A priori.. bienvenue à toi sur le site de la part d'un voisin nantais.

Le Big Lama perso je ne le connais pas, néanmoins peux-tu nous donner d'autres précisions (plutôt que des réf que je n'ai pas trop saisies) :

- Big Lama acheté neuf ou d'occase ?
- Ensemble RTF (ready-to-fly) cad hélico+module 3 en 1+ Tx ou emetteur jamais dissociés ou... "reconstitution" (et là se posera l'obligation de vérifer que tes deux élements Tx et module sont bien "appareillés" ou "bind" correct ?
- Avant ton "pb" actuel, as-tu vu cet hélico voler correctement ou pas ?
- Disposes-tu d'un "testeur" de servos ? (en pratique, peu de gens en dispose..)

A+ :D :lol:
Nantes (en Bretagne)

Avatar du membre
orglop450
Maître Jedi
Messages : 4571
Enregistré le : 03 avr. 2011, 17:31
Localisation : Nantes - Loire Atlantique - (FRANCE)

Re: Problème de Récepteur, 3en1 ou servo ?

Message par orglop450 » 23 juil. 2014, 11:55

Re

Pour le testeur.. j'en ai un comme tu peux t'en douter. Le plus simple c'est que tu m'envoies un MP avec tes coordonnées pour voir si on peut se voir à l'occase et qu'eventuellement je puisse tester tes servos (si leurs connecteurs sont "sdts" !!)

Photos des tes servos ?

A+
Image Nantes (44) / Club : AMCO
Mon préféré : Image Synergy E5 (Scorpion HKIII-4025, YGE 120 LV, Futaba CGY 750, MKS DS 670 & DS 760)
Autres : Image ParkZone VisionAire Image Blade Nano / Align T-Rex 150, 450 et 550
Image En Mode 1 : JR Propo DSX9 / Spektrum DX6i / Futaba T8 FG
Image NeXt / AccuRC / Phoenix v5 Image Robbe B6 & C8 / Dynamite Ultra Duo

Avatar du membre
orglop450
Maître Jedi
Messages : 4571
Enregistré le : 03 avr. 2011, 17:31
Localisation : Nantes - Loire Atlantique - (FRANCE)

Re: Problème de Récepteur, 3en1 ou servo ?

Message par orglop450 » 23 juil. 2014, 12:47

Re
hatoupix a écrit :...à l'origine c'est un modele RTF
j'ai refait un unbind et un bind ... d'ailleur ca doit marcher puisque je peux avec la Tx démarrer les moteurs ....
orglop450 a écrit :... Ensemble RTF (ready-to-fly) cad hélico+module 3 en 1+ Tx ou emetteur jamais dissociés ou... "reconstitution" (et là se posera l'obligation de vérifer que tes deux élements Tx et module sont bien "appareillés" ou "bind" correct ?
Par rapport à des hélicos BNF/RTF que je connais mieux les NanoCpX et Blade 130x, le Big Lama comporte bien, d'une part un récepteur 6 voies en 2.4 Ghz et d'autre part, séparemment un module dit 3 en 1. Les servos sont comme tu me l'as précisé ds ton MP bien tout ce qu'il y a de classique (et pas avec des prises à la zob comme... sur justement mes NanoCpX et 130x).

Pour ce qui est de dire que tout est OK entre Rx et TX au point de vu appariement. Perso, je ne suis pas compétent pour pouvoir l'affirmer même si à priori tu es en droit de le penser puisque d'une part tu précises maintenant que tu as déjà fait la manip unbind puis bind et que tu démarres les moteurs.

Je précises... OK on a associé Tx et Rx et la commande moteur répond. Mais quid des autres affectations ? - Stricto sensu c'est pas du BIND mais éventeuellement un pb d'affectation des voies qui reste à vérifier +++

Je te dis cela parce que ce pb existe sur d'autres configurations d'hélicos, notamment qd on up-grade un hélico CP de BdB vers FBL. Toutes les commandes peuvent "ne plus répondre correctement" pour partie, notamment au cyclique (AILE et ELEV). En "sdt" (H3) sur un CP on a 3 servos au cyclique, 2 sont utilisés pour la fonction AILE. La fonction AILE fait que pour pencher d'un coté, un servo doit monter, pdt que l'autre situé de l'autre coté doit descendre = "mixage". Sur le BIG LAMA, c'est monté et ça marche comment (affectations sur la Tx, branchements RX au 3 en 1, servos au 3 en 1) ?

PS : A table !! :lol:
Image Nantes (44) / Club : AMCO
Mon préféré : Image Synergy E5 (Scorpion HKIII-4025, YGE 120 LV, Futaba CGY 750, MKS DS 670 & DS 760)
Autres : Image ParkZone VisionAire Image Blade Nano / Align T-Rex 150, 450 et 550
Image En Mode 1 : JR Propo DSX9 / Spektrum DX6i / Futaba T8 FG
Image NeXt / AccuRC / Phoenix v5 Image Robbe B6 & C8 / Dynamite Ultra Duo

Avatar du membre
orglop450
Maître Jedi
Messages : 4571
Enregistré le : 03 avr. 2011, 17:31
Localisation : Nantes - Loire Atlantique - (FRANCE)

Re: Problème de Récepteur, 3en1 ou servo ?

Message par orglop450 » 23 juil. 2014, 13:54

Re

Je complète avec une idée...

BIG LAMA = Rx sdt + module 3 en 1 qui à prori alimente le Rx, les moteurs et réalise le mixage des 2 moteurs (bi-rotor) et du cylcique

Hypothèse : Si Rx "conventionnel" avec 6 voies on se trouve éventuellement dans le cas où on pourrais mettre ce Rx dans un CP de type BdB ... Donc les servos de cyclique pourraient dans ce cas être alimentés et commandés direct par le Rx.

vérif : Brancher les servos les 3 servos de cylcique appelés conventionnellement AILE, PITCH et ELEV directement sur le Rx (en sdt hélico : 6 voies = AUX1, GEAR, RUDD, ELEV, AILE, THROTTLE - La voie AUX1 pouvant être utilsisée pour régler le gain d'AC, GEAR pour les 2 modes de vol normal et Idle up ou inversement) mettre en route la Tx puis brancher l'hélico (Rx alimenté par le 3 en 1). Actionner les commande de cyclique :

Pas général : Sur un bi ... nada !! Puisqu'ici on est en pas fixe. C'est la vitesse de rotation qui fait monter ou descendre.
ELEV : le plateau cyclique doit s'incliner d'avt en arr ou inversement (cyclique longitudinal). Cdpt en bi l'amplitude est réduite. Le/les servos cycliques agissent.
AILE : le plateau cyclique doit s'incliner latéralement à Dte ou à Ghe (cyclique latéral). Cdpt en bi l'amplitude est réduite. Idem le/les servos cycliques agissent.

Bon, c'est juste une idée. Non ? - On n'utilise pas de testeur de servos... :lol:
Image Nantes (44) / Club : AMCO
Mon préféré : Image Synergy E5 (Scorpion HKIII-4025, YGE 120 LV, Futaba CGY 750, MKS DS 670 & DS 760)
Autres : Image ParkZone VisionAire Image Blade Nano / Align T-Rex 150, 450 et 550
Image En Mode 1 : JR Propo DSX9 / Spektrum DX6i / Futaba T8 FG
Image NeXt / AccuRC / Phoenix v5 Image Robbe B6 & C8 / Dynamite Ultra Duo

hatoupix
Débutant
Messages : 13
Enregistré le : 21 mai 2008, 20:58

Re: Problème de Récepteur, 3en1 ou servo ?

Message par hatoupix » 23 juil. 2014, 14:01

orglop450 a écrit :Re

Je complète avec une idée...

BIG LAMA = Rx sdt + module 3 en 1 qui à prori alimente le Rx, les moteurs et réalise le mixage des 2 moteurs (bi-rotor) et du cylcique
--> OK, c'est bien ca !
Hypothèse : Si Rx "conventionnel" avec 6 voies on se trouve éventuellement dans le cas où on pourrais mettre ce Rx dans un CP de type BdB ... Donc les servos de cyclique pourraient dans ce cas être alimentés et commandés direct par le Rx.
--> euh ... a priori oui ...
vérif : Brancher les servos les 3 servos de cylcique appelés conventionnellement AILE, PITCH et ELEV directement sur le Rx, mettre en route la Tx puis brancher l'hélico (Rx alimenté par le 3 en 1). Actionner les commande de cyclique :

Pas général : Sur un bi ... nada !! Puisqu'ici on est en pas fixe. C'est la vitesse de rotation qui fait monter ou descendre.
ELEV : le plateau cyclique doit s'incliner d'avt en arr ou inversement (cyclique longitudinal). Cdpt en bi l'amplitude est réduite. Le/les servos cycliques agissent.
AILE : le plateau cyclique doit s'incliner latéralement à Dte ou à Ghe (cyclique latéral). Cdpt en bi l'amplitude est réduite. Idem le/les servos cycliques agissent.
--> c'est ce que j'ai fait ... mais il faut aussi que les rotors tournent (je n'ai pas testé comme ca) ?
Bon, c'est juste une idée. Non ? - On n'utilise pas de testeur de servos... :lol:

Merci
Nantes (en Bretagne)

Avatar du membre
orglop450
Maître Jedi
Messages : 4571
Enregistré le : 03 avr. 2011, 17:31
Localisation : Nantes - Loire Atlantique - (FRANCE)

Re: Problème de Récepteur, 3en1 ou servo ?

Message par orglop450 » 23 juil. 2014, 14:04

Re
hatoupix a écrit :--> c'est ce que j'ai fait ... mais il faut aussi que les rotors tournent (je n'ai pas testé comme ca) ?
A priori les moteurs ne sont pas branchés sur le Rx mais sur le 3 en 1. Non ?

Le courant de sortie d'un Rx n'est pas assez puissant pour alimenter des moteurs principaux. Par contre celui du 3 en 1 oui. Du moins c'est ce que je pense, sans avoir l'hélico sous la main.
Modifié en dernier par orglop450 le 23 juil. 2014, 14:06, modifié 2 fois.
Image Nantes (44) / Club : AMCO
Mon préféré : Image Synergy E5 (Scorpion HKIII-4025, YGE 120 LV, Futaba CGY 750, MKS DS 670 & DS 760)
Autres : Image ParkZone VisionAire Image Blade Nano / Align T-Rex 150, 450 et 550
Image En Mode 1 : JR Propo DSX9 / Spektrum DX6i / Futaba T8 FG
Image NeXt / AccuRC / Phoenix v5 Image Robbe B6 & C8 / Dynamite Ultra Duo

hatoupix
Débutant
Messages : 13
Enregistré le : 21 mai 2008, 20:58

Re: Problème de Récepteur, 3en1 ou servo ?

Message par hatoupix » 23 juil. 2014, 14:05

oups ... oui !
Nantes (en Bretagne)

Avatar du membre
orglop450
Maître Jedi
Messages : 4571
Enregistré le : 03 avr. 2011, 17:31
Localisation : Nantes - Loire Atlantique - (FRANCE)

Re: Problème de Récepteur, 3en1 ou servo ?

Message par orglop450 » 23 juil. 2014, 14:10

Re

Si sur ton RX sont affichés les mentions : AILE, ELEV et PITCH c'est sur ces ports que tu pourrais essayer de tester directement tes servos.

Maitenenant, prends qd même d'autres avis pour être plus certain de ne pas faire une gourance..


En sdt
- servos : 4.8 volts à 6 volts / si servo dit HV = 7.2 volts - Ampérage faible
- moteurs : là on a tout... et le plus svt on se base sur le courant de sortie des Lipos. 1S = 3.7 volts, 2 S = 7.4 volts, 3S = 11.1 volts, 6S = 22.2 volts ..etc avec des ampérages qui peuvent aller très haut (> 80 Amp) !!
Image Nantes (44) / Club : AMCO
Mon préféré : Image Synergy E5 (Scorpion HKIII-4025, YGE 120 LV, Futaba CGY 750, MKS DS 670 & DS 760)
Autres : Image ParkZone VisionAire Image Blade Nano / Align T-Rex 150, 450 et 550
Image En Mode 1 : JR Propo DSX9 / Spektrum DX6i / Futaba T8 FG
Image NeXt / AccuRC / Phoenix v5 Image Robbe B6 & C8 / Dynamite Ultra Duo

Répondre

Retourner vers « Electrique - électronique des Bi »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités