Problème blade mcx

Radio, récepteur, servos, moteurs, Lipo, ...
Répondre
Sapick
Caporal
Messages : 26
Enregistré le : 19 janv. 2014, 20:49

Problème blade mcx

Message par Sapick » 19 janv. 2014, 22:31

Bonjours,
Tout d'abord sachez que j'ai deux mcx, deux radio mcx et une radio pour le blade cx2 (lp5dsm)

Voila mon problème. Quand je met les gaz, l'hélico décolle mais quand je veux couper les gaz il ne se coupe pas et accélère (et la led s'éteind) puis quand j'appuie sur le modul 4 en 1 il repar sans problème.

Sachez que j'ai le même problème avec les deux mcx et avec toute les télécommandes.

Merci d'avance.

Vidéo du problème: http://youtu.be/w9gcutqLE9s
Avion: easyglider pro, parkmaster, funcub, sukhoi31,f22
Helico: cx2, mcx et bientôt un 500
Simulateur: phoenixRc ( si quelqu'un veut voler sur phoenix avec moi un de ces 4 -> mp)
Radio: graupner mx16 hott (au sav suite a la perte contrôle du su31 et easYglider (destruction des 2)
J'habite près de Genève
Jeune passionné en aéromodélisme de 15 ans

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5251
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Problème blade mcx

Message par jprdragon » 20 janv. 2014, 11:59

Bonjour,

J'ai vu sur ce forum et d'autres paralleles , qu' en effet il pouvait avoir un mauvais contact sur cet helico .

Fait une recherche sur le net "probleme MCX" et tu trouveras surement une reponse .

N'hesites pas a nous la communiquer si tu trouves la solutions .

Bonne chance .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Sapick
Caporal
Messages : 26
Enregistré le : 19 janv. 2014, 20:49

Re: Problème blade mcx

Message par Sapick » 11 mars 2014, 11:52

Merci mais je n'ai toujours pas trouver de reponse personne a une idee?
Avion: easyglider pro, parkmaster, funcub, sukhoi31,f22
Helico: cx2, mcx et bientôt un 500
Simulateur: phoenixRc ( si quelqu'un veut voler sur phoenix avec moi un de ces 4 -> mp)
Radio: graupner mx16 hott (au sav suite a la perte contrôle du su31 et easYglider (destruction des 2)
J'habite près de Genève
Jeune passionné en aéromodélisme de 15 ans

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5251
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Problème blade mcx

Message par jprdragon » 11 mars 2014, 11:57

Bonjour,

J'avais lu qu'un mauvais contact au niveau de la carte provoquait cela , sur cet helico et sur d'autres d'ailleurs . Certains preconisent une methode , passer la carte au four !!! pour refondre les soudures .

Prends une bonne loupe et verifies les soudures .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
MazzerA
Chevalier Jedi
Messages : 2310
Enregistré le : 21 févr. 2014, 09:54
Localisation : La Chapelle du Genet (49)

Re: Problème blade mcx

Message par MazzerA » 11 mars 2014, 13:26

Si il s'agit bien là d'un faut contact, et en plus d'un problème récurent, tu ne devrais pas avoir de mal à faire remplacer la carte par ton SAV. Changer cette dernière devrait régler le problème.

Tiens nous au jus.
A+
Un problème ? C'est une solution qu'on a pas encore
Mad MazzerA

Image
-----------------------------the meeting Heli4 2015... j'y étais !!!--------------------------------------
-----------------------------the meeting Heli4 2016... j'y étais !!!--------------------------------------
-----------------------------the meeting Heli4 2017... j'y étais !!!--------------------------------------

Sapick
Caporal
Messages : 26
Enregistré le : 19 janv. 2014, 20:49

Re: Problème blade mcx

Message par Sapick » 11 mars 2014, 13:52

Le probleme c'est que je les ai acheté il y a 4ans et la carte coute plus cher qu'un mcx2 neuf
Avion: easyglider pro, parkmaster, funcub, sukhoi31,f22
Helico: cx2, mcx et bientôt un 500
Simulateur: phoenixRc ( si quelqu'un veut voler sur phoenix avec moi un de ces 4 -> mp)
Radio: graupner mx16 hott (au sav suite a la perte contrôle du su31 et easYglider (destruction des 2)
J'habite près de Genève
Jeune passionné en aéromodélisme de 15 ans

Avatar du membre
antono34
Chancelier Suprême
Messages : 950
Enregistré le : 24 janv. 2014, 22:27
Localisation : Mauguio (34)

Re: Problème blade mcx

Message par antono34 » 11 mars 2014, 21:18

Sapick a écrit :Le probleme c'est que je les ai acheté il y a 4ans et la carte coute plus cher qu'un mcx2 neuf
effectivement il faut compter 50€ la carte ! c'est pas donné sachant que le mcx2 en bnf se trouvé à 70€ !!!! :unsure:
sinon essaye de la passer au four comme te dit jprdragon !!!! ça te coute rien ..... sinon regarde du coté des occasions ! on sait jamais ! à mettre 50€ autant le prendre d'occasion pour avoir toutes les autres pièces !!!!
Image Zaadawan de Zaadum
ImageImage Anthony - 30 ans - Mauguio (34-Hérault) Image Page Perso Heli4 Image Photos/Vidéos
Image Trex 450 Pro DFC BeastXv3 Image Blade MCPX v2 Fusuno MicroHéli Xtrème Image Blade MCX2 Image Modelco EC-145 3 voies
Image Spektrum DX6i Mode 2 Image Phoenix RC v.4 Image IMAX B6

J'ai eu : Image Blade 120 SR | Scorpio 1&21

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5251
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Problème blade mcx

Message par jprdragon » 11 mars 2014, 21:54

Pour le passage au four , il faut retrouver la technique et le reglage de T° , puis le temps !!!!!


Je ne retrouve plus le sujet sur notre forum , mais voici la technique :

http://www.commentcamarche.net/forum/af ... ue-au-four
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
paparomeo
Chevalier Jedi
Messages : 2756
Enregistré le : 01 janv. 2010, 10:43

Problème blade mcx

Message par paparomeo » 11 mars 2014, 22:59

Salut Sapik

Je te conseille d'aller voir le post que j'ai ouvert sur les modules de nano ou mCPx.
Tout ce qu'il y a dedans s'applique également à ton helico.
Pour la méthode du four, je suis très réservé la dessus.
Comme je le dis dans le post en question, à mon avis c'était valable avec les anciens types de soudures au plomb, avec celles actuelles je chauffe à 250° pour ressouder avec ma station, donc il faudrait faire pareil avec un four.
Généralement, la méthode decrite sur le net parle de 200°, c'est trop peu.
En plus il doit y avoir une montée en température progressive, de même que la descente, avec des paliers à respecter.
C'est d'écrit précisément sur les docs techniques des composants.
Pour info, j'ai réparé un module de nano qui était déjà passé plusieurs fois au four sans succès, avec la bonne méthode ça a était réglé en 10'.
Donc le four :unsure: :unsure: :unsure:

Voici le lien vers le post

Patrick

Edit :

Je suis allais voir le lien donné par jprdragon, ça fait plaisir de trouver enfin quelqu'un d'accord avec moi ;)
J'étais persuadé de retrouver l'éternelle méthode du four à 200•

Répondre

Retourner vers « Electrique - électronique des Bi »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités