Tuto "controler un lama avec un AR6100"

Radio, récepteur, servos, moteurs, Lipo, ...
Répondre
Avatar du membre
bucks
Chancelier Suprême
Messages : 679
Enregistré le : 02 janv. 2009, 13:24
Localisation : Alsace

Message par bucks » 22 déc. 2009, 22:09

Bon la manip que je tente depuis longtemps a enfin connus son succès ! j'ai réussi a coupler un 3in1 de BigLama (attention cela ne marche que avec ce 3in1, celui "volé" d'un 4in1 de V4 ne fonctionneras pas pour ce montage...)

Je tiens a préciser que tout ce "tuto" m'a été expliqué par Steph32, que je remercie, et qui m'a proposé si j'aboutissais d'écrire cet article sur le forum a sa place (quel flemard ;) :lol: )


Le rêve : Image

tout d'abord le Matériel:

Une Radio spektrum DX6i (ou DX7 of course)

Un Récepteur AR6100(e , c'est plus pratique selon moi) (ou 6200 etc..vous aurez compris )

un 3 en 1 de Big Lama ( Ref: 001337 ou EK2-0709 )

- Les 2 servos d'origine du lama (ou d'autres a votre guise ! :lol:)



Apres cette petite entrée en matière, voici la manip a proprement parler ... :

-Commencez par brancher les deux servos sur le recepteur, le Cyclique AV/AR sur "ELE" et le G/D sur "AIL"

-puis branchez le fil du 3 en 1 Rudd sur la voie Rudd rolleyes.gif (logique implacable)

- et ATTENTION le fil du 3in1 destiné au "THROT" est a brancher sur la voie "AUX1"

- Brancher les moteurs sur la prise du haut, c'est le moteur arrière et sur la prise du bas c'est le moteur avant... les deux prises sont a brancher dans le MEME sens ! contrairement au branchement sur un 4in1 de lama V4 (cf photo pour le sens +-)


Image


- puis branchez le Bind Plug sur Batt (comme tout bind :lol:)

- puis créez un nouveau modèle helico sur votre radio, inversez la voie Aux1 noté "Pas" ou "Pitch" dans le menu Reverse de la radio

Eteingez la radio, branchez la batterie du lama au 3in1, allumez la radio en maintenant l'interrupteur "training" (pour binder comme d'hab)

PENSEZ à mettre TOUT au neutre et les gaz au MINI

-Une fois l'appairage effectuez débranchez tout éteignez la Radio...

Et voila c'est opérationnel

ATTENTION pensez a toujours mettre les GAZ au neutre avant de brancher la batterie du lama car apres ce montage il n'y a plus la sécurité du lamaV4 qui empeche l'initialisation du 3in1 si les gaz ne sont pas coupés... donc .... attention a vos mains !

Encore merci a Steph32 ! ;)
Brunstatt, Haut-Rhin, Alsace, 20 ans

forum sur les quadri rotors en cours de création : http://lesquadris.xooit.fr/index.php

---> En attente de gens pour commencer le projet ;)

Avatar du membre
stef32
Général
Messages : 316
Enregistré le : 13 nov. 2009, 09:25
Localisation : Corneillan(32)

Message par stef32 » 23 déc. 2009, 01:55

Merci pour le fleimard :D mais tu as entièrement raison malheureusement, mais je le vit bien et je l'assume B) .
Content que la bidouille fonctionne chez toi aussi. Ceci dit je me suis inspiré de ce que j'ai glané de droite et de gauche sur les forums; la seule chose que j'ai découvert, et que je n'arrive pas à expliquer, c'est de brancher le throt sur aux1 et d'inverser la voie... Si quelqu'un le sait je suis tout ouïe :P

Il faudrait que je te fasse un copier coller pour le forum FP car la manip est celle que j'ai faite à la base pour mon HonneyBee V2 et d'autre seront certainement intéressé.
Padawan N°2 de ptimax
Stef32 (36 ans)
Image Corneillan (GERS)
Image HoneyBeeFP2 (Bientôt en vente... ben non finalement on s'y attache à ces petite bêtes), HM4#6
ImageHK450 100% Low Cost + KDS Flymentor, Tricoopter en projet.
ImageCessna 182 LF, Pocket 3D de chez Guix Model, Polydays, Fox MPX motorisé.
Image Spektrum DX6i
Image Imax B6AC
Image WIN....NON!!!! Des Macs et que des Macs!!!
650 Kawasaki ER6n

Avatar du membre
bucks
Chancelier Suprême
Messages : 679
Enregistré le : 02 janv. 2009, 13:24
Localisation : Alsace

Message par bucks » 23 déc. 2009, 08:23

oui j'attends l'avis des modos pour mettre le sujet aux bons endroits !

ben je pense que au niveau THRO le 3in1 ne recoit pas un signal assé "basique" alors que le pas (qui suis la courbe des gaz) n'est qu'un controlle de servo...
Brunstatt, Haut-Rhin, Alsace, 20 ans

forum sur les quadri rotors en cours de création : http://lesquadris.xooit.fr/index.php

---> En attente de gens pour commencer le projet ;)

fortglout
Chancelier Suprême
Messages : 748
Enregistré le : 25 juin 2009, 13:21

Message par fortglout » 23 déc. 2009, 13:42

tu peus mettre la parti sans le récepteur du 4 en 1 du lama v3, c'est comme ça que je vole, pas besoin d'acheter celui du big lama.
Engins possédés : char tigre 1 - t-rex 500l as350 - sjm 180 - e-revo BL - camion man 1/14 modifié en électrique et bateau Samson.

Avatar du membre
rey
Chevalier Jedi
Messages : 1092
Enregistré le : 31 janv. 2008, 19:43
Localisation : Haute saone

Message par rey » 23 déc. 2009, 13:57

Joli tuto, bucks ;)

Ne surtout pas oublier de mettre le trim de gaz tout en bas ;)
E-Flite Blade: mcx, mcx tandem, msr, sr, sr120, mcpx, cx2, cx3, hybride cx2/lama v4.
Walkera: hm38, lama 400d, lama3.
Esky: big lama.
Art-tech: md500.
Graupner chinook.
Align:Trex 100S, Trex 450 sport, Trex 500cf.
et des dizaines d'autres bestioles volantes.

Oli Team Addict

Avatar du membre
bucks
Chancelier Suprême
Messages : 679
Enregistré le : 02 janv. 2009, 13:24
Localisation : Alsace

Message par bucks » 23 déc. 2009, 15:47

fortglout @ 23 Dec 2009, à 12:42 a écrit : tu peus mettre la parti sans le récepteur du 4 en 1 du lama v3, c'est comme ça que je vole, pas besoin d'acheter celui du big lama.
j'ai essayé et sa ne marchais pas des masses.... après peut etre a tu un autre modèle que le mien... mais en tout cas ni steph32, ni moi n'avons réussis avec la partie 3in1 d'un lama...

de plus un 3in1 de biglama est capable "d'encaisser" beaucoup plus de courant... et lâcheras moins facilement donc je trouve que ce n'est pas un si mauvais investissement!
Brunstatt, Haut-Rhin, Alsace, 20 ans

forum sur les quadri rotors en cours de création : http://lesquadris.xooit.fr/index.php

---> En attente de gens pour commencer le projet ;)

sterbaya
Sergent
Messages : 75
Enregistré le : 01 oct. 2009, 11:40
Localisation : Mesnil Esnard

Message par sterbaya » 23 déc. 2009, 22:58

Merci pour ce tuto, cela fonctionne très bien chez moi.
Image Stéphane - 33 ans - Eure (27)
Image E-flite Blade mSR Image E-flite Blade SR, E-flite Blade MCPx , Align Trex 450 Pro V2
Image DX6i Image Imax B6 Image Phoenix RC Image Lama v3
PADAWAN de Philou57

Avatar du membre
bucks
Chancelier Suprême
Messages : 679
Enregistré le : 02 janv. 2009, 13:24
Localisation : Alsace

Message par bucks » 23 déc. 2009, 23:39

je suis content que sa puisse aider! j'ai tellement ramé ! :lol:
Brunstatt, Haut-Rhin, Alsace, 20 ans

forum sur les quadri rotors en cours de création : http://lesquadris.xooit.fr/index.php

---> En attente de gens pour commencer le projet ;)

sterbaya
Sergent
Messages : 75
Enregistré le : 01 oct. 2009, 11:40
Localisation : Mesnil Esnard

Message par sterbaya » 01 juin 2010, 14:00

Avec cette méthode, j'ai toujours trouvé que mon lama avait moins de peche dans les gaz.
Depuis un certain temps, malgré une lipo presque neuve, il à du mal à décoller et dépasser les 1m.
J'ai tout vérifié, sauf les moteurs.

Suis je le seul à trouver cela ?
Image Stéphane - 33 ans - Eure (27)
Image E-flite Blade mSR Image E-flite Blade SR, E-flite Blade MCPx , Align Trex 450 Pro V2
Image DX6i Image Imax B6 Image Phoenix RC Image Lama v3
PADAWAN de Philou57

sterbaya
Sergent
Messages : 75
Enregistré le : 01 oct. 2009, 11:40
Localisation : Mesnil Esnard

Message par sterbaya » 17 juin 2010, 22:41

Si cela peut aider, j'ai tout démonté, tout remplacé 1 à 1, pour finir par trouver l'origine de mon problème :
Les charbons de mes moteurs 180SE HS.
J'ai remplacé les charbons, remis toutes les autres pièces d'origine et il vol de nouveau comme au premier jour.
Image Stéphane - 33 ans - Eure (27)
Image E-flite Blade mSR Image E-flite Blade SR, E-flite Blade MCPx , Align Trex 450 Pro V2
Image DX6i Image Imax B6 Image Phoenix RC Image Lama v3
PADAWAN de Philou57

Avatar du membre
bucks
Chancelier Suprême
Messages : 679
Enregistré le : 02 janv. 2009, 13:24
Localisation : Alsace

Message par bucks » 31 août 2010, 09:58

oui souvent le problème viens de la !! en tout cas ! moi il vole parfaitement !
Brunstatt, Haut-Rhin, Alsace, 20 ans

forum sur les quadri rotors en cours de création : http://lesquadris.xooit.fr/index.php

---> En attente de gens pour commencer le projet ;)

Avatar du membre
PIERREV
Débutant
Messages : 8
Enregistré le : 26 oct. 2008, 12:36
Localisation : LABERGEMENT LES SEURRE

Message par PIERREV » 26 oct. 2010, 18:47

Bonjour je relance ce post car cela marche avec ar7000 sur le même principe exposé dans ce très bon tuto et également avec un eflite 1024 2.4ghz pour ceux qui ont déjà équipés leurs birotors avec ce récepteur DSM2 donc DX6I OU DX7.

Méthode il faut ouvrir le récepteur et désolidarisé le récepteur et le gyro (c'est facile les deux parties sont fixées par des broches). On remonte le 4 et 1 uniquement avec le récepteur DSM2 et on fixe sur le côté le 3 en 1 esky

le RUDD du 3en 1 esky se fixe sur le CH5
le throttle du 3 en 1 esky se fixe sur le CH6

les moteurs se fixent directement sur le 3 en 1 esky en respectant le sens + - décrit dans le tuto.

Sur la dx7 le réglage du RUDD se fait avec le GEAR. vraisemblablement reconnu et synchonisé sur le CH5

C'est plus sophistiqué que le montage avec un ar6000 ou ar7000 mais cela marche et c'est moins cher à l'achat

l'avantage c'est que le 3 en 1 esky encaisse les 11.1V alors que le remplacement intégral par un eflite 1024 fini par le cramer supporte 9V au maximum

bon montage
PIERRE21 9 BIROTORS : LAMA V3 XTREM / V4 ET V4 XTREM / TWISTER HAWK / BIG LAMA / HELICAM PRO / EFLITE CX2 ARMY / EFLITE CX2 RANGER / ESKY E500 /2 TREX 450 ESP PRO / 2 TREX 500 ESP PRO
DX7 QUE DU BONHEUR .....

Avatar du membre
vivazapata
Chevalier Jedi
Messages : 1653
Enregistré le : 17 sept. 2008, 11:27
Localisation : 42230 Roche la moliere pres de ST Etienne

Re: Tuto "controler un lama avec un AR6100"

Message par vivazapata » 29 déc. 2011, 16:04

Salut a tous
Je me permets de remonter un peu ce post , car je viens de spektrumiser mon walkera 5#4 , et il y a quelques modifs par rapport au tuto de Bucks

Matériel utilisé :
1-un 3en1 de big lama , le même que Bucks
2-un rx orange rx610 CELUI CI
3 une radio DX6I

Branchements:
1-fiche servo aile sur aile du rx orange
2-fiche servo elev sur elev du rx orange
3-moteur AV sur fiche du haut du 3en1 esky avec le moins en haut
4-moteur AR sur fiche du bas du 3en1 esky avec le moins en haut
5-fiche RUDDER CH3 sur la voie AUX1 (pitch) du rx orange
6-fiche RUDDER CH4 sur la voie GEAR du rx orange

Programme radio:
1- mode helico
2-servo reverse : THRO , AILE , RUDD , sur normal , ELEV , GYRO , PITC , sur reverse
3-Swash type 1servo 90°
4- channel mixing ; MIX1 RUDD-------> GYRO Activation : ACT : RATE 1 +100°/° , RATE 2 +100°/° SWITCH : ON TRIM : ACT
Et ca vole nickel ^_^
Image Roche la moliere prés de Saint etienne 42
Image Easycoptere V6 ; walkera 5G6 ; walkera LAMA3; walkera LAMA400
ImageCB100 ; CB 180D ; V200D01
ImageDRAGONUS Elite ; HK 450 ;CopterX 450 ;Walkera V120D02 ; Blade MCPX
Image GAUI 330XS ;Q450 carte KK2LCD ; F330 NAZA lite ; DJI450 NAZA +GPS ; Blade MQX ; U816 ; Hubsan X4 FPV ; Phantom V1.1.1
Image2xWK 2801 pro ;DX8
En plus.............CARPISTE Image Image

Avatar du membre
miguel
Général
Messages : 304
Enregistré le : 23 févr. 2012, 16:07

Re: Tuto "controler un lama avec un AR6100"

Message par miguel » 27 mars 2012, 15:57

Je fais remonter le post pour poser la question suivante:
puis je faire cette manip avec le rx AR8000?
Quelqu'un a-t-il testé?
Miguel (35ans)
Ardèche

Avatar du membre
vivazapata
Chevalier Jedi
Messages : 1653
Enregistré le : 17 sept. 2008, 11:27
Localisation : 42230 Roche la moliere pres de ST Etienne

Re: Tuto "controler un lama avec un AR6100"

Message par vivazapata » 27 mars 2012, 17:00

Salut
Je n'ai pas fait l'essai , mais il n'y a pas de raison que ça ne fonctionne pas , car la récepteur ne fait que la liaison avec la radio , par contre il te faudra bien une dx8 ;)
Image Roche la moliere prés de Saint etienne 42
Image Easycoptere V6 ; walkera 5G6 ; walkera LAMA3; walkera LAMA400
ImageCB100 ; CB 180D ; V200D01
ImageDRAGONUS Elite ; HK 450 ;CopterX 450 ;Walkera V120D02 ; Blade MCPX
Image GAUI 330XS ;Q450 carte KK2LCD ; F330 NAZA lite ; DJI450 NAZA +GPS ; Blade MQX ; U816 ; Hubsan X4 FPV ; Phantom V1.1.1
Image2xWK 2801 pro ;DX8
En plus.............CARPISTE Image Image

Avatar du membre
perrus53
Chevalier Jedi
Messages : 2516
Enregistré le : 18 sept. 2008, 10:44
Localisation : Laval (53)

Re: Tuto "controler un lama avec un AR6100"

Message par perrus53 » 18 oct. 2012, 18:35

Bonsoir a tous :)

Bonne nouvelle, j'ai reussi avec un 3en1 de V4!!
Et un orange RX 6 voies
Il faut brancher l'entrée anti couple sur GEAR, et l'entrée moteur principal sur THRO...
Un mixage qui va bien pour envoyer la commande d'AC sur la voie GEAR et le tour est joué...

J'ai essayé un peu toutes les possibilités, avec le 3en1 de V4 il n'y a que celle çi qui fonctionne en permanence.
Je pense que c'est une histoire d'ordre d'initialisation des voies...
Image Page perso
Image Laval (53)
Image Trex 450SE - DS410 - LTG2100T
Image Lama V4
Image Spektrum DX6i
Image Turnigy accucel 6
Image RF G4

Avatar du membre
Jyerre84
Débutant
Messages : 18
Enregistré le : 11 déc. 2014, 12:39

Re: Tuto "controler un lama avec un AR6100"

Message par Jyerre84 » 18 déc. 2014, 13:35

Bonjour à tous,
Je parcours les forums avant de me décider à spektrumiser mon HB CP3.
Je (néophyte total) me demande si que tout type de receveur Spectrum (AR610, AR6100, AR8000) fera l'affaire ce qui me permettrait de choisir une DX6i ou DX7S pour remplacer la radio du kit qui ne permet pas le simu et qui me permettra par la suite d'évoluer…
Merci pour vos enseignements

Avatar du membre
Jyerre84
Débutant
Messages : 18
Enregistré le : 11 déc. 2014, 12:39

Re: Tuto "controler un lama avec un AR6100"

Message par Jyerre84 » 19 févr. 2015, 02:52

Bonjour,

Comme je suis en voie de bientôt faire un saut de puce, je propose mon tuto pour Honey Bee CP3 et Spektrum DX6 v2 avec AR610 :

http://jyerrotortor.monsite-orange.fr/f ... 5bb264.pdf

Mon HB CP3 de novembre 2014 avait grillé son 4in1 et comme j'avais du mal avec les nouvelles radios livrées avec (2,4 GHz ; pas d'inverseurs en façade, pas de possibilité de se brancher correctement sur Aerofly/Mac), j'ai changé pour une radio Spektrum DX6 version 2, mis un 3in1 avec l'AR610…


Par ailleurs, il s'avèrerait que mon HB CP3 soit bizarre. Quand je pousse la manette des Gaz/Pas, le plateau "descend" contrairement aux autres CP parait-il.

Confirmez-vous cela sur vos HB CP3 ?

je précise :
-> Rotor vu de dessus tourne dans le sens horaire ;
-> AC vu côté hélice, sens anti horaire ;
-> les pales s'orientent correctement : elle vont "manger" l'air au dessus quand on augmente Pas/gaz ;
-> quand j'ai monté le 3in1 fourni avec ses câbles, j'ai dû inverser les polarités pour connecter au moteur et garder le sens de rotation initial…

La notice ESKY semble pourtant confirmer le montage de mon HB CP3 2,4 GHz de novembre 2014.

Répondre

Retourner vers « Electrique - électronique des Bi »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités