probleme régulation YGE v5

Pour les réglages de l'électronique de votre CP, pour le choix du moteur, ...
Répondre
Avatar du membre
markassdecestas
Maître Jedi
Messages : 3523
Enregistré le : 06 févr. 2010, 16:41

probleme régulation YGE v5

Message par markassdecestas » 08 mars 2019, 18:35

Salut,
j'ai un soucis de régulation sur mon YGE 60 amp V5.

Au début je pensais que ca venait de mes lipos mais en fait, meme avec une LBP neuve c'est pareil. :pleur4:
La régulation ne marche vraiment pas bien.je pers beaucoup de tours sur les figures serrées,comme avec des lipo pas assez puissantes.
J'ai l'habitude des HW mais en principe YGE c'est bon en Gov
j'ai tester avec le Gov store en faisant 100% a 3.85/cell et gov normal.
je n'ai pas toucher au gain I et P avec la carte.
mon moteur est froid et ma lipo aussi, même les vieilles.
la machine est un OXY 4,moteur Lynx 2222 1970 kv en 6S,pales de 325.
Gyro Vbar
Merci
je vol avec: Compass 7hv VBAR NEO :wub:/OXY 4 VBAR NEO /OXY 5 VBAR NEO

j'ai eu:
falcon 400/honey bee fp/trex 250/trex 450 pro/nano cpx/blade 130x/trex 500 esp/trex 550 v2/trex 700v2 dfc /trex 450 l dominator 6s /gaui x5 F/blade 180 cfx 4S /trex 150 dfc neuron(2 esc indépendants)/ gaui x3 6S / protos 380/OXY2 neuron/xk k110
Image

[/url]http://www.lynxheli.com/home.php]OXY rep/Lynx team pilot[/url]

Avatar du membre
ludaero
Modo
Messages : 10708
Enregistré le : 19 juin 2012, 15:59

Re: probleme régulation YGE v5

Message par ludaero » 08 mars 2019, 18:40

Hello je ne peut pas t'aider avec le yge en revanche j'ai eu l'oxy 4 avec le 2222 et j'ai surtout trouver que serait le moteur qui ne donnait rien.... Je l'avais sur un HW 50 il était anémique ! Il a fini par lâcher en vol c'est dire...

Team Helimodel


Avatar du membre
markassdecestas
Maître Jedi
Messages : 3523
Enregistré le : 06 févr. 2010, 16:41

Re: probleme régulation YGE v5

Message par markassdecestas » 08 mars 2019, 19:00

ah ce serait peut etre une piste...
Je n'y ai pas penser parce que tous les moteurs EOX que j'ai eu marchent très bien.
Mais sur les vidéos qui tournent il a l'air de quand meme bien fonctionner...
Ca peux causer des soucis de régul un moteur a l'ouest?
Si je mets plein pas il ne s'effondre pas,il est assez puissant.
c'est juste sur du tictoc par exemple...
tu avais remplacer par quoi?
je vol avec: Compass 7hv VBAR NEO :wub:/OXY 4 VBAR NEO /OXY 5 VBAR NEO

j'ai eu:
falcon 400/honey bee fp/trex 250/trex 450 pro/nano cpx/blade 130x/trex 500 esp/trex 550 v2/trex 700v2 dfc /trex 450 l dominator 6s /gaui x5 F/blade 180 cfx 4S /trex 150 dfc neuron(2 esc indépendants)/ gaui x3 6S / protos 380/OXY2 neuron/xk k110
Image

[/url]http://www.lynxheli.com/home.php]OXY rep/Lynx team pilot[/url]

Avatar du membre
godjc
Chevalier Jedi
Messages : 2467
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: probleme régulation YGE v5

Message par godjc » 10 mars 2019, 18:44

Salut,

Mon YGE a un bug que j'ai cherché longtemps. je ne sais pas si c'est la même version que la tienne.

Si je change d'iddle up avant la fin de la prise de tour, la régulation est pourrie. Du coup, j'enclenche l'autorot, je passe l'iddle-up 1 et je retire l'autorot. Je laisse le moteur prendre tous ces tours avant de changer.

La ca marche très bien.

cdlt
Image - Gaui NX4, servos cyclique : DS515M, servo AC : Align DS525, gyro : Msh Brain, moteur : TT 53 (En vol)
Image - Goblin 500, servos cyclique : BK 5001, servo AC : BK 7001, gyro : Eznov Neuron, moteur : Quantum 4120 (En vol)
Image - Align 700N, servos cyclique : HBL665, servo AC : MkS HBL669, gyro : Msh Brain, moteur : OS 105HZ (En vol)
Image - Spektrum DX9
Image - Chargeurs : Icharger 106B+
Image - Libelle F3K

Avatar du membre
ludaero
Modo
Messages : 10708
Enregistré le : 19 juin 2012, 15:59

Re: probleme régulation YGE v5

Message par ludaero » 10 mars 2019, 18:47

Désolé du retard, j'avais remplacer par une chinoiseries encore pire lol mais ce n'est peut être pas ça... Je dit juste ce que j'ai vécu avec ce moulin desfois que ça t'aide...

Envoyé de mon CLT-L29 en utilisant Tapatalk


Avatar du membre
markassdecestas
Maître Jedi
Messages : 3523
Enregistré le : 06 févr. 2010, 16:41

Re: probleme régulation YGE v5

Message par markassdecestas » 10 mars 2019, 19:20

@godjc:
je démarre tout le temps comme ca donc je ne pense pas que le soucis vienne de la.
C'est un YGE 60 amp v5 LV

@ludo:
Pour aller dans ton sens et pour dédouaner le moteur je viens de commander un HW 60amp v4.
Ca me coûte moins cher que de prendre le Xnova qui lui doit mieux fonctionner.
Si c'est la meme avec l'hobbywing,ca vient du moteur et dans ce cas je change aussi de bourrin.
Je mettrais le Xnova.

J'ai essayé en gov store et en gov normal.
C'est moins flagrant en gov normal.
J'avais un pignon de 12 dents,je me dis que je lui en demande peut etre trop en tours donc je viens de mettre un 13 dents pour baisser un peu la consigne et voir mais je ne suis pas convaincu car j'étais a 85% avec le 12 dents.(3400 trs)
on verra bien si ca va mieux.
J'ai aussi tester le Gov du Vbar mais y'a trop de réglages possibles et je me dis que ca ne peux pas mieux fonctionner que l'YGE. peut être a tord...
je vol avec: Compass 7hv VBAR NEO :wub:/OXY 4 VBAR NEO /OXY 5 VBAR NEO

j'ai eu:
falcon 400/honey bee fp/trex 250/trex 450 pro/nano cpx/blade 130x/trex 500 esp/trex 550 v2/trex 700v2 dfc /trex 450 l dominator 6s /gaui x5 F/blade 180 cfx 4S /trex 150 dfc neuron(2 esc indépendants)/ gaui x3 6S / protos 380/OXY2 neuron/xk k110
Image

[/url]http://www.lynxheli.com/home.php]OXY rep/Lynx team pilot[/url]

Avatar du membre
ludaero
Modo
Messages : 10708
Enregistré le : 19 juin 2012, 15:59

Re: probleme régulation YGE v5

Message par ludaero » 10 mars 2019, 19:50

Yes on attend ton retour alors, bon montage

Envoyé de mon CLT-L29 en utilisant Tapatalk


Avatar du membre
pachy
Armageddon
Messages : 18597
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: probleme régulation YGE v5

Message par pachy » 10 mars 2019, 20:52

godjc a écrit :
10 mars 2019, 18:44
Salut,

Mon YGE a un bug que j'ai cherché longtemps. je ne sais pas si c'est la même version que la tienne.

Si je change d'iddle up avant la fin de la prise de tour, la régulation est pourrie. Du coup, j'enclenche l'autorot, je passe l'iddle-up 1 et je retire l'autorot. Je laisse le moteur prendre tous ces tours avant de changer.

La ca marche très bien.

cdlt
Oui ça c’est un bug connu depuis longtemps mais ça faisait longtemps qu on n’en avait pas parlé !!
Image
--------------OXY rep/Lynx team pilot---------------------
The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!

Avatar du membre
markassdecestas
Maître Jedi
Messages : 3523
Enregistré le : 06 févr. 2010, 16:41

Re: probleme régulation YGE v5

Message par markassdecestas » 10 mars 2019, 21:31

c'est d'ailleurs plus ou mois déconseiller pour tous les contros.
en gov,pas de changement de régime avant prise de tours complete.
je vol avec: Compass 7hv VBAR NEO :wub:/OXY 4 VBAR NEO /OXY 5 VBAR NEO

j'ai eu:
falcon 400/honey bee fp/trex 250/trex 450 pro/nano cpx/blade 130x/trex 500 esp/trex 550 v2/trex 700v2 dfc /trex 450 l dominator 6s /gaui x5 F/blade 180 cfx 4S /trex 150 dfc neuron(2 esc indépendants)/ gaui x3 6S / protos 380/OXY2 neuron/xk k110
Image

[/url]http://www.lynxheli.com/home.php]OXY rep/Lynx team pilot[/url]

Avatar du membre
markassdecestas
Maître Jedi
Messages : 3523
Enregistré le : 06 févr. 2010, 16:41

Re: probleme régulation YGE v5

Message par markassdecestas » 17 mai 2019, 11:24

Salut,
Bon en fait Ludo m'avait bien mis sur la bonne piste.
j'ai foutu un XNOVA sur l'oxy et garder en fait mon YGE.
Ca venait bien du moteur et non du contro.
La machine n'est plus du tout la meme :)
je vol avec: Compass 7hv VBAR NEO :wub:/OXY 4 VBAR NEO /OXY 5 VBAR NEO

j'ai eu:
falcon 400/honey bee fp/trex 250/trex 450 pro/nano cpx/blade 130x/trex 500 esp/trex 550 v2/trex 700v2 dfc /trex 450 l dominator 6s /gaui x5 F/blade 180 cfx 4S /trex 150 dfc neuron(2 esc indépendants)/ gaui x3 6S / protos 380/OXY2 neuron/xk k110
Image

[/url]http://www.lynxheli.com/home.php]OXY rep/Lynx team pilot[/url]

Répondre

Retourner vers « Electrique - électronique des CP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités