Aide microbeast

Pour les réglages de l'électronique de votre CP, pour le choix du moteur, ...
Répondre
bouniet
Débutant
Messages : 8
Enregistré le : 03 nov. 2011, 09:10

Aide microbeast

Message par bouniet » 24 mars 2018, 17:08

Bonjour
Après arrèt de voler depuis 5 ans j'ai racheter un trex 500.
J'ai hésité à prendre en fbl par peur de ne pas arriver à le programmer.
Bingo en plein dedans je galère et n'y arrive pas.
voila ce que je vois
Je branche l'accu
la led status rouge et AB qui s'allume ça je crois que c'est la version C'est laquelle donc?
Aprés la led reste rouge et chenillard de A à N
stabilise sur led rouge et chenillard de H à N
A priorori c'est un problème de réception
J'ai essayé mon récepteur sur un autre modèle et pas de soucis il fonctionne.

Si j'appui une fois sur le bouton noir
la led violette clignotte et led JK fixe
Appui
led bleu clignotte et led BC H
Appui
rien sur la led statu et led A et I
apui
je reviens a led rouge et chenillard

J'ai l'impression d'avoir tout essayé.
Je voulais faire un reset en appuyant 10 secondes sur le bouton noir mais rien ne se passe.
Seul le contrôleur a l'air de s'initialiser.
Merci de votre aide et de vos retours
Si l'un d'entre vous habite en gironde je peux aussi me déplacer.

markassdecestas
Maître Jedi
Messages : 3132
Enregistré le : 06 févr. 2010, 16:41

Re: Aide microbeast

Message par markassdecestas » 24 mars 2018, 17:32

Salut,
j'ai pas de beastx sous les yeux donc pas evident de t'aider comme cela pour moi.
Par contre,je suis de gironde(vers Blaye)et je peux t'aider volontiers si tu as besoin.
tu as bien configurer le type de recepteur dans le menu qui va bien.
Attention car il y a 2 menus.
un appui bref te fera entrer dans le menu de réglage rapide(terrain).la led clignote,tu lâches le bouton
un appui long,la led devient fixe,tu lâches a ce moment.ca c'est le menu de réglage "avancés"(frequence servo,type de recepteur,...)
je vol avec: compass 7hv neuron :wub: /OXY2 stretch neuron/xk k110/ gaui X5 F

j'ai eu:
falcon 400/honey bee fp/trex 250/trex 450 pro/nano cpx/blade 130x/trex 500 esp/trex 550 v2/trex 700v2 dfc /trex 450 l dominator 6s /gaui x5 F/blade 180 cfx 4S /trex 150 dfc neuron(2 esc indépendants)/ gaui x3 6S / protos 380
Image

[/url]http://www.lynxheli.com/home.php]OXY rep/Lynx team pilot[/url]

Avatar du membre
pachy
Modo
Messages : 18069
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: Aide microbeast

Message par pachy » 24 mars 2018, 17:37

On dirait bien que c est une v3
Tu as tous les manuels dispos ici
http://www.beastx.com/eng/support.php

Tu as quoi comme récepteur / radio ?
Image
----------------------------OXY rep/Lynx team pilot---------------------------------------------
-------------------The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!---------------------------------------

bouniet
Débutant
Messages : 8
Enregistré le : 03 nov. 2011, 09:10

Re: Aide microbeast

Message par bouniet » 25 mars 2018, 10:20

Bonjour
Bon merci pour vos réponses.
J'avais inversé des fils au niveau du récepteur.
J'ai réussi a programmé le MB
Juste un détail que je devrais améliorer
merci

markassdecestas
Maître Jedi
Messages : 3132
Enregistré le : 06 févr. 2010, 16:41

Re: Aide microbeast

Message par markassdecestas » 25 mars 2018, 10:24

impec!
bonne nouvelle.
je vol avec: compass 7hv neuron :wub: /OXY2 stretch neuron/xk k110/ gaui X5 F

j'ai eu:
falcon 400/honey bee fp/trex 250/trex 450 pro/nano cpx/blade 130x/trex 500 esp/trex 550 v2/trex 700v2 dfc /trex 450 l dominator 6s /gaui x5 F/blade 180 cfx 4S /trex 150 dfc neuron(2 esc indépendants)/ gaui x3 6S / protos 380
Image

[/url]http://www.lynxheli.com/home.php]OXY rep/Lynx team pilot[/url]

banino1
Bleuzaille
Messages : 4
Enregistré le : 07 févr. 2017, 12:13

Re: Aide microbeast

Message par banino1 » 04 avr. 2018, 17:02

Bonjour,
Sur mon T-Rex 600, j'ai un Beastx V5.1.2, réglé avec StudioXm, plateau parfaitement horizontal, gain cyclique à midi, taux de conservateur de cap (D) "moyen".
Mon problème, pirouettes très lentes sur place, la queue ne reste pas dans un plan horizontal, pirouettes rapides, pas de problème. Pirouettes en translation vitesse moyenne, c'est acceptable.
Que dois-je modifier?
@++

Avatar du membre
pachy
Modo
Messages : 18069
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: Aide microbeast

Message par pachy » 04 avr. 2018, 19:00

banino1 a écrit :
04 avr. 2018, 17:02
Bonjour,
Sur mon T-Rex 600, j'ai un Beastx V5.1.2, réglé avec StudioXm, plateau parfaitement horizontal, gain cyclique à midi, taux de conservateur de cap (D) "moyen".
Mon problème, pirouettes très lentes sur place, la queue ne reste pas dans un plan horizontal, pirouettes rapides, pas de problème. Pirouettes en translation vitesse moyenne, c'est acceptable.
Que dois-je modifier?
@++
Elle part toujours dans le meme sens la queue ?
Image
----------------------------OXY rep/Lynx team pilot---------------------------------------------
-------------------The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!---------------------------------------

banino1
Bleuzaille
Messages : 4
Enregistré le : 07 févr. 2017, 12:13

Re: Aide microbeast

Message par banino1 » 04 avr. 2018, 20:21

Salut,
Merci pour ton retour.
Vers le bas après 270°anti horaire.
Je viens de refaire des essais, potard N°1à 13h30, mieux.
Est-ce le bon réglage?
Paramètre menu, l'augmentation de moyen à élevé, au point D taux de conservateur de cap peut être la solution en plus?
@++

Avatar du membre
pachy
Modo
Messages : 18069
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: Aide microbeast

Message par pachy » 04 avr. 2018, 21:02

Il tient parfaitement le statio ???
Image
----------------------------OXY rep/Lynx team pilot---------------------------------------------
-------------------The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!---------------------------------------

banino1
Bleuzaille
Messages : 4
Enregistré le : 07 févr. 2017, 12:13

Re: Aide microbeast

Message par banino1 » 05 avr. 2018, 22:26

Re salut,
Il est tellement stable que je pourrai poser la radio à terre.
J'ai refait un centre de gravité plus neutre.
Il y avait un peu de vent.
Vu la météo, dure de faire des essais en dynamique.
J'avais eu un truc bizarre, par un vent moyen, après un translation vent de face, virage sens horaire, arrivé vent perpendiculaire à l'hélico, il est resté bloqué ainsi avec arrêt dans la courbe, obligé d'ajouter plus d'aileron pour sortir de ce blocage et revenir vers moi.
Première fois, à ressayer.
Peut-être qu'il est normal qu'il soit moins stable pendant une pirouette très lente.

@+++

Répondre

Retourner vers « Electrique - électronique des CP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités