Problème pique du nez

Répondre
Avatar du membre
john-steed
Capitaine
Messages : 127
Enregistré le : 10 janv. 2017, 20:52
Localisation : Belgique

Problème pique du nez

Message par john-steed » 08 avr. 2017, 21:33

Bonsoir,

J'ai reçu mon nouveau XK K110 (c'est mon premier héli CP). J'ai fait un premier vol vendredi et là le problème c'est que l'héli partait vers la droite et l'avant. Cela m'obligeait de maintenir un correction constante pour pouvoir voler en stationnaire.

Je me suis donc dit que la swashplate n'était pas de niveau. Effectivement c'était pas nickel J'ai donc essayé de la mettre de niveau :
1ère étape : déconnecter la biellette de la swashplate et ensuite du servo
2ème étape : faire faire un ou plusieurs tours à la biellette.
3ème étape : tout reconnecter
4ème étape : rallumer la radio et ensuite connecter la lipo à l'héli.
5ème étape : vérifier si la swashplate est de niveau.

J'ai fait cela jusqu'à obtenir à vue d'oeil une swashplate de niveau. D'où ma première question : est-ce la bonne technique ? Je n'ai pas un compas dans l'oeil mais le niveau me semble correct.

J'ai donc essayé de faire décoller l'héli. Mais là est le gros problème : l'héli pique du nez et ne decolle pas ! Avez-vous une idée de ce qui pourrait poser problème ? Petite info, la throttle curve et la pitch curve sont celles d'usine.

Dernière petite question au passage : est-ce utopique de croire que cet héli peut veut voler en stationnaire tout seul si je lache les manches ?

D'avance un tout grand merci pour votre aide.
Sim : Heli-X.
Radio : DX6i - Q X7
Heli : nano-cps (mort) - Blade 200SRX - XK K110

Avatar du membre
Joce
Chevalier Jedi
Messages : 1496
Enregistré le : 30 sept. 2014, 19:09

Re: Problème pique du nez

Message par Joce » 08 avr. 2017, 22:37

Salut John-steed,
ton problème est peut-être lié à la radio mal calibrée. As-tu fait la procédure de calibration ?
Par défaut l'inter à gauche est en mode bi-rotor. Dans ce cas le plateau penche proportionnellement au manche. Si le neutre de la radio est décalé, le plateau le sera aussi.

En mode bi-rotor il est assez stable mais ca reste un petit helico...



Envoyé de mon SM-A510F en utilisant Tapatalk
130X, 180CFX uBrain, Oxy3 Neuron, X3 Spirit, MiniP Spirit,
Logo 500 Spirit, Raptor E700 Spirit pro, Pilatus
Taranis, Next, 308 Duo

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5262
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Problème pique du nez

Message par jprdragon » 09 avr. 2017, 10:39

- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
john-steed
Capitaine
Messages : 127
Enregistré le : 10 janv. 2017, 20:52
Localisation : Belgique

Re: Problème pique du nez

Message par john-steed » 09 avr. 2017, 10:45

Bonjour,

Merci pour vos conseils.

J'ai calibré la radio comme indiqué dans le manuel. Mais cela n'a rien changé. Pour calibré le gyro il faudrait pouvoir décoler hors actuellement je n'y arrive même pas. l'héli pique du nez et ne décolle pas.

On est bien d'accord, quand je branche la lipo, que je suis en mode 6G, que le manche des gaz est tout en bas (0%) je dois bien avoir une swashplate de niveau ?

Lors du tout premier vol j'arrivais bien à décoller. C'est depuis que j'ai touché aux biellettes des servos pour essayer d'avoir une swashplate de niveau que j'ai ce problème :-(

John-Steed
Sim : Heli-X.
Radio : DX6i - Q X7
Heli : nano-cps (mort) - Blade 200SRX - XK K110

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5262
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Problème pique du nez

Message par jprdragon » 09 avr. 2017, 13:55

Bonjour,

Je suis bien incapable de te renseigner , je ne connais pas l'helico et encore moins les assistances aux pilotages de maintenant !!
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
nitrous68
Chancelier Suprême
Messages : 921
Enregistré le : 24 déc. 2015, 17:04
Localisation : France - Alsace - 68

Re: Problème pique du nez

Message par nitrous68 » 09 avr. 2017, 16:52

Alors, tout d'abord, moi aussi mon k120 partai de travers, car le plateau n'étais pas à plat...je l'ais mis bien à plat comme toi et plus de soucis.

Quelques questions quand même :

En mode normale SANS l'autostab 6g, au décollage ton hélico pique du nez aussi ? ou c'est que en 6G ?
Il pique au point de ne pas pouvoir décoller ?
Tu n'a pas mis de trim par erreur dans la radio ?
Image
OXY rep/Lynx team pilot
Helico : >> Goblin Fireball Spirit / Oxy 3 Speed Brain / Goblin 380 Kbar << :wub:
Radio :
DX8
Simu : RF G7.5 / PhoenixRC 5.5

Avatar du membre
Joce
Chevalier Jedi
Messages : 1496
Enregistré le : 30 sept. 2014, 19:09

Re: Problème pique du nez

Message par Joce » 09 avr. 2017, 23:42

Salut John-Steed,
ce soir j'ai fait 6 vols dans mon salon.
Au début tout fonctionnait très bien 3G et 6G.
J'ai du crasher au moins 10 fois. Je vole toujours en 3G.
J'ai re essayé la 6G à la fin: il partait vers l'arrière. Je recalibre la radio, il part vers l'avant comme toi et c'est presque impilotable !
En 3g il marche toujours nickel.

Pour moi en 3G on n'a besoin que de capteurs gyroscopiques (captage de rotation sur chaque axe et compensation).
Pour la 6G ils rajoutent des capteurs d'accélération je suppose (pour savoir si tu es horizontal)
Mes crash ont pu provoquer 2 choses:
1) un impact sur les capteurs utilisés sur la 6G. Ils sont peut-être fragiles et se dérèglent lors d'un choc.
2) des vibrations plus importantes et les capteurs de 6G sont plus sensibles aux vibrations: ca c'est sûr: ce sont ces capteurs qui sont utilisés pour la fonction rescue qui est assez sensible aux vibrations.

Dernier point, le passage de 3G en 6G me change la position du plateau. Je n'avais pas remarqué cela avant.
Tout ca pour dire que le problème ne semble pas venir de la radio ... mais que je n'ai pas de solution à te proposer pour l'instant. Ah si: reste en 3G c'est vraiment mieux. Tu peux le rendre beaucoup plus doux en 3G grâce aux dual rate et à l'expo.
En plus, en 6G tu vas prendre de mauvaises habitudes et il te faudra tout recommencer en 3G !
130X, 180CFX uBrain, Oxy3 Neuron, X3 Spirit, MiniP Spirit,
Logo 500 Spirit, Raptor E700 Spirit pro, Pilatus
Taranis, Next, 308 Duo

Avatar du membre
igloo
Chevalier Jedi
Messages : 1629
Enregistré le : 11 janv. 2010, 23:41
Localisation : Au nord... du Var

Re: Problème pique du nez

Message par igloo » 10 avr. 2017, 21:17

Oui, j'ai la même chose. Après avoir essayé 20 trucs, j'en suis arrivé à la conclusion que le mode 6G est très sensible ou qu'il se décalibre assez rapidement. Il est stable à condition de pratiquement le recalibrer à chaque vol.

Ce n'est pas le cas du 3G qui reste stable, même quand on le tarte une centaine de fois, et je m'applique :D

En fait pour répondre à John Steed, oui, le k110 est stable, même en 3G, au point de pouvoir lâcher les commandes. Personnellement , je peux le saisir en vol à la main et le reposer sur la table sans que ce soit une séance de stress intense et vu comme est placé la couronne, on ne peut pas le prendre n'importe où.

Mon conseil : Reste en 3G avec 70% de dual Rate, calibre le et go. il sera très stable.

Avatar du membre
john-steed
Capitaine
Messages : 127
Enregistré le : 10 janv. 2017, 20:52
Localisation : Belgique

Re: Problème pique du nez

Message par john-steed » 11 avr. 2017, 17:48

Bonjour et merci pour vos conseils.

En 3G pas vraiment de soucis. C'est plus réactif et c'est normal.

En 6G le problème est toujours là. J'arrive à le faire décoler mais il me faut beaucoup de place pour me laisser un peu de temps de récupérer la dérive. Et donc même si j'ai réussi à libérer un espace de 3m de large sur 5m de long dans mon living (en poussant les meubles) c'est quasi impossible. En extérieur cela va encore car je mets suffisament de gaz pour le faire décoller mais en intérieur comme je vais plus doucement avec les gaz, il penche et il se prend les palles dans le sol.

J'ai aussi constaté que le passage du mode 6G au mode 3g changeait le niveau du platteau. Par contre je suis bien incappable avec mes connaissances actuelles de dire si c'est normal ou pas.

On est bien d'accord : quand je branche la lipo, que je suis en mode 6G, que le manche des gaz est tout en bas (0%) je dois bien avoir un plateau à niveau ? Et si c'est pas le cas je dois jouer avec les biellettes pour la mettre de niveau ? Et comme cela change en passant de 6G à 3G dans quel mode dois-je mettre le plateau à niveau ?

bonne soirée à tous,

John-Steed
Sim : Heli-X.
Radio : DX6i - Q X7
Heli : nano-cps (mort) - Blade 200SRX - XK K110

Avatar du membre
12bandit
DETRAQUEUR
Messages : 9861
Enregistré le : 05 déc. 2012, 20:36
Localisation : Sury aux bois

Re: Problème pique du nez

Message par 12bandit » 13 avr. 2017, 10:43

La 6g ça sert à rien tu ne apprendra rien dans ce mode.
Tant que ça fonctionne en 3d c es le

Envoyé de mon HUAWEI VNS-L21 en utilisant Tapatalk
Oxy3 en attente d un nouvel ac (60 vols 2 crashs)
Goblin 700 en vol (50 vols 1 crash)
Katana S120E à restaurer
Sukhoi SU 29mm en vol (15 vols 4 crashs)
Wltoys A959 (30 runs)
Kit Thermique 1/10 HPI rs4 4WD À vendre 40€
Dx8 G2
robbe power peak EQ Bid 1000w
Imax b6 AC

Avatar du membre
john-steed
Capitaine
Messages : 127
Enregistré le : 10 janv. 2017, 20:52
Localisation : Belgique

Re: Problème pique du nez

Message par john-steed » 17 avr. 2017, 18:53

Bonjour,

Après une semaine fort chargée, j'ai eu un peu de temps aujourd'hui pour tenter de faire voler mon XK K110.

Contrairement à ce que j'ai dit le problème est présent en 3D & 6G. Je sais j'avais dit que c'était OK en 3D :( Je sais pas ce qui s'est passé. Depuis que j'ai posté le 11 avril je n'ai plus eu l'occasion de le faire voler et j'avais juste fait un décolage pour vérifier si en 3D c'était OK ou pas. Il faudrait que je commande quelques batteries supplémentaires car la seule batterie initiale c'est un peu court.

Aujourd'hui j'ai donc passé encore un peu de temps à résoudre ce problème. Je suis reparti de "Zéro". C'est à dire que j'ai fait un 'factory reset' de la radio, j'ai calibré la radio et le mode 3D uniquement (car cette calibration ne nécéssite pas de vol). J'ai aussi vérifier le niveau du plateau. Tout me semble OK. Mais pourtant quand je décolle il fonce vers l'avant. En tirant à fond le manche vers moi j'arrive tout juste à le ramener lentement vers moi.

J'ai aussi passé du temps aujourd'hui à faire des recherches sur le forum mais je n'ai rien trouvé qui pourrait réssoudre mon problème.

Bref la j'hésite entre l'abandon pure et simple, commander une nouvelle "carte mère", en commander un BNF (les deux mois m'ont un peu refroidi et les stocks en Europe semblent vides).

Si vous avez une idée, une suggestion ou tout autre chose c'est plus que le bienvenu.

Bons vols à vous,

John Steed.
Sim : Heli-X.
Radio : DX6i - Q X7
Heli : nano-cps (mort) - Blade 200SRX - XK K110

Avatar du membre
igloo
Chevalier Jedi
Messages : 1629
Enregistré le : 11 janv. 2010, 23:41
Localisation : Au nord... du Var

Re: Problème pique du nez

Message par igloo » 17 avr. 2017, 19:08

john-steed a écrit :Bonjour,

Le mode 3D uniquement (car cette calibration ne nécéssite pas de vol).

John Steed.
De 2 choses l'une, ou bien le mode d'emploi a changé, ou bien, malgré ton pseudo, l'anglais et toi, ça fait 2 :D Ben si, il faut décoller pour calibrer le gyro en mode 3D. Relis le fil consacré au K110, tu verras comment faire.
Modifié en dernier par igloo le 17 avr. 2017, 19:10, modifié 1 fois.

Avatar du membre
igloo
Chevalier Jedi
Messages : 1629
Enregistré le : 11 janv. 2010, 23:41
Localisation : Au nord... du Var

Re: Problème pique du nez

Message par igloo » 17 avr. 2017, 19:09

doublon

Avatar du membre
john-steed
Capitaine
Messages : 127
Enregistré le : 10 janv. 2017, 20:52
Localisation : Belgique

Re: Problème pique du nez

Message par john-steed » 18 avr. 2017, 09:32

Bonjour,

J'admets que malgré mon pseudo mon Anglais est loin d'être parfait. Mais bon le manuel en 'Borken English' est pas évident du tout.

Je suis retourné sur le lien Helifreak situé au début de ce post :
To tune the handsfree hover in 6G mode, try this:

1. Switch on TX
2. Switch on K110 and wait for it to bind to TX
3. Switch to 6G mode
4. With the throttle stick down, pull down the elevator stick and hold the position
5. Wait for LED (I did not check which one) to blink
6. Lift off K110 and hover it in one spot
7. While the K110 is hovering in one spot slowly land the heli and keep the throttle at 0
8. Pull down the elevator stick again and hold the position
9. Wait for the LED to stop blinking and you're finished with the calibration


I've not tested 3D gyroscope calibration but I'm sure the steps are like below :

(MODE 2)
1. Switch on TX
2. Switch on K110 and wait for it to bind to TX
3. Switch to 3D mode
4. Move and hold the throttle stick to the bottom left location. At the same time move and hold the cyclic stick to the bottom right location.
5. Wait for LED (I did not check which one) to blink
6. Wait until the LED stop blinking and the gyroscope calibration is complete.


Voilà ce qui est mis. donc pour moi la calibration 3D (mode 2) ne nécésitte pas de voler. D'ailleurs comment voler en maintenant le stick des gaz en bas à gauche et l'autre en bas à droite. J'avoue être débutant mais cela me parait pas vraiment possible. Donc pour moi seul la calibration du 6G nécésitte de voler.

John-Steed
Sim : Heli-X.
Radio : DX6i - Q X7
Heli : nano-cps (mort) - Blade 200SRX - XK K110

Avatar du membre
steph66
Modo
Messages : 7496
Enregistré le : 29 janv. 2010, 08:43

Re: Problème pique du nez

Message par steph66 » 18 avr. 2017, 13:09

Un coup de traducteur automatique.

Ca donne :

Pour régler le vol plané mains libres 6G le mode, essayez-le:
1. Allumez TX
2. Allumez K110 et attendez-le pour lier à TX
3. Échange à 6G mode 4. Avec l'accélérateur collent, démolissent l'ascenseur collent et tiennent la position
5. Attendez MENÉ (je n'ai pas vérifié lequel) pour clignoter
6. Enlevez K110 et le vol plané cela dans une tache
7. Tandis que K110 plane dans une tache posent lentement le heli et gardent l'accélérateur à 0
8. Démolissez le bâton d'ascenseur de nouveau et tenez la position
9. Attendez le MENÉ pour arrêter de clignoter et vous êtes finis avec le calibrage

6. Tu décolles le K110 et fais un joli stationnaire
7. Faire atterir délicatement le K110 et mettre les gaz à 0
8. Tirer à fond le manche de profondeur et garder la position
9. Attendre que la LED arrête de clignoter : c'est fini

Donc oui, il faut voler pour paramétrer le 6G :)
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
igloo
Chevalier Jedi
Messages : 1629
Enregistré le : 11 janv. 2010, 23:41
Localisation : Au nord... du Var

Re: Problème pique du nez

Message par igloo » 18 avr. 2017, 15:15

Oui, John, tu as raison, désolé, j'ai fait une confusion avec le 6G. Pour la 3G, ce n 'est pas utile. Par contre, les pièges habituels sont :

- Il faut laisser l'hélico s'initialiser depuis le mode 6G et seulement après, basculer en 3G.
- Il ne faut pas oublier de remettre les courses à 100% (les DR sont off) et l'idle est OFF (les gaz à zéro quand le manche de gaz est en bas)

Regarde la LED du board (en retirant la canopie) pour vérifier si elle se comporte comme attendu pour l’initialisation puis pour l'acquittement/confirmation de la calibration du gyro.

Avatar du membre
john-steed
Capitaine
Messages : 127
Enregistré le : 10 janv. 2017, 20:52
Localisation : Belgique

Re: Problème pique du nez

Message par john-steed » 19 avr. 2017, 19:10

Bonjour,

Tout d'abord merci pour vos conseils et le temps que vous passez à me répondre.

Voilà le test que j'ai fait aujourd'hui :

1. Reset radio aux settings usines (boutons 'mode' & 'back' enfoncés - allumer la radio - 'CC' s'affiche à l'écran - relachez les boutons 'mode' & 'back' - éteindre la radio.
2. J'ai mis mes 3 D/R (canal 1-2-4) à 100% (j'ai même songé que pour chacun des 3 cannaux il y a 2 valeurs à modifier)
3. J'ai changé le type de plateau pour avoir celui qui représente un cercle avec 3 aiguilles à 2h-6h-10h).
4. J'ai calibré les sticks (digital trim gaz vers le bas - allumer la radio - bouger les sticks à max - un coup vers le bas sur le digital trim des gaz pour sortir).
5. j'ai vérifié ma courbe de gaz et en mode normal le point initial est à 0%.
6. j'ai éteint ma radio et mis tous les switchs en position vers le bas. Je devrais donc être en mode normal (et pas idle up), en 6G (et pas en 3D) avec un D/R en position 1.
7. j'ai ensuite branché la lipo sur le XK K110 et j'ai attendu qu'il initialise sur une surface plane. LED bleu et rouge allumée.
8. j'ai vérifié que le plateau était de niveau : OK.
9. je suis passé en mode 3D (switch à gauche sur le haut de la radio basculé vers moi).
10. J'ai mis le stick des gaz dans le coin inférieur gauche et l'autre stick dans le coin inférieur droit => la LED bleu s'est mise à clignoter rapidement.
11. j'ai relaché le stick de droite.
12. Après quelques secondes la LED bleu est redevenue fixe.
13. J'ai déposé mon héli sur l'herbe prêt à décoler mais là :( c'est pire qu'avant il ne décolle même plus il pique du nez droit devant dans l'herbe.

Si quelque part vous voyez un truc qui vous turlupine dans ce que j'ai fait, je suis ouvert à toute suggestion, idée...

John-Steed

ps : si vous connaissez un excorsiste ou un sorcier vaudou qui pourrait me désenvouter mon XK K110 je suis preneur :)
Sim : Heli-X.
Radio : DX6i - Q X7
Heli : nano-cps (mort) - Blade 200SRX - XK K110

Avatar du membre
igloo
Chevalier Jedi
Messages : 1629
Enregistré le : 11 janv. 2010, 23:41
Localisation : Au nord... du Var

Re: Problème pique du nez

Message par igloo » 19 avr. 2017, 19:18

Chez moi le swash type est de type H1, c'est-à-dire dans ta syntaxe une aiguille à 6 heures et l'autre à 9 heures. Ce que je comprends, c'est que tu as mis le plateau en H3 (les 3 servos à 120°).

Ca c'est valable quand on attaque les servos en direct depuis le récepteur mais n'oublie pas que tu passes par un module (intégré) et la "norme" veut, dans ce cas, que les données d'entrée proviennent de sticks à 90°.

Remets-le à 90°, ça devrait aller mieux après.

Avatar du membre
john-steed
Capitaine
Messages : 127
Enregistré le : 10 janv. 2017, 20:52
Localisation : Belgique

Re: Problème pique du nez

Message par john-steed » 19 avr. 2017, 19:33

Jackpot :) Je viens d'essayer en ayant changé le type de plateau et cela fonctionne nickel. Une lipo (je n'en ai q'une) entière, 3 crashs dans l'herbe et donc 3 décollage nickel chrome à la vertical.

Merci, merci et encore merci.

Mon prochain "devoir" sera de creuser à quoi correspond le type de plateau pour pouvoir comprendre le pourquoi du comment.

bonne soirée.

John-Steed
Sim : Heli-X.
Radio : DX6i - Q X7
Heli : nano-cps (mort) - Blade 200SRX - XK K110

Avatar du membre
brice59310
Caporal
Messages : 40
Enregistré le : 30 janv. 2013, 21:32
Localisation : orchies 59

Re: Problème pique du nez

Message par brice59310 » 06 juin 2018, 19:05

https://www.futabarc.com/faq/faq-q1056.html

En espérant que cela puisse t être utile,moi sur mon téléphone la page se traduit directement en Français ,je t avouerais que cela reste du pt'i chinois pour le ch't i que je suis😵,mais je sais que cela serviras c 'est le principal
,Bonne soirée .fabrice

Répondre

Retourner vers « K110 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité