Probleme en gyro 6G

Répondre
Avatar du membre
Proteus
DARK VADOR
Messages : 6117
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Probleme en gyro 6G

Message par Proteus » 22 févr. 2017, 19:57

yop

je remonte un soucis que je n'ai pas pu résoudre, aucune idée de pourquoi c'est arrivé.
Sur le principe je m'en fiche un peu je vole que en gyro3D mais j'aime bien quand tout fonctionne.

Du jour au lendemain, impossible à utiliser le mode 6G : il glisse systématiquement à gauche , manche à fond ne suffit pas à le tenir.
J'ai vérifié : la platine n'est ni décollée ni penchée.
J'ai tenté une calibration du mode 6G. ca fonctionne quelques secondes puis de nouveau derapage de plus en plus vite.

à noter que en mode 3D aucun problème, ca vient bien du 6G.

pour calibrer, je baisse le manche profondeur jusqu’à clignotement, je décolle en le maintenant en statio, je pose et je remet le manche en bas juqsu'a ce que le clignotement cesse.

Il n'y a pas eu de crash avant que ça arrive (après si, un paquet :), pas à chier, il encaisse le bougre)

Une idée ?
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

Avatar du membre
igloo
Chevalier Jedi
Messages : 1708
Enregistré le : 11 janv. 2010, 23:41
Localisation : Au nord... du Var

Re: Probleme en gyro 6G

Message par igloo » 22 févr. 2017, 20:19

Il faut mettre le manche de profondeur ET le manche de gaz en bas ---> courbe normale pour être sûr d'avoir le zéro

Avatar du membre
Proteus
DARK VADOR
Messages : 6117
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Re: Probleme en gyro 6G

Message par Proteus » 23 févr. 2017, 16:58

igloo a écrit :Il faut mettre le manche de profondeur ET le manche de gaz en bas ---> courbe normale pour être sûr d'avoir le zéro
oui oui, le manche est de toute façon en bas quand je fais la manip mais pas de différence. je suppose que la partie 6G de la carte est HS (accéléromètres HS)
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

Avatar du membre
igloo
Chevalier Jedi
Messages : 1708
Enregistré le : 11 janv. 2010, 23:41
Localisation : Au nord... du Var

Re: Probleme en gyro 6G

Message par igloo » 23 févr. 2017, 19:52

Pas forcé. Le mien, ça fait un peu pareil, il a la "mémoire courte" pour le 6G (accéléromètre longitudinaux). J'ai l'impression qu'on doit être à la limite de précision/sensibilité et qu'il ne sent/corrige pas les petits dérapages (moi c'est en général à gauche et vers l'avant). Le 3G (accélération angulaire) reste très stable lui.

Avatar du membre
lolo63
Maître Jedi
Messages : 3217
Enregistré le : 13 mars 2013, 22:34
Localisation : CLERMONT-FERRAND

Re: Probleme en gyro 6G

Message par lolo63 » 17 mai 2017, 21:51

Vous pensez pas qu'avec une meilleure mousse de gyro ça serait mieux ? Elle est vraiment molle d'origine.

Envoyé de mon SM-A500FU en utilisant Tapatalk
padawan de steph66

Image Clermont-Ferrand (63) 32 ans
Image DX1Ot monomanche
Image Ultramat 16, powerpeak twin,Icharger 4010 Duo avec alim maison .
Image Next
Image :
Nano CPX;Trex150
OXY3;Goblin 380 => eznov neuron :wub:
Goblin 700 => neuron
Oxy3 qube =>beastX
Image
OXY rep/Lynx team pilot

Avatar du membre
SOFT
Caporal
Messages : 23
Enregistré le : 26 juin 2011, 14:35

Re: Probleme en gyro 6G

Message par SOFT » 16 févr. 2018, 13:55

Bonjour,
J'ai elevé le double face pour fixer la carte avec 3 points de colle chaude ( au pistolet )
Depuis j'ai le même problème , l'hélico part sur la gauche :(

Avatar du membre
steph66
DETRAQUEUR
Messages : 7730
Enregistré le : 29 janv. 2010, 08:43

Re: Probleme en gyro 6G

Message par steph66 » 16 févr. 2018, 15:49

Soft,

la mousse de fixation permet d'absorber certaines vibrations et est choisie justement pour cela par le fabricant. Des gouttes de colle à chaud sont 'dures' et n'absorbent aucune vibration, ce qui peut perturber le gyro.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
SOFT
Caporal
Messages : 23
Enregistré le : 26 juin 2011, 14:35

Re: Probleme en gyro 6G

Message par SOFT » 19 févr. 2018, 19:18

Aie j'ai remis un double face mousse .

Du coup il part toujours a gauche :pleur4:

Avatar du membre
steph66
DETRAQUEUR
Messages : 7730
Enregistré le : 29 janv. 2010, 08:43

Re: Probleme en gyro 6G

Message par steph66 » 20 févr. 2018, 11:53

Soft,

ouvre un nouveau post sur ton xk110, mais consulte bien les posts existants, ça ressemble à un pb de carte à recalibrer je crois.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

crisdim111
Bleuzaille
Messages : 1
Enregistré le : 23 févr. 2018, 23:58

Re: Probleme en gyro 6G

Message par crisdim111 » 24 févr. 2018, 17:35

bonjours est ce quelqu'un pourrez m aider je viens de m acheter le blast k110 apres avoir mis la radio
en mode 1 j ai fait une calibration des manches puis j ai mis l helicop en sationnaire il part systématiquement sur la gauche
je ne c est pas quoi faire le plateaux est bien a plat ? faut il le trimer merci de me renseigner

Avatar du membre
PIQUOOSE
Chevalier Jedi
Messages : 1498
Enregistré le : 26 oct. 2009, 17:43

Re: Probleme en gyro 6G

Message par PIQUOOSE » 14 mars 2019, 15:35

Bonjour,
ne voulant pas créer un nouveau topic pour rien je pose ma question ici :

Si on ne vole que en 3d donc le switch 3d/6g ne sert plus : ma question, peut on y coller un autre usage (mode de vol,faux trottle cut......

Merci par avance pour vos réponses

Avatar du membre
Yoy24
Pipelette
Messages : 11984
Enregistré le : 29 juin 2010, 15:33

Re: Probleme en gyro 6G

Message par Yoy24 » 14 mars 2019, 21:36

Yop)


Me semble pas... ;)
¨¨¨¨¨¨ Image -Vaucluse 44 ans- Image -Compy300- Image -Atom 500- ¨¨¨¨¨¨
----------------- Image -Hitec Aurora 9X Mode2- Image -Héli-X 6.1-
----------------------------The Meeting Heli4 2013/14/15..., j'y étais!!! ------------------------------

Avatar du membre
PIQUOOSE
Chevalier Jedi
Messages : 1498
Enregistré le : 26 oct. 2009, 17:43

Re: Probleme en gyro 6G

Message par PIQUOOSE » 16 mars 2019, 12:39

Salut
il me semble aussi...
Merci de t’être penché sur mon cas :)

Répondre

Retourner vers « K110 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité