Constat et Interrogations après 1ers vols

Répondre
Avatar du membre
domin67
Caporal
Messages : 41
Enregistré le : 30 mai 2017, 13:31
Localisation : 67230 WESTHOUSE

Constat et Interrogations après 1ers vols

Message par domin67 » 20 juin 2018, 19:22

Suite à mes premiers vols et après avoir parcouru les posts K110 sur le forum

Calibrage 6G :
Pour régler le vol stationnaire mains libres en mode 6G, essayez ceci:

1. Activer TX
2. Allumez K110 et attendez qu'il se lie à TX
3. Passer en mode 6G
4. Avec la manette des gaz vers le bas, abaissez la barre d'ascenseur et maintenez la position
5. Attendez que la LED (je n'ai pas vérifié laquelle) clignote
6. Soulevez le K110 et placez-le au même endroit
7. Pendant que le K110 est stationnaire à un endroit, atterrissez lentement et maintenez la manette des gaz à 0
8. Tirez à nouveau le levier d'élévation et maintenez la position
9. Attendez que le voyant cesse de clignoter et que vous avez terminé le calibrage
A. J'ai essayé la méthode de calibrage 6G mais j'ai un souci avec l'étape 7 : Impossible de maintenir le K110 en stationnaire stable, il part à gauche et donc je ne suis pas sûr que la procédure ait fonctionné. Comment savoir si le 6G est operationnel ?

B. A lire les posts il semble que la translation systematique à gauche soit récurrente après calibrage 6G. Par contre j'ai rien vu (ou loupé) sur la résolution de cette situation. La compensation à droite semble inefficace mais comme je suis débutant je dois mal m'y prendre. Existe-t-il une solution (recalibré le gyro et si oui comment (75 par défaut), jouer sur la tringlerie des servos ?

Capacité des lipos
autre souci j'ai les lipos neuves mais à 70% de capacité restante, l'helico ne décolle plus. Faut-il que j'applique la solution lue sur le forum à savoir : mettre les gaz à 100%, allumez la radio, branchez l'accu et reduire les gaz à 0 pendant l'init ?
Je précise que ce n'est pas un souci de couronne qu'il faut remettre en place après chaque crash)

Hauteur de vol

J'ai appliqué le paramétrage de la notice en vol normal avec D/R de 70% et expo de -20%. Pour décoller gaz à fond à 100%
J'ai l'impression que l'helico n'arrive pas à voler haut (1 mètre mais c'est subjectif car il se plante dans les hautes herbes suite à la translation à gauche au moment du décollage. Ai-je un souci de paramétrage

Merci
Modifié en dernier par domin67 le 21 juin 2018, 14:08, modifié 1 fois.
Cordialement,

Dominique

Hélicos :
- Blade 200S RTF : crashé
- XK Blast K110 RTF
- 2 Mini Protos (d'occase)
Radios :
- HITEC Aurora 9
- SPEKTRUM DX6i

will
Général
Messages : 457
Enregistré le : 18 janv. 2012, 12:37

Re: Questions après 1ers vols

Message par will » 21 juin 2018, 08:03

Pas trop de réponses pour l'instant... Peu pas t'aider pour la calibration, j'ai pas de xk 110 par contre le fait que tu n'arrives pas à décoller avec tes lipos neuves et que tu doives mettre gaz à fond pour arriver à 1 m de haut!!! je peux te dire que c'est pas normal du tout ;) gaz à fond il devrait être sattelliser rapidement à 10 m de haut...
Tu as certainement fait une erreur dans la programmation de tes courbes de pas et de gazs.
Lama Birotor... la découverte! il a pris grave :p
Merdouilles à pas fixe: Blade Msrx. Wl v911
Walkera V120D02 S... la découverte du CP :)
T rex 250... pas envie de le remonter...si ça vous intéresse ^_^
Protos 500, ar 7200 bx la révélation :wub: :wub:
ALZRC Devil 380/ spirit
Radio DEVO 8 S en deviation 5.0 / taranis QX7
Avions:
Funcub multiplex en 4S
Efxtra hobbyking en 4S :blink: une tuerie ce truc pour pas cher! :ph34r: :ph34r:

Avatar du membre
domin67
Caporal
Messages : 41
Enregistré le : 30 mai 2017, 13:31
Localisation : 67230 WESTHOUSE

Re: Constat et Interrogations après 1ers Vol

Message par domin67 » 21 juin 2018, 10:38

Ok voilà déjà un premier élément de réponse...attendons la suite (j'espère)
Modifié en dernier par domin67 le 21 juin 2018, 14:09, modifié 1 fois.
Cordialement,

Dominique

Hélicos :
- Blade 200S RTF : crashé
- XK Blast K110 RTF
- 2 Mini Protos (d'occase)
Radios :
- HITEC Aurora 9
- SPEKTRUM DX6i

Avatar du membre
brice59310
Caporal
Messages : 40
Enregistré le : 30 janv. 2013, 21:32
Localisation : orchies 59

Re: Questions après 1ers vols

Message par brice59310 » 21 juin 2018, 11:52

Bonjour Dominique,
De mon côté je ne peux rien dire plus car j' attend de pouvoir mieux bouger du faite de mon hernie discale ,as tu essayer le reset usine et voir au cas où?

Avatar du membre
domin67
Caporal
Messages : 41
Enregistré le : 30 mai 2017, 13:31
Localisation : 67230 WESTHOUSE

Re: Constat et Interrogations après 1ers vols

Message par domin67 » 21 juin 2018, 14:24

Salut Brice,

Je compatis pour ton hernie discale et je sais ce que c'est (une hernie discale opérée et une en cours non opérable, heureusement j'ai un bon ostéopathe).

Après avoir relu certains posts sur le K110 et reçu des MP, j'ai refait certains réglages que je m'en vais tester cet après-midi et dont je rendrais compte à mon retour du terrain.
Mais que cela n'empêche de répondre et de donner des conseils. Merci d'avance
Cordialement,

Dominique

Hélicos :
- Blade 200S RTF : crashé
- XK Blast K110 RTF
- 2 Mini Protos (d'occase)
Radios :
- HITEC Aurora 9
- SPEKTRUM DX6i

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7296
Enregistré le : 21 janv. 2015, 14:25

Re: Constat et Interrogations après 1ers vols

Message par airwolf » 22 juin 2018, 04:53

Salut dominique,
Pour régler tes déviations , mise à part mettre bien le plateau cyclique a plat ...(chose que je ne suis pas arrivé encore) tu peux le trimer! Pour faire si c'est la radio xk x6 ? Tu rentre dans le menu réglage en restant appuyé sur (mode ) et une fois dans le menu tu appuis en meme temps sur les deux boutons "mode & back" et la tu dois rentrer dans un autre menu qui te propose un menu "trim"
Attention de bien repérer les voies correspondantes a ton mode de vol de la radio... ca devrait dé jas aller mieux....
Bon courage
radio:DX9 + DX6 V2 ,RF7.5; wl -toys v931, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s ; gaui x3 6s; oxy3 4s tarek édition; trex 550E dfc 6s , trex 550L Dominator 6&7s .Neuron/k-bar/ikon.

Avatar du membre
domin67
Caporal
Messages : 41
Enregistré le : 30 mai 2017, 13:31
Localisation : 67230 WESTHOUSE

Re: Constat et Interrogations après 1ers vols

Message par domin67 » 22 juin 2018, 08:04

Merci Airwolf.
Dans mon atelier j'ai un plateau absolument à plat et horizontal tant sur la longueur que largeur (réglé avec un niveau et je constate qu'effectivement le plateau penche à gauche.
Cela dit sur pas mal de forums allemand on retrouve ce "défaut" de translater à gauche mais apparemment se serait si on active l'interrupteur 6G SANS AVOIR CALIBRE LE MODE 6G !!

Pour le menu "Trim" c'est quoi le différence avec la possibilité de trimer les servos directement sur la radio ?

Pour ce qui concerne les réglages d'hier, j'ai pas pu vérifier mes réglages car trop de vent.

En tous cas, ce que je constate, et en lisant aussi les autres posts c'est que même sur une version RTF, en ouvrant la boite, en mettant les accus , en poussant les gaz, l'helico ne décolle pas droit qu'on soit 6G ou 3D :angry: C'est peut-être normal mais quand je lis certains posts sur le K110 sur des forums étrangers il suffit de calibrer la 6G (en RTF ca devrait être déjà paramétré non ?) et hop il décolle stable :mellow:
Et d'autres avis disent que c'est une loterie : un gars en à un qu'il faut reparamétrer et régler et un deuxième qui vole "tout seul" sans avoir fait aucun réglage !!

Bon je vous tiens au courant
Cordialement,

Dominique

Hélicos :
- Blade 200S RTF : crashé
- XK Blast K110 RTF
- 2 Mini Protos (d'occase)
Radios :
- HITEC Aurora 9
- SPEKTRUM DX6i

Avatar du membre
igloo
Chevalier Jedi
Messages : 1601
Enregistré le : 11 janv. 2010, 23:41
Localisation : Au nord... du Var

Re: Constat et Interrogations après 1ers vols

Message par igloo » 22 juin 2018, 13:40

bonjour,
domin67 a écrit :
22 juin 2018, 08:04
Merci Airwolf.
Dans mon atelier j'ai un plateau absolument à plat et horizontal tant sur la longueur que largeur (réglé avec un niveau et je constate qu'effectivement le plateau penche à gauche.
Cela dit sur pas mal de forums allemand on retrouve ce "défaut" de translater à gauche mais apparemment se serait si on active l'interrupteur 6G SANS AVOIR CALIBRE LE MODE 6G !!
Ca, c'est la base avec la calibration des stick et celle du mode 3G
domin67 a écrit :
22 juin 2018, 08:04
Pour le menu "Trim" c'est quoi le différence avec la possibilité de trimer les servos directement sur la radio ?
. La différence, c'est que le menu TRIM met le plateau à plat sans que la radio l'interprète comme un ordre. Le trim depuis la radio en direct est interprété comme un ordre permanent (comme si tu tenais le manche en permanence dans le sens du trim). Avec un module (le cas du K110), ça se termine rarement bien... Maintenant, si ton plateau est déjà à plat, c'est qu'il est déjà bien réglé (le K110 n,'est pas très sensible à un défaut sur ce point, à part au décollage mais il se remet à plat tout de suite ou presque une fois en l'air.
domin67 a écrit :
22 juin 2018, 08:04
En tous cas, ce que je constate, et en lisant aussi les autres posts c'est que même sur une version RTF, en ouvrant la boite, en mettant les accus , en poussant les gaz, l'helico ne décolle pas droit qu'on soit 6G ou 3D :angry: C'est peut-être normal mais quand je lis certains posts sur le K110 sur des forums étrangers il suffit de calibrer la 6G (en RTF ca devrait être déjà paramétré non ?) et hop il décolle stable :mellow:
Et d'autres avis disent que c'est une loterie : un gars en à un qu'il faut reparamétrer et régler et un deuxième qui vole "tout seul" sans avoir fait aucun réglage !!
Perso, je n'ai jamais réussi à avoir un 6G stable bien longtemps. Même quand j'ai réussi à force d'essais de calibration, le vol d'après tout est à refaire. De fait, en 3G, il est extrêmement stable et très facile à piloter tant qu'on ne va pas chercher trop de puissance (3D). Je te conseille de passer en 3G et d'oublier la 6G qui pour moi tien plus du marketing qu'autre chose.

Avatar du membre
xavier91
Chancelier Suprême
Messages : 955
Enregistré le : 20 juin 2014, 08:39

Re: Constat et Interrogations après 1ers vols

Message par xavier91 » 22 juin 2018, 18:08

igloo a écrit :
22 juin 2018, 13:40
Perso, je n'ai jamais réussi à avoir un 6G stable bien longtemps. Même quand j'ai réussi à force d'essais de calibration, le vol d'après tout est à refaire. De fait, en 3G, il est extrêmement stable et très facile à piloter tant qu'on ne va pas chercher trop de puissance (3D). Je te conseille de passer en 3G et d'oublier la 6G qui pour moi tien plus du marketing qu'autre chose.
Hello,
Je suis d'accord avec Igloo. Oublie la 6G. Quand ça marche à peu près l'hélico est trop bridé et le plus souvent il y a beaucoup de dérive. Te prends pas la tête à essayer en vain de le calibrer et passe en 3D (voie 5 à 25% sur les 2 positions de l'inter comme ça tu ne te tromperas pas!) :lol:
Pour l'adoucir un peu augmente l'expo sur le cyclique: -40 à -50% au moins pour les premiers vols.
Il faut aussi beaucoup de tours moteurs pour qu'il soit stable: 90 voire 100% avec une courbe plate. La courbe de pas d'origine est un peu faiblarde. 20-80% ou 15-85% c'est bien. 0-100% c'est trop, le moteur s'écroule même à 100% avec des lipo HV.
Bons vols, avec un minimum de réglage c'est un super outil d'apprentissage.
Xavier

will
Général
Messages : 457
Enregistré le : 18 janv. 2012, 12:37

Re: Constat et Interrogations après 1ers vols

Message par will » 22 juin 2018, 18:31

domin67 a écrit :
22 juin 2018, 08:04
Merci Airwolf.
Dans mon atelier j'ai un plateau absolument à plat et horizontal tant sur la longueur que largeur (réglé avec un niveau et je constate qu'effectivement le plateau penche à gauche.
Salut, ça progresse ;) enlève le 6G tout iras mieux et tu progresseras plus vite en pilotant l'hélico.
Juste une petite précision qui pourra te servir plus tard. Quand tu parles de mettre ton niveau à plat avec un niveau ça peut marcher le plus souvent mais il faut que tu sois conscient que ce n'est parfois qu'une approximation. Je m'explique, le principe c'est que ton plateau doit être parfaitement perpendiculaire à l'axe du rotor, c'est ça la référence et non l'horizontal. Quand tu prends ton niveau pour mettre ton plateau horizontal tu supposes que ton axe rotor est parfaitement vertical ce qui n'est pas forcément le cas. Cela dépend de plein de facteur, géométrie du chassis de l'hélico, trains atterrissages légèrement tordus, table pas horizontal...

Bons vols :)
Lama Birotor... la découverte! il a pris grave :p
Merdouilles à pas fixe: Blade Msrx. Wl v911
Walkera V120D02 S... la découverte du CP :)
T rex 250... pas envie de le remonter...si ça vous intéresse ^_^
Protos 500, ar 7200 bx la révélation :wub: :wub:
ALZRC Devil 380/ spirit
Radio DEVO 8 S en deviation 5.0 / taranis QX7
Avions:
Funcub multiplex en 4S
Efxtra hobbyking en 4S :blink: une tuerie ce truc pour pas cher! :ph34r: :ph34r:

Avatar du membre
domin67
Caporal
Messages : 41
Enregistré le : 30 mai 2017, 13:31
Localisation : 67230 WESTHOUSE

Re: Constat et Interrogations après 1ers vols

Message par domin67 » 23 juin 2018, 15:38

Super vos coups de mains.

Concernant le mode 6G :
igloo a écrit :
22 juin 2018, 13:40
Perso, je n'ai jamais réussi à avoir un 6G stable bien longtemps. Même quand j'ai réussi à force d'essais de calibration, le vol d'après tout est à refaire. De fait, en 3G, il est extrêmement stable et très facile à piloter tant qu'on ne va pas chercher trop de puissance (3D). Je te conseille de passer en 3G et d'oublier la 6G qui pour moi tien plus du marketing qu'autre chose.
C'est quand même regrettable que notamment en version RTF ca ne fonctionne pas sans avoir tout ce tripatouillage et ces casses têtes au vu de tous les posts à ce sujet !

Enfin bref : je vais donc passer en 3G (c'est bien le bouton 3D sans activation de l'idle up)
xavier91 a écrit :
22 juin 2018, 18:08
Pour l'adoucir un peu augmente l'expo sur le cyclique: -40 à -50% au moins pour les premiers vols.
Il faut aussi beaucoup de tours moteurs pour qu'il soit stable: 90 voire 100% avec une courbe plate. La courbe de pas d'origine est un peu faiblarde. 20-80% ou 15-85% c'est bien. 0-100% c'est trop, le moteur s'écroule même à 100% avec des lipo HV.
Du coup :
Throttle : les 5 positions à 90% (ou 100) ? (j'aurais bien mis la position 1 à 0 par sécurité au cas ou j'oublie le Throttle Hold(oui je sais faut jamais oublier la coupure moteur) mais c'est peut-être violent de passer de 0 à 100 entre la position 1 et 2
Pitch : c'est quoi exactement les 5 positions, un réglage de ce style :
1: 15 2 :35 3 :50 4:60 5: 85

Vous tiens au courant dès que j'aurais essayé avec les réglages que j'aurais donc paramétrer pour un vol "à peu près normal" pour que je puisse enfin décoller et apprendre à voler (sur les conseil de steph66 après un 2ème stage fait début juin, j'aurais dû y emmener mon XK110 que j'avais déjà mais le fait de le paramétrer par moi-même sur la base des enseignements de steph66 est aussi une phase de l'apprentissage )
Cordialement,

Dominique

Hélicos :
- Blade 200S RTF : crashé
- XK Blast K110 RTF
- 2 Mini Protos (d'occase)
Radios :
- HITEC Aurora 9
- SPEKTRUM DX6i

Avatar du membre
domin67
Caporal
Messages : 41
Enregistré le : 30 mai 2017, 13:31
Localisation : 67230 WESTHOUSE

Re: Constat et Interrogations après 1ers vols

Message par domin67 » 16 juil. 2018, 14:45

Désolé les amis, pas pu encore testé, les vacances sont finies et le boulot me prend du temps...je ne vous apprend rien...
Par contre j'ai lu le post de brice59310 et vais du coup adopter ses réglages ca fera 2 avis "objectifs"
Cordialement,

Dominique

Hélicos :
- Blade 200S RTF : crashé
- XK Blast K110 RTF
- 2 Mini Protos (d'occase)
Radios :
- HITEC Aurora 9
- SPEKTRUM DX6i

Avatar du membre
brice59310
Caporal
Messages : 40
Enregistré le : 30 janv. 2013, 21:32
Localisation : orchies 59

Re: Constat et Interrogations après 1ers vols

Message par brice59310 » 16 juil. 2018, 19:19

Salut Dominique ,tu nous feras un p'tit retour des réglages ,je croise les doigts pour toi,bon vols Fabrice ;)

Avatar du membre
brice59310
Caporal
Messages : 40
Enregistré le : 30 janv. 2013, 21:32
Localisation : orchies 59

Re: Constat et Interrogations après 1ers vols

Message par brice59310 » 23 juil. 2018, 10:36

Bonjour Dominique, dernier peaufinage suite à mon post:
ces réglages sont pareils en 6ch qu'en idle up 3d (ca simplifie les choses:)
- courbes trothlle: 0/25/50/75/90 ca le rends moins vif au décollage
- courbes pictch :40/45/50/60/70 (il me semble que c'est la courbe constructeur en 6CH)
DR:65 ; EXPO -40 et gyro 25%
de là en ayant régler tes biellettes comme décrit dans mon précédent post tu te mets en idle up et en 3D et tu auras des stationnaires parfaits , car si tu as les manuels du xk sur celui qui est destine au xk lui-même a la page 7 le gyro et paramétrable de 70 à 100 en mode 6G et de 0 à 30 en 3D d'où l’intérêt de se mettre en idle up et 3D aprés avoir fait ces réglages, bon vols à toi Fabrice

Avatar du membre
domin67
Caporal
Messages : 41
Enregistré le : 30 mai 2017, 13:31
Localisation : 67230 WESTHOUSE

Re: Constat et Interrogations après 1ers vols

Message par domin67 » 15 août 2018, 14:33

Salut Brice,

J'ai fait un reset usine et j'ai appliqué tes réglages sauf pour les DR que j'ai à 70% et l'EXP à 30% et je suis resté en 3G et pas 3D (pas activé l'idle up).
Déjà l'élico décolle bien et j'ai plus le souci d'endurance de l'accu qui ne permettait pas de voler avec encore 70% de capacité :blink:
Par contre l'helico a tendance à voler en arrière et donc pour le stationnaire y a encore du boulot (faudra que j'essaye le mode 3D).Mais je pense plus que c'est un problème de pilotage que de réglage.

Par contre j'ai un gros souci avec l'AC, quand je pousse le manche vers la gauche, le moteur d'AC s'arrête !!). J'ai d'abord cru à un souci du moteur que j'ai changé vu que j'ai quand-même crashé quelques fois (c'est presque de la micro electronique : à ce propos si quelqu'un sait où trouver de la gaine thermorétractable pour les micros fils du XK je suis preneur !)
Mais je me suis peut-être fait du boulot pour rien c'est peut-être un faux problème :
xavier91 a écrit :
02 janv. 2017, 19:41
Pour l'ac c'est normal. Il marche que dans un sens. De l'autre c'est le couple qui fait tourner. Au max le moteur s'arrête.
Dans le cas du mode 2 l'AC ne tourne que tête vers la droite ?


Aujourd'hui je vais m'entrainer avec l'un de mes 2 Mini Protos équipé d'une croix d'entrainement.
Cordialement,

Dominique

Hélicos :
- Blade 200S RTF : crashé
- XK Blast K110 RTF
- 2 Mini Protos (d'occase)
Radios :
- HITEC Aurora 9
- SPEKTRUM DX6i

lugdugone
Bleuzaille
Messages : 2
Enregistré le : 16 août 2018, 13:02

Re: Constat et Interrogations après 1ers vols

Message par lugdugone » 16 août 2018, 14:06

Bonjour,

Je viens de lire les différentes conversations et je me rapproche vers vous pour avoir quelques conseils et aides pour faire face à mes différents problèmes de premier vol.

Débutant en hélico (un peu moins en avion que je pratique depuis quelques temps) comme beaucoup j'ai le problème de glissement sur la gauche en mode 6G, du coup j'essaie quelques vols en mode 3D, avec petit débattement et les réglage d'usine.

Malgré tout je galère à tenir le stationnaire...

Du coup je me rapproche de vous pour avoir de l'aide pour les différents réglages, j'ai pas tout compris l'histoire des biellettes ... :unsure:

merci à vous

Avatar du membre
brice59310
Caporal
Messages : 40
Enregistré le : 30 janv. 2013, 21:32
Localisation : orchies 59

Re: Constat et Interrogations après 1ers vols

Message par brice59310 » 16 août 2018, 18:48

bonjour Lugdugone et Dominique ,
pour les biellettes , j ai acheter un pied à coulisse a lecture directe (moins de 5 euros sur le net ) juste pour vérifier la mesure de mes biellettes,à l'origine en étant derrière l’hélico la biellette de devant était a 24,6 l’arrière gauche à 25,4 et l’arrière droit à 25,4,j'ai tout mis a 25,4 ,donc j' ai deviser celle de devant pour la mettre à égale distance des deux autres.
apres a chaque vol calibrage du gyro et du neutre des sticks et roule ma poule

lugdugone
Bleuzaille
Messages : 2
Enregistré le : 16 août 2018, 13:02

Re: Constat et Interrogations après 1ers vols

Message par lugdugone » 16 août 2018, 19:18

Moi j'ai une biellette qui est beaucoup plus dévissée que les 2 autres. Mais ça vol à peu près comme il faut. Le pilote doit faire des progrès...pour tenir un joli statio.
J'ai laissé de côté le mode 6G que je trouve trop aléatoire et au final je suis moins alaise avec ce mode
En réglage expo, courbe vous avez fait des modifs pour qu'il soit plus docile pour un débutant ?

Avatar du membre
domin67
Caporal
Messages : 41
Enregistré le : 30 mai 2017, 13:31
Localisation : 67230 WESTHOUSE

Re: Constat et Interrogations après 1ers vols

Message par domin67 » 17 août 2018, 14:04

Merci les amis.

Et pour l'AC voici la réponse du Jedi Steph66 qui en a un aussi :
steph66 a écrit :
20 août 2018, 13:30
C'est normal que l'AC ne démarre pas tout de suite car le module estime qu'il n'a pas besoin de l'activer, tant que tu as peu de vitesse au rotor principal.

En plus tu tiens l'hélico à la main ... Essaie la même chose avec la vitesse rotor hélico prêt à décoller, et en faisant pivoter l'hélico sur l'axe de lacet. Là le moteur d'AC devrait se mettre en route.
Cordialement,

Dominique

Hélicos :
- Blade 200S RTF : crashé
- XK Blast K110 RTF
- 2 Mini Protos (d'occase)
Radios :
- HITEC Aurora 9
- SPEKTRUM DX6i

Répondre

Retourner vers « K110 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité