XK 110 pas de bind ?

Répondre
Avatar du membre
falcon_C
Lieutenant
Messages : 115
Enregistré le : 14 janv. 2013, 01:49
Localisation : Montfaucon ,Jura ,Suisse

XK 110 pas de bind ?

Message par falcon_C » 11 févr. 2018, 18:16

Salut les gars,

Après un bon crash avec mon xk110, lorsque je branche la batterie, il bip et aucune led ne s'allume?

J'ai essayer de refaire un bind, en allumant la telemcommande et en pressant sur le petit bouton sur la platine. Aucun résultat.

Est-ce que j'ai griller qqch ?
Montfaucon, Jura

^_^ Trex700 nitro: Servos Futaba , Moteur YS91 , Brain
Raptor 50 nitro: Servos Futaba, OS 50, barre de bell

:wub: Oxy2 : Servos lynx et mksds480,ESC hobbywing 25A V4, Moteur eox 5500Kv, Ubrain
:wub: Logo 550sx: Servos BK hv, ESC hobbywing 120A V4, Moteur scorpion 4025 1200Kv, Brain 2BT (bientot 4649T pour l'ingregration complète sur dx9)

TX: Spektrum DX9

Avatar du membre
xavier91
Chancelier Suprême
Messages : 971
Enregistré le : 20 juin 2014, 08:39

Re: XK 110 pas de bind ?

Message par xavier91 » 11 févr. 2018, 19:52

Hello,
Ta carte ne doit plus être alimentée. Regarde si les fils noir rouge et blanc de la prise qui vient de l'esc ne sont pas cassés à ras des cosses. Ou la prise désoudée sur la carte. Ca peut arriver lors des chocs, idem avec les prises des servos.
Essaye en titillant un peu cette prise. Fais attention à ce que les fils ne se touchent pas si tu tires un peu dessus.
Xavier

Avatar du membre
falcon_C
Lieutenant
Messages : 115
Enregistré le : 14 janv. 2013, 01:49
Localisation : Montfaucon ,Jura ,Suisse

Re: XK 110 pas de bind ?

Message par falcon_C » 11 févr. 2018, 22:05

ok jai controlé les cables rien n'est dessoudé ni cassé . Y faut que jcontrole si y vient du jus depuis l'alim de l'esc. Mais je n'ai pas de multimètre sous la main. Je teste demain et je vous retiens au jus .

Merci bonne soirée
Montfaucon, Jura

^_^ Trex700 nitro: Servos Futaba , Moteur YS91 , Brain
Raptor 50 nitro: Servos Futaba, OS 50, barre de bell

:wub: Oxy2 : Servos lynx et mksds480,ESC hobbywing 25A V4, Moteur eox 5500Kv, Ubrain
:wub: Logo 550sx: Servos BK hv, ESC hobbywing 120A V4, Moteur scorpion 4025 1200Kv, Brain 2BT (bientot 4649T pour l'ingregration complète sur dx9)

TX: Spektrum DX9

Avatar du membre
falcon_C
Lieutenant
Messages : 115
Enregistré le : 14 janv. 2013, 01:49
Localisation : Montfaucon ,Jura ,Suisse

Re: XK 110 pas de bind ?

Message par falcon_C » 12 févr. 2018, 21:28

petit retour, j'ai mesurer la sortie qui va sur la carte avec un multimetre. j'ai du jus donc mon problème vient de la carte je pense.
Montfaucon, Jura

^_^ Trex700 nitro: Servos Futaba , Moteur YS91 , Brain
Raptor 50 nitro: Servos Futaba, OS 50, barre de bell

:wub: Oxy2 : Servos lynx et mksds480,ESC hobbywing 25A V4, Moteur eox 5500Kv, Ubrain
:wub: Logo 550sx: Servos BK hv, ESC hobbywing 120A V4, Moteur scorpion 4025 1200Kv, Brain 2BT (bientot 4649T pour l'ingregration complète sur dx9)

TX: Spektrum DX9

Avatar du membre
falcon_C
Lieutenant
Messages : 115
Enregistré le : 14 janv. 2013, 01:49
Localisation : Montfaucon ,Jura ,Suisse

Re: XK 110 pas de bind ?

Message par falcon_C » 13 mars 2018, 21:19

ola les gars , jreprend mon poste je sais pas trop ou poser mon soucis.

J'ai changé ma platine tout est rentrer dans l'ordre . Sauf l'anticouple, il dérive sur la droite en mode décollage et stunt. y a t il un moyen de calibrer l'anticouple ?
Montfaucon, Jura

^_^ Trex700 nitro: Servos Futaba , Moteur YS91 , Brain
Raptor 50 nitro: Servos Futaba, OS 50, barre de bell

:wub: Oxy2 : Servos lynx et mksds480,ESC hobbywing 25A V4, Moteur eox 5500Kv, Ubrain
:wub: Logo 550sx: Servos BK hv, ESC hobbywing 120A V4, Moteur scorpion 4025 1200Kv, Brain 2BT (bientot 4649T pour l'ingregration complète sur dx9)

TX: Spektrum DX9

Avatar du membre
12bandit
DETRAQUEUR
Messages : 9866
Enregistré le : 05 déc. 2012, 20:36
Localisation : Sury aux bois

Re: XK 110 pas de bind ?

Message par 12bandit » 13 mars 2018, 22:13

Salut, tu peux recalibré le gyro en mettant les manche vers le bas et dans les coins extérieur de mémoire mais je ne suis plus certain.

Envoyé de mon HUAWEI VNS-L21 en utilisant Tapatalk

Oxy3 en attente d un nouvel ac (60 vols 2 crashs)
Goblin 700 en vol (50 vols 1 crash)
Katana S120E à restaurer
Sukhoi SU 29mm en vol (15 vols 4 crashs)
Wltoys A959 (30 runs)
Kit Thermique 1/10 HPI rs4 4WD À vendre 40€
Dx8 G2
robbe power peak EQ Bid 1000w
Imax b6 AC

Répondre

Retourner vers « K110 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité