QR INFRA X

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 27 mars 2013, 14:39

Bonsoir, ;)
une petite vidéo éffectuée par la CAM 808#16 HD monté sur l'infra X dehors aujourd'hui en fin d'apres-midi sur le stade proche de chez moi.
http://www.youtube.com/watch?v=8CJAQXX3BvI[/video]
A bientôt :)
Modifié en dernier par nicolasfa16 le 18 févr. 2014, 21:26, modifié 3 fois.
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

slidy
Débutant
Messages : 5
Enregistré le : 30 mars 2013, 13:51

Re: QR INFRA X

Message par slidy » 02 avr. 2013, 00:13

Bonjour
pas mal la vidéo :)

Je possède le walkera qr infra x depuis quelques jours, tout fonctionnait à merveille jusqu'à aujourd'hui, un problème étrange s'est manifesté : la connexion entre l'infra x et le devo 4 ne se fait plus lorsque les capteurs sont activés. Et vice-versa, quand je désactive les capteurs, il est parfaitement reconnu et je peux le piloter. Je suis débutant, et les capteurs m'aident pas mal (sinon j'aurais acheté le ladybird), donc si une âme charitable pouvait me donner une info/solution.
Merci !

srig
Débutant
Messages : 10
Enregistré le : 11 avr. 2011, 14:39

Re: QR INFRA X

Message par srig » 07 avr. 2013, 15:25

Bonjour à tous,
J'ai acheté aujourd'hui d'occasion cette petite bete. Le mec le fait voler devant moi, il fonctionne parfaitement. Sur le chemin du retour à un feu un peu long, et un peu pressé de l'essayer, je tente de l'allumer pour voir les hélices fonctionner. Aucun led à l'arrière ne s'allument. Je commence à toucher un peu à tous les boutons de la devo 7 et rien ne marche.

Si je récapitule:
- J'ai essayé avec 3 batteries différentes,rechargées, toujours pareil
- Je démarre toujours d'abord la radio avec le throttle au neutre, j'attends que la radio s'initialise pour brancher la batterie.


La question qui sous tend tout ça, c'est est ce que mes mauvais réglages de la radio peuvent l'empécher de démarrer? sans démarrer la radio ( je ne sais que ce n'est pas du tout recommandé), devrait il s'allumer si je branche la batterie ? Merci de m'éclairer!

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 08 avr. 2013, 09:59

Bonjour à vous deux, ;)
Je vais essayer de vous aider sur vos problèmes.

Pour slidy,
pour ton apparainage de l'Infra X vers ta Radio avec la fonction détecteur activés qui ne se fait pas.
Il se peut qu'il y ai une erreur de connectique sur une inversion sur les capteurs Infra Rge ou sur un des mini connecteur blanc sur la platine qui a une patte cassée ou déssoudée à force de solicité la déconnection pour arriver a dégager la Canopy pour accéder aux petits connecteurs pour activer cette fonction.
Sinon regarde si en activant que la fonction Ultrasons sans les détections latéraux celà donne le Bind(reconnait le modè avec la Radio).Micro switch 1(Infra Rge) côté Front sur OFF et micro switch 2(Ultrasons) côté Back sur ON.
Essaye et donne nous des Infos. :)

Pour Srig ;)
Pour ta procédure de allumer la radio en premier puis de brancher la Lipos sur l'Infra X est bonne mais une erreur de ta part est de mettre le manche de commande THROTTLE au milieu apres avoir allumer la Radio.
Il faut que le manche de throttle doit être tout à fait en bas et les commandes TRIM au neutre y compris les Gaz.
Essaye ça devrais marcher. :)
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

slidy
Débutant
Messages : 5
Enregistré le : 30 mars 2013, 13:51

Re: QR INFRA X

Message par slidy » 08 avr. 2013, 11:40

Merci de ta réponse nicolasfa16.

Première chose, j'ai acheté 3 nouvelles batteries chez Walkera, et j'ai aussi changé les piles dans mon devo4 (donc on peut exclure le problème de batterie/pile).

Voici les tests que j'ai effectué :

#1 - switch 1 : OFF & switch 2 : OFF = bind ok
#2 - switch 1 : OFF & switch 2 : ON = pas de bind
#3 - switch 1 : ON & switch 2 : OFF = pas de bind
#4 - switch 1 : ON & switch 2 : ON = pas de bind

J'ai refait ces 4 possibilités en déconnectant toutes les LEDs IR, toujours pas de bind sauf pour le cas #1. Un composant serait-il grillé ? As-tu d'autres idées?

PS : J'ai envoyé un mail au SAV de Walkera, donc wait & see.

PS2 : rien à voir avec le sujet qui me concerne, mais je viens de découvrir qu'il y avait un sens pour les hélices (droite et gauche). Je ne comprenais pas pourquoi quelques fois il tournait sur lui-même ou ne décollait pas du tout. Maintenant que je le sais, ça me parait tellement logique... En plus c'est écrit nul part dans la doc de walkera. bref.

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 08 avr. 2013, 11:58

Sinon,as-tu déjà défait les 4 vis de maintient des 2 platines électronique?
Car il y pas peut-être un faux conctact sur les Pins de connection ou c'est mal infichés sur le Bornier de raccordement?
Vérifis par là et regarde aussi si les 4 vis situées sur la platine de réception sont serrées correctement et maintiennent bien les 2 platines sur le chassis.
A voir par là peut-être?
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

slidy
Débutant
Messages : 5
Enregistré le : 30 mars 2013, 13:51

Re: QR INFRA X

Message par slidy » 08 avr. 2013, 12:44

j'avais déjà tout démonté hier, mais j'ai voulu revérifier.
Résultats : les 4 vis bien serrées, les platines bien maintenues, et les pins bien connectées, mais aucun changement.

J'en ai profité pour refaire mes petites expériences en séparant les 2 platines électroniques (c'est à dire les pins déconnectées) et SURPRISE :

#1 - switch 1 : OFF & switch 2 : OFF = bind ok
#2 - switch 1 : OFF & switch 2 : ON = BIND OK
#3 - switch 1 : ON & switch 2 : OFF = pas de bind
#4 - switch 1 : ON & switch 2 : ON = pas de bind

Mais étant donné que la platine du dessous est déconnecté, aucune chance pour que les détecteurs ultrasons fonctionnent, même si le switch est ON.

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 08 avr. 2013, 13:35

Bizarre,ton soucis :huh: .Un problème de composants sur ta platine de détection peut-être? :unsure:
Sinon pour te dépanner,j'ai cette platine enlevée qui ne me sert plus et qui n'a servis que pour TEST avec la Canopy d'origine Noir et Rge avec les Leds de de détections toujours dessus.
Si ça te tente dis le moi par MP.
Pour ton appel au SAV Walkera je pense que la réponce ne pourra t'aider.
Tu l'a acheter ou?
Si boutique chinoise tu n'aura aucun SAV si Garantie et pour boutique Française se sera durs de prouver la panne sur un non Crash avec une Garantie encore éffective.
Tu peux toujours demander sur une boutique modélisme FR de faire un test avec une nouvelle platine de détection montée sur ton modèle,et dira si c'est bien elle qui à un problème.Tu demande un devis pour réparation et là tu choisis de ne pas faire la réparation qui te coûtera plus chers qu'un modèle en neuf chez les Chinois.

Apres tu choisis ma proposition ou t'achète l'ensemble complèt avec la platine de réception et de détection qui est d'environ de 45€ environ
Image
http://www.miracle-mart.com/store/index ... ts_id=9863
Voici une boutique Français avec des prix tres correctes pour l'Infra X:
http://rc-france-modelisme.com/shop/201-qr-infra-x
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

slidy
Débutant
Messages : 5
Enregistré le : 30 mars 2013, 13:51

Re: QR INFRA X

Message par slidy » 09 avr. 2013, 13:27

Hello
Je l'ai acheté chez funRCtoys, mais le SAV m'ignore complètement !

J'ai reçu la réponse de Walkera, la voici mot pour mot (traduit):
"la liaison (bind) se fait entre le récepteur et le transmetteur. Cela n'a rien a voir avec les capteurs infrarouge et ultrason. C'est à dire que s'il ne peut pas établir la liaison, il ne pourra pas établir de liaison, peu importe que les capteurs infrarouge et ultrasons soient en position ON ou OFF."
Du coup je me suis un peu énervé, et voici leur nouvelle réponse :
"Je suis désolé pour ma réponse peu claire. Nous sommes conscient de votre problème. Si la liaison se fait avec les capteurs en position OFF, donc le récepteur semble ok. Mais nous ne savons pas pourquoi il ne peut pas établir la liaison avec les capteurs activés. Serait-il possible que vous nous l'envoyer afin que nous puissions contrôler le problème ?"
Je ne sais pas combien cela va coûter, ni combien de temps cela va prendre, donc je suis mitigé.
Je t'enverrai un MP pour ta proposition suivant la réponse de walkera à mon dernier message.

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 09 avr. 2013, 13:58

Salut à toi,
donc la réponse que ta reçus ne donne rien et qu'il te demande de le renvoyer à tes frais,c'est ce que je doutais.
Demande si une vidéo de ton problème avec les essais de positions des SWITCHS pour activer les détecteurs suffirait pour prouver et t'aiguiller sur ta panne.Pour ça il faut un camescope.
Mais pour FunRCtoys c'est pas sympa de leurs part pour un SAV dans les conventions actuelles pour la Garantie. :angry:
En réalité c'est comme les chinois,il font la sourde oreille quand il y a problème.Trop pertes d'argent et de frais dossiers et de démarches pour ces sociétés qui ne pense qu'a vendre et laisser le client dans la M--de.On est dans un monde qui tombe en lambeau(crise oblige). :(
Désolant tous celà,mais il existe une minorité de société de modélisme qui suit le client quand il y a problème.C'est rare actuellement mais ça exciste. -_-
A + et règle ton problème au plus vite.
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 14 avr. 2013, 13:28

Bonjour,je vous donne une mauvaise nouvelle.... :(
C'est déjà la fin de vie de mon QR Infra X :huh: ,il ne veut plus se mettre en route après un premier vol qui c'est bien passé sans dysfonctionnement particulier et sans Crashs sur des vols précédents.Grrr.....
Même symptome que certains,il ne se Bind plus avec seulement parfois un soubressaut des moteurs avec les LED qui restent éteintes.
Refait plusieurs reconnections avec une réinitialisation avec la Fiche Pin Blug.Rien ni fait. :wacko:
Je pense que cette fois le récepteur mort. :angry:
Pourtant le modèle a été bien traité avec pas de Crash répété et de casse.Electonique Walkera qui encore fabrique des platine de fiabilité douteuses sur le choix des composants.
Vraiment déçus sur ce point là :o ,moi qui croyait qu'il c'était un peu amélioré sur la fiabilité de leurs engins.Je ni reviendrais plus.

Je pense que je vais pas m'engager pour le réparer en achetant l'ensemble Récepteur/détecteurs.
Donc il y aura une vente du modèle pour pièces détachées avec encore la platine de détections en état de fonctionnement et tous le restes avec des moteurs neufs juste changés.Si intéressé envoyé moi un MP.

Merci de m'avoir suivis dans le POST,le sujet est Clos pour moi. -_-
A bientôt sur un autre sujet. ^_^
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 22 avr. 2013, 15:54

Bonjour,bonne nouvelle.
Je reviens à vous car je vais avoir normalement le récepteur qui refonctionne avec un Reflashage de la FC qui fut laborieuse,3 tantatives pour lui redonner vie pour le rebinder facilement.Réaliser par un Gars qui a l'adaptateur pour mise à jour UP02 et du l'envoyé pour réalisé celà.
Donc attente de réception de cette platine,montage et essai.
Il y a espoire pour qu'il revive ce scarabé.
Je vous tient au jus.
A bientôt.
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

slidy
Débutant
Messages : 5
Enregistré le : 30 mars 2013, 13:51

Re: QR INFRA X

Message par slidy » 23 avr. 2013, 11:00

cool, je croise les doigts alors !

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 23 avr. 2013, 18:26

Info
Reçu,la Fc de réception. :)
Refait le Bind avec ma Radio Devo 7E,les leds d'initialisation ont bien fonctionnées avec l'appareillage du signal radio.
Ok pour là.
Montage et raccordement des fiches et Test en vol.Super ça remarche comme au premier jour. :rolleyes:
Tres contant sur se coup là d'essayer de Reflasher la Carte de réception.
Si ça arrive il faut tenter la procédure.
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 24 avr. 2013, 23:21

Bonsoir,
fait plusieurs vols cette fois sur le terrain de modélisme du club,pas eu de problème de Bind et de fonctionnement.
La carte de réception et du Gyro ont bien réagit sur mes sorties.
Un beau temps pour faire de bon vols dehors aujourd(hui et presque sans vent.
Un régale.
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

fly2
Capitaine
Messages : 155
Enregistré le : 29 août 2010, 00:57
Localisation : Bretagne

Re: QR INFRA X

Message par fly2 » 25 avr. 2013, 03:22

Ca fait plaisir à entendre ;)

nicolasfa16
Chancelier Suprême
Messages : 821
Enregistré le : 12 janv. 2009, 18:55

Re: QR INFRA X

Message par nicolasfa16 » 25 avr. 2013, 11:17

Petit vol de mon mini quadri QR Infra X avec cette Cam sur le terrain du Club. :rolleyes:
Belle journée d'apres-midi hier,presque sans vent sur ma région charentes Limousine au lieu dit ETAGNAC(16150).
Voici la petite vidéo:
http://www.youtube.com/watch?v=H23UsA-4u4k[/video]
Il faut les compter sur les doigts les jours de beau temps.Sa ne va durer. :(
A bientôt

Edit/le 25/04/2013
Une petite vidéo réalisée dans un autre milieu toujours avec un super temps. :wub:
http://www.youtube.com/watch?v=DJdsxfH45rw[/video]
ImageCHABANAIS(16,Charente),Fabien 40ans.
ImageHoney-Bee CP3 de Esky,avec updates,vol sans 3D et le Blade Mcpx d'Eflite avec les 2 Lipos d'origine et 4 Hyperion 250mAh.

ImageSpectrum DX7 mode1 pour les 2 hélicos.
ImageKDS POWER RC-6S

lepompier51
Bleuzaille
Messages : 1
Enregistré le : 25 août 2013, 08:29

Re: QR INFRA X

Message par lepompier51 » 28 août 2013, 22:43

Bonjour je suis nouveau sur le forum et je sollicite votre aide.

Je viens d acquérir une infrax avec radio devo7e d occasion . Impossible de faire un vol correct c est a dite sans crash. Sachant que j ai deja vole avec une ladybird sans soucis.
La j ai un quadri vif et qui fait ce qu il veut , pas stable , pas très stationnaire non plus
Configuration
Infra x sans platine de détection l ancien propriétaire l a retire
Radio 7 e
Dr 50% expo 35% sur profondeur aileron dérive

Je n arrive pas a comprendre Led bleu Led rouge .
Quel mode est le plus basique ???

Sur la platine comment active les détecteurs ? J ai vu qu il y avait des switch a pousser ? Mais dans quel sens car je compte au moins essaye le mode Ping Ping .
Merci d avance pour éclairer mes lanternes

jg92
Débutant
Messages : 12
Enregistré le : 28 oct. 2012, 10:36

Re: QR INFRA X

Message par jg92 » 16 nov. 2013, 19:20

bonjour,
Quelqu'un sait il utiliser l'UFO 2 rien trouver sur ne net qui soit un français, merci et bon vol

Jean Vautrin
Bleuzaille
Messages : 1
Enregistré le : 13 déc. 2013, 11:26

QR INFRA X Act/Inh InfraRed et Ultrason

Message par Jean Vautrin » 13 déc. 2013, 11:35

Bonjour tout le monde;

J'ai beaucoup de plaisir avec mon Infra X que j'ai équipée micro FPV 1.3Mhz (FPVHobby).
La fonction ultrason m'est utile pour apprendre à piloter FPV dans mon jardin. (Je n'utilise pas le système infrarouge.)
DEUX QUESTIONS
1) Est-il possible d'activer -inhiber la fonction ultrason (ou infrared) depuis l'émetteur (dans mon cas Devo 10)?
2) A quoi servent les boutons Aux4 et Aux5 du Devo 10 que la notice recommande d'activer?

Merci

lguiet85
Colonel
Messages : 216
Enregistré le : 04 oct. 2012, 15:03
Localisation : Vendée 85

Re: QR INFRA X

Message par lguiet85 » 17 mars 2014, 22:01

Une p'tite vidéo du mien! rencontre avec le chat des voisins!lol :D
http://www.youtube.com/watch?v=Z1DFKA3St8I[/video]
CP: Solo pro 100, Solo pro 125, esky CP3, T-rex 450 sport, T-rex 450 Pro DFC
FP: Solo pro V1, Scorpio H15
Bi-rotor: esky Nano et divers autres
Multi-rotors: F450, un H-quadcopter et un Tri-copter KK "maison", Walkera Infra X, Wltoys V959 et V939

Simulateur: Phoenix RC V5
Ma chaine Youtube:http://www.youtube.com/user/LgRc85

Répondre

Retourner vers « Autre / divers »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité