Aide AQ50PRO

Avatar du membre
luxinvest
Débutant
Messages : 11
Enregistré le : 30 avr. 2012, 13:45
Localisation : Luxembourg

Re: Aide AQ50PRO

Message par luxinvest » 30 avr. 2012, 17:31

Merci Titidom, je vais regarder les réglages de ma radio car tout est à l'envers!! en effet les moteurs demarrent avec manette des gaz en bas à gauche et se coupent avec gaz en bas à droite !!

Il vole quand même mais parfois c'est limite car les commandes pour aller à droite et à gauche sont inversées ce qui en simplifie pas les choses .

Sinon je viens de voler 20 minutes, je le tiens en stationnaire sans probleme, pour l'instant je ne depasse pas 2m d'altitude et je m'entraine à faire du " rase-motte" pour avoir la radio bien en main, mais malgré tout à chaque " panique " je coupe les gaz et il tombe net, ce qui me casse une hélice à tous les coups.

J'ai fini mon stock d'avance et suis désormais à sec, vu ma consommation impressionnante y a t 'il une adresse sur le net où je peux en commander en grande quantité à bas prix car actuellement à 2€/piece ça commence à chiffrer ??

Elles semblent tres fragiles ces hélices ( nasa 10 X4.5) , existe t'il des hélices + solides, en alu par exemple ?

Merci @@@@+

PS : je commence à me dire que je ferai bien d'acheter peut etre un petit quadri pour apprendre à piloter et ensuite affiner sur l'octo .
Octo + AQ50Pro + ArdupilotV2 + Turnigy 9X + Flysky 9X + chargeur Imax B6 ultimate

Avatar du membre
overdose
Général
Messages : 427
Enregistré le : 22 mars 2009, 03:05

Re: Aide AQ50PRO

Message par overdose » 02 mai 2012, 04:17

quelle est la marque de votre radio ? ce que vous decriver semble provenir de l'affectation des voies si c'est futaba par exemple c'est pareil 1 ailerons sur correspond le recepteur correspond a 1 aileron sur la carte 2 prof a 2 3 gaz a 3 et 4 direction a 4 si c'est une spectrum alors de memoire les gaz c'es voie 1 sur recepteur mais qu'il faut brancher en 3 sur la carte.. la voie 3 aileron du recepteur spectrum est branche en sortie sur le 1 de la carte. ..
Modifié en dernier par overdose le 02 mai 2012, 04:23, modifié 1 fois.
quadri xbl update aq50 blumblebee 550 qr lady heli calibert 400 helicommand msr mcqx mcpx moto planeur cumulus 200 sky surfeur nine eagle

Avatar du membre
luxinvest
Débutant
Messages : 11
Enregistré le : 30 avr. 2012, 13:45
Localisation : Luxembourg

Re: Aide AQ50PRO

Message par luxinvest » 02 mai 2012, 10:53

Bonjour à tous

C'est curieux, j'avais fait un post à Titidom pour le remercier mais il a disparu !!

@overdose : ma radio est une Flysky FS TH 9X , le clone de la turnigy, apres avoir fait tous les réglages je dois inverser les gaz ( qui sont à gauche : mode 1 je crois ) ainsi que le rudder et ailerons , pour démarrer les moteurs c'est gaz en bas à gauche et pour couper en bas à droite

bonne journée
Octo + AQ50Pro + ArdupilotV2 + Turnigy 9X + Flysky 9X + chargeur Imax B6 ultimate

Avatar du membre
luxinvest
Débutant
Messages : 11
Enregistré le : 30 avr. 2012, 13:45
Localisation : Luxembourg

Re: Aide AQ50PRO

Message par luxinvest » 02 mai 2012, 13:26

Je viens de voir que ma phrase était ambigue, c'est le post qui a dispoaru , pas Titidom !!

J'ai trouvé des hélices 10X45/R à 0.55cts, du coup j'en ai pris 48 , ainsi je serai tranquille pour au moins 1 mois, sinon j'ai une petite question, je suis sur le point de passer commande pour un DJI F450 complet sans carte et je désirerai installer mon AQ50 dessus, est ce quelqu'un a une expérience sur cet ensemble ?

J'ai une carte Artdupilot V2 ( avec GPS) en commande qui arrive cette semaine, quelqu'un l' t'il déjà testée sur un petit quadrocoptere ? , elle était prévue pour l'octo mais j'ai bien envie de la monter sur le futur quadro .

Merci
Octo + AQ50Pro + ArdupilotV2 + Turnigy 9X + Flysky 9X + chargeur Imax B6 ultimate

Avatar du membre
TiTidom
Chancelier Suprême
Messages : 854
Enregistré le : 07 déc. 2010, 20:57
Localisation : Suresnes
Contact :

Re: Aide AQ50PRO

Message par TiTidom » 02 mai 2012, 13:32

:lol: :lol: :lol: Meee Meee, j'ai pas disparu :p :lol:

Pas de soucis pour ton post, je l'avais vu avant qu'il "disparaisse" ;) (d'ailleurs, c'est bizarre, il n'est pas visible dans la vue normale du forum, par contre, là je suis en train de rédiger un post, et dans l'historique des messages (en dessous) je vois bien ton message :blink:

Par contre pour le reste, je ne pourrai pas t'aider, car j'ai déjà vu un DJI 450 voler, mais je ne sais pas ce qu'il avait comme carte dessus, et pour les autres, connais pas :p

@++
TiTidom.
Image TiTidom (92) 37 ans Image DX8 (v3.00 / M2) - Spot de St-Nom (Yvelines) (Accès)
Image QAV 400 & 540G NAZA V2 / DJI F330 OP Révo Image TRex 450Pro & 550E FBL
_____________________________Image_____________________________

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 19 mai 2012, 11:06

Bonjour à tous,

Désolé de ressortir un post, mais je ne voulais pas re-créer un sujet alors que je pourrait certainement trouver ma réponse ici, enfin je l'espere :)

Voilà mon problème, je possède une AQ50D Pro, avec recepteur Graupner (celui fourni avec la Mx12 V2), hors lorsque les moteurs sont armé et que je met les gazs, le quadri ne décolle pas, les moteurs prennent les tours, mais c'est tout...
Je pensais peut être à une inversion des cosses de branchements moteur sur la carte, dans quel sens faut il les mettres ? Si quelqu'un aurait une petite photo sa serait génial :D

Ensuite, lorsque j'actionne le stick de gauche, rien ne se passe, alors là je pencherais plus pour un souci de branchement au niveau du recepteur, alors si quelqu'un aurait ce recepteur avec cette carte, sa serait sympa de me faire une photo du branchement, ou alors simplement de me dire quel fil de tel couleur va à quel emplacement sur le recepteur.

Je vous remercie tous d'avance.

A+
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Patrick74
Chancelier Suprême
Messages : 825
Enregistré le : 25 juin 2007, 07:37

Re: Aide AQ50PRO

Message par Patrick74 » 19 mai 2012, 12:10

Salut,

As-tu suivi la procédure de calibrage de la carte et des ESC?
Hurricane 550 CF : Mod FBL, Himodel ICE 100 + Typhoon H600 - 3xDS610 - Vstabi+DS650 - EDGE 523
Dragonus Elite : Mod FBL, Phoenix ICE+2216-12 - 3xHS-5065MG - Beastx+DS11-GCB - EDGE 325
EC-135: en 450, fenestron - quadri-pâles.

... et d'autres p'tits et grands navions, planeurs, quadri...

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 19 mai 2012, 12:23

Salut,

J'ai programmer les esc et moteurs avec la carte de programmation, ensuite j'ai fait la calibration radio : gaz en bas, et appuyer sur le bouton de calibration de la carte. J'ai également fait la calibration des capteurs de la carte.

Edit :

Aprés vérification, ce sont bien les moteurs qui ne doivent pas tourner dans le bon sens, puisque j'ai tenu le quadri dans la main, j'ai armer les moteurs, et lorsque je met gaz, le quadri pousse vers le bas :blink:

Et le stick de gauche n'est effectivement pas fonctionnel.

Là j'ai besoin qu'on éclaire ma petite lanterne :)

A+
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
Jordan83
Armageddon
Messages : 13204
Enregistré le : 24 oct. 2010, 13:21
Localisation : Zombieland

Re: Aide AQ50PRO

Message par Jordan83 » 19 mai 2012, 13:36

T'aurais pas enclenché le throttle cut par hasard?
Je ne dis pas ça pour me moquer, car ça m'est arrivé.

Manche en bas à droite, j'arme les moteurs, ils se mettent à tourner... Et même en mettant le manche des gaz à fond, il ne se levait pas.
J'avais oublier de désenclencher le cut...
ATOM500 : 50 Vols / 0 Crash : Config' ------ ATOM 5.5 : 39 Vols / 0 Crash : Config'
GAUI X3 6S : 92 Vols / 7 Crash : Config' ---- DJI F330 FPV : 141 Vols / 5 Crash : Config' / Vidéo
Anciennement: T450Pro DFC 6S / T550E DFC / Octocopter ArdupilotMega / Mini Prôtos 6S

Image A chaque problème, il y a un marteau adapté!

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 19 mai 2012, 13:41

Salut Jordan,

Je ne sais pas du tout, j'ai regardé la notice de la carte, mais je ne vois rien la dessus ?
Ou se trouve le Throttle ?

C'est certainement sa...
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
Jordan83
Armageddon
Messages : 13204
Enregistré le : 24 oct. 2010, 13:21
Localisation : Zombieland

Re: Aide AQ50PRO

Message par Jordan83 » 19 mai 2012, 13:47

Il se trouve sur ta radio :p
C'est un inter deux positions.
ATOM500 : 50 Vols / 0 Crash : Config' ------ ATOM 5.5 : 39 Vols / 0 Crash : Config'
GAUI X3 6S : 92 Vols / 7 Crash : Config' ---- DJI F330 FPV : 141 Vols / 5 Crash : Config' / Vidéo
Anciennement: T450Pro DFC 6S / T550E DFC / Octocopter ArdupilotMega / Mini Prôtos 6S

Image A chaque problème, il y a un marteau adapté!

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 19 mai 2012, 13:59

Merci,

Je viens de regarder sur la radio, mais il n'y a rien, sur la notice il est marqué qu'aucun des interrupteurs n'est "assigné pour une fonctions spéciale".

Je crois que je vais reprendre les réglages depuis zéro, sa sera la meilleurs solution à mon avis.

Edit :

Bon, j'ai tout repris à zero, branchement moteur, calibration carte, tout,et c'est toujours pareil :angry:
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 19 mai 2012, 16:52

Personne pour m'aider ?
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
fred68
Général
Messages : 391
Enregistré le : 21 août 2009, 19:36
Localisation : alsace

Re: Aide AQ50PRO

Message par fred68 » 19 mai 2012, 18:07

salut
tu as bien branché tes moteurs sur les bon port de la carte ?
c'est un quadri que tu as ? ( désolé , j'ai pas tout lu )
je dis ça car tu vois , je possède 3 carte aq50pro , ben ça ma pas empêché cette aprem d' inverser le moteur 3et4 :wacko:
sur mon nouveau quadri ; incontrôlable il etait :rolleyes: , le truc tres con qui te fais chercher un moment :)
_____________
fred 43 ans , alsace
HK 450 /F22 en depron / autogire /quadricopter et mini quadri /hexa équipé fpv /
spiderquad de dialfonzo (2)/ f330 dji naza , spidex en cours de montage
phœnix v3
dx7s mode 1

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 19 mai 2012, 18:09

Salut,

C'est bien un quadri que j'ai.

Les moteurs sont bien branché au bon endroit et dans le bon ordre, j'ai vérifié à l'aide de la notice de la carte.

Le truc bizarre, c'est que j'ai l'impression que la "poussée" se fait à l'inverse, le quadri pousse vers le bas au lieu de poussée vers le haut...
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
fred68
Général
Messages : 391
Enregistré le : 21 août 2009, 19:36
Localisation : alsace

Re: Aide AQ50PRO

Message par fred68 » 19 mai 2012, 18:14

kev74 a écrit :Salut,

C'est bien un quadri que j'ai.

Les moteurs sont bien branché au bon endroit et dans le bon ordre, j'ai vérifié à l'aide de la notice de la carte.

Le truc bizarre, c'est que j'ai l'impression que la "poussée" se fait à l'inverse, le quadri pousse vers le bas au lieu de poussée vers le haut...
euh attend , par pousser , tu veux dire faire avancer ton quadri ? si c'est ça , effectivement , quand il part vers l'avant , il penche vers l'avant , ceci est normal kev
_____________
fred 43 ans , alsace
HK 450 /F22 en depron / autogire /quadricopter et mini quadri /hexa équipé fpv /
spiderquad de dialfonzo (2)/ f330 dji naza , spidex en cours de montage
phœnix v3
dx7s mode 1

Patrick74
Chancelier Suprême
Messages : 825
Enregistré le : 25 juin 2007, 07:37

Re: Aide AQ50PRO

Message par Patrick74 » 19 mai 2012, 18:19

kev74 a écrit :...
Le truc bizarre, c'est que j'ai l'impression que la "poussée" se fait à l'inverse, le quadri pousse vers le bas au lieu de poussée vers le haut...
:blink: Je comprend pas là... :wacko:

Si ton quadri ne décolle pas et que tu as l'impression qu'il pousse vers le bas :wacko:

Heu :unsure: question con, mais es-tu sûr du sens de rotations de chaque moteur, et es-tu sûr du sens de tes hélices?
Tu sais? Une hélice tourne dans un sens et l'autre dans l'autre sens ^_^ ...
Hurricane 550 CF : Mod FBL, Himodel ICE 100 + Typhoon H600 - 3xDS610 - Vstabi+DS650 - EDGE 523
Dragonus Elite : Mod FBL, Phoenix ICE+2216-12 - 3xHS-5065MG - Beastx+DS11-GCB - EDGE 325
EC-135: en 450, fenestron - quadri-pâles.

... et d'autres p'tits et grands navions, planeurs, quadri...

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 19 mai 2012, 18:31

Je vais essayer d'être plus clair :

Je pose le quadri au sol, j'arme les moteurs, je met du gaz pour décoller, les moteurs prennent les tours, mais le quadri reste cloué au sol.

Maintenant moteur armé, je tiens le quadri en l'air par dessous, je met les gazs et il "force" pour descendre vers le bas, comme si les moteurs ne tournent pas dans le bon sens...

Pour les hélices j'ai essayé dans les deux sens, sa ne change rien.
Pour les moteurs, quand j'ai eu le quadri il était configuré pour voler en +, je l'ai donc modifié pour voler en x, j'ai seulement branché les "prises" aux emplacement correspondant sur la carte :
Moteur avant gauche ==> Emplacement 1
Moteur avant droit ==> Emplacement 3
Moteur arrière gauche ==> Emplacement 4
Moteur arrière droit ==> Emplacement 2

Et j'ai tourné ma carte.

C'est tout.
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Patrick74
Chancelier Suprême
Messages : 825
Enregistré le : 25 juin 2007, 07:37

Re: Aide AQ50PRO

Message par Patrick74 » 19 mai 2012, 18:35

En X, le moteur avant droite doit tourner dans le sens anti-horaire (vu de dessus), idem pour le moteur arrière gauche.
Les 2 autres doivent tourner dans le sens horaire.

Est-ce le cas chez toi?
Hurricane 550 CF : Mod FBL, Himodel ICE 100 + Typhoon H600 - 3xDS610 - Vstabi+DS650 - EDGE 523
Dragonus Elite : Mod FBL, Phoenix ICE+2216-12 - 3xHS-5065MG - Beastx+DS11-GCB - EDGE 325
EC-135: en 450, fenestron - quadri-pâles.

... et d'autres p'tits et grands navions, planeurs, quadri...

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 19 mai 2012, 18:48

Oui c'est bien sa, c'est ce qui est écrit sur la notice de la carte.

Je vais tout reprendre depuis le début.

Edit :

J'ai reprogrammer moteur + Esc, et sa à l'air de marcher :)
Sauf que j'ai un filetage de porte hélice qui est Hs, il faut donc que j'en trouve, pour pouvoir voler la semaine prochaine :wub:

En tout cas, merci à tous pour votre aide.

A+
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
overdose
Général
Messages : 427
Enregistré le : 22 mars 2009, 03:05

Re: Aide AQ50PRO

Message par overdose » 20 mai 2012, 01:17

si graupner est comme futaba alors il faut inverser le sens du debatement des voies aileron profondeur gaz direction...
quadri xbl update aq50 blumblebee 550 qr lady heli calibert 400 helicommand msr mcqx mcpx moto planeur cumulus 200 sky surfeur nine eagle

Avatar du membre
overdose
Général
Messages : 427
Enregistré le : 22 mars 2009, 03:05

Re: Aide AQ50PRO

Message par overdose » 20 mai 2012, 01:19

luxinvest a écrit :Bonjour à tous

C'est curieux, j'avais fait un post à Titidom pour le remercier mais il a disparu !!

@overdose : ma radio est une Flysky FS TH 9X , le clone de la turnigy, apres avoir fait tous les réglages je dois inverser les gaz ( qui sont à gauche : mode 1 je crois ) ainsi que le rudder et ailerons , pour démarrer les moteurs c'est gaz en bas à gauche et pour couper en bas à droite

bonne journée
en mode 1 les gaz sont a droite..
quadri xbl update aq50 blumblebee 550 qr lady heli calibert 400 helicommand msr mcqx mcpx moto planeur cumulus 200 sky surfeur nine eagle

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 20 mai 2012, 11:35

overdose a écrit :si graupner est comme futaba alors il faut inverser le sens du debatement des voies aileron profondeur gaz direction...
Salut,

Que veut tu dire par là ?

Je ferais une photos de mon recepteur avec les branchements pour vérifier.

A+
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
TiTidom
Chancelier Suprême
Messages : 854
Enregistré le : 07 déc. 2010, 20:57
Localisation : Suresnes
Contact :

Re: Aide AQ50PRO

Message par TiTidom » 20 mai 2012, 11:53

Salut :)

Quand on parle d'inverser les débattements, c'est dans la radio que cela se passe :)
Tu dois avoir un menu dans ta radio "Installation des servos" ou "reverse" ou un truc dans le genre, dans lequel tu vois toutes tes voies (GAZ AIL ELEV RUDD, AUX1, etc...) et là tu dois avoir la possibilité de faire un "reverse" de ta voie, c'est à dire inverser le signal pour que le quadri (ou autre d'ailleurs) comprenne ta commande dans le bon sens, en gros que lorsque tu met le stick vers la droite, que le quadri aille aussi vers la droite ;)

Donc au niveau du recepteur, on change rien, c'est au niveau de la radio qu'il faut changer, et changer ou non, cela dépend des radios :) En général c'est noté dans les notices des modèles, tu as une page avec un tableau : JR Hitec, etc... avec des NOR et REV dans le tableau.

Après faut juste que tu trouves à quelle "type" de radio ta graupner correspond ;)

@++
TiTidom.
Image TiTidom (92) 37 ans Image DX8 (v3.00 / M2) - Spot de St-Nom (Yvelines) (Accès)
Image QAV 400 & 540G NAZA V2 / DJI F330 OP Révo Image TRex 450Pro & 550E FBL
_____________________________Image_____________________________

Avatar du membre
Jordan83
Armageddon
Messages : 13204
Enregistré le : 24 oct. 2010, 13:21
Localisation : Zombieland

Re: Aide AQ50PRO

Message par Jordan83 » 20 mai 2012, 11:53

Je pense qu'il veut dire que tes commandes risquent d'être inversées.
Quand tu vas mettre le stick à gauche, il va partir à droite.

Tu devrais essayer de comprendre comment fonctionne ta nouvelle radio avant de mettre en l'air ton quadri.
Sinon tu cours à la catastrophe. :p
ATOM500 : 50 Vols / 0 Crash : Config' ------ ATOM 5.5 : 39 Vols / 0 Crash : Config'
GAUI X3 6S : 92 Vols / 7 Crash : Config' ---- DJI F330 FPV : 141 Vols / 5 Crash : Config' / Vidéo
Anciennement: T450Pro DFC 6S / T550E DFC / Octocopter ArdupilotMega / Mini Prôtos 6S

Image A chaque problème, il y a un marteau adapté!

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 20 mai 2012, 12:51

@Titidom : Pour les reverse, sa devrait être bon, puisque lorsque je l'ai mis en route, la commande des gazs est dans le bon sens (j'ai bien sur essayé sans les hélices avant, histoire de ne pas me retrouver avec des doigts en moins :)).
Ceci est bien noté sur le mode d'emploi de la carte, pour la Graupner, on m'a dit qu'elle correspondait à JR.

@Jordan : Je commence à comprendre comment fonctionne la radio, c'est pas simple, mais sa rentre tout doucement.
Je vais déjà lui faire une mise à jour histoire d'être tranquille, aprés j'essaierais de la passé en Mode 2, ou alors j'attend d'essayer le mode 1 voir si il me convient, dans tout les cas il faut que je "crante" la commande des gazs.
De toutes façon pour, avant de faire voler mon quadri, j'ai le temps puisqu'il me manque un porte hélice, et que j'en trouve nul part, et il va falloir que je commande des hélices d'avance.

Edit :

Voici mes branchements sur le recepteur :

Image

Image
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 22 mai 2012, 18:56

Personne pour me confirmer les branchements du recepteur ?
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
Jordan83
Armageddon
Messages : 13204
Enregistré le : 24 oct. 2010, 13:21
Localisation : Zombieland

Re: Aide AQ50PRO

Message par Jordan83 » 22 mai 2012, 19:59

Bha tout le monde n'a pas une mx12 :p
Teste, tu verras bien.
ATOM500 : 50 Vols / 0 Crash : Config' ------ ATOM 5.5 : 39 Vols / 0 Crash : Config'
GAUI X3 6S : 92 Vols / 7 Crash : Config' ---- DJI F330 FPV : 141 Vols / 5 Crash : Config' / Vidéo
Anciennement: T450Pro DFC 6S / T550E DFC / Octocopter ArdupilotMega / Mini Prôtos 6S

Image A chaque problème, il y a un marteau adapté!

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 22 mai 2012, 20:48

Oui c'est vrai, mais les branchements de la carte au recepteur sont normalement les mêmes pour tout les modèle de recepteur, non ?
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
Jordan83
Armageddon
Messages : 13204
Enregistré le : 24 oct. 2010, 13:21
Localisation : Zombieland

Re: Aide AQ50PRO

Message par Jordan83 » 22 mai 2012, 20:59

Non je ne pense pas.
ATOM500 : 50 Vols / 0 Crash : Config' ------ ATOM 5.5 : 39 Vols / 0 Crash : Config'
GAUI X3 6S : 92 Vols / 7 Crash : Config' ---- DJI F330 FPV : 141 Vols / 5 Crash : Config' / Vidéo
Anciennement: T450Pro DFC 6S / T550E DFC / Octocopter ArdupilotMega / Mini Prôtos 6S

Image A chaque problème, il y a un marteau adapté!

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 22 mai 2012, 22:00

Ok, alors autant pour moi -_-
Je me coucherais moins con ce soir <_<
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
Jordan83
Armageddon
Messages : 13204
Enregistré le : 24 oct. 2010, 13:21
Localisation : Zombieland

Re: Aide AQ50PRO

Message par Jordan83 » 22 mai 2012, 22:08

Tu as le dongle usb avec ta carte aq50?

Moi il m'a bien aidé pour brancher mes voies.
Je regardais sur le moniteur du logiciel quelles actions mes sticks pouvaient avoir sur le quadri. Sans faire tourner les hélices donc super pratique et sans danger.
ATOM500 : 50 Vols / 0 Crash : Config' ------ ATOM 5.5 : 39 Vols / 0 Crash : Config'
GAUI X3 6S : 92 Vols / 7 Crash : Config' ---- DJI F330 FPV : 141 Vols / 5 Crash : Config' / Vidéo
Anciennement: T450Pro DFC 6S / T550E DFC / Octocopter ArdupilotMega / Mini Prôtos 6S

Image A chaque problème, il y a un marteau adapté!

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 22 mai 2012, 22:43

oui oui, j ai bien le dongle Usb, mais mon pc est tellement bidon qu'il ne reconnaît rien, j'ai dû télecharger le logiciel, mais il ne veut pas démarré.
Pareil pour faire la mise a jour de ma radio, quand je la branche au pc et que j'entre dans le logiciel, il faut que je choisisse le port Usb, et il n'y en a aucun d'actif, donc impossible de mettre a jour la radio, ni même de connecter la carte au pc...
Je vais essayer de "bidouiller" mon pc demain, sinon je verrais pour le faire chez mes parents.
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
TiTidom
Chancelier Suprême
Messages : 854
Enregistré le : 07 déc. 2010, 20:57
Localisation : Suresnes
Contact :

Re: Aide AQ50PRO

Message par TiTidom » 23 mai 2012, 11:19

Salut :)

Oui, le PC t'aiderait grandement en voyant les connections mais également te permettrait de mettre à jour la carte si elle n'est pas dans la dernière version ;)

Pour les connexions sur ton recepteur, tu dois avoir sur celui-ci des indications (THR, AIL, RUDD, ELEV, AUX1, etc...) et dans la notice de l'AQ50D tu as la correspondance des couleurs avec ces indications, ensuite, faut juste connecter comme c'est indiqué, et ca fonctionne tout seul ;)

Ensuite, tu calibres la carte (toujours en suivant la notice) pour la plage des gaz (à faire qu'une fois) et ensuite t'as plus qu'à tester, en pensant à chaque lipo, à calibrer les gyro (donc bien le poser à plat, faut mettre un niveau à bulle collé sur le quadri comme ca tu as toujours une référence) et zou, en vol ;)

@++
TiTidom.
Image TiTidom (92) 37 ans Image DX8 (v3.00 / M2) - Spot de St-Nom (Yvelines) (Accès)
Image QAV 400 & 540G NAZA V2 / DJI F330 OP Révo Image TRex 450Pro & 550E FBL
_____________________________Image_____________________________

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 23 mai 2012, 12:13

Salut,

Merci pour ta reponse.
Pour la carte normalement elle est en dernière version.
Pour la calibration des Gyros, j'etait au courant, par contre pour la plage des gazs je ne savais pas, et il ne me semble pas l'avoir vu dans la notice, quelle est la manipulation ?

Je sais a quoi correspondent les fils, mais sur mon recepteur c'est seulement noté 1 / 2 / 3 / 4 / 5 /6... Et dans le manuel il ne parle pas des affectations des voies.
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
TiTidom
Chancelier Suprême
Messages : 854
Enregistré le : 07 déc. 2010, 20:57
Localisation : Suresnes
Contact :

Re: Aide AQ50PRO

Message par TiTidom » 23 mai 2012, 12:31

C'est quoi ton récepteur ? celui fourni avec la MX12 ? (le R700 ?)

Si c'est celui-là, ca pourra t'aider :
Voie 7 : AUX2
Voie 6 : AUX1
Voie 5 : GEAR
Voie 4 : RUDD
Voie 3 : ELEV
Voie 2 : AILE
Voie 1 : THRO

;)

@++
TiTidom.

EDIT : Et pour ce qui est de la calibration de la radio, tu peux télécharger cette notice : ICI (source FPV4EVER) et regarde à la page 10 :)
Image TiTidom (92) 37 ans Image DX8 (v3.00 / M2) - Spot de St-Nom (Yvelines) (Accès)
Image QAV 400 & 540G NAZA V2 / DJI F330 OP Révo Image TRex 450Pro & 550E FBL
_____________________________Image_____________________________

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 23 mai 2012, 18:03

Merci pour ton lien, et l'attribution des voies.

Mon recepteur est bien celui fourni avec la Mx-12, mais c'est un Gr-12.

Edit :

Je viens de télécharger le lien, je l'avais déjà la notice, j'avais vu la manip', mais je ne m'en souvenais plus.
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
TiTidom
Chancelier Suprême
Messages : 854
Enregistré le : 07 déc. 2010, 20:57
Localisation : Suresnes
Contact :

Re: Aide AQ50PRO

Message par TiTidom » 23 mai 2012, 18:37

Ok, dans ce cas l'affectation des voies reste valable quand même ;)
D'ailleurs, pour info, c'est marqué dans la notice :p page 59 pour être exact ;) (en bas à gauche, type "normal")

Donc ca donne :
Voie 6 : AUX1
Voie 5 : GEAR
Voie 4 : RUDD
Voie 3 : ELEV
Voie 2 : AILE
Voie 1 : THRO

@++
TiTidom.
Image TiTidom (92) 37 ans Image DX8 (v3.00 / M2) - Spot de St-Nom (Yvelines) (Accès)
Image QAV 400 & 540G NAZA V2 / DJI F330 OP Révo Image TRex 450Pro & 550E FBL
_____________________________Image_____________________________

kev74
Capitaine
Messages : 166
Enregistré le : 25 avr. 2012, 18:46
Localisation : Annecy, 74

Re: Aide AQ50PRO

Message par kev74 » 25 mai 2012, 16:57

Salut,

sur la carte j'ai :

Marron : GND
Rouge : +5V
Orange : Ail
Jaune : Ele
Vert : Thr
Bleu : Rud
Violet : Ch5
Gris : Ch6

Ce qui me donne donc :

Voie 1 : Vert
Voie 2 : Orange
Voie 3 : Jaune
Voie 4 : Bleu
Voie 5 : Gear (qui n'est pas détaillé sur la carte) ???
Voie 6 : Gris ou violet

Sa va à peu prés, sauf que Gear je ne sais pas à quel couleur il correspond ?

Sur la connectique, qui est branché à la carte, j'ai le marron, rouge et orange qui sont sur la même fiche (voir photos plus haut).

Donc sa me donne
_ GND / +5V / Ail ==> Sur une fiche
_ Ele / Thr / Rud ==> Chacun sur leurs fiche respective

GND / +5V me semblent être l'alimentation du recepteur, qui normalement doit être branché sur la voie 1 ou 6.

Donc, si je me branche sur la voie 1, il faut que je remplace le Orange (Ail), qui est sur la "tri-fiche" par le vert (Thr) ?
Ce qui donne sur la "tri-fiche" : Marron / Rouge / Vert ?
Ensuite je branche dans l'ordre : Orange / Jaune / Bleu / Gear (et je ne sais toujours pas à quel couleur il correspond).

Je ne sais pas si j'ai était bien clair, car à ce stade là même moi je suis perdu :wacko:

Est ce que c'est sa ou pas ?
A quel couleur correspond "Gear"
Dans quel sens je doit mettre ma "tri-fiche" (couleur de haut en bas) ?
Pour les "monofiches", où est ce que je doit les placer sur le recepteur : en haut / milieu / bas ?

Edit :

Je viens d'essayer comme sa, pas d'amélioration, le Quadri se lève que d'un seul cotés !
Là, je ne vois vraiment pas ce qui ne va pas !
A ce train là, il n'est pas prés de décoller...

A+
Image 74, Annecy


Image Epp - Fpv
Image EleBee 2

Image Graupner Mx-12 + RangeLink UHF

Image Accuel 8 + Alim Stab Graupner

Partie Fpv :

_ Station au sol : 2Rx 1.2 / omni + patch / Eagleeye / enregistreur
_ Embarquée : Osd Cyclops / Tx 1.2 800 / GoPro Hd2
_ FatShark Rcv922 Base

Avatar du membre
loubeltou
Chevalier Jedi
Messages : 1527
Enregistré le : 12 sept. 2009, 16:31
Localisation : marne 51

Re: Aide AQ50PRO

Message par loubeltou » 28 mai 2012, 16:45

Salut a tous

Apres un gros crash : plus besoin d'armer la carte
Des que je branche c'est pret a voler, tantot gazs a zero les moteurs tournent
Des fois non, il faut mettre un filet de gazs et ca tourne, elle regit un peu comme une kk mais auto stable
Gros pepin : pas possible de desarmer:
Qd les moteurS tournent difficile de debrancher sans mettre les mains dedans
Et aussi : impossible de reinitialiser les capteurs (gazs hauts, lacet gauche) comme avant...


:( :( :( morte?
Trex 550 DFC V2 beastx
superlight edge 540 HK
Quadri pliable, nacelle BL integree, gopro3 black : [url]http://forum.heli4.com/viewtopic.php?f=127&t=54751&p=10115800#p10115800[/url]
quadri accro

Répondre

Retourner vers « TMF - AQ50D Pro »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité