Aide AQ50PRO

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Aide AQ50PRO

Message par Birdwell » 19 déc. 2011, 22:02

Bonjour à tous,

Je viens vers vous car la je vais craquer :angry: , je n'arrive pas a regler cette fichue carte plug and play !!!!!! dire que mon gaui 330 volait si bien.....
Pour resumer j'ai recuperé les esc + moteur pour les mettre sur un chassis de 500X, quelle m...e à monter comparé au 330X, soit disant passant...
Apres avoir brancher tous les cables, en esperant de ne pas avoir fait d'inversion, pour info j'ai une dx7 et les branchements sont les suivants :
fil vert sur THRO
fil orange/rouge/marron ur AIL
fil jaune sur ELEV
fil bleu sur RUDD

Deja est-ce que mes raccordments sont corrects ?

D'autre part, je n'arrive pas a saisir la methode pour calibrer :
"Calibrate your transmitter if you are using the flight controller board for the first time.
To do this, you need to maintain the stick in the center. Then, you move the throttle
down; and press and hold the calibration button until the LED light blinks. You will
have to do this step again if you change your receiver"
Ils parlent de mettre les sticks au centre mais a quel moment en allumant la radio ? en branchant l'accu ? c'est pas clair.
Pour ma part j'allume la radio, je mets le sticks au centre, je branche la lipo, puis je descends le stick des gazs puis appuie sur le bouton juqu'a que la led bleue arrete de clignoter.
Apres bien evidemment je n'arrive pas a calibrer la carte + armer les moteurs, bref je suis perdu et surtout abattu.....
Merci pour votre aide.
Cordialement.
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide AQ50PRO

Message par olivier30900 » 19 déc. 2011, 22:22

Salut

Tu a les branchement carte/RX là :

Image

Pour calibrer : stick gaz en bas, tous les autres au centre => appui sur le bouton jusqu'à ce que la LED s’éteigne.

Pour les voies sur du Spektrum, toutes sur normal (pas d'inversion à faire).
Tu est bien à 100% de débattement ?

Si le calibrage de la radio c'est bien passé, tu peux ensuite armer les moteurs avec gaz en haut, rudder à gauche.

@+
Vidéos FPV

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 20 déc. 2011, 09:55

Merci olivier,

Mais rien n'y fait, j'aullme ma radio avec stick des gaz en bas, je branche ma lipo, j'attends les bips des moteurs puis stick des gaz en haut, puis j'appuie sur le bouton calibrage de la carte, la led bleue fixe s'eteind puis se rallume, je rebaisse le stick des gaz. Apres cette premiere phase, je tente d'armer les moteur mais la led reste toujours bleue fixe.... donc pas bon :( .
Je me demande toujours si j'ai bien cablé ma carte, je joins une photo de mon montage avec mon recepteur.
D'autre part je me demande aussi si la connexion moteur+esc est bonne aussi car dans ma config precedente avec mon gaui330, j'avais les branchements suivants ;
Moteur 1 et 3 fil rouge:rouge, noir:noir et jaune:jaune
Moteur 2 et 4 fil rouge:noir, noir:rouge et jaune:jaune
Dois-je garder cette configuration pour l'AQ50PRO

Merci pour ton interet.
Cordialement.

Image
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

Avatar du membre
Gringosky
Général
Messages : 453
Enregistré le : 05 déc. 2010, 14:26
Localisation : Estavayer-le-Lac, Suisse

Re: Aide AQ50PRO

Message par Gringosky » 20 déc. 2011, 11:25

Salut...

Il faut que tu effectues la calibration avec le stick des gaz en bas. Si tu le fais avec les Gaz en haut, la carte ne peut pas reconnaître la course du stick car en calibrant tu lui donnes le point 0. Donc si stick en haut... le début de ta course se trouve également en haut.
Image : Estavayer-le-Lac
Image : Hirobo Quark - Kyosho Caliber M24
Image : Skya 450Pro FBL BeastX v3 - Skya 450Pro Quadri-Pales BeastX v3
Image : Hype Cessna 182 Skylane - Famous Cessna 206T - UMX Beast - PZ Stinson Reliant SR10
Image : Spektrum DX8 - TM1000 - AR6200 - AR7000 - AR8000
Image : Phoenix RC v3
Image : Robbe Power Peak Tripl3 EQ BID

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 20 déc. 2011, 14:30

Merci pour cette precision Gringosky.

Par contre j'ai un doute, au niveau de la radion dois-je etre en mode avion ou helico, car la je suis mode avion ? peut etre mon erreur vient de la ?
Cordialement.
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

Avatar du membre
filoux
Colonel
Messages : 243
Enregistré le : 25 sept. 2011, 11:48
Localisation : Près de Cherbourg
Contact :

Re: Aide AQ50PRO

Message par filoux » 20 déc. 2011, 16:13

Tu dois etre en mode avion!(ACRO)!!!!!! ;)
Filou dit La Vieille Sarcelle (Philippe ROBINE)
GAUI 500X+FH-X46 Pro / AQ50 Pro (TMF PRO) +9 ZHPS +GOPRO FPV en 2,4Ghz.......
Hexacoptère de chez FOXTECH +TMF Pro +T14MZ 2.4Ghz+GOPRO FPV.........en 5.8Ghz
Gare aux zoiseaux si vous faîtes des multicoptères trop petits car ils adorent les insectes volants.. les zosieaux HI HI HI HI :D

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 20 déc. 2011, 16:49

Merci filoux,
J'ai une question pour toi, selon le schema pour la config X4, pour le moteur numero 1 (haut gauche) comment a tu brancher les fils entre le moteur et l'esc ?
rouge:rouge, noir:noir, jaune:jaune ou rouge:noir,noir:rouge, jaune:jaune ???????

Cordialement.
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide AQ50PRO

Message par olivier30900 » 20 déc. 2011, 17:29

Birdwell a écrit : rouge:rouge, noir:noir, jaune:jaune ou rouge:noir,noir:rouge, jaune:jaune ???????
Ce branchement est toujours le même, on ne change pas, le -, + ou le signal, ça reste toujours à la même place ;).
Vidéos FPV

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 20 déc. 2011, 17:37

Merci olivier donc si je comprends bien, mes 4 moteurs et ESC doivent etre raccordés de la meme maniere rouge:rouge, noir:noir, jaune:jaune. C'est donc la carte qui gerer l'inversion des moteurs ???? contrairement au module GU344 ou on devait inverser les cables pour les moteurs 2 et 4

Cordialement.
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide AQ50PRO

Message par olivier30900 » 20 déc. 2011, 17:47

La carte gère, mais il faut respecter le sens de rotation des moteurs et hélices, cf la notice en ligne pour se repérer.
2 tournent dans un sens, et 2 dans le sens opposé.

@+
Vidéos FPV

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 20 déc. 2011, 17:53

Je vais paraitre lourd, désolé mais pour inverser la rotation des moteurs ca se passe comment ? car moi en avion j'inverse les fils ? :( je suis lourd, je suis fatigué, j'ai besoin de vancances et surtout il faut que mon gaui fonctionne avant de partir en vacances...... :(
Cordialement
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide AQ50PRO

Message par olivier30900 » 20 déc. 2011, 17:57

Héhé, moi aussi j'ai besoin de vacances ais oui je te confirme que c'est comme en avion, tu inverse 2 des 3 fils, rien de plus.
Vidéos FPV

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 20 déc. 2011, 18:14

Mais la dans ce cas precis je dois bien inverser mes cables pour avoir le bon sens de rotation ????? ou pas :wacko:
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

Avatar du membre
filoux
Colonel
Messages : 243
Enregistré le : 25 sept. 2011, 11:48
Localisation : Près de Cherbourg
Contact :

Re: Aide AQ50PRO

Message par filoux » 20 déc. 2011, 19:32

Moi je n'ai pas changé les 3 fils d'alimentation des moteurs ils sont restés comme pour le GU344 ! J'ai juste rebranché les moteurs orientés comme sur la notice de TMF! Quand vous faites la calibration bien penser à mettre TOUT les TRIMS au neutre même le Throttle (moteur) c'est pour ça que les moteurs, malgré qu'ils soient initialisés un par un sur le RX, bipent sans arrêt ;)
Filou dit La Vieille Sarcelle (Philippe ROBINE)
GAUI 500X+FH-X46 Pro / AQ50 Pro (TMF PRO) +9 ZHPS +GOPRO FPV en 2,4Ghz.......
Hexacoptère de chez FOXTECH +TMF Pro +T14MZ 2.4Ghz+GOPRO FPV.........en 5.8Ghz
Gare aux zoiseaux si vous faîtes des multicoptères trop petits car ils adorent les insectes volants.. les zosieaux HI HI HI HI :D

Avatar du membre
ribouldingue
Chancelier Suprême
Messages : 645
Enregistré le : 29 août 2009, 22:58
Localisation : PAU (près de )

Re: Aide AQ50PRO

Message par ribouldingue » 20 déc. 2011, 19:54

Je crois que le soucis vient de ce que vous ne parlez pas forcément des mêmes câbles.

Les câbles allant du contrôleur au circuit (petite prise noire) ne changent pas, évidemment par contre, il est vrai que les câbles reliant les contrôleurs (ESC) au moteurs doivent être branchés de façon à ce que le moteur tourne dans le sens indiqué dans la notice : deux dans le sens horaire (CW)et deux dans le sens anti horaire (CCW). Pour un quadri.
Après, la couleur des fils n'étant pas forcément la même sur tous les moteurs, on ne peut pas te préciser quelle couleur va avec quelle couleur. Cela n'a que peut d'importance d'ailleurs.

Pour le reste je ne peux pas être de grand secours ne connaissant pas la carte AQ50PRO.
ImageClaude (PAU) 62 ans
ImageBig lama Esky,MD500 Art tech
ImageHurricane 425 GAUI
ImageSpectrum DX7
ImageImax B6
Image Tout ce qui roule, vol et navigue depuis 50 ans

Avatar du membre
filoux
Colonel
Messages : 243
Enregistré le : 25 sept. 2011, 11:48
Localisation : Près de Cherbourg
Contact :

Re: Aide AQ50PRO

Message par filoux » 20 déc. 2011, 20:07

Je parle du montage propre au GAUI 500XS donc ESC + MOTEURS GAUI! ;) J'ai un BEC séparé (UBEC 3 Ampères)et j'ai supprimé tout les fils rouges des ESC isolant ainsi les BECS des Variateurs (ESC) ........
Merci de ton aide même si tu n'as pas cette merveilleuse carte! LOL :wub:
Filou dit La Vieille Sarcelle (Philippe ROBINE)
GAUI 500X+FH-X46 Pro / AQ50 Pro (TMF PRO) +9 ZHPS +GOPRO FPV en 2,4Ghz.......
Hexacoptère de chez FOXTECH +TMF Pro +T14MZ 2.4Ghz+GOPRO FPV.........en 5.8Ghz
Gare aux zoiseaux si vous faîtes des multicoptères trop petits car ils adorent les insectes volants.. les zosieaux HI HI HI HI :D

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 22 déc. 2011, 09:47

Bonjour à tous,

Je tenais a vous remercier pour vos conseils et votre interet pour mon problème............ :rolleyes:
J'ai enfin trouvé d'ou venais le problème.......... c'est moi :D
Je suis un vrai boulet, mais heureux que vole mon Quad et surtout que ma AQ50PRO fonctionne à merveille :wub:
En fait, je n'avais pas raccorder les cables au bon endroit sur mon recepteur, tout simplement :wacko:

Je vous souhaite à tous de bonnes fetes de fin d'année.

Cordialement.
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

Patrick74
Chancelier Suprême
Messages : 825
Enregistré le : 25 juin 2007, 07:37

Re: Aide AQ50PRO

Message par Patrick74 » 29 déc. 2011, 11:16

Hello,

Je viens de monter l'AQ50Pro et son premier vol réussi (décollage et vol de 30sec).

Cependant je n'arrive pas à la connecter à Windows 7. La carte TTL est bien reconnue au port 13, mais il ne se passe rien dans le programme :( Le port COM n'affiche rien... Je précise que l'AQ50Pro est alimentée.
Y a-t-il une procédure?

De plus, je crois bien avoir une déviation du quadri sur la gauche. Comment résoudre ce problème au cas où?
Hurricane 550 CF : Mod FBL, Himodel ICE 100 + Typhoon H600 - 3xDS610 - Vstabi+DS650 - EDGE 523
Dragonus Elite : Mod FBL, Phoenix ICE+2216-12 - 3xHS-5065MG - Beastx+DS11-GCB - EDGE 325
EC-135: en 450, fenestron - quadri-pâles.

... et d'autres p'tits et grands navions, planeurs, quadri...

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 29 déc. 2011, 14:55

Bonjour patrick74,
Je suis désolé mais je ne dispose pas de la carte TTL , mais de ce que j'ai pu lire a droite et a gauche, il ne faut pas alimenter la carte, il faut lancer le programme en tant qu'administrateur,donc clic droit "exécuter en administrateur" et enfin il faut que le port com soit inferieur a Com10.
Toutefois je ne veux pas te dire de bêtises, attend confirmation d'une autre personne plus aguerrie en la matière.
En ce qui concerne la derive, le mien aussi derive mais vers la droite, je corrige cette deviation avec le trim de la radio. Sinon je pense que cela pourrait provenir d'une helice mal équilibrée, un axe tordu ou voir meme un moteur mal initialisé. Pour ma part j'attend de rentrer de conges pour controler tous ces points, pour l'instant je profite de mes vacances et de ma AQ50PRO :D .
Cordialement.
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

Patrick74
Chancelier Suprême
Messages : 825
Enregistré le : 25 juin 2007, 07:37

Re: Aide AQ50PRO

Message par Patrick74 » 29 déc. 2011, 18:52

Et bien un grand merci à toi. ;)
J'ai suivi ce que tu as noté et ça fonctionne !

En même temps, je me suis rendu compte que le prg ne sert pas à grand chose pour les paramètres de vols. Il est surtout utile pour la nacelle et la mise à jour du firmware...

Pendant que j'y suis, y a-t-il des modes de vols comme sur OpenPilot (stabilisé, accro, AxeLock...)?
Hurricane 550 CF : Mod FBL, Himodel ICE 100 + Typhoon H600 - 3xDS610 - Vstabi+DS650 - EDGE 523
Dragonus Elite : Mod FBL, Phoenix ICE+2216-12 - 3xHS-5065MG - Beastx+DS11-GCB - EDGE 325
EC-135: en 450, fenestron - quadri-pâles.

... et d'autres p'tits et grands navions, planeurs, quadri...

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 30 déc. 2011, 00:27

Hélas non il n'y a pas d'autres modes de vols, peut etre lors d'une prochaine maj du firmware.
En ce qui me concerne je vais me monter un autre quad pour faire de l'acro et je m'oriente vers une carte KK car l'aq50pro est trop stable, je la conserve pour le fpv..... :rolleyes:
Cordialement.
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

hdj52
Caporal
Messages : 26
Enregistré le : 09 janv. 2012, 22:04

Re: Aide AQ50PRO

Message par hdj52 » 29 janv. 2012, 10:57

Salut birdwell ,
J'ai aussi un Gaui 500x et je viens de l'équiper de la carte AQ 50 pro et moi aussi j'ai pas mal de soucis pour le faire décoller .il part très vite et sur le côté je n'arrive pas à régler les tris , mais je pense que c'est un problème de réglage de ma radio un Jr mais comme je suis tout nouveau dans le rc je ne comprends pas tout dans le forum , comme tu a une radio dx7 les réglages sont les mêmes pourrai tu me dire tes réglages internes merci
Gaui 500x. AQ50 pro jr propo XG7

Avatar du membre
Birdwell
Chevalier Jedi
Messages : 1391
Enregistré le : 26 janv. 2009, 12:55
Localisation : Aix-en-Provence

Re: Aide AQ50PRO

Message par Birdwell » 29 janv. 2012, 14:41

Bonjour hdj52,

Pour les réglages radio, rien de particulier, juste que je suis en mode ACRO et non HELICO, que tous les REVERSING SW sont sur NORMAL et un peu d'EXPO sur AILE. Voila c'est tout ce que j'ai parametré dans ma DX7.
Ce qui est important, il faut bien calibrer la carte à plat, necessite pas à utiliser niveau à bulle ^_^ .
Sinon est-ce que tes moteurs demarrent-ils tous en meme temps ?, as-tu bien calibrer tes esc un à un ?
Cordialement.
Image Aix-en-Provence (13)
Image Futaba 8FGS - Taranis x9d+
Image Gaui X3 - Gaui X5 - Trex 150DFC - Rave ENV
Image Graupner Polaron Sports
Image neXt
--------------------The Meeting Heli4 2014 et 2015..., j'y étais !!!--------------------

hdj52
Caporal
Messages : 26
Enregistré le : 09 janv. 2012, 22:04

Re: Aide AQ50PRO

Message par hdj52 » 29 janv. 2012, 22:07

Merci birdwell , mais si tu permet mon Gaui a été réglé par Fabien avec sa radio et la pas de problème , je fais bien le calibrage à plat mais rien alors si quand tu aura deux secondes peux tu comparer mes réglages avec les tiens merci donc quand je rentre dans le menu
Modèle sel. Mode 1 acro
Type sel. Acro
Modèle name. Gaui
Bind on.
Bine général.
Model res. Modèl 1 acro. Data reset
Stick mode. Mode 1
Trainer. Inn
Thro trim. Memory trim. Et Act
Device sel. Aux2. Inn. Aux2. Trim:inn. Flap:inn. Flap trim:inn
Wing type. Flaperon. Off. V-tail. Off. Delta. Off
D/R SW. Original SW

Ensuite quand je reviens sur le menu de base. D/R. & Exp
Aile pos -1
Exp + 35
D/R. 100%

Sub trim. Thro. 0. Aile 0. Elev. 0. Rudd. 0
Travel adjust. J'ai 100%
EL+ FL mix. Off rate 0% u 0%. Sw mix
Aile Rudd off. Rate 0%. SW mix
Après le reste je pense que c'est pas trop important alors si tu a le courage merci d'avance. Et profite bien du soleil d'aix. Nous ici on attends la neige
Gaui 500x. AQ50 pro jr propo XG7

Avatar du membre
Jean Michel
Caporal
Messages : 31
Enregistré le : 13 déc. 2008, 17:28
Localisation : Aube

Re: Aide AQ50PRO

Message par Jean Michel » 24 févr. 2012, 22:21

Bonsoir ,
Je vais pas créer un nouveau post concernant les problèmes avec une carte AQ50D pro , donc je profite de celui ci pour exposer mon problème :
Lorsque je veux faire la calibration , manche de gaz en haut et manche de direction a gauche la led reste allumé fixe ???? :(
Evidement tout est au neutre , sans mixage etc ..................
elle est montée sur un chassis DJI F450 , je précise que j'ai fait abstraction de ce fait et que j'ai mis mon quadri en vole et bien tout ce passe correctement , avec armement des moteurs manche de dir a droite et arrêt manche de dir a gauche .
Si quelqu'un parmi les utilisateurs a une explication , je suis preneur . :D
A + __________ Jean Michel ___________

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide AQ50PRO

Message par olivier30900 » 24 févr. 2012, 22:40

Une idée comme ça, tu a essayé d'augmenter les D/R sur ta radio ?
Vidéos FPV

Avatar du membre
Jean Michel
Caporal
Messages : 31
Enregistré le : 13 déc. 2008, 17:28
Localisation : Aube

Re: Aide AQ50PRO

Message par Jean Michel » 24 févr. 2012, 22:47

tu a essayé d'augmenter les D/R sur ta radio
Les D/R tu parle des dual rate ? si c'est le cas il sont tous a 100%

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide AQ50PRO

Message par olivier30900 » 24 févr. 2012, 22:53

Monte les au max pour éliminer la possibilité que ça puisse venir de là.
Tu as bien fais l'association radio et carte aussi ?
Pas d'inversion de sens ?
Après je sèche aussi ...
Vidéos FPV

Avatar du membre
Jean Michel
Caporal
Messages : 31
Enregistré le : 13 déc. 2008, 17:28
Localisation : Aube

Re: Aide AQ50PRO

Message par Jean Michel » 24 févr. 2012, 23:03

Les D/R sont au max sur les 3 voies ( dir. ,ail. , prof. )
l'association radio/ carte ce fait correctement : manche gaz en bas les autres aux neutre ,led allumé fixe , j'appui sur le micro -swich la led s'éteint et ce rallume quelques secondes après .
Pas d'inversion de sens , puisque le vol ce passe correctement ;
Merci pour les pistes que tu a avancées , j'aurais pû zapper quelque chose , mais là j'arrive pas a comprendre .
A + __________ jean Michel ________

jeff79
Débutant
Messages : 18
Enregistré le : 08 avr. 2012, 09:44

Re: Aide AQ50PRO

Message par jeff79 » 08 avr. 2012, 15:43

bonjour a tous je suis un petit nouveau sur le site qui est tres bien fait super les gars je me suis mis dans le monde du modélisme a 45 balais c est temps et je vois que vous vous y connaissez en multi moi je viens de construire mon premier model un hexacopter mais voila la je suis coince pour l aq 50 d pro voila j ai de 2 ou 3 questions a vous posez si vous voulez bien y répondre ça serait vraiment sympa j ai lu le site officiel mais j ai encore des ??????? je l ai mis en mode H donc j ai mis les switchs comme il fallait branché du coté esc moteur 1en haut a gauche et ainsi de suite sens horaire comment sait on si les esc sont en 400mgh ou autre ? on m a donne les variateurs et rien de marque dessus COMMENT BRANCHER LES FICHES DU COTE DU RÉCEPTEUR MOI J AI UN GRAUPNER ET LA J Y COMPRENDS RIEN LES FILS SEULS ON LES BRANCHE SUR LES + DU RÉCEPTEUR MERCI DE VOS RÉPONSES... J AI VU LE SITE OFFICIEL MAIS PAS D EXPLICATION SUR L ENTRÉE DU RÉCEPTEUR si j ai vu un truc qui me ??? spektrum jr normal mais futaba qui est comme graupner je crois est marque reverse ca veut dire quoi a tous merci d aider un vieux crouton qui veut jouer au jeune

Patrick74
Chancelier Suprême
Messages : 825
Enregistré le : 25 juin 2007, 07:37

Re: Aide AQ50PRO

Message par Patrick74 » 08 avr. 2012, 16:10

Salut,

Heu :huh: :blink: Désolé mais j'ai beaucoup de mal à te lire :wacko:
Je ne suis pas modérateur, mais sans accents, points, virgules, majuscules, etc... c'est illisible!

Si je comprend bien tu ne sais pas comment brancher ton AQ50 Pro à ton récepteur?
Regardes bien les 2 premiers topics de ce sujet. Normalement c'est très claire... Non?!


PS. Et cela ne sert à rien de poser ta question 2 fois sur le forum
Hurricane 550 CF : Mod FBL, Himodel ICE 100 + Typhoon H600 - 3xDS610 - Vstabi+DS650 - EDGE 523
Dragonus Elite : Mod FBL, Phoenix ICE+2216-12 - 3xHS-5065MG - Beastx+DS11-GCB - EDGE 325
EC-135: en 450, fenestron - quadri-pâles.

... et d'autres p'tits et grands navions, planeurs, quadri...

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide AQ50PRO

Message par olivier30900 » 08 avr. 2012, 16:27

Surtout que la réponse est sur le sujet, en phot, dans le 2ieme post ......
Vidéos FPV

jeff79
Débutant
Messages : 18
Enregistré le : 08 avr. 2012, 09:44

Re: Aide AQ50PRO

Message par jeff79 » 08 avr. 2012, 19:52

merci de vos reponses ,EXCUSEZ MOI POUR LE DERANGEMENT DU SITE , je ne savais pas dans quelle section poser mes questions, j ai bien vu les photos sur le recepteur spektrum je ne connais pas la disposition des fiches signales + - mais sur le site officiel de la carte ils disent que futaba qui est comme graupner a peut pret : mode reverse ??
donc si j ai bien compris
fil vert sur thro : fiche signal
fil bleu sur rudd : fiche signal
fil jaune sur elev fiche signal
mais pour les fils gris et violet ????
je suis vraiment tres c mais la je bugg merci a vous si vous voulez me repondre

Patrick74
Chancelier Suprême
Messages : 825
Enregistré le : 25 juin 2007, 07:37

Re: Aide AQ50PRO

Message par Patrick74 » 08 avr. 2012, 21:11

Re:

Pour le cablage c'est exactement ça ! ;)

Les fils gris et violet? Branches-les simplement sur les voies auxiliaires.
A ma connaissance ces voies sont exploitée pour la nacelle video :unsure:

Pour l'inversion des canaux je ne sais pas -_- je ne sais plus :unsure:
Mais c'est pas compliqué... Au moment où tu devra faire la calibration de la course des gazes, tu saura vite si tu dois inverser tes canaux :p
Hurricane 550 CF : Mod FBL, Himodel ICE 100 + Typhoon H600 - 3xDS610 - Vstabi+DS650 - EDGE 523
Dragonus Elite : Mod FBL, Phoenix ICE+2216-12 - 3xHS-5065MG - Beastx+DS11-GCB - EDGE 325
EC-135: en 450, fenestron - quadri-pâles.

... et d'autres p'tits et grands navions, planeurs, quadri...

jeff79
Débutant
Messages : 18
Enregistré le : 08 avr. 2012, 09:44

Re: Aide AQ50PRO

Message par jeff79 » 09 avr. 2012, 10:40

bonjour et merci patrick, je verrais bien au moment venu pour l invertion , dis moi , apres avoir lu plein de trucs que je ne savais sur les forums , j ai lu que plusieurs personnes branchent le premier des esc N 1 avec LA FICHE COMPLETE et les autres un fil enlevé je pense que c est le + si j ai bien compris , moi j ai laissé les fiches completes + - signal est ce que ça a une incidence sur la calibration ou le vol ???? A+

Patrick74
Chancelier Suprême
Messages : 825
Enregistré le : 25 juin 2007, 07:37

Re: Aide AQ50PRO

Message par Patrick74 » 09 avr. 2012, 11:17

De Nada ;)

La très grande majorité des ESC délivre une tension (le bec, entre 5-6v) afin d'alimenter le récepteur et les servos qui y sont branchés. Hors il est très fortement conseillé de ne pas connecter plusieurs BEC ensemble. 1 seul suffit !

Je ne connais pas exactement les risques. Il pourrait bien y avoir un déséquilibre de tension entre les ESC et en faire cramer un prématurément. A toi de voir ;)

Par contre il faut que tous aient une référence par rapport au canal du signal, c'est la masse, le négatif (noir ou marron). Ces derniers resteront branchés tout comme le signal.
Hurricane 550 CF : Mod FBL, Himodel ICE 100 + Typhoon H600 - 3xDS610 - Vstabi+DS650 - EDGE 523
Dragonus Elite : Mod FBL, Phoenix ICE+2216-12 - 3xHS-5065MG - Beastx+DS11-GCB - EDGE 325
EC-135: en 450, fenestron - quadri-pâles.

... et d'autres p'tits et grands navions, planeurs, quadri...

jeff79
Débutant
Messages : 18
Enregistré le : 08 avr. 2012, 09:44

Re: Aide AQ50PRO

Message par jeff79 » 09 avr. 2012, 13:44

ok patrick , donc si j ai bien compris je laisse au premier esc moteur N 1 le + - signal , et les 5 autres j enlève le + JE LAISSE LE SIGNAL ET LA MASSE

Avatar du membre
Gringosky
Général
Messages : 453
Enregistré le : 05 déc. 2010, 14:26
Localisation : Estavayer-le-Lac, Suisse

Aide AQ50PRO

Message par Gringosky » 09 avr. 2012, 14:09

;) c'est bien ce que je t'avais dit par MP non?


Sent from iPhone using Taptalk
Image : Estavayer-le-Lac
Image : Hirobo Quark - Kyosho Caliber M24
Image : Skya 450Pro FBL BeastX v3 - Skya 450Pro Quadri-Pales BeastX v3
Image : Hype Cessna 182 Skylane - Famous Cessna 206T - UMX Beast - PZ Stinson Reliant SR10
Image : Spektrum DX8 - TM1000 - AR6200 - AR7000 - AR8000
Image : Phoenix RC v3
Image : Robbe Power Peak Tripl3 EQ BID

Patrick74
Chancelier Suprême
Messages : 825
Enregistré le : 25 juin 2007, 07:37

Re: Aide AQ50PRO

Message par Patrick74 » 09 avr. 2012, 19:27

jeff79 a écrit :ok patrick , donc si j ai bien compris je laisse au premier esc moteur N 1 le + - signal , et les 5 autres j enlève le + JE LAISSE LE SIGNAL ET LA MASSE
Heu oui si c'est un Hexa :p
Hurricane 550 CF : Mod FBL, Himodel ICE 100 + Typhoon H600 - 3xDS610 - Vstabi+DS650 - EDGE 523
Dragonus Elite : Mod FBL, Phoenix ICE+2216-12 - 3xHS-5065MG - Beastx+DS11-GCB - EDGE 325
EC-135: en 450, fenestron - quadri-pâles.

... et d'autres p'tits et grands navions, planeurs, quadri...

jeff79
Débutant
Messages : 18
Enregistré le : 08 avr. 2012, 09:44

Re: Aide AQ50PRO

Message par jeff79 » 16 avr. 2012, 17:54

bonjour a tous et merci de vos réponses pour le branchement de l ' aq 50 d pro . étant revenu d un deplacement d on je me serais bien passé , maintenant je suis tout au branchement , mais voila la j ai les chtons de faire une connerie , j ai une radio graupner , je vous explique : sur le site officiel de la carte ils mettent : futaba : REVERSE . COMME FUTABA ET GRAUPNER C EST PAREIL M A T ' on dit . qu est ce que je dois inversé sur ma radio ??? j'ai peur de ne pas faire ce qu il faut et au moment de l initialisation de la carte que tout parte en vrille . A quoi cela corespond t il, aux changements de voies ?? , d invertions de commandes ?? . MERCI A TOUT CEUX QUI POURRONT ME REPONDRE .

Répondre

Retourner vers « TMF - AQ50D Pro »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité