Aide au démarrage multiwii Paris board V3

Répondre
Yphony
Débutant
Messages : 10
Enregistré le : 01 sept. 2011, 02:17

Aide au démarrage multiwii Paris board V3

Message par Yphony » 27 oct. 2011, 17:46

Bonjour,

Après avoir lu et relu pas mal de posts, je me décide à poster pour avoir de l'aide car je n'arrive pas à démarrer ma multiwi Paris board V3

Image

J'ai bien réglé la course des gaz des ESc, après ce réglage les moteurs tournent bien un à un.

Quand j'allume l'ensemble et que je lance le programme, je ne vais pas plus loin que la video ci dessous.

Aucun moteur ne se lance.

http://www.youtube.com/watch?v=cZMv7PMbC6w[/video]

Quand je lance le programme Multiwii, le bon port est sélectionné, je fais un start puis Read mais rien ne se passe.

http://www.youtube.com/watch?v=q-VvMjuL4FQ[/video]

Je suis débutant dans la matière et je ne sais plus quoi faire.

Merci de votre aide.

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide au démarrage multiwii Paris board V3

Message par olivier30900 » 27 oct. 2011, 20:28

Salut,

Est ce que l'arduino est flashé (c'est à dire le code rentré) ?
Tu utilise quels ESC et quelle radio ?

@+
Vidéos FPV

Yphony
Débutant
Messages : 10
Enregistré le : 01 sept. 2011, 02:17

Re: Aide au démarrage multiwii Paris board V3

Message par Yphony » 27 oct. 2011, 21:48

Bonsoir Olivier

Merci de ta réponse.

Comment puis-je voir si l'arduino est flashé? C'est un quadri que j'ai acheté d'occasion

Les Esc sont des Turnigy push 25A

Ma radio une Turnigy TGY 9x

Merci

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide au démarrage multiwii Paris board V3

Message par olivier30900 » 27 oct. 2011, 21:57

Si ton usb ttl réponds bien, ce qui semble être le cas, tu devrai voir au moins le gyro bouger sous GUI.
Essai de reflasher, à la fin si ça marche tu a done uploading dans le bandeau inférieur du soft arduino qui apparaitra.

@+
Vidéos FPV

Yphony
Débutant
Messages : 10
Enregistré le : 01 sept. 2011, 02:17

Re: Aide au démarrage multiwii Paris board V3

Message par Yphony » 27 oct. 2011, 22:03

Tu sais me dire comment il faut faire pour reflasher, comme cité plus haut je suis débutant dans la matière.

Merci

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide au démarrage multiwii Paris board V3

Message par olivier30900 » 27 oct. 2011, 22:16

Il te faut _télécharger le soft arduino0022, ensuite tu sélectionne dans board le type d'arduino que tu a, ensuite tu sélectionne ton port usb.
Une fois fait, tu ouvre le fichier multiwii, actuellement on en est à la version 1.8 patch 2.
Dans le code qui apparait dans la fenêtre, tu commente (ou décommente) ce qui t'intéresse, en général l'architecture du quad (en + ou en x), voir le minithrotle, etc. Idem pour les capteurs.

Tu peux trouver des info sur multiwii.com également.

Bon courage, au début c'est un peu barbare mais ça vient vite, la philosophie du truc n'est pas très dure à comprendre !

@+
Vidéos FPV

Yphony
Débutant
Messages : 10
Enregistré le : 01 sept. 2011, 02:17

Re: Aide au démarrage multiwii Paris board V3

Message par Yphony » 27 oct. 2011, 22:54

Je viens d'installer le programme Arduino0022
je l'ai lancé et configuré j'ai ensuite lancé le fichier multiwii

Mais je ne vois pas de code apparaitre?

""Dans le code qui apparait dans la fenêtre, tu commente (ou décommente) ce qui t'intéresse, en général l'architecture du quad (en + ou en x), voir le minithrotle, etc. Idem pour les capteurs.""

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide au démarrage multiwii Paris board V3

Message par olivier30900 » 28 oct. 2011, 06:36

Salut,

Tu a bien téléchargé le fichier ?
Une fois décompressé tu aura 2 dossiers, multiwii et multiwiiconf, c'est dans multiwii que tu trouve le code (fichiers en .pde).
C'est ce qu'il te faut ouvrir.

@+
Vidéos FPV

Yphony
Débutant
Messages : 10
Enregistré le : 01 sept. 2011, 02:17

Re: Aide au démarrage multiwii Paris board V3

Message par Yphony » 28 oct. 2011, 15:05

C'est bien le fichier Multiwii_1,8_patch2.pde qu'il faut charger?

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide au démarrage multiwii Paris board V3

Message par olivier30900 » 28 oct. 2011, 16:03

Oui, mais même si tu en prends un autre, il charge tous les fichiers.
Tu verra dans la fenêtre il y a plusieurs onglets (en haut), c'est là que tu trouvera celui qui permet de changer les paramètres !

@+
Vidéos FPV

Yphony
Débutant
Messages : 10
Enregistré le : 01 sept. 2011, 02:17

Re: Aide au démarrage multiwii Paris board V3

Message par Yphony » 01 nov. 2011, 00:42

Bonsoir,

Après quelques jours d'absence, je viens de m'y remettre.

L'arduino est à nouveau flashé et je sais maintenant lire vers le programme multiwii:

Voilà ce que cela donne:

Image

J'ai également réglé la course des gaz

Par contre je n'arrive pas à armer les moteurs.

Quand j'allume la radio et ensuite branche la batterie, j'ai 3 bips puis un bip (lumière verte clignote)

ensuite lumière verte s’éteint, je fais la procédure pour armer les moteurs mais il ne se passe rien?

Merci

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide au démarrage multiwii Paris board V3

Message par olivier30900 » 01 nov. 2011, 10:04

A combien est réglé ton minithrttle ?
D'après le GUI il te faut descendre à 1000 (cf 1064µs sur le cadre à droite).

@++
Vidéos FPV

Yphony
Débutant
Messages : 10
Enregistré le : 01 sept. 2011, 02:17

Re: Aide au démarrage multiwii Paris board V3

Message par Yphony » 01 nov. 2011, 10:18

Bonjour olivier

Il se règle ou et comment le minithrttle?

Merci pour tes réponses

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide au démarrage multiwii Paris board V3

Message par olivier30900 » 01 nov. 2011, 11:15

Sous arduino ;)
Vidéos FPV

Yphony
Débutant
Messages : 10
Enregistré le : 01 sept. 2011, 02:17

Re: Aide au démarrage multiwii Paris board V3

Message par Yphony » 01 nov. 2011, 13:04

Impeccable, cela fonctionne. Je sais maintenant armer et désarmer les moteurs.
Led verte reste allumée quand c'est armé et vice versa.

Voici ma config que j'ai actuellement avec:

ACC active

Image

Acc off

Image

Vois-tu encore des paramètres à régler. (Je suis plus pour voler soft étant débutant)

Par contre lorsque je mets les gaz, il me semble que les moteurs tournent directement vite. Heureux que je n'avais pas les hélices montées. Comment puis-agir pour avoir une montée des moteurs plus ascendantes?

Je tiens encore à te remercier car là je me vois avancer.

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Aide au démarrage multiwii Paris board V3

Message par olivier30900 » 01 nov. 2011, 13:16

De rien.

Tu peux baisser le RC Rate et RC Expo pour avoir un quad plus tranquille.
0.60 et 0.50 sont un bon départ je trouve.

Tu peux agir sur le minicommand pour que les moteurs tournent moins vite au démarrage ;).

J'active aussi le motorstop, c'est pratique quand tu pose n'importe où :lol:
Vidéos FPV

Avatar du membre
ouiski
Chancelier Suprême
Messages : 813
Enregistré le : 17 juil. 2009, 21:55
Localisation : Chalon sur Saône (71)

Re: Aide au démarrage multiwii Paris board V3

Message par ouiski » 01 nov. 2011, 20:59

Etalonne tes esc. Retires les hélices du quad. Tu branche chaque controleur moteur, un par un, sur la voie des gaz du récepteur de ta radio, sans passer par la carte MultiWii. Après tu met les gaz a fond sur la radio, tu l'allume (les manips de brancher/débrancher se font tjs tout éteint !) tu met la batterie sur le quad et tu attend les premiers bips, puis tu descend les gaz a 0 jusqu'a avoir encore des bips. Le moteur devrait s'armer, teste de voir si la réponse est bien linéaire et si le moteur commence à tourner après quelques 'clic' en augmentant les gaz sur la radio (en général les radios cliquetent sur la voie des gaz, sur la mienne c'est 3-4 clics). Si c'est bon tu peux passer au suivant, sinon faut recommencer :). Tu devra ptête revoir tes mincommand et minthrottle aussi, mais ca marchera mieux :).
Chassis GAUI 500X/FCWii/IMU Drotek 10DOF/Hobbywing 10A/MK2832-35/EPP 10x4.7/4S
Turnigy 9X + FRSky V8HT DIY + Backlight Mod Vert + Firmware ER9X : youpi banane !
FatShark RCV 922AE 2008 / RX/TX 5.8 / EasyCap USB / HP Probook

Avatar du membre
Gringosky
Général
Messages : 453
Enregistré le : 05 déc. 2010, 14:26
Localisation : Estavayer-le-Lac, Suisse

Re: Aide au démarrage multiwii Paris board V3

Message par Gringosky » 01 nov. 2011, 23:27

Salut à tous...

J'ai flashé ma MultiWii de la v1.7 Jakub vers la v1.8 patch 2.

Tout semblait s'être bien passé, mais je constate, une fois le GUI ouvert, que la voie des GAZ ne bouge pas alors que toutes les autres voies fonctionnent. J'ai vérifié et revérifié le câblage... que nenni ! :blink: :wacko: :unsure: :(

Une idée ???

Merci pour les Infos !! :D
Image : Estavayer-le-Lac
Image : Hirobo Quark - Kyosho Caliber M24
Image : Skya 450Pro FBL BeastX v3 - Skya 450Pro Quadri-Pales BeastX v3
Image : Hype Cessna 182 Skylane - Famous Cessna 206T - UMX Beast - PZ Stinson Reliant SR10
Image : Spektrum DX8 - TM1000 - AR6200 - AR7000 - AR8000
Image : Phoenix RC v3
Image : Robbe Power Peak Tripl3 EQ BID

Avatar du membre
Gringosky
Général
Messages : 453
Enregistré le : 05 déc. 2010, 14:26
Localisation : Estavayer-le-Lac, Suisse

Re: Aide au démarrage multiwii Paris board V3

Message par Gringosky » 02 nov. 2011, 01:19

Ok.... problème résolu. Apparemment, c'était une des fiches Futaba d'un des ESC, après une énième revérification et rebranchement... nouvel appairage... et oh Miracle, ça refonctionne !
Image : Estavayer-le-Lac
Image : Hirobo Quark - Kyosho Caliber M24
Image : Skya 450Pro FBL BeastX v3 - Skya 450Pro Quadri-Pales BeastX v3
Image : Hype Cessna 182 Skylane - Famous Cessna 206T - UMX Beast - PZ Stinson Reliant SR10
Image : Spektrum DX8 - TM1000 - AR6200 - AR7000 - AR8000
Image : Phoenix RC v3
Image : Robbe Power Peak Tripl3 EQ BID

Répondre

Retourner vers « Contrôleur multiwii »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité