Les "wiicopter", toujours - chère, toujours + fun!

Répondre
magikan
Colonel
Messages : 228
Enregistré le : 10 avr. 2011, 19:19

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par magikan » 02 mai 2011, 15:41

ok pour les barquettes :lol:
et c'est pour quand les essais? avec une petites vidéo biensur.

je ne c'est pas pour vous mais depuis quelques jours le site rame!!
allo les admins que ce passe t' il sur le site? les pages mettent 2 plombe pour s'afficher.

Jeanclaude 85
Colonel
Messages : 247
Enregistré le : 04 févr. 2008, 00:45
Localisation : Challans 85

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Jeanclaude 85 » 02 mai 2011, 23:44

Bonsoir,
je l'avais remarqué aussi,surtout le soir difficile de se connecter sur le site.
Donc a voir et merci d'avance.
A+.
J.Claude.

Avatar du membre
ouiski
Chancelier Suprême
Messages : 813
Enregistré le : 17 juil. 2009, 21:55
Localisation : Chalon sur Saône (71)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par ouiski » 05 mai 2011, 18:26

Je crois que c'est Internet qui rame ;).
Chassis GAUI 500X/FCWii/IMU Drotek 10DOF/Hobbywing 10A/MK2832-35/EPP 10x4.7/4S
Turnigy 9X + FRSky V8HT DIY + Backlight Mod Vert + Firmware ER9X : youpi banane !
FatShark RCV 922AE 2008 / RX/TX 5.8 / EasyCap USB / HP Probook

Avatar du membre
manulight
GAYnille
Messages : 5578
Enregistré le : 01 juin 2008, 19:21
Localisation : Reims

Les "wiicopter", toujours - chère, toujours + fun!

Message par manulight » 05 mai 2011, 19:20

Nous rencontrons quelque soucis avec le serveur du forum ... On bosse dessus ... ;)
Image

Avatar du membre
manulight
GAYnille
Messages : 5578
Enregistré le : 01 juin 2008, 19:21
Localisation : Reims

Les "wiicopter", toujours - chère, toujours + fun!

Message par manulight » 05 mai 2011, 19:20

Nous rencontrons quelque soucis avec le serveur du forum ... On bosse dessus ... ;)
Image

Avatar du membre
ouiski
Chancelier Suprême
Messages : 813
Enregistré le : 17 juil. 2009, 21:55
Localisation : Chalon sur Saône (71)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par ouiski » 05 mai 2011, 19:55

Bon courage à l'équipe alors ;)
Chassis GAUI 500X/FCWii/IMU Drotek 10DOF/Hobbywing 10A/MK2832-35/EPP 10x4.7/4S
Turnigy 9X + FRSky V8HT DIY + Backlight Mod Vert + Firmware ER9X : youpi banane !
FatShark RCV 922AE 2008 / RX/TX 5.8 / EasyCap USB / HP Probook

Avatar du membre
shintaro
Chancelier Suprême
Messages : 686
Enregistré le : 11 mars 2008, 22:30

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par shintaro » 06 mai 2011, 07:28

Pour recentrer un oeu le debat:

Les moteurs 28-30B de chez HK etants arrétés et n'ayant plus que 3 moteurs, j'ai revencendu a shadow les dits moteurs et recommandé 4.

ceux la: http://www.hobbyking.com/hobbyking/stor ... oduct=4700" onclick="window.open(this.href);return false;

un lot d'helices et zou c'est repartit!

y a plus qu'a.......attendre 2-3 semaines;;; ;) :rolleyes:
ImageNANTES (44) 30 Ans

ImageDX-ImageBC06
Imagecompy FP, SOLD OUT!
ImageTwinstar 2: 2*Brushless 1050Kv + 2*2200mAh
ImageKatana VA MODEL
ImageSwift 2: turnigy 2826 1650Kv+contro 18A+1300MaH+apc 8*6
Image
Image

Avatar du membre
ouiski
Chancelier Suprême
Messages : 813
Enregistré le : 17 juil. 2009, 21:55
Localisation : Chalon sur Saône (71)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par ouiski » 06 mai 2011, 09:37

Si tu tombes sur une bonne série tu verras, ils déchirent carrément ces petits moteurs.
Chassis GAUI 500X/FCWii/IMU Drotek 10DOF/Hobbywing 10A/MK2832-35/EPP 10x4.7/4S
Turnigy 9X + FRSky V8HT DIY + Backlight Mod Vert + Firmware ER9X : youpi banane !
FatShark RCV 922AE 2008 / RX/TX 5.8 / EasyCap USB / HP Probook

magikan
Colonel
Messages : 228
Enregistré le : 10 avr. 2011, 19:19

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par magikan » 07 mai 2011, 16:03

Salut

Oui ben moi peut-être je reçois les miens cette semaine http://www.hobbyking.com/hobbyking/stor ... oduct=8475" onclick="window.open(this.href);return false;
Je trouve qui manque un peu de vidéo ici du style vos essais ect ect.

Cid156
Chancelier Suprême
Messages : 791
Enregistré le : 05 mai 2008, 21:25

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Cid156 » 07 mai 2011, 18:59

Mon triwii voleeee.....
Ce que j'ai fait:
- Raccoursis les bras maintenant, j'ai 300mm du moteur au centre
- Alimenter le clone en 3.3v
- Ajouter des entretoises entre la plaque superieure et inferieure a 60° par rapport aux bras
- Monter le wm+ sur de la mousse double face au lieu du depron. Avant la carte (duemilanove) etait fixer sur une plaque via de la mousse (epp) et cette plaque etait fixe au chassis via des douilles en caoutchouc.
- Augmenter PID P=13 et D=25

J'ai tous fait en meme temps donc, je sais ce qui a ete le plus benefique. J'aurais du essayer d'augmenter le gain des le debut mais en meme temps P=13 c'est pas des plus courant... normalement ca oscille entre 3 et 4

Je vais refaire du reverse ingineering pour savoir ce qui a vraiment ameliorer le vol :rolleyes:

Je suis pas encore 100% satisfait, je sais pas si je suis trop exigent. Il faut quand meme jouer des sticks pour qu'il reste en place et je decolle pas vertical. Avec le bma activé, c'est parfait...
Il me semble avoir des videos ou c'est relativement stable seulement avec le wm+
Jaguar, F-22, Progress, Slinger, Skyfighter, hacker, TriWii, QuadX

T7CP

Avatar du membre
Towcat
vive le beurre salé !
Messages : 9251
Enregistré le : 07 mars 2008, 17:08
Localisation : Betton

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Towcat » 07 mai 2011, 21:31

ça t'apporte quoi en vol tes changements de PID ? (flemme de regarder :p )
HydroSpeeder - Icon A5 - Funcub - P51 Mustang - ParkJet
Image - QuadFPV Dji - char à voile - Lunchbox - Stampede 4x4 VXL FPV // DX7

38 ans - RENNES - mode2 - de la bande à neuneu - fournisseur officiel de Zaadum

Cid156
Chancelier Suprême
Messages : 791
Enregistré le : 05 mai 2008, 21:25

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Cid156 » 07 mai 2011, 22:25

P c'est l'ampiltude des gaz
I je sais pas trop... ca peut etre considerer comme le headlock. c'est l'erreur admis par rapport à la postion de depart avant perturbation et la position finale
D c'est la vitesse à laquelle il modifie les gazs...

C'est vraiment pas pratique a regler, je trouve.. la plupart (forum US) reste avec les valeurs d'origine.... moi j'ai 15 pour le yaw... mon servo part en buté a peine que je le touche
Jaguar, F-22, Progress, Slinger, Skyfighter, hacker, TriWii, QuadX

T7CP

Avatar du membre
Towcat
vive le beurre salé !
Messages : 9251
Enregistré le : 07 mars 2008, 17:08
Localisation : Betton

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Towcat » 07 mai 2011, 22:28

faudra que je m'y penche sérieusement, je trouve le lacet tout mou sur mon quad... :rolleyes: -_-
HydroSpeeder - Icon A5 - Funcub - P51 Mustang - ParkJet
Image - QuadFPV Dji - char à voile - Lunchbox - Stampede 4x4 VXL FPV // DX7

38 ans - RENNES - mode2 - de la bande à neuneu - fournisseur officiel de Zaadum

Cid156
Chancelier Suprême
Messages : 791
Enregistré le : 05 mai 2008, 21:25

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Cid156 » 07 mai 2011, 22:33

Towcat a écrit :faudra que je m'y penche sérieusement, je trouve le lacet tout mou sur mon quad... :rolleyes: -_-

C'est le probleme, pour les quads faudraient inclinés les moteurs... sinon tout a droite de yaw dans le gui tu as un rate essaie de l'augmenter... ca doit etre le ratio par rapport les autres commande
Jaguar, F-22, Progress, Slinger, Skyfighter, hacker, TriWii, QuadX

T7CP

Avatar du membre
Towcat
vive le beurre salé !
Messages : 9251
Enregistré le : 07 mars 2008, 17:08
Localisation : Betton

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Towcat » 07 mai 2011, 22:37

yep j'avais vu ça, faut que je fasse des tests
HydroSpeeder - Icon A5 - Funcub - P51 Mustang - ParkJet
Image - QuadFPV Dji - char à voile - Lunchbox - Stampede 4x4 VXL FPV // DX7

38 ans - RENNES - mode2 - de la bande à neuneu - fournisseur officiel de Zaadum

magikan
Colonel
Messages : 228
Enregistré le : 10 avr. 2011, 19:19

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par magikan » 08 mai 2011, 06:19

RE

J’ai une bonne config pour la version 1.4
P.ROLL 2.8----I.ROLL 0.030-----D.ROLL -13
P.PITCH 2.8---I.PITCH 0.030----D.PITCH -13
P.YAW 7.0-----I.YAW 0.000-----D.YAW 0.0
PITCH/ROLL RATE 0.55
YAW RATE 0.30
RC.RATE 1.00
RC.EXPO 0.50
AUTOLEVEL-STRENGTH 10.00

bon maintenant tous dépend des moteurs :rolleyes:
et si cela ne vas pas de 2.8 tu monte a 3.0 pour le P.ROLL et P.PITCH et a chaque fois de 0.2

Avatar du membre
yoyo13
Chevalier Jedi
Messages : 1246
Enregistré le : 15 sept. 2008, 11:57
Localisation : le sud
Contact :

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par yoyo13 » 09 mai 2011, 22:54

Juste pour confirmer que
PITCH/ROLL RATE permet d'augmenter le taux de rotation sur l'axe pitch et roll , et de ce fait de faire quasiment des flips sur place ;) ( 0.55) est une bonne valeur pour s'amuser en voltige
YAW RATE de la même manière permet aussi d'augmenter le taux de rotation sur l'axe, perso j'ai 0.45 , et le Quad XS tourne sur son lacet comme un helico ;)
Après suivant votre telco vous pouvez jouer sur les EXPO et DR pour avoir plusieurs mode de vol , 3 dans mon cas sur ma DSX9

PS: je suis aussi en 1.4
L'argent ne tombe pas du ciel ..........les helicos oui ...........pourtant un helico sa coute de l'argent ??? comme quoi c'est n'importe quoi cette expression

YOYOKOPTER

magikan
Colonel
Messages : 228
Enregistré le : 10 avr. 2011, 19:19

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par magikan » 10 mai 2011, 14:30

salut yoyo

Ton inter 3 pos est branché sur quelle voie ? Car le mien il marche qu’en mode hélico 90 ou 120 mais avec cette config pas moyen d’armes les moteurs.
Modifié en dernier par magikan le 10 mai 2011, 18:15, modifié 1 fois.

Avatar du membre
yoyo13
Chevalier Jedi
Messages : 1246
Enregistré le : 15 sept. 2008, 11:57
Localisation : le sud
Contact :

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par yoyo13 » 10 mai 2011, 17:09

mon inter n'est branché sur aucune voie , mais il me permet de sélectionner 3 mode de vol possible , donc 3 Expos et DR différent interne a la radio , je suis en mode avion sur ma Dsx9
L'argent ne tombe pas du ciel ..........les helicos oui ...........pourtant un helico sa coute de l'argent ??? comme quoi c'est n'importe quoi cette expression

YOYOKOPTER

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 10 mai 2011, 17:23

Salut les "wiimens" :D
P'tite question, doit on calibrer les ESC après avoir mis les "travels" du throttle à +150, -150, ou avant? Je suppose que c'est après...mais dans le doute :huh: .
Si j'ai bien compris (pas gagné là!) la voie YAW ça correspond au rudder sur le récepteur, mais le PITCH et le ROLL...?
Doit on monter tous les travels de ces 3 voies à plus de 100%?
Merci, je patauge un peu là...
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

magikan
Colonel
Messages : 228
Enregistré le : 10 avr. 2011, 19:19

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par magikan » 10 mai 2011, 18:12

Re
Normalement tu règles tes travels et après tu calibre des esc l’un après l’autres sur la même voie de ton récepteur.
A confirmer^^

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 11 mai 2011, 09:06

Ok , bon je me réponds à moi même, a priori le ROLL correspond aux ailerons (aile chez spektrum) et le PITCH à la profondeur (elev).
Je suis pas si loin du but car dans l'interface, tout fonctionne...(j'ai mis la version 1.7).
Au branchement tout s'allume bien, mais les moteurs bips tous en coeur sans s'arrêter...et ne se lancent pas bien sur.
La LED verte s'allume en fixe toute seule, avant que j'arme les moteurs, impossible de la désarmer...
Y a une boulette, mais ou?
Je vois plusieurs pistes:
- j'ai mis les travel adjust à +150% pour le point haut et pour le point bas avant de calibrer mes ESC... :unsure:
- mes ESC sont des HK SS 25-30, j'ai activé la ligne pour les SS dans le sript en montant la valeur à 1130 lau lieu de 1120, comme j'ai du le lire quelque part...faut que j'essaie d'autres valeurs?
- peut être faire un reverse sur la voie throttle, mais je pense que j'aurai alors la mélodie de prog., ce qui n'est pas le cas.
Si vous avez une idée, n'hésitez pas, merci!
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

Avatar du membre
Shadow35
Chevalier Jedi
Messages : 1219
Enregistré le : 25 janv. 2008, 23:20
Localisation : 40 km nord de rennes

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Shadow35 » 11 mai 2011, 09:28

Perso je pencherais sur un problème de soudure ou connectique.
Tu dis que tes contros sonnent tous en coeur sans s'arrêter c'est donc qu'ils ont pas la consigne de gaz au minimum.
Ensuite tu dis que la led verte s'allume en fixe avant que tu armes les moteurs. Cela représente en parti ton problème car quand la led verte est allumée c'est que les moteurs sont armés ( et donc tournent ) d'où tes bips permanent des ESC.

Concernant le calibrage de tes ESC (une fois passé à 150), perso je n'ai jamais calibré mes ESC (faudrait que je le fasse) mais ce que tu as fait est correct.

Les points à vérifier :
- as tu du trim ou/et du sub-trim sur le lacet ou roulis (seulement pour un tricopter) notement sur la droite ce qui fait que ça lui demanderais direct de s'armer si y'en a trop
- quand tu as changé le minthrotle tu as bien désactivé l'autres ?
- as tu décommenté la ligne concernant ta radio ? Car il ne faut pas le faire ( juste si tu as un hexa avec un serializer ).

- Vérifier sur l'interface comment réagissent tes commandes de radio ( sens et affectations des voix)

La correspondance des voies est bien la suivante :
Throttle : Throttle (trop dur)
Roll : Aile
Pitch : Elev
Yaw : Rudder
35 ans, Ille et Vilaine
Mini-Titan E 325 - HS65 HB - Logictech LTG-2100T + LTS-3100G
H 550 - Spektrum DS 821 - Align GP-750 + Align DS 620
F4 U - En kit dans sa boite
EPPIM / Swift II / Sukhoi 29
Radio - Spektrum DX7 - Turnigy 9X ( ER9X )

Avatar du membre
yoyo13
Chevalier Jedi
Messages : 1246
Enregistré le : 15 sept. 2008, 11:57
Localisation : le sud
Contact :

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par yoyo13 » 11 mai 2011, 09:30

alors tu as tout bon pour Roll et Pitch

- j'ai mis les travel adjust à +150% pour le point haut et pour le point bas avant de calibrer mes ESC... :unsure:
BON AUSSI

'ai activé la ligne pour les SS dans le sript en montant la valeur à 1130 lau lieu de 1120, comme j'ai du le lire quelque part...faut que j'essaie d'autres valeurs?
Plus ta valeur sera haute plus tes moteurs tournerons vite quand tu vas les armer

-Au branchement tout s'allume bien, mais les moteurs bips tous en coeur sans s'arrêter...et ne se lancent pas bien sur.

si il bip lentement c'est qu'il n'ont pas de signal , n'aurais tu pas inversé le branchement des fiches ?

Ps : quelle carte utilises tu ?
L'argent ne tombe pas du ciel ..........les helicos oui ...........pourtant un helico sa coute de l'argent ??? comme quoi c'est n'importe quoi cette expression

YOYOKOPTER

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 11 mai 2011, 10:49

Ah cool, merci pour votre intérêt à mon énigme! ;)

Alors,
- aucuns trim ou sub trims
- seul le minthrottle des ESC ss est activé à 1130
- pas touché à la ligne concernant les radio
- sur l'interface, les voies réagissent toutes normalement, pour les yaw, pitch et roll, sens à vérifier lors de la mise en route, le throttle monte quand je pousse et redescend à 1130 quand manche en bas.

On est bien d'accord que sur les 4 ESC, un seul alimente la carte (peut importe lequel d'ailleurs?), les 3 autres ont le fil rouge enlevé.
D'ailleurs je pense à un truc, quand j'ai branché mes esc sur la carte, j'ai pas touvé d'indication sur la carte pour orienter la fiche, là y a peut être gourance... :unsure: le signal et la masse serait alors inversé, d'ou le blème...? Oui mais j'aurais pas les visus sur l'interface, si?
C'est peut être ce que tu voulais dire yoyo, non?
Ah oui, au fait, c'est la carte en kit de chez fpv4 montée par moi-même -_- .
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

Avatar du membre
yoyo13
Chevalier Jedi
Messages : 1246
Enregistré le : 15 sept. 2008, 11:57
Localisation : le sud
Contact :

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par yoyo13 » 11 mai 2011, 13:54

D'ailleurs je pense à un truc, quand j'ai branché mes esc sur la carte, j'ai pas touvé d'indication sur la carte pour orienter la fiche, là y a peut être gourance... :unsure: le signal et la masse serait alors inversé, d'ou le blème...? Oui mais j'aurais pas les visus sur l'interface, si?
C'est peut être ce que tu voulais dire yoyo, non?

Oui c'est exactement ce que je veux dire ;)
L'argent ne tombe pas du ciel ..........les helicos oui ...........pourtant un helico sa coute de l'argent ??? comme quoi c'est n'importe quoi cette expression

YOYOKOPTER

Avatar du membre
Towcat
vive le beurre salé !
Messages : 9251
Enregistré le : 07 mars 2008, 17:08
Localisation : Betton

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Towcat » 11 mai 2011, 14:20

rhooo Vince, c'est pourtant TRES explicite dans la doc de la carte le sens des branchements... :rolleyes: ^_^
HydroSpeeder - Icon A5 - Funcub - P51 Mustang - ParkJet
Image - QuadFPV Dji - char à voile - Lunchbox - Stampede 4x4 VXL FPV // DX7

38 ans - RENNES - mode2 - de la bande à neuneu - fournisseur officiel de Zaadum

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 11 mai 2011, 15:47

pfftt quel boulet!!! Je viens de jeter un coup d'oeil à la notice, effectivement, c'est très clair. <_< Je suis quasi certain d'avoir branché à l'envers...bon faut dire qu'il était tard hier soir et quand les 4 moulins se sont mis à chanter, me suis dépêché de tout débrancher sans trop chercher avant de réveiller la bergère :rolleyes: ..
Bon, re-test ce soir...
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 11 mai 2011, 22:23

Bon alors, en fait, j'avais bon, les fiches étaient branchées correctement. Mince ça vient pas de là... :(
Je me suis trompé dans la description des symptomes, la carte ne s'arme pas toute seule, il faut le faire <-- dérive à gauche.
Les moteurs chantent toujours et ne veulent pas faire ce pour quoi je les aient achetés: tourner.
Je remarque que même stick à droite, la led verte ne s'éteint pas, bon on verra plus tard...

Bon je trifouille le bazard et tombe sur la ligne qui dit:
" this is the value for the ESCs when thay are not armed in some cases, this value must be lowered down to 900 for some specific ESCs */
#define MINCOMMAND 1000"

Je descends par palier, et à 920, ça marche! :blink: bien , trop bien même...
Donc, je branche, initialisation bip bip bip, ça s'allume ça s'éteint,...le calme :wub: ...j'arme stick à gauche, ça tourne, cool, gazz, ça s'accélère, recool, je redescends, ok, stick à droite pour désarmer.......... :wacko: .........ça tourne toujours!
voila ou j'en suis, obligé de débrancher la lipo pour que les moteurs s'arrêtent de tourner :( . Impossible de désarmer les moteurs
Une idée quelqu'un???
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

Avatar du membre
Towcat
vive le beurre salé !
Messages : 9251
Enregistré le : 07 mars 2008, 17:08
Localisation : Betton

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Towcat » 11 mai 2011, 22:29

ça foirait comme ça chez moi avec ma DX7... switch de throttle hold enclenché... :p t'as pas ça quand même ?
HydroSpeeder - Icon A5 - Funcub - P51 Mustang - ParkJet
Image - QuadFPV Dji - char à voile - Lunchbox - Stampede 4x4 VXL FPV // DX7

38 ans - RENNES - mode2 - de la bande à neuneu - fournisseur officiel de Zaadum

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 12 mai 2011, 08:53

Rhoooo lui hé, pour qui tu me prends!...bon....hum....faut que je regarde quand même. Euhhh, y a une coupure sur les modèles accro par défaut ??? :unsure:
Bon, sinon, j'ai résolu mon problème, j'arrive maintenant à armer/désarmer mes moteurs. Il a suffit que je pousse le travel adjust du rudder, à 103%, ça désarme -_- . J'ai mis 105 à droite comme à gauche...ça vous parait normal comme procédure?
Essai à suivre, on progresse...
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par olivier30900 » 12 mai 2011, 09:17

J'avais des soucis du genre, j'ai passé tous les travel à 125%, depuis ça marche normalement.
Y'a aussi le minithrotle qui peut causer des soucis, on voit ce qu'il faut dans le GUI en bougeant le stick.
Avec la DX6, je suis à 1128µs au mini, d'où le 1130 modifié.

@++
Vidéos FPV

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 12 mai 2011, 22:03

olivier30900 a écrit : Y'a aussi le minithrotle qui peut causer des soucis, on voit ce qu'il faut dans le GUI en bougeant le stick.
Avec la DX6, je suis à 1128µs au mini, d'où le 1130 modifié.
Je comprends pas cette dernière phrase, le gui affiche au mini la valeur réglé dans le minithrottle, ça ok, mais comment ça "on voit ce qu'il faut??" :mellow:
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par olivier30900 » 12 mai 2011, 22:09

Ce que je veux dire c'est que dans le cadre en haut à droite du GUI, le graphe donne des valeurs qui correspondent aux µs de commande des sticks de la radio. Dans mon cas, j'avais 1128 au minimum des gaz, alors que le DEFINE était sur 1120, mes moteurs ne démarrais pas à cause de ça, d'où le passage à 1130 µs dans le programme.

Quelle valeur as tu ?
Vidéos FPV

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 12 mai 2011, 22:33

M'enfin...
Image
:unsure: :unsure: :unsure: :unsure: :unsure: mais bon, ça fonctionne quand même hein!
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

Avatar du membre
olivier30900
Chevalier Jedi
Messages : 1993
Enregistré le : 19 juin 2010, 11:58
Localisation : Nîmes - 30

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par olivier30900 » 12 mai 2011, 22:45

T'est donc à 915µs toi ...
Quand j'ai eu le soucis j'ai mis tous mes travel à 125% et regarder si les µs correspondaient entre le code et la radio.
Pour le minithrotle ça à l'air de beaucoup changer d'une radio à l'autre.

Tant que ça marche, faut pas toucher :lol: ...
Vidéos FPV

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 12 mai 2011, 22:53

Oui, on appel ça la pratique, ça marche et personne ne sait pourquoi :lol: :lol: :lol: !

dans le script, le minthrottle est à 1100 et le mincommand à 920 :wacko: . entre temps j'ai monté le travel pour du throttle à +150 (ça fonctionne d'ailleurs à partir de 103 ou 104), et celui des autres à 125 :wacko: :wacko:
Et après cette tambouille, ça marche nickel,va comprendre...
En tout cas merci à vous tous, si ça a volé ce soir, c'est un peu grace à vous, j'ai une banane, vous imaginez même pas :D :D :D .
Edit:
Ah oui, j'oubliais, une p'tite photo du premier prototype...à finir! :rolleyes:
Image
Image
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

Avatar du membre
Towcat
vive le beurre salé !
Messages : 9251
Enregistré le : 07 mars 2008, 17:08
Localisation : Betton

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par Towcat » 13 mai 2011, 08:33

classe !

juste une remarque vu que tu as monté ton quad comme moi > c'est quoi ta plaque intermédiaire chassis / carte ?

paske au premier gros crash tes bras vont travailler, faire flamber cette plaque qui va plier ta PCB. Vécu. ;)
HydroSpeeder - Icon A5 - Funcub - P51 Mustang - ParkJet
Image - QuadFPV Dji - char à voile - Lunchbox - Stampede 4x4 VXL FPV // DX7

38 ans - RENNES - mode2 - de la bande à neuneu - fournisseur officiel de Zaadum

Avatar du membre
vincenzo
Chevalier Jedi
Messages : 1721
Enregistré le : 15 déc. 2007, 22:58
Localisation : Corrèze (19)

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par vincenzo » 13 mai 2011, 15:46

Moyen classe, mais bon, comme toi c'est du temporaire pour apprendre, et pis c'est pas fini...
Je comprends ton avertissement et j'en ai déjà un peu tenu compte:
la plaque est un morceau d'échantillon de bardage de façade à base de résines...intordable ;) encore plus résistant que de l'alu de la même épaisseur je pense. de plus, j'ai monté la pcb sur des entretoises caouchouc genre ça:
http://www.flashrc.com/mikrokopter/4452 ... tions.html" onclick="window.open(this.href);return false;
C'est monté souple, du coup je limite les risque de casse, et les vibrations également. Faut que je protège aussi la pcb par dessus, mais bon, ça vient. J'ai aussi un gros blème de vibrations des moteurs du à un équilibrage pourri des hélices HK (les 10x6 en l'occurence... :blink:) Faut que je les équilibre de toute urgence.. J'attends les 8 pouces du 330X pour voir...à suivre.
180 Cfx, Hugues 500, Hurricane 550, Raptor E700.
Et pleins de n'avions et de multirotors...

minisys
Bleuzaille
Messages : 4
Enregistré le : 16 juil. 2011, 09:18
Localisation : Metz-Strasbourg
Contact :

Re: Les "wiicopter", toujours - chère, toujours + fun!

Message par minisys » 16 juil. 2011, 09:32

Salut à tous,
je débute dans la construction d'un Wiicopter (et dans le modélisme :) )
J'ai a peu près le matériel et voit comment entreprendre la chose, mais il y a un point pour lequel c'est la distribution électrique. (désolé d'avance si çà a déjà été abordé)

D'abord les ESCs (rappel je débute dans le modélisme) : il faut bien comprendre qu'il y a d'une part le courant brut de fonderie pour les moteurs à fournir, et une alim 5V via les plus petits câbles (3 câbles, le 3eme étant la commande) ? Désolé pour cette question de débutant :)

Ainsi en terme d'alimentation on aurai :
- Moteurs (via ESC) : direct sur la LiPo
- Arduino : mettre la LiPo sur le PIN RAW (a priori d'après ce http://forum.sparkfun.com/viewtopic.php?t=13370 il peu prendre 12V max, donc même avec une LiPo 3S c'est ok)
- ESC, Radio : repiquer le pin Vcc qui régule du 5v
- Led : Lipo car demande du 12V

Ou sinon il y a l'alternative d'embarquer un petit régulateur 5V car j'ai lu a 2 3 endroits qu'il pouvait y avoir un problème en alimentant le récepteur radio de la sorte (coupure intempestive, ce qui serai balo en plein vol)

Encore merci
Débutant constructeur Mutliwii Quadcopter-X
http://quadcopterpourlesnuls.over-blog.com/

Répondre

Retourner vers « Contrôleur multiwii »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité