Contrôle d'altitude

Répondre
Avatar du membre
maximusrc
Général
Messages : 358
Enregistré le : 14 déc. 2007, 23:48
Contact :

Message par maximusrc » 11 août 2010, 16:16

Quelqu'un peut-il me dire pourquoi mon contrôle d'altitude ne veut pas marcher ???

On peut voir sur le scope que le altitude hold est bien engagé (moteur ligne bleue - désactivé à 390), le vario voit bien les variations de pression (340 à 390 ligne jaune).
Mais la courbe de gaz reste désespérément rectiligne...
Image

Uploaded with ImageShack.us
http://www.maximus-racing.com/fr/maxicopters/" onclick="window.open(this.href);return false;

Avatar du membre
ouiski
Chancelier Suprême
Messages : 813
Enregistré le : 17 juil. 2009, 21:55
Localisation : Chalon sur Saône (71)

Message par ouiski » 11 août 2010, 18:53

Même en l'air ?
Chassis GAUI 500X/FCWii/IMU Drotek 10DOF/Hobbywing 10A/MK2832-35/EPP 10x4.7/4S
Turnigy 9X + FRSky V8HT DIY + Backlight Mod Vert + Firmware ER9X : youpi banane !
FatShark RCV 922AE 2008 / RX/TX 5.8 / EasyCap USB / HP Probook

Avatar du membre
maximusrc
Général
Messages : 358
Enregistré le : 14 déc. 2007, 23:48
Contact :

Message par maximusrc » 11 août 2010, 19:45

ouiski @ 11 Aug 2010, à 16:53 a écrit : Même en l'air ?
Aucune réelle tenue en l'air....ça monte, ça descend....
http://www.maximus-racing.com/fr/maxicopters/" onclick="window.open(this.href);return false;

Avatar du membre
ouiski
Chancelier Suprême
Messages : 813
Enregistré le : 17 juil. 2009, 21:55
Localisation : Chalon sur Saône (71)

Message par ouiski » 11 août 2010, 20:56

Ricky a eu le même problème y'a peu de temps
Chassis GAUI 500X/FCWii/IMU Drotek 10DOF/Hobbywing 10A/MK2832-35/EPP 10x4.7/4S
Turnigy 9X + FRSky V8HT DIY + Backlight Mod Vert + Firmware ER9X : youpi banane !
FatShark RCV 922AE 2008 / RX/TX 5.8 / EasyCap USB / HP Probook

Avatar du membre
maximusrc
Général
Messages : 358
Enregistré le : 14 déc. 2007, 23:48
Contact :

Message par maximusrc » 11 août 2010, 20:58

ouiski @ 11 Aug 2010, à 18:56 a écrit : Ricky a eu le même problème y'a peu de temps
Il est où Ricky !!!!!!!!????????,

Et alors ????
http://www.maximus-racing.com/fr/maxicopters/" onclick="window.open(this.href);return false;

Avatar du membre
ouiski
Chancelier Suprême
Messages : 813
Enregistré le : 17 juil. 2009, 21:55
Localisation : Chalon sur Saône (71)

Message par ouiski » 11 août 2010, 22:07

Heu, j'ai dit un truc qui fallait pas ? :huh:
Chassis GAUI 500X/FCWii/IMU Drotek 10DOF/Hobbywing 10A/MK2832-35/EPP 10x4.7/4S
Turnigy 9X + FRSky V8HT DIY + Backlight Mod Vert + Firmware ER9X : youpi banane !
FatShark RCV 922AE 2008 / RX/TX 5.8 / EasyCap USB / HP Probook

Avatar du membre
maximusrc
Général
Messages : 358
Enregistré le : 14 déc. 2007, 23:48
Contact :

Message par maximusrc » 11 août 2010, 22:11

ouiski @ 11 Aug 2010, à 20:07 a écrit : Heu, j'ai dit un truc qui fallait pas ? :huh:
Pourquoi ?
http://www.maximus-racing.com/fr/maxicopters/" onclick="window.open(this.href);return false;

Avatar du membre
ouiski
Chancelier Suprême
Messages : 813
Enregistré le : 17 juil. 2009, 21:55
Localisation : Chalon sur Saône (71)

Message par ouiski » 11 août 2010, 22:21

maximusrc @ 11 Aug 2010, à 19:58 a écrit :
ouiski @ 11 Aug 2010, à 18:56 a écrit : Ricky a eu le même problème y'a peu de temps
Il est où Ricky !!!!!!!!????????,

Et alors ????
Ou j'ai pas tout compris ^_^"
Chassis GAUI 500X/FCWii/IMU Drotek 10DOF/Hobbywing 10A/MK2832-35/EPP 10x4.7/4S
Turnigy 9X + FRSky V8HT DIY + Backlight Mod Vert + Firmware ER9X : youpi banane !
FatShark RCV 922AE 2008 / RX/TX 5.8 / EasyCap USB / HP Probook

Avatar du membre
Adreakor
Chancelier Suprême
Messages : 770
Enregistré le : 07 déc. 2009, 12:47
Localisation : Swiss

Message par Adreakor » 11 août 2010, 23:10

Je suis là ! :)

Certains travaillent :P

Moi ça marchait dans le sens où le maintient s'activait mais il oscillait beaucoup.
Mais en regardant tes paramètres, il faut que la valeur 'Gaz min' soit à '30' et non à '80' comme dans ton cas.

Pour que ça s'active, il faut que ton manche soit au neutre et que le MK ne soit pas en descente ou en montée. Pour mon cas, j'ai mis comme valeur '118' car en fonction du poids, c'est là qu'il est stable pour que je puisse faire le vérouillage.

Voilà ce que je peux te dire à première vu.

Ricky
Image Semsales (Fribourg) - Suisse
Image MK-M ME, NanoKopter Naza, SpiderQuad FPV et Y6 Wii Image Fox + Merlin de Multiplex, Clouds Fly, Swift 2, Corsair
Image Système FVP complet en 900MHz avec télémétrie Eagle Tree Systems, lunettes vidéo et HeadTracker
Image Futaba T10CG 2,4 GHz, Futaba T6EXA 35MHz Image RealFlight G4.5 Image Turnigy Accucell 6

Avatar du membre
maximusrc
Général
Messages : 358
Enregistré le : 14 déc. 2007, 23:48
Contact :

Message par maximusrc » 11 août 2010, 23:27

Adreakor @ 11 Aug 2010, à 21:10 a écrit : Je suis là !  :)

Certains travaillent  :P

Moi ça marchait dans le sens où le maintient s'activait mais il oscillait beaucoup.
Mais en regardant tes paramètres, il faut que la valeur 'Gaz min' soit à '30' et non à '80' comme dans ton cas.

Pour que ça s'active, il faut que ton manche soit au neutre et que le MK ne soit pas en descente ou en montée. Pour mon cas, j'ai mis comme valeur '118' car en fonction du poids, c'est là qu'il est stable pour que je puisse faire le vérouillage.

Voilà ce que je peux te dire à première vu.

Ricky
Ok merci Ricky !
Si j'ai bien compris pour le neutre du manche (position du manche avec quad stable en altitude ?) on peut mettre 0 ou 120, juste ?
Et côté gain etc ?
A+
Maximus
http://www.maximus-racing.com/fr/maxicopters/" onclick="window.open(this.href);return false;

Avatar du membre
Adreakor
Chancelier Suprême
Messages : 770
Enregistré le : 07 déc. 2009, 12:47
Localisation : Swiss

Message par Adreakor » 12 août 2010, 09:23

Le neutre du manche a comme valeur '120' et en position minimum, '0'.. Sauf que pour moi par exemple, à '120', il va monter car il n'est pas chargé. Du coup, j'ai mis comme valeur '118'.

Mais il faut déjà que le maintient s'active afin de continuer à paufiner les réglages.
Est-ce le cas à présent?

Ricky
Image Semsales (Fribourg) - Suisse
Image MK-M ME, NanoKopter Naza, SpiderQuad FPV et Y6 Wii Image Fox + Merlin de Multiplex, Clouds Fly, Swift 2, Corsair
Image Système FVP complet en 900MHz avec télémétrie Eagle Tree Systems, lunettes vidéo et HeadTracker
Image Futaba T10CG 2,4 GHz, Futaba T6EXA 35MHz Image RealFlight G4.5 Image Turnigy Accucell 6

Avatar du membre
maximusrc
Général
Messages : 358
Enregistré le : 14 déc. 2007, 23:48
Contact :

Message par maximusrc » 12 août 2010, 09:28

Adreakor @ 12 Aug 2010, à 07:23 a écrit : Le neutre du manche a comme valeur '120' et en position minimum, '0'.. Sauf que pour moi par exemple, à '120', il va monter car il n'est pas chargé. Du coup, j'ai mis comme valeur '118'.

Mais il faut déjà que le maintient s'active afin de continuer à paufiner les réglages.
Est-ce le cas à présent?

Ricky
Ca déc*** tellement que je ne peux pas confirmer !!!
En tout cas, je n'ai eu qu'une seule fois (en test intérieur - et pendant seulement quelques secondes) les gaz qui répondent au vario avec l'alticontrol enclenché...
Là j'ai un problème de moteur/controlleur que je dois résoudre avant de revoler :wacko:
http://www.maximus-racing.com/fr/maxicopters/" onclick="window.open(this.href);return false;

Avatar du membre
serguei
Général
Messages : 406
Enregistré le : 11 févr. 2010, 09:50

Message par serguei » 12 août 2010, 21:48

Arrêtez de me flanquer les boules s'il vous plaît , j'ai même pas encore commencé à souder le mien ! :P

Avatar du membre
maximusrc
Général
Messages : 358
Enregistré le : 14 déc. 2007, 23:48
Contact :

Message par maximusrc » 12 août 2010, 22:09

J'ai réussi à avoir un vol "propre" ce soir :rolleyes:

4 moteurs 3536/9 kv910
hélices 1245 et bras de 33cm
Timing 3 sur controlleur HOCH

Par contre, contrôle d'altitude....pod'zob" !!! :blink:

A 2/3m de haut sa se pose ou sa monte sans arrêt...ni bip !!! :(
Je vais essayer de reflasher la carte demain.
http://www.maximus-racing.com/fr/maxicopters/" onclick="window.open(this.href);return false;

Avatar du membre
Adreakor
Chancelier Suprême
Messages : 770
Enregistré le : 07 déc. 2009, 12:47
Localisation : Swiss

Message par Adreakor » 12 août 2010, 22:49

J'ai acehté un tout joli récepteur 8 voies pour mon MK.
Je pourrais en utiliser une que je mettrai sur un potentiomètre afin de trouver les bons réglages. Car il y a tellement de paramètres différents que c'est difficile que ça fonctionne correctement du premier coup.

J'essayerais de t'en dire plus ce week-end car je ne suis pas expert en la matière :(

Ricky
Image Semsales (Fribourg) - Suisse
Image MK-M ME, NanoKopter Naza, SpiderQuad FPV et Y6 Wii Image Fox + Merlin de Multiplex, Clouds Fly, Swift 2, Corsair
Image Système FVP complet en 900MHz avec télémétrie Eagle Tree Systems, lunettes vidéo et HeadTracker
Image Futaba T10CG 2,4 GHz, Futaba T6EXA 35MHz Image RealFlight G4.5 Image Turnigy Accucell 6

Tof545557
Capitaine
Messages : 131
Enregistré le : 19 juil. 2009, 08:42
Contact :

Message par Tof545557 » 13 août 2010, 08:00

tu as un serializer ricky ?
car sur mon Rx 8 voies Futaba, après avoir fait la manip bidouillage "serialcummer", et bien à part la seule voie sérialisée pour le MK, toutes les autres n'ont plus aucun effet !!! ??? :blink:
En fait, tout se passe par la FC après, je pense que le uC se charge de tout "démultiplexer", et d'envoyer les trames là où il faut ... :huh:
Christophe.
------------------------------------------------------------------------
Futaba T7CP en 41MHz - MK L4ME - FC20ME - MKGPS - MK3MAG - Navi Ctrl - LiPo 4S/4900mAh - FPV - APN Ixus 95 IS - GoPro HD - ça en fait un p'tit monde !!!... ;)

Avatar du membre
Adreakor
Chancelier Suprême
Messages : 770
Enregistré le : 07 déc. 2009, 12:47
Localisation : Swiss

Message par Adreakor » 13 août 2010, 09:24

J'utilise cette carte. Elle va très bien avec mon récepteur Futaba R6008HS. Et dans MK-Tools, je visualise parfaitement les 8 voies bouger.

Ricky
Image Semsales (Fribourg) - Suisse
Image MK-M ME, NanoKopter Naza, SpiderQuad FPV et Y6 Wii Image Fox + Merlin de Multiplex, Clouds Fly, Swift 2, Corsair
Image Système FVP complet en 900MHz avec télémétrie Eagle Tree Systems, lunettes vidéo et HeadTracker
Image Futaba T10CG 2,4 GHz, Futaba T6EXA 35MHz Image RealFlight G4.5 Image Turnigy Accucell 6

Tof545557
Capitaine
Messages : 131
Enregistré le : 19 juil. 2009, 08:42
Contact :

Message par Tof545557 » 13 août 2010, 13:36

ok ;)

tests effectués ce matin (pas de vent), YOYO à 200% !!! :(
-9 sats pour le GPS
-neutre à 115 puis 140 : ça ne change rien du tout pour le vol
-j'ai remarqué un truc: lorsque le maintien d'altitude est enclenché, le MK a + tendance à monter qu'à descendre , en descente il "freine" bien mais repart de plus belle en montée !!! :huh:
-y'a autre chose qu'il faut changer dans les paramètres : "pression D" c'est quoi ça ? et tout le reste ?

Photos:

Image

Uploaded with ImageShack.us

Image

Uploaded with ImageShack.us

Image

Uploaded with ImageShack.us

Image

Uploaded with ImageShack.us

Image

Uploaded with ImageShack.us


Merci de votre soutien ! ;)
Christophe.
------------------------------------------------------------------------
Futaba T7CP en 41MHz - MK L4ME - FC20ME - MKGPS - MK3MAG - Navi Ctrl - LiPo 4S/4900mAh - FPV - APN Ixus 95 IS - GoPro HD - ça en fait un p'tit monde !!!... ;)

Avatar du membre
maximusrc
Général
Messages : 358
Enregistré le : 14 déc. 2007, 23:48
Contact :

Message par maximusrc » 13 août 2010, 13:46

Si ça peux t'aider, j'ai trouvé çà
SUR LE WIKI

Et ceci qui vient du forum Mk-de
Si tu comprends tu m'expliques !!! :lol:
http://www.maximus-racing.com/fr/maxicopters/" onclick="window.open(this.href);return false;

Tof545557
Capitaine
Messages : 131
Enregistré le : 19 juil. 2009, 08:42
Contact :

Message par Tof545557 » 13 août 2010, 17:27

merci Max, j'y suis aller faire un tour, refait les réglages, mais pas encore testé.
mais en lisant , il manque des indications, il n'y a pas tout ... :huh:

je mets ici 2 vidéos de ce matin:

vimeo.com/14115506

et

vimeo.com/14116983

tiens moi au jus de tes nouvelles ! ;)
Christophe.
------------------------------------------------------------------------
Futaba T7CP en 41MHz - MK L4ME - FC20ME - MKGPS - MK3MAG - Navi Ctrl - LiPo 4S/4900mAh - FPV - APN Ixus 95 IS - GoPro HD - ça en fait un p'tit monde !!!... ;)

Tof545557
Capitaine
Messages : 131
Enregistré le : 19 juil. 2009, 08:42
Contact :

Message par Tof545557 » 13 août 2010, 17:51

j'ai oublié de préciser un truc: vu ma charge à soulever, j'ai du mettre mon stick gaz environ à 2/3 de la course, ça fait quoi par rapport au "115, 120, ou 140" pour le maintien d'altitude ? :unsure:
Christophe.
------------------------------------------------------------------------
Futaba T7CP en 41MHz - MK L4ME - FC20ME - MKGPS - MK3MAG - Navi Ctrl - LiPo 4S/4900mAh - FPV - APN Ixus 95 IS - GoPro HD - ça en fait un p'tit monde !!!... ;)

Avatar du membre
Adreakor
Chancelier Suprême
Messages : 770
Enregistré le : 07 déc. 2009, 12:47
Localisation : Swiss

Message par Adreakor » 22 août 2010, 22:32

J'ai fais les tests comme conseillé sur la page du forum Mk-fr, mais je ne suis pas arrivé à un très bon résultat.
En faisant quelques tests, j'ai trouvé un bon compromis. Voici ce que ça donne :

Image

Ricky
Image Semsales (Fribourg) - Suisse
Image MK-M ME, NanoKopter Naza, SpiderQuad FPV et Y6 Wii Image Fox + Merlin de Multiplex, Clouds Fly, Swift 2, Corsair
Image Système FVP complet en 900MHz avec télémétrie Eagle Tree Systems, lunettes vidéo et HeadTracker
Image Futaba T10CG 2,4 GHz, Futaba T6EXA 35MHz Image RealFlight G4.5 Image Turnigy Accucell 6

Tof545557
Capitaine
Messages : 131
Enregistré le : 19 juil. 2009, 08:42
Contact :

Message par Tof545557 » 23 août 2010, 10:12

moi le compromis j'ai trouvé !!! :lol:

c'est "0" (mode auto), et ça va mieux !!! :P
Christophe.
------------------------------------------------------------------------
Futaba T7CP en 41MHz - MK L4ME - FC20ME - MKGPS - MK3MAG - Navi Ctrl - LiPo 4S/4900mAh - FPV - APN Ixus 95 IS - GoPro HD - ça en fait un p'tit monde !!!... ;)

Répondre

Retourner vers « Contrôleur Mikrokopter »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité