BLADE 200 SRX ne décolle pas

Répondre
PIERROT82
Débutant
Messages : 8
Enregistré le : 02 avr. 2019, 00:58

BLADE 200 SRX ne décolle pas

Message par PIERROT82 » 02 avr. 2019, 01:22

Bonjour à tous,
Je suis dans la panade...
Après une petite chute mon blade 200 srx ne veut plus décoller...

Batterie ok
Synchronisation ok
Couronne principale ok neuve
Les pales ont l'air ok

il accepte tous les ordres que je lui envoie, il réagit bien à toutes les commandes des manettes gauche ou droite
en fait il mouline dans le vide , il fait du vent quoi, et il ne décolle pas d'un pouce....

j'ai essayé de modifier les modes 0-1-2 (debutant moyen expert) -
de changer mode débattement (lo hi)
mais rien n'y fait ..... il est collé au sol....


je manque de connaissance pour savoir quel élément électronique ou mécanique pourrait être à l'origine de ce problème...

J'imagine que cela doit être bien connu par l'un d'entre vous...

Mille fois merci d'avance pour un sauveur ...

Bon vol à tous..
Pierrot

Avatar du membre
papymaurin
Général
Messages : 413
Enregistré le : 30 janv. 2013, 19:05
Localisation : ROGNAC 13340

Re: BLADE 200 SRX ne décolle pas

Message par papymaurin » 02 avr. 2019, 10:55

Bonjour Pierrot, il faudrait que nous en sachions un peu plus. Est-ce que le rotor tourne ?? Est-ce que les pales s’inclinent quand tu augmentes le pas ??
Picooz mono et birotor (200 ?) Modelco EC145 et Tigre (100 ?)
Blade Nano CPX ( 433 ) Blade 130X ( 359 )
Nine Eagle 228 ( 465 ) GSun 450 ( 157 )
Mini Protos. ( 360 )
SAB Goblin 380 ( 34 )
Nombre total de vols. : 2 108 :D
Spektrum DX7S
Phoenix
Crashs : on compte pas :( ...

------------The Meeting Heli4 2013, 2014, 2015, 2016 et 2017... :wub: , j'y étais!!!------------ :wub:

PIERROT82
Débutant
Messages : 8
Enregistré le : 02 avr. 2019, 00:58

Re: BLADE 200 SRX ne décolle pas

Message par PIERROT82 » 02 avr. 2019, 14:45

Bonjour, tout d'abord merci de réagir à ma demande...

Oui tout à fait le rotor à l'air de bien tourner (je reviens sur ce sujet plus bas )
les pales s'inclinent quand je commande sur manette de droite ... les deux servos ont l'air de bien réagir...

Maintenant je remarque que la couronne neuve que je viens de changer, ne s’agrippe pas forcément très bien sur l'engrenage du moteur principal...
On peut même dire que la couronne n'agrippe pas du tout le moteur quand je l'a fait tourner manuellement...
Par contre quand je mets les gaz , la couronne est entrainée, et j'ai une impression de bon fonctionnement du rotor...
Mais peut être que ce n'est qu'une impression et qu'il n'y a pas assez d'entrainement !!! ???? pourtant ça tourne quand même bien vite et suis étonné qu'il soit cloué au sol.....

L'engrenage du moteur est peut être bien usé... J'ai un moteur de rechange et vais tenter de le changer....

Est ce que ce dernier détail te parle pour voir une anomalie..??

Ce qui m'intéressait , c'était de savoir si une pièce électronique pouvait empêcher le décollage... Comme par exemple l'ESC du moteur ... le récepteur de l'hélico ... les servos....
Dans mon cas... les deux moteurs fonctionnent ... les servos réagissent... donc à priori le récepteur reçoit bien les ordres..
C'est tout ça qui me laisse perplexe....

Merci encore et j'espère bien m'en sortir grâce à vous..
A bientôt
Pierrot

philippe13
Chancelier Suprême
Messages : 921
Enregistré le : 13 oct. 2013, 15:45
Localisation : Tarascon (13 Bouches-du-rhône)

Re: BLADE 200 SRX ne décolle pas

Message par philippe13 » 02 avr. 2019, 17:12

Bonjour
Si ça tourne à la bonne vitesse et que ça prend du pas quand tu monte le manche des gaz ..normalement ça décolle..ou alors les pales sont montées à l'envers (ça c'est déjà vu :) )
Mais la piste la plus probable est celle que tu décris : mauvais lien entre la couronne et le pignon moteur
est-ce que le bloc moteur ne peut pas être régler pour rapprocher le pignon de la couronne ? (en dévissant les 4 vis peux-tu rapprocher le bloc de la couronne: dois y avoir l’épaisseur d'un papier entre la couronne et le pignon moteur => tu mets un bout de papier entre la couronne et le pignon , tu avance le bloc moteur et tu sers les vis)
Est-ce que le pignon sur le bloc moteur ne s'est pas desserré (tu as une vis normalement entre le pignon et l'arbre moteur)

un petit lien des déboires et réglages de papa Marco :) :
viewtopic.php?t=63805
Trex 450 Pro DFC (450 MX / kst 115mg/ beastx)
Goblin 500 (QUANTUM 4120 1200 / YGE 120 LV / RJX FS-0391HV /Mks Ds 760 /Beastx)
TREX 600 NITRO DFC/ OS 55/Beastx/ Ds610/ ds655 / rce-g600
Goblin Black Nitro 650 ( YS96SRX/MKS HBL950/980/beatsX v4)
Graupner MZ18 hott

Avatar du membre
papymaurin
Général
Messages : 413
Enregistré le : 30 janv. 2013, 19:05
Localisation : ROGNAC 13340

Re: BLADE 200 SRX ne décolle pas

Message par papymaurin » 02 avr. 2019, 23:28

Après une chute, comme tu dis, il est probable qu’un pièce ait cassé, un pignon en plastique peut y avoir laissé quelques dents et l’entraînement du rotor n’est plus suffisant. Si les pignons ont toutes les dents, comme dit Philippe le moteur a pu bouger, refais le réglage pour que l’entraînement du rotor soit permanent.
Picooz mono et birotor (200 ?) Modelco EC145 et Tigre (100 ?)
Blade Nano CPX ( 433 ) Blade 130X ( 359 )
Nine Eagle 228 ( 465 ) GSun 450 ( 157 )
Mini Protos. ( 360 )
SAB Goblin 380 ( 34 )
Nombre total de vols. : 2 108 :D
Spektrum DX7S
Phoenix
Crashs : on compte pas :( ...

------------The Meeting Heli4 2013, 2014, 2015, 2016 et 2017... :wub: , j'y étais!!!------------ :wub:

Avatar du membre
papymaurin
Général
Messages : 413
Enregistré le : 30 janv. 2013, 19:05
Localisation : ROGNAC 13340

Re: BLADE 200 SRX ne décolle pas

Message par papymaurin » 02 avr. 2019, 23:31

Après un crash, il faut d’abord chercher côté mécanique, si tu touches les réglages radio, tu risques plus de rajouter des problèmes...
Picooz mono et birotor (200 ?) Modelco EC145 et Tigre (100 ?)
Blade Nano CPX ( 433 ) Blade 130X ( 359 )
Nine Eagle 228 ( 465 ) GSun 450 ( 157 )
Mini Protos. ( 360 )
SAB Goblin 380 ( 34 )
Nombre total de vols. : 2 108 :D
Spektrum DX7S
Phoenix
Crashs : on compte pas :( ...

------------The Meeting Heli4 2013, 2014, 2015, 2016 et 2017... :wub: , j'y étais!!!------------ :wub:

PIERROT82
Débutant
Messages : 8
Enregistré le : 02 avr. 2019, 00:58

Re: BLADE 200 SRX ne décolle pas

Message par PIERROT82 » 03 avr. 2019, 13:36

Bonjour à tous, et merci,

En effet, j'avais trop de marge entre le pignon du moteur et la couronne...
En revanche, j'avais pas encore l'astuce de l'épaisseur du papier et je l'avais trop rapproché , en tout cas il avait l'air de mieux réagir... Cette astuce pourra aider d'autre personne , car c'est important...

Après, je me suis laissé surprendre par l'astuce de décoller en mode expert (qui évite le tangage au décollage) car j'ai oublié de passer en mode débutant dans la foulée du décollage... et première manoeuvre a été égale à un crash , à un mètre de hauteur ...
Donc maintenant j'ai un servo (celui du milieu de la carcasse) qui est HS je crois... après la synchro il fait un bruit bizarre , il grésille... Surement un des pignons..

Voilà, les embêtements continuent , c'est le jeu....

Mais je me tâte à changer le servo , car je ne suis pas sûr qu'après je retrouve mon hélico opérationnel ... on va voir...
Je reviendrais peut être sur le forum pour revendre tout ça pour pièces détachées...

Donc à suivre...
En tout cas merci à vous.. vous m'avez bien aiguillé...
Bon vol... :-)
Pierrot...

PIERROT82
Débutant
Messages : 8
Enregistré le : 02 avr. 2019, 00:58

Re: BLADE 200 SRX ne décolle pas

Message par PIERROT82 » 03 avr. 2019, 22:07

Bonjour,

A titre info j'ai pu solutionner le problème du servo...

Comme j'ai su qu'on pouvait changer les pignons du servo, je l'ai démonté...
C'est relativement facile , en étant minutieux pas de souci...
J'ai eu accès aux pignons, un coup de soufflette ( y'avait un bout qui trainé, d'où le grésillement )...
Remontage...
Le bruit de grésillement a disparu..

Test de l'hélico... ça va ... il décolle... mais ça je crois que le dois au fait d'avoir gagné de la puissance en rapprochant le pignon du moteur à la couronne...

J'ai quand même commandé un servo neuf.. c'est plus sécure....

Voilà, si cela peut servir à quelqu'un d'autre...
Bon vol à tous, et encore merci...
Pierrot

Avatar du membre
steph66
DETRAQUEUR
Messages : 7713
Enregistré le : 29 janv. 2010, 08:43

Re: BLADE 200 SRX ne décolle pas

Message par steph66 » 04 avr. 2019, 08:26

PIERROT82 a écrit :
03 avr. 2019, 22:07
y'avait un bout qui trainé, d'où le grésillement
Ce n'est pas normal. Ca veut dire qu'un pignon du servo a perdu ce bout. Soit on change tout le servo, soit si les pièces de rechange existent, on peut acheter un jeu complet de pignons de rechange.
PIERROT82 a écrit :
03 avr. 2019, 22:07
Test de l'hélico... ça va ... il décolle... mais ça je crois que le dois au fait d'avoir gagné de la puissance en rapprochant le pignon du moteur à la couronne...
On ne parle pas de gain de puissance mais de montage correct ;) Si les engrenages 'sautent', c'est un montage défectueux qui génère une usure anormale des pignons/couronnes et empêche d'utiliser l'hélico.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

PIERROT82
Débutant
Messages : 8
Enregistré le : 02 avr. 2019, 00:58

Re: BLADE 200 SRX ne décolle pas

Message par PIERROT82 » 04 avr. 2019, 19:02

bonjour,

merci steph

oui, comme je le disais , j'ai commandé un nouveau servo et je touche plus à la bête jusqu’à réception du nouveau servo... ça m'a paru plus secure...

effectivement un montage correct et digne de ce nom ça aide pour que l'hélico fasse le boulot... J'ai manqué de réactivité sur la check list indispensable avant d'utiliser l'engin... ( reprise récente après quelques années de pose forcée )

d'ailleurs je viens d'apprendre que BLADE avait fermé définitivement... ça va surement être chaud pour les pièces détachées...

Si quelqu'un avait un tuyaux sur les pâles anti rotor... Car tout le monde est en rupture... y'a t il une équivalence avec un autre modèle Blade ou autre marque... ?????

Merci encore
Bon vol..
Pierrot.

PIERROT82
Débutant
Messages : 8
Enregistré le : 02 avr. 2019, 00:58

Re: BLADE 200 SRX ne décolle pas

Message par PIERROT82 » 04 avr. 2019, 19:08

Bonjour,

j'ai ripé... Ma question est sur les pâles anti couple... sur la queue ...

Désolé.

Avatar du membre
steph66
DETRAQUEUR
Messages : 7713
Enregistré le : 29 janv. 2010, 08:43

Re: BLADE 200 SRX ne décolle pas

Message par steph66 » 04 avr. 2019, 20:22

Pour les pales d'anti-couple je ne sais pas.
d'ailleurs je viens d'apprendre que BLADE avait fermé définitivement
Quelles sont tes sources ? Je n'ai pas cette info.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

PIERROT82
Débutant
Messages : 8
Enregistré le : 02 avr. 2019, 00:58

Re: BLADE 200 SRX ne décolle pas

Message par PIERROT82 » 04 avr. 2019, 21:49

bonjour,

ne trouvant pas sur internet de pâle anti couple disponible, (sites français...) j'ai contacter aujourd'hui même un magasin sur montauban... et c'est la qu'il m'a dit que blade n'existait plus...

C'est vrai que je n'ai pas confirmé l'info en allant sur internet par exemple...

si Blade existe toujours , il voulait peut être parlait uniquement du modèle 200 srx , mais il me semble bien qu'il parlait en général de l'entreprise ... j'avoue avoir été surpris...
Il m'a même proposé de passer à l'occasion pour voir si on arriverait à trouver une équivalence car c'était bel et bien impossible d'en avoir...

trop bizarre ...

En tout cas désolé pour cette mauvaise info... Mais il m'a peut être bien embrouillé...

Bon vol...
Pierrot...

Avatar du membre
steph66
DETRAQUEUR
Messages : 7713
Enregistré le : 29 janv. 2010, 08:43

Re: BLADE 200 SRX ne décolle pas

Message par steph66 » 05 avr. 2019, 19:06

Je pense qu'il s'est trompé. Voici le site du fabricant des hélicos Blade : Horizon Hobby.

https://www.horizonhobby.com/
https://www.horizonhobby.fr/

Ils fabriquent entre autres choses les radios Spektrum.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

PIERROT82
Débutant
Messages : 8
Enregistré le : 02 avr. 2019, 00:58

Re: BLADE 200 SRX ne décolle pas

Message par PIERROT82 » 09 avr. 2019, 00:53

Bonjour,
Très bien, c'est noté, à l'occasion je lui demanderai des précisions...
En tout cas ça me rassure bien sur l'avenir des pièces détachées de mon 200 srx...
Bien que je trouve que les sites sont pas mal en rupture de stock sur beaucoup de pièces...
Je vais me renseigner auprès de ces sites pour connaitre les dispos à venir..
Merci encore pour tout...
Bon vol..

erich
Sergent
Messages : 59
Enregistré le : 20 juil. 2016, 10:49

Re: BLADE 200 SRX ne décolle pas

Message par erich » 10 avr. 2019, 07:46

Salut,

En fait blade (horizonhobby) est plus que vivant par contre le 200srx n'est plus fabriqué.
Je suis du côté de Toulouse si tu as besoin d'un coup de main n'hésite pas
Eric

Répondre

Retourner vers « Blade 200SRX »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité