Mon 180cfx n'a plus de peche! ???

Répondre
Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7378
Enregistré le : 21 janv. 2015, 14:25

Mon 180cfx n'a plus de peche! ???

Message par airwolf » 26 juil. 2017, 08:52

Salut h4, je rencontre un soucis de puissance avec mon 180cfx,
Ca config
Neuron,Motor eox 5500kv ,yep18A , le moteur n'a qu'une 30en de vol donc je ne pense pas que le probleme vienne de la!?
J'ai déjas remplacé le contro castel15A par le yep18A pensant que ca pouvait venir de la mais ca n'a pas résolue mon problème!
Donc est ce que cela pourrait il venir de mes servo qui ont au moin 250/300vol?
Bref je ne sais plus ou chercher et ai tellement fais de frais dessus que .......et puis je le kif / kiffais bien mon pti 180cfx! J'ai fait mes armes avec et le garderai bien comme mulet mais sans puissance c'est embètent!
Donc si certain on des idées ,je prend!
Merci d'avance'
radio: T14SG + DX9 + DX6 V2 ,RF7.5 +next ; wl -toys v931,2 xk k110, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s équipé vol de nuit ;; oxy3 4s tarek édition;, trex 550L Dominator 6&7s ,Agile 5.5 6s .Neuron/k-bar/ikon.
j'ai eu : x3 6S , T550E dfc.

Avatar du membre
Sp@r0
Chancelier Suprême
Messages : 969
Enregistré le : 09 sept. 2016, 20:27
Localisation : Eure et Loire

Re: Mon 180cfx n'a plus de peche! ???

Message par Sp@r0 » 26 juil. 2017, 09:02

quand tu dis pas de pêche tu veux dire que le rotor ralenti ? qu'il ne tourne plus aussi vite ? que sa tourne pareil mais qu'il ne répond plus au appel de pas ?

As tu tester tes lipos ?
Ma page perso : viewtopic.php?f=2&t=65202
Mes machines : xk k100 / Oxy2 Neuron Core / Goblin Fireball Standard Neuron puis Kbar et bientôt Brain2/ Devil 380 Neuron Core / Mingda 5 Neuron / Trex 700E V2 DFC Neuron

olivier65
Général
Messages : 474
Enregistré le : 25 août 2010, 08:19

Re: Mon 180cfx n'a plus de peche! ???

Message par olivier65 » 26 juil. 2017, 14:21

Tu l'as pas passé en 4s par hasard? Tu n'a pas un roulement de l'axe principal grippé?
Tu as encore le moteur d'origine?
Trex550 3G /Trex500 PRO
Oxy3 / Oxy2
Blade130s / XK K110 / Blade Msr


Vortex 250 Pro/Vortex 150/Mako 2/Blade 200qx/Qx 95

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7378
Enregistré le : 21 janv. 2015, 14:25

Re: Mon 180cfx n'a plus de peche! ???

Message par airwolf » 26 juil. 2017, 20:59

Salut les gars
,@sparo , oui j'ai l'impression que le moteur tourne bien aussi vite , mais il est moue sur les appel de pas! C'est franchement bizard car a l'entendre il tourne bien!
@ olivier65 non j'ai le moteur lynx 3s 5500kv
Mes lipo doivent etre bonne , j'ai 5 gens ace 450 qui ont entre 20&40vol , 5 swixcore 800 qui ont 10vol et 8 lipo turnigy ,zippy et rhino qui sont déjas bien entamées , mais je ne pense pas que ca vienne des batterie...
Bref la je seche vraiment....jamais eu de prob a se point!
Voilou en tout cas merci d'y cogiter....
radio: T14SG + DX9 + DX6 V2 ,RF7.5 +next ; wl -toys v931,2 xk k110, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s équipé vol de nuit ;; oxy3 4s tarek édition;, trex 550L Dominator 6&7s ,Agile 5.5 6s .Neuron/k-bar/ikon.
j'ai eu : x3 6S , T550E dfc.

Avatar du membre
steph66
Modo
Messages : 7499
Enregistré le : 29 janv. 2010, 08:43

Re: Mon 180cfx n'a plus de peche! ???

Message par steph66 » 26 juil. 2017, 22:44

airwolf a écrit :
26 juil. 2017, 20:59
oui j'ai l'impression que le moteur tourne bien aussi vite , mais il est moue sur les appel de pas! C'est franchement bizard car a l'entendre il tourne bien!
Appel de pas = collectif = plateau cyclique qui monte et descend.

1 - nettoie l'axe principal, la boule du plateau, et remet une goutte d'huile fine
2 - j'ai déjà vu ce pb sur des roulements thrust bearing mal montés dans les pieds de pales : ça bloque/freine les pieds de pales = le plateau a du mal à bouger
3 - tes 3 servos du cyclique sont fatigués ? Moteur arrêté, teste chaque servo en forçant légèrement sur le palonnier tout en bougeant le manche de pas
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7378
Enregistré le : 21 janv. 2015, 14:25

Re: Mon 180cfx n'a plus de peche! ???

Message par airwolf » 27 juil. 2017, 09:34

Salut steph66, bon alors se que tu me dis est bien possible! Car en effet ca fait un moment que je n'est pas nettoyé mes axes! Mais j'ai pourtant mit du dryfluid sur le plateaux cyclique, et je vais tester mes servos alors!
Et mes pied de pale on une paire d'heure de vol et semble encore en forme ,se sont des rkh avec des roulements lynx, donc je ne pense pas qu'ils soit la cause!
Je teste mes servo , n'ettoie un coup tout ca et vous redirez!
(* j'ai un servo de cyclique tt neuf en spare et crois bien que je vais en retrouver 2 autres et changer les 3 servo de cyclique, juste récupérer la pignonerie métal sur les ancien et remonter tt ca')
Merci 😉
radio: T14SG + DX9 + DX6 V2 ,RF7.5 +next ; wl -toys v931,2 xk k110, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s équipé vol de nuit ;; oxy3 4s tarek édition;, trex 550L Dominator 6&7s ,Agile 5.5 6s .Neuron/k-bar/ikon.
j'ai eu : x3 6S , T550E dfc.

Répondre

Retourner vers « Blade 180CFX »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité