question réglage AC !

Répondre
Avatar du membre
live-o-matic
Chancelier Suprême
Messages : 703
Enregistré le : 18 juin 2013, 19:10
Localisation : st jean (17)

question réglage AC !

Message par live-o-matic » 07 déc. 2014, 17:02

salut a tout les mikadeux (et autre)

j'ai un petit souci de réglage de l'AC de mon logo500sx

je voulais mettre des photos de l'AC
j'arrive plus a héberger des images (gratuitement ) avec image shark
faut que je retrouve un hébergeur gratuit <_<

depuis peu j'ai des oscillations de la queue lorsque je le pousse a font
surtout en marche avant ventre et dos genre en hurrican
en marche arrière j'ai pas le problème ou alorsd c'est que je bourrine bien
j'avais retoucher a mes fins de courses alors qu'il fonctionné bien
je trouvais qu'il ne tourné pas assez vite
la je pense avoir remis comme c’était mais le problème n'a pas disparu


en attendant je vous explique comment sont le neutre et les fin de courses je pense que le problème peut venir de là :

fin de courses a gauche coté tube de queue je suis a 2mm environ
le neutre je suis a 0°
fin de courses a droite coté pales AC je suis a 0.5mm

vous en pensez quoi?

j’espère m’être bien expliqué et que vous allez pouvoir m'aider a perfectionné mes réglages -_-
- mini protos
- protos
- logo 550sx
- logo 700 xxtrem
- dx7s

Avatar du membre
X-Clone
Colonel
Messages : 238
Enregistré le : 10 août 2014, 15:35
Localisation : G.D. Luxembourg
Contact :

Re: question réglage AC !

Message par X-Clone » 07 déc. 2014, 17:25

live-o-matic a écrit :vous en pensez quoi?
Slt, .. que tu ne dis pas si tu as cherché un "point dur" sur la commande a-c ... quelle T° il fait chez toi, car avec le froid le plastique devient un peu plus rigide et que ça crée aussi des points durs ...

>>>je trouvais qu'il ne tourné pas assez vite<<<
heu assez vite comment ... en Trs rotor ou dans les pirouettes ??.

A+
Oli
Lisez vos notices, elles ne sont pas faites pour caler votre matériels durant le transport
et elles ne sont pas non plus un album de coloriage
:D

99% des fautes sont d’abord celle de l'utilisateur, le 1% est une panne du matériels ...
==>>Mon Blog<<==

Avatar du membre
live-o-matic
Chancelier Suprême
Messages : 703
Enregistré le : 18 juin 2013, 19:10
Localisation : st jean (17)

Re: question réglage AC !

Message par live-o-matic » 07 déc. 2014, 17:42

c'est vrai que quant je me rapproche coté tube de queue
ça force un tout petit peu
c'est pour sa que je pense que je suis trop prêt de la fin de l'axe de ce coté!

quant je dit que sa tourne pas assez vite je parlais en pirouettes
pas en tour rotor

je pense qu'il y a moyen dans le module fbl (brain)
d’augmenté la vitesse de rotation (pirouette)
sans augmenter les fins de courses
dans le "mode avancé"
augmenté "vitesse max de l'anti-couple"

mais je suis pas sur que ça soit sa !

edit je pense pas que sa vienne des température
vu que le problème est apparu avant qu'il fasse froid
lors des voles de samedi il devait faire au environ de 10°
j'ai pas fait attention a la température a ce moment là
Modifié en dernier par live-o-matic le 07 déc. 2014, 17:45, modifié 1 fois.
- mini protos
- protos
- logo 550sx
- logo 700 xxtrem
- dx7s

Avatar du membre
steph66
Modo
Messages : 7496
Enregistré le : 29 janv. 2010, 08:43

Re: question réglage AC !

Message par steph66 » 07 déc. 2014, 17:44

live-o-matic a écrit :c'est vrai que quant je me rapproche coté tube de queue
ça force un tout petit peu
c'est pour sa que je pense que je suis trop prêt de la fin de l'axe de ce coté!
Non, ça ne doit jamais forcer, même en fin de course. Essaie de tout démonter et de bien nettoyer à l'acétone ton axe et l'intérieur du coulisseau. Remonte le tout avec un peu d'huile fine sur l'axe. Si ça ne solutionne pas le point dur, cherche le point dur ailleurs : chapes de commande des pieds de pales, tige de commande du servo, ...
live-o-matic a écrit :quant je dit que sa tourne pas assez vite je parlais en pirouettes
pas en tour rotor
Tu peux comme tu dis regarder dans 'vitesse max' de ton brain. Sinon habituellement la première chose à faire est d'augmenter les D/R de ta voie d'AC.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
live-o-matic
Chancelier Suprême
Messages : 703
Enregistré le : 18 juin 2013, 19:10
Localisation : st jean (17)

Re: question réglage AC !

Message par live-o-matic » 07 déc. 2014, 17:51

je vais faire sa cette semaine
faut que je pense a ce point dure avant de demander,je crois que c'est pas la première fois que je passe a coté ^_^
merci pour votre aide
je vous tiens au jus du résultat
surement samedi prochain ou avant si j'ai le temps ;)
- mini protos
- protos
- logo 550sx
- logo 700 xxtrem
- dx7s

Avatar du membre
X-Clone
Colonel
Messages : 238
Enregistré le : 10 août 2014, 15:35
Localisation : G.D. Luxembourg
Contact :

Re: question réglage AC !

Message par X-Clone » 07 déc. 2014, 18:04

live-o-matic a écrit :c'est vrai que quant je me rapproche coté tube de queue
ça force un tout petit peu
Salut, côté tube de queue ... argh c'est pas bon .. car c'est justement le côté dans lequel l'anti-couple doit compenser ( rotor qui tourne à droite .. anti-couple compense à droite ) .....

Comme dit Steph, nettoyer .. et si pas de résultat .. démonter, regardes surtout les deux petites biellettes qui relie le Slider aux porte-pales a-c, il y a presque toujours du frein filet qui vient se mettre dans le trou des biellettes ... :wacko:
A+
Oli
Lisez vos notices, elles ne sont pas faites pour caler votre matériels durant le transport
et elles ne sont pas non plus un album de coloriage
:D

99% des fautes sont d’abord celle de l'utilisateur, le 1% est une panne du matériels ...
==>>Mon Blog<<==

Avatar du membre
steph66
Modo
Messages : 7496
Enregistré le : 29 janv. 2010, 08:43

Re: question réglage AC !

Message par steph66 » 07 déc. 2014, 18:12

Pour les petites biellettes, et en général partout où il y a des roulements ou des bagues à proximité, il vaut mieux déposer le frein filet directement dans le filetage femelle avec un cure-dent par exemple, plutôt que sur la vis elle-même qui risque de barbouiller le roulement quand on va la positionner :mellow:

:)
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
live-o-matic
Chancelier Suprême
Messages : 703
Enregistré le : 18 juin 2013, 19:10
Localisation : st jean (17)

Re: question réglage AC !

Message par live-o-matic » 07 déc. 2014, 18:39

ok je vais en profité pour de monter l'AC et tout vérifier
je pense pas avoir du frein filer qui a coulait
sinon le problème serai arrivé avant
- mini protos
- protos
- logo 550sx
- logo 700 xxtrem
- dx7s

Avatar du membre
logphi
Maître Jedi
Messages : 3824
Enregistré le : 26 oct. 2011, 00:22
Localisation : Toulouse

Re: question réglage AC !

Message par logphi » 07 déc. 2014, 21:29

Côté tube de queue arrête toi a 5mm et ça ira bien mieux : tu as trop de pas a l'ac coté tube si tu viens trop près..,
Image Philippe, "Papy Boyington"
Image DX9 mode 1 Image Efuel 60A, iCharger 308Duo, iCharger 310B
Image RF7
ImageXK K110 - 180CFX - Mini Prôtos - Protos 380 Evo :wub: - Goblin 700C Red Carbon

Avatar du membre
live-o-matic
Chancelier Suprême
Messages : 703
Enregistré le : 18 juin 2013, 19:10
Localisation : st jean (17)

Re: question réglage AC !

Message par live-o-matic » 08 déc. 2014, 16:58

merci logphi
je me douté bien que j’étais trop prêt coté tube de queue
je pensais que c’était aussi loin par contre
je vais quant même faire un petit dégraissage histoire de

ps:pour info au passage j'attend un kit de logo 700 :D
il doit arrivé dans la semaine je suis trop impatient :ph34r:
- mini protos
- protos
- logo 550sx
- logo 700 xxtrem
- dx7s

Répondre

Retourner vers « Logo 550sx »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité