Mon premier Logo (550SX), besoin de quelques infos...

Répondre
Ruisseau
Débutant
Messages : 14
Enregistré le : 14 nov. 2012, 01:03

Mon premier Logo (550SX), besoin de quelques infos...

Message par Ruisseau » 14 mai 2014, 22:46

Bonjour à tous,

Après avoir testé plusieurs Align, ainsi qu'un Blade 550X, j'ai dernièrement craqué pour le Logo 550SX, que j'ai acheté en combo (hélico, contrôleur YGE, et Vbar).

Je viens de terminer son montage, avec quelques modifs (remplacement du YGE 90A par un YGE 120A, et utilisation d'un pignon de 16 dents à la place du 14 dents d'origine). Sans être un expert, ça respire la santé... et le moteur scorpion, associé à de bons accus, devrait en faire une petite bombe je pense... Suis content de mon achat !

Cependant, je me pose quelques questions sur la machine, avant d'entreprendre son réglage :

- Bien qu'ayant respecté scrupuleusement la notice pour les palonniers (16mm entre l'axe du pignon et celui de la chape), je trouve que me 3 commandes de cyclique ne sont pas parfaitement droites, et le débattement maxi autorisé par les servos me semble faible... Dois-je laisser cela ainsi, ou puis-je décaler les chapes aux derniers trous extérieurs des palonniers ?

- Pour obtenir une machine vive et agile, quelles valeurs max me conseillez-vous en pas ?

Le guide en plastique du plateau cyclique à tendance à bouger un peu dans son logement, ce qui fait que l'axe de commande de cyclique qui coulisse à l'intérieur de ce guide en sort presque quand le servo est au débattement max... J'ai mis un point de Zap rose pour fiabiliser ce guide... Dois-je encore m'inquiéter ?

Mer idée vos conseils,

BàV.

Olivier.
Trex 600N DFC / Blade 550X / Logo 550SX / Blade 450X

Avatar du membre
renaud67
Armageddon
Messages : 13107
Enregistré le : 19 juin 2009, 08:04

Re: Mon premier Logo (550SX), besoin de quelques infos...

Message par renaud67 » 15 mai 2014, 11:50

Salut
je te conseille de garder ces 16 mm
Ensuite quand tu es dans les paramètres du Vbar ca doit te donner les 8 degres avec ces réglages ?

Modifie le curseur dans le cas contraire pour avoir ces 8 degres..

Si ton Vbar est en mode express tu peux augmenter l'agilité en augmentant les DR dans ta radio pour aile et profondeur.. tu mets maxi 115 %


Pour le guide en plastoc il devrait normalement pas bouger quand il est bien serré..
As tu mis la partie qui sort du guide vers l'avant comme sur la photo ?
Si tu l'a mis vers l’arrière c'est normal que le guide soit super limite...

Image
Logo 550 SX V2 + Brain V2 + DX9

Avatar du membre
BlackBear
Chevalier Jedi
Messages : 1858
Enregistré le : 06 août 2012, 10:48
Localisation : L'Isle-Jourdain (Gers - 32, proche Toulouse)
Contact :

Re: Mon premier Logo (550SX), besoin de quelques infos...

Message par BlackBear » 15 mai 2014, 12:15

Les 16mm sont bons sur le mien. Faut bien régler les bras de servos à 90° et les bonnes longueurs de bielles données dans la doc. (A ajuster au besoin pour avoir le plateau parfaitement droit) Avec le Brain, j'ai les bonnes longueurs de bielles (résultat =>course du pas bien symétrique en + et -) et la planéité du cyclique je l'ai faite avec le micro réglage interne sur le Brain. A voir pour le VBAR. (c'est la position des bras de servos à 90° pour 0° de pas qu'il faut atteindre pour être bien à plat sur le cyclique)
Pour le pas, je suis à +-13°.

Ensuite, questions custo, le 16 dents, c'est un peu trop, un 15 suffit (le contro et le moteur risquent de chauffer et la conso s'en ressent). Regarde bien car au départ malgré ce que dit la doc, ce doit être un 13 dents par défaut... A compter soit même) Perso, je sais pas si je vais pas descendre à 14... (vitesse 1600-1900-2100 régulée par le BRAIN). On ne tourne pas si vite que ça sur cette machine (légèreté), de toute façon les pales Edge ont une limite assez basse si je me rappelle bien.

Une modif indispensable à faire sur ce modèle, est de mettre le guide courroie arrière Spedix (http://www.ercmarket.com/spedix-tail-be ... 92010.html). Même si c'est pour le 600, c'est celui-là qu'il faut. Sans cette pièce, la courroie risque de sauter et/ou de s'user prématurément. (point faible de ce kit hélico)
Ex-Président du club Aéromodélisme l'Islois
Hélicos: Marcel 570 (Quantum 2541-1100KV, Neuron et YGE 120 LV, => bientot vendu), Marcel - Goblin BlackThunder 700 Sport (en construction)
Avion: Plein de trucs ^_^
Multi: Du lourd pour la compèt', DJI Mavic Pro

Télécommande Spektrum DX9

Avatar du membre
renaud67
Armageddon
Messages : 13107
Enregistré le : 19 juin 2009, 08:04

Re: Mon premier Logo (550SX), besoin de quelques infos...

Message par renaud67 » 15 mai 2014, 12:19

Il me semble que les nouveaux kit Logo arrivent avec déjà un gros roulement a l’arrière équivalent au Spedix..
A vérifier..
Logo 550 SX V2 + Brain V2 + DX9

Avatar du membre
live-o-matic
Chancelier Suprême
Messages : 703
Enregistré le : 18 juin 2013, 19:10
Localisation : st jean (17)

Re: Mon premier Logo (550SX), besoin de quelques infos...

Message par live-o-matic » 15 mai 2014, 16:48

le mien acheté en janvier avais encore le petit roulement sur l'AC

par contre pour le pas sur la doc c'est +/-12° -_-
après on peut surement dépasser !
si ça fonctionne chez toi a 13 :)
- mini protos
- protos
- logo 550sx
- logo 700 xxtrem
- dx7s

Avatar du membre
BlackBear
Chevalier Jedi
Messages : 1858
Enregistré le : 06 août 2012, 10:48
Localisation : L'Isle-Jourdain (Gers - 32, proche Toulouse)
Contact :

Re: Mon premier Logo (550SX), besoin de quelques infos...

Message par BlackBear » 15 mai 2014, 16:56

Je crois que mécaniquement on peut monter à plus de 15°. Pas sur à 100% pour 13° mais c'est entre 12 et 13° chez moi.
Le pas, on va dire que c'est une histoire de goût, de rpm et de taille... (cf Marcel avec ses 15-17° de pas sur ses Gobelin :D )
Ex-Président du club Aéromodélisme l'Islois
Hélicos: Marcel 570 (Quantum 2541-1100KV, Neuron et YGE 120 LV, => bientot vendu), Marcel - Goblin BlackThunder 700 Sport (en construction)
Avion: Plein de trucs ^_^
Multi: Du lourd pour la compèt', DJI Mavic Pro

Télécommande Spektrum DX9

Avatar du membre
live-o-matic
Chancelier Suprême
Messages : 703
Enregistré le : 18 juin 2013, 19:10
Localisation : st jean (17)

Re: Mon premier Logo (550SX), besoin de quelques infos...

Message par live-o-matic » 15 mai 2014, 18:59

j'etais a 13.7° il' y a quelque temps!
mais de temps en temps l'AC décroché
je suis en pale ac d'origine ,92 je crois
j'ai acheté un compte tour pour voir si mon problème venais d'un manque de tour ou trop de pas

bon depuis que je suis a 12 je trouve que c'est un peu mieux
en méme temps je suis pas une béte en réglage :lol:
- mini protos
- protos
- logo 550sx
- logo 700 xxtrem
- dx7s

Ruisseau
Débutant
Messages : 14
Enregistré le : 14 nov. 2012, 01:03

Re: Mon premier Logo (550SX), besoin de quelques infos...

Message par Ruisseau » 15 mai 2014, 20:33

Merci pour toutes ces réponses.

Je confirme que sur mon kit, j'ai le gros roulement sur le guide de courroie, ce qui l'empêche mécaniquement de sortir de sa poulie.

Concernant le guide du swach, il est mis dans le bon sens. J'ai supprimé le petit jeu en laissant tomber une goute de Zap rose à sa jonction, et il ne bouge plus du tout.

Pour le pignon de 16 dents, c'est ce que j'avais lu ici sur le forum... Je ne suis pas trop inquiet pour le contrôleur (120A), mais je surveillerai la température moteur...

Oli

:) :) :)
Trex 600N DFC / Blade 550X / Logo 550SX / Blade 450X

Répondre

Retourner vers « Logo 550sx »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité