==> E-flite Blade 400 3D <==

Avatar du membre
fluff
Caporal
Messages : 21
Enregistré le : 21 nov. 2007, 18:58
Contact :

==> E-flite Blade 400 3D <==

Message par fluff » 19 mai 2008, 13:57

Bonjour,

j'halucine ou quoi?

http://www.e-fliterc.com/Products/Defau ... D=EFLH1400" onclick="window.open(this.href);return false;

ça m'a l'air bien mignon tout ça surtout quand on trouve l'ensemble 250€ sur ebay

ebay

Alors?
Pierrefitte (93 seine-saint-denis)
Dragonfly 4
Esky Co-Comanche [b]XTREM [/b] si si on peut le faire ! ! !
Picooz
Fairy
[b]http://helirc.zliostore.com" onclick="window.open(this.href);return false;[/b]/

Avatar du membre
rey
Chevalier Jedi
Messages : 1092
Enregistré le : 31 janv. 2008, 19:43
Localisation : Haute saone

Message par rey » 19 mai 2008, 22:29

Ca va être dur d'obtenir une réponse, fluff ;)
Pourquoi ?
E-flite est très méconnu, et c'est bien dommage ;)

Je tiens à rapeller que la partie radio de tout la gamme e-flite, c'est du spektrum ;) (quoique j'ai vu nombre de post disant que leurs radios étaient pourris, lol :lol: ).

Pour info, je vole avec mon petit blade cx2 et ma radio dx7 sans avoir changé quoi que ce soit sur l'hélico (déjà compatible 2.4gHz dsm2).

Mais bon, on ne fait pas changer les gens comme ca, et on ne peut pas les empècher de critiquer ce qu'ils ne connaissent pas :D
E-Flite Blade: mcx, mcx tandem, msr, sr, sr120, mcpx, cx2, cx3, hybride cx2/lama v4.
Walkera: hm38, lama 400d, lama3.
Esky: big lama.
Art-tech: md500.
Graupner chinook.
Align:Trex 100S, Trex 450 sport, Trex 500cf.
et des dizaines d'autres bestioles volantes.

Oli Team Addict

chridec
Débutant
Messages : 5
Enregistré le : 25 avr. 2008, 20:17

Message par chridec » 19 mai 2008, 22:32

Bonjour

Non pas d'halucination, bien vrai j'en ai une, tu la sort de la boite et hop! dans les airs.

À condition d'avoir déja piloté ce type d'engin, de la puissance, il a, cela est même suprenant faut être délicat avec les commades. La radio est bien par contre, il faut faire attention lorsque l'on navigue dans le menue pour ne pas changé la configuration accidentellement.

En passant, les cerveaux, ont des engrenages en plastiques et il brise à chaque crash, il faut demonter changé les engrenages ou les cerveaux. La solution je les est changés par des cerveaux avec des engrenages métaliques et problèmes réglés.

le prix au canada que j'ai payé 450.00 $ canadien faites le calculs

Bon vol à tous.
2 blade CX2
Blade 400
Phantom firebird
Phantom Freedom
Ville de Québec

Avatar du membre
sky
Colonel
Messages : 247
Enregistré le : 14 janv. 2007, 16:45
Localisation : st pierre et miquelon

Message par sky » 20 mai 2008, 03:27

je le trouve vraiment simpa cette helico il a meme une belle G...... ;)
- Belt CP esky
- DF 4#3 + 2 lipos
- mig29 epp, moteur Emax 121w + controleur Emax 18A +lipo 3S 11,1V 500mAh

Avatar du membre
fluff
Caporal
Messages : 21
Enregistré le : 21 nov. 2007, 18:58
Contact :

Message par fluff » 20 mai 2008, 10:35

les gens ne sont pas fan de cette marque?

j'avais pourtant lu de tres bonne critique sur le cx 2 a l'epoque ou je m'y interessais.

en tout cas celui la me fait grave de l'oeil. juste une petite question la radio est en regle pour la france ou pas ( norme CE etc...) ?

Un chtite video si ça vous tente

Blade 400 3d
Pierrefitte (93 seine-saint-denis)
Dragonfly 4
Esky Co-Comanche [b]XTREM [/b] si si on peut le faire ! ! !
Picooz
Fairy
[b]http://helirc.zliostore.com" onclick="window.open(this.href);return false;[/b]/

Avatar du membre
fluff
Caporal
Messages : 21
Enregistré le : 21 nov. 2007, 18:58
Contact :

Message par fluff » 20 mai 2008, 18:01

J'arrive pas a capter comment est entrainé l'AC ? courroie????
Pierrefitte (93 seine-saint-denis)
Dragonfly 4
Esky Co-Comanche [b]XTREM [/b] si si on peut le faire ! ! !
Picooz
Fairy
[b]http://helirc.zliostore.com" onclick="window.open(this.href);return false;[/b]/

Riva8406
Maître Jedi
Messages : 3699
Enregistré le : 22 févr. 2008, 22:52
Localisation : Mougins (06)

Message par Riva8406 » 20 mai 2008, 19:51

Tiens, tu as la réponse ici :
http://www.e-fliterc.com/ProdInfo/Files ... _sheet.pdf" onclick="window.open(this.href);return false;

et donc, la bonne réponse est :...........................................................................courroie ! ;)

Cé vrai qu'il est tout mimi cet hélico. Seul point sur lequel il faut bien se renseigner : la disponibilité des pièces et surtout des revendeurs français ou européens (si tu as besoin d'une pièce en urgence pour une rencontre ou autre et que tu trouves pas la pièce si ce n'est en commandant aux US... :( ) !
A chaque jour suffit sa peine....et son crash !!!
Image Mougins (06) - Millésime 1969 (On a marché sur la lune !)
Image X-Ufo+X3D - Caliber M24
Image Compass 6HV FBL - Hurricane 550 - MSH Prôtos 500 FBL - Mini Prôtos FBL - EP200 V2 EX FBL
Image Rambler EP - Sky Link EP - Extra 300S EPP - E-Fik (lien) - F 117 dépron HS (lien) - Easyfly - Passer X - Mini Mustang P51D

Image JR PCM9XII + MX12 Image Reflex XTR + AFPD + RFG 3.5 Image Hyperion EOS 0615i Duo3 & EOS 0606i

Avatar du membre
fluff
Caporal
Messages : 21
Enregistré le : 21 nov. 2007, 18:58
Contact :

Message par fluff » 21 mai 2008, 11:22

Apparement miniplanes en vend (449€ quand meme) !

Avec un peu de chance ce ne sont que les premiers et le modele va peut-etre se democratiseren france.

Avec un zoli test sur notre site favoris ça pourrait peut-etre aider un peu.....

Apres plus de probleme de pieces. Plus je cherche des infos sur cette machine plus je me rend compte qu'il est grave utilisé aux US et au Canada. A nous de plebisciter a notre tour cette marque et ce modele pour que les distributeur français s'arme de toutes les zolis pieces qu'il nous faut, et de zolis prix qui vont avec.....

J'ai vu que le revendeur français de la marque e-flite en France serai Avio et Tiger. Mais sur leur site ils ont pas le modele.

M. Miniplanes vous voulez pas en filer un a Bioris pour vendre vos stock comme par magie ? ? ? ? ?
Pierrefitte (93 seine-saint-denis)
Dragonfly 4
Esky Co-Comanche [b]XTREM [/b] si si on peut le faire ! ! !
Picooz
Fairy
[b]http://helirc.zliostore.com" onclick="window.open(this.href);return false;[/b]/

Néoto
Membre Super Actif
Messages : 3738
Enregistré le : 18 mars 2007, 18:27
Localisation : Tournai (BE)

Message par Néoto » 21 mai 2008, 13:55

Dire que j'envisage sérieusement de tout revendre... pour m'en prendre un :P

Avatar du membre
fluff
Caporal
Messages : 21
Enregistré le : 21 nov. 2007, 18:58
Contact :

Message par fluff » 21 mai 2008, 13:56

serieux? tu connais?
Pierrefitte (93 seine-saint-denis)
Dragonfly 4
Esky Co-Comanche [b]XTREM [/b] si si on peut le faire ! ! !
Picooz
Fairy
[b]http://helirc.zliostore.com" onclick="window.open(this.href);return false;[/b]/

Néoto
Membre Super Actif
Messages : 3738
Enregistré le : 18 mars 2007, 18:27
Localisation : Tournai (BE)

Message par Néoto » 21 mai 2008, 13:59

Très sérieux, ça fait 6 mois qu'il me botte bien... on trouve ou des pièces détacher ? Si quelqu'un est intéressé par tout mon matos, qu'il hésite pas :lol:

@+

chridec
Débutant
Messages : 5
Enregistré le : 25 avr. 2008, 20:17

Message par chridec » 21 mai 2008, 22:43

Re bonjour

Personnelement j'ai la chance d'avoir deux vendeurs de modèles reduits, dans ma ville qui ont les pièces e-flite sous la main et pas cher. Les Modèles Blade cx2 et Blade 400 3d sont parmis les plus vendue.

Ont retrouve de la plus petite vis à des carlingue, si pas disponible une semaine de delais max, mais rare que cela arrive.


Mais je viens de l'autre coté de l'Atlantique :D

Bon je m'envole
2 blade CX2
Blade 400
Phantom firebird
Phantom Freedom
Ville de Québec

Avatar du membre
fluff
Caporal
Messages : 21
Enregistré le : 21 nov. 2007, 18:58
Contact :

Message par fluff » 22 mai 2008, 10:25

le coucou est bien vendu chez toi?
Pierrefitte (93 seine-saint-denis)
Dragonfly 4
Esky Co-Comanche [b]XTREM [/b] si si on peut le faire ! ! !
Picooz
Fairy
[b]http://helirc.zliostore.com" onclick="window.open(this.href);return false;[/b]/

chridec
Débutant
Messages : 5
Enregistré le : 25 avr. 2008, 20:17

Message par chridec » 22 mai 2008, 15:30

Bonjour

Oui il est bien vendue ici, même très bien vendue, après le bi-rotor, la majeure partie de ceux qui ont attrappé la passion de l'hélico, opte pour le Blade 400 avant d'aller à plus gros . Première raison qualité prix et la disponibilité des pieces de rechanges. Pour le prix la spektrum DX6i inclus, je peux vous dire que je m'amuse.

En plus mon vendeur, garantie le meilleur prix aux canada, et le dollar Canadien est en parité avec le $ americain. Imaginé pas de commande internet et de frais de livraison à payé. et cela à 15 minutes de chez moi pas de chance. par malchance si celui-ci n'a pas de pièces j'ai un autre magasin aussi pès de chez moi. :rolleyes:

Cela vous donne une idée de la disponibilité des pièces ici . (Québec, ville, Canada)
2 blade CX2
Blade 400
Phantom firebird
Phantom Freedom
Ville de Québec

Avatar du membre
fluff
Caporal
Messages : 21
Enregistré le : 21 nov. 2007, 18:58
Contact :

Message par fluff » 22 mai 2008, 15:36

:P ça donne presque envie d'etre canadien :P
Pierrefitte (93 seine-saint-denis)
Dragonfly 4
Esky Co-Comanche [b]XTREM [/b] si si on peut le faire ! ! !
Picooz
Fairy
[b]http://helirc.zliostore.com" onclick="window.open(this.href);return false;[/b]/

Avatar du membre
Thanh
Lieutenant
Messages : 114
Enregistré le : 05 janv. 2008, 00:29
Localisation : 34770 Gigean - 49610 Mûrs-Erigné
Contact :

Message par Thanh » 22 mai 2008, 23:32

Bonsoir chridec

:D :D Encore un Québecois :D :D Je n'ai rien contre des Québecois, j'ai une amie qui est aussi de chez toi, je vais l'appeler au telephone pour les pièces.
Je ne connais pas du tout ce modèle d'hélico. Pour ma part, je débute dans ce monde, j'ai un walkera df60 et un Gulang GL450C.
Pour le moment je m'amuse avec le tout dernier un birotor commanche dans mon jardin :D

Bonne soirée
Image Saigon (VietNam)
Gulang 450C (KDS) tout Alu et carbon. Compy300. Aile Volante. Wfly FTO6-C et Radio FUTABA 7C 2.4 Ghz. Pilote nul cherche un manuel de pilotage pour les nuls... Radio WFLY FT06C à Vendre
Image

Avatar du membre
Pimpy S
Caporal
Messages : 45
Enregistré le : 22 juin 2008, 20:55
Localisation : Bremblens (Suisse)

Message par Pimpy S » 23 juin 2008, 21:46

Je profite, je suis de Suisse et le 400 3d est super connu et vendu. je fais tous les forums helicos pour avoir un maximum d'info, il est top, juste un peu fragile pour mes doigts.
Pas facile d'avoir des infos, pas de site RC suisses ou presque pas actifs du moins
Comme 2eme heli après le cx2 c'est un bon plan (radio coole) la version RTF.
29ans - Débutant RC - Morges (Suisse)
Machines : Eflite Blade CX2 & Eflite Blade 400 3D

Avatar du membre
FoB
Caporal
Messages : 20
Enregistré le : 03 févr. 2010, 18:56
Localisation : 08600 Givet

Message par FoB » 13 mars 2010, 10:13

Pas d'autres retours d'utilisateurs de Blade 400 depuis 2008 ?
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] FoB - 1979 - Givet (08)
[img]http://goodies.heli4.com/icones/radio.png[/img] Spektrum DX6i - [img]http://nsa03.casimages.com/img/2009/01/09/090109121541243282.png[/img] Phoenix RC 2.5 - [img]http://goodies.heli4.com/icones/cp.png[/img] EFlite Blade 400
[img]http://kkwait.free.fr/apple.png[/img] Mac OSX Snow Leopard

Avatar du membre
SamRotor
Capitaine
Messages : 145
Enregistré le : 24 févr. 2009, 12:04

Message par SamRotor » 17 mars 2010, 17:38

FoB @ 13 Mar 2010, à 10:13 a écrit : Pas d'autres retours d'utilisateurs de Blade 400 depuis 2008 ?
Si si... un peu à la bourre là.

J'ai acquis un Blade 400 fin septembre début octobre (2009). J'ai assez peu volé avec depuis (pas le temps, méteo hivernale, ...), et c'est mon premier CP. Mais je peux donner un avis.

Déjà ça vole, en sortie de boite. On est pas dispensé de vérifier avec un incidence-mètre, vérifier que tout est bien fixé, ... mais je n'ai rien à eu à retoucher.

Ensuite la bête a assez de tour dans la tête pour être stable. Pour un débutant c'est même impressionnant quand ça s'approche !!! Mais réglé correctement la bête ne se balade pas où elle veut. C'est stable !

Le jaune est bien visible... mais une bulle rouge sera au programme quand j'aurais progressé. S'il s'éloigne et qu'il y a une forte luminosité le jaune n'est pas l'idéal.

La qualité et la stabilité sont au rendez-vous. Pour comparer, j'ai un TRex 250 que j'ai monté cet hiver (à défaut de voler, je bricole) et un king3 que j'ai pris comme machine-école (voler moins stressé). Comparé au 250, c'est Align qui gagne en stabilité et en qualité (il est très stable le 250, vif mais stable). Mais comparé à un King3, y'à pas photo : le Blade 400 est très largement au dessus à tout point de vue !!!

Petit bémol, le gyro me semble moyen. Après il faut peut-être que je revois le réglage du gain, mais le comportement n'est pas identique d'un vol à l'autre, et ce n'est pas faute de le laisser prendre la température extérieure.

Etant "coincé" au statio pout le moment, ça va s'arrêter là côté critique. Mais pour avoir payé la bête dans les 400€ avec une DX6i, je trouve que j'en ai pour mon argent. Ce n'est pas du haut de gamme, mais c'est propre, pas trop couteux, et ça fait ce qu'on lui demande.
Image Strasbourg (67)
Image Blade mCP-X - [ Blade 400 3D - KingIII - T-Rex 250 SE ]
Image Swift II - FunCub
Image quadris 23cm (Free Flight) - 55cm (KK)
Image DX8 - DX6i Image Phoenix RC Image IMAX B6

Avatar du membre
FoB
Caporal
Messages : 20
Enregistré le : 03 févr. 2010, 18:56
Localisation : 08600 Givet

Message par FoB » 17 mars 2010, 23:11

Merci pour ton retour !

As-tu utiliser la config de la DX6i indiquée sur le site de E Flite pour calmer les ardeurs du Blade 300, histoire qu'il soit facilement accessible à un débutant ?
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] FoB - 1979 - Givet (08)
[img]http://goodies.heli4.com/icones/radio.png[/img] Spektrum DX6i - [img]http://nsa03.casimages.com/img/2009/01/09/090109121541243282.png[/img] Phoenix RC 2.5 - [img]http://goodies.heli4.com/icones/cp.png[/img] EFlite Blade 400
[img]http://kkwait.free.fr/apple.png[/img] Mac OSX Snow Leopard

Avatar du membre
SamRotor
Capitaine
Messages : 145
Enregistré le : 24 févr. 2009, 12:04

Message par SamRotor » 18 mars 2010, 10:42

Non. Premier décollage avec la config 100% d'origine, et j'ai vidé quelques lipos comme cela. Par la suite j'ai utilisé une courbe non linéaire suggérée ici : http://www.slyster.com/heli/b400bible.html#thirteen" onclick="window.open(this.href);return false; (descendre un peu pour avoir les courbes gaz/pas).

Attention, changer sa courbe ça peut être un peu piégeant quand on débute, puisque l'appareil ne réagit pas exactement comme "avant" ;)

Pour ma part je n'ai utilisé aucun expo, rien. C'est un choix qui compliqué la tâche au début, mais je ne veux pas avoir à me réhabituer en baissant l'expo. Peut-être ai-je eu tort et que ça m'aurais facilité la vie.... mais voilà c'est mon choix, et ça ne m'empêche pas de faire un statio.

A mon humble avis, si tu sais tenir une statio sur un simu, tu n'as pas besoin d'expo. A la limite un tout petit peut pour la prise en main et se rassurer, mais c'est tout. L'ennemi du débutant, c'est soit l'excès de confiance, soit le stress (l'inverse, c'est d'ailleurs mon cas), pas la radio ;)

Attention par contre, la bestiole a un peu de pas négatif au mode normal, donc il faut y aller doucement sur la baisse des gaz sinon c'est violent comme descente. C'est surtout lors des tout premiers "sauts de puce" qu'il y a un risque. Ca n'est pas une critique, c'est très bien réglé comme ça, mais il faut éviter le mode panique qui consiste à baisser brutalement les gaz. J'ai testé une fois, c'est le train d'entrainement très souple qui a amortis, mais avec un train plus rigide je risquait gros...

Juste pour info, je le trouve même plus stable que sur Phoenix RC mon Blade 400 ! Est-ce une impression (on est plus concentré avec un vrai) ou est-ce réel ? Je pense que c'est réel, mais bon... j'ai un niveau de quiche alors pour l'avis d'expert on repassera :P

Dommage qu'il n'y ai pas plus d'avis, surtout de personnes plus expérimentée :(
Image Strasbourg (67)
Image Blade mCP-X - [ Blade 400 3D - KingIII - T-Rex 250 SE ]
Image Swift II - FunCub
Image quadris 23cm (Free Flight) - 55cm (KK)
Image DX8 - DX6i Image Phoenix RC Image IMAX B6

Avatar du membre
FoB
Caporal
Messages : 20
Enregistré le : 03 févr. 2010, 18:56
Localisation : 08600 Givet

Message par FoB » 18 mars 2010, 11:17

SamRotor @ 18 Mar 2010, à 09:42 a écrit : Dommage qu'il n'y ai pas plus d'avis, surtout de personnes plus expérimentée  :(
Bin oui, surtout qu'il me semble pas mal du tout ce CP pour un RTF surtout avec sa DX6i. J'ai l'impression qu'il a beaucoup plus de succès aux Etats-Unis. On trouve d'ailleurs beaucoup d'articles en anglais sur ce modèle mais bien peu dans la langue de Molière. Bon...

En tout cas merci pour le lien : c'est génial toutes ces infos ! Et encore une fois je m'étonne que le Blade 300 soit aussi bien documenté en anglais mais rien en français.
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] FoB - 1979 - Givet (08)
[img]http://goodies.heli4.com/icones/radio.png[/img] Spektrum DX6i - [img]http://nsa03.casimages.com/img/2009/01/09/090109121541243282.png[/img] Phoenix RC 2.5 - [img]http://goodies.heli4.com/icones/cp.png[/img] EFlite Blade 400
[img]http://kkwait.free.fr/apple.png[/img] Mac OSX Snow Leopard

Avatar du membre
FoB
Caporal
Messages : 20
Enregistré le : 03 févr. 2010, 18:56
Localisation : 08600 Givet

Message par FoB » 07 avr. 2010, 11:23

Bonjour,

Je débute en CP sur un Blade 400 et j'ai besoin de l'aide des moustachus du forum, rompus aux réglages mécaniques des CP.

Voici mon souci ! Je constate de visu que lorsque je monte mon stick de gauche sur la radio (je suis en mode 2), qu'une des pales du rotor principal ne prend pas autant de pas que l'autre. Que dois-je faire pour y remédier ? :Est-ce qu'il s'agit de la tringlerie qui n'est pas aux bonnes longueurs <_< ? Grosso modo, les longueurs préconisées et celles que je mesure sont les mêmes. Est-ce qu'un jeu d'1 mm est trop important ?Est-ce un servo qui est défectueux <_< ? Pourtant les 3 semblent avoir les mêmes courses...Y'a-t-il d'autres réglages possibles <_< ?Si vous arrivez déjà à me dépanner via le forum, j'en serai ravi :).

Pour la suite, je dois déménager d'ici 2 mois et je m'inscrirai dans le club d'aéromodélisme local qui me semble assez actif. Je pense que ça aidera bien. C'est que nos petits oiseaux sont complexes ! Mais c'est tellement beau ! :wub:

En parlant de réglage de pas, je me pose une autre question. On fait un réglage de l'inclinaison des pales à 0° pour le stick en position mini. Imaginons que c'est OK. Si on veut 5° à mi gaz et 9° à plein gaz (ce sont des exemples hein, je dis pas que c'est ce qu'il faut ! ;)), comment est-on sûr que c'est bien ce que nous aurons ? Par la radio uniquement ?
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] FoB - 1979 - Givet (08)
[img]http://goodies.heli4.com/icones/radio.png[/img] Spektrum DX6i - [img]http://nsa03.casimages.com/img/2009/01/09/090109121541243282.png[/img] Phoenix RC 2.5 - [img]http://goodies.heli4.com/icones/cp.png[/img] EFlite Blade 400
[img]http://kkwait.free.fr/apple.png[/img] Mac OSX Snow Leopard

Avatar du membre
svoboda
Caporal
Messages : 36
Enregistré le : 25 août 2009, 00:37
Localisation : 92

Message par svoboda » 11 avr. 2010, 22:45

Bonjour,

Le Blade 400 est pratiquement le même que le Twister 3D Storm de JPERKINS (il y a un essai de cet appareil sur le site heli4). Les différences sont minimes.
Par rapport à ma petite expérience, ces appareils proposent un rapport qualité/prix intéressant. Bon, mon utilisation est loin d'être de la 3D... plutôt stationnaires et début translation.

Pour ton problème, je ne vois pas trop (avec mes quelques dizaines de vols, je suis loin d'être un moustachu) : est-ce que ton plateau cyclique est horizontal ? Pour vérifier les servos, j'avais désolidarisé les 3 servos du cyclique car sinon les 2 autres servos imposent le mouvement à celui qui est défaillant (je ne sais pas si c'est clair :huh: )
retour d'expérience : 1 servo du cyclique était cassé lors de la livraison de mon 3D Storm, je ne m'en étais rendu compte qu'en décollant (l'hélico glissait sur la gauche dans mon cas). Sur les forums anglais, on lit très souvent que les servos d'origine du Blade 400 ou du 3D Storm sont trop légers.

Bon courage et bons vols ou bons futurs vols
Radio : DX8 (mode 2)
CP : Outrage Velocity 50 - Twister 3D Storm "clone" BLADE 400 - mCPX
Presqu'incassables : Elektro Rookie / Spiral 1.2 m2 / "auto-réparables" : Phoenix RC

Avatar du membre
FoB
Caporal
Messages : 20
Enregistré le : 03 févr. 2010, 18:56
Localisation : 08600 Givet

Message par FoB » 12 avr. 2010, 12:01

Je ne savais pas que c'était le cousin du Twister 3D Storm de JPERKINS. Je vais lire l'essai de ce pas. ;)

J'ai l'impression que mes servos sont tous OK, ils semblent avoir toutes leurs dents. Mais j'ai crashé récemment. A cause du pas différent sur les 2 pales ? Possible mais je ne vole pas, je sautille plus en ce moment, je débute. J'ai d'ailleurs Phoenix depuis ce WE qui m'a déjà fait faire des progrès... en virtuel pour l'instant... Bon je m'éloigne du sujet. J'attends donc des pièces pour "remollir" (après avoir démolli... :D) mon Blade 400. Je vais essayer de regarder le fonctionnement des servos déconnectés des tringleries. Au moins je serai fixé.

Merci pour ton aide ! ^_^
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] FoB - 1979 - Givet (08)
[img]http://goodies.heli4.com/icones/radio.png[/img] Spektrum DX6i - [img]http://nsa03.casimages.com/img/2009/01/09/090109121541243282.png[/img] Phoenix RC 2.5 - [img]http://goodies.heli4.com/icones/cp.png[/img] EFlite Blade 400
[img]http://kkwait.free.fr/apple.png[/img] Mac OSX Snow Leopard

Avatar du membre
SamRotor
Capitaine
Messages : 145
Enregistré le : 24 févr. 2009, 12:04

Message par SamRotor » 12 avr. 2010, 12:28

Vérifie quand même que tes servos soient ok. Tu peux avoir une dent cassée avec un morceau qui se balade, du coup ça donne un comportement aléatoire (rencontré sur une voiture RC). Vérifie qu'il n'y ai pas d'à-coups et pas de bruit bizarre.

Sinon pour régler son plateau il faut :
- débrancher le moteur !!!
- enlever la tête et laisser le plateau
- mettre une courbe de pas 0 50 50 50 100 (cas tu es CERTAIN d'avoir un neutre correct même si ton manche n'est pas pile au milieu).
- régler les subtims pour avoir des bras de servo à plat. Je n'ai pas réglé mon Blade car il était ok, donc je ne sais pas comment faire avec le servo utilisant des tringles de rappel (et là je ne l'ai pas sous les yeux).
- vérifier le niveau de ton plateau au neutre avec un outil appelé "swashplate leveler". Une bête étrange à 3 pates... Ajuster les tringles au besoin.
- Vérifier que c'est ok aussi au mini et au maxi.

Ensuite seulement remonter la tête et finir le le réglage ! Mais si tout est bien fait le plateau est A PLAT et s'il y a une différence d'incidence au niveau des pales, le pb sera sur les autres tringles de la tête.


Bon, c'est dans les grandes lignes, aux mini-maxi on peut fignoler. Il faut bien prendre les étapes dans l'ordre, si une étape est bonne, il y a peu de chance d'avoir à y revenir (au pire il faudra baisser ou monter le plateau s'il est trop bas ou trop haut).

Ne pas oublier de remettre une courbe de pas normale à la fin hein... sinon c'est pas drôle.

C'est un peu une réponse à l'arrache, désolé, mais je bosse là.


Il est plus que conseillé de se mater les vidéo de Bob Finless (voir chez HeliFreak) pour bien comprendre tout ça ;)
Image Strasbourg (67)
Image Blade mCP-X - [ Blade 400 3D - KingIII - T-Rex 250 SE ]
Image Swift II - FunCub
Image quadris 23cm (Free Flight) - 55cm (KK)
Image DX8 - DX6i Image Phoenix RC Image IMAX B6

Avatar du membre
FoB
Caporal
Messages : 20
Enregistré le : 03 févr. 2010, 18:56
Localisation : 08600 Givet

Message par FoB » 12 avr. 2010, 16:00

Arf, il me manque un swashplate leveler ! Bon je vais essayer de trouver ça. Je débute et en ce moment j'ai l'impression de tout le temps attendre une pièce ou un outil :angry:. Heureusement que Phoenix RC est là !

Merci pour ces précisions en tout cas. ^_^
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] FoB - 1979 - Givet (08)
[img]http://goodies.heli4.com/icones/radio.png[/img] Spektrum DX6i - [img]http://nsa03.casimages.com/img/2009/01/09/090109121541243282.png[/img] Phoenix RC 2.5 - [img]http://goodies.heli4.com/icones/cp.png[/img] EFlite Blade 400
[img]http://kkwait.free.fr/apple.png[/img] Mac OSX Snow Leopard

Avatar du membre
svoboda
Caporal
Messages : 36
Enregistré le : 25 août 2009, 00:37
Localisation : 92

Message par svoboda » 12 avr. 2010, 19:24

Salut,

par rapport à ton souci, une autre hypothèse.

Est-ce qu'en dans tes crashs, tu n'aurais pas pu tordre l'axe de pied de pale principal : ce qui fait que les roulements ne sont pas suffisamment libres et gênent le mouvement des pieds de pales...

Les servos, les longueurs de biellettes... ça en fait des choses à vérifier.

Il y a une autre vérification :
quand les pales sont placées selon le même axe que le tube de queue (donc barre de bell perpendiculaire au tube de queue), un ordre sur le cyclique longitudinal ne fait bouger que l'incidence des palettes de la barre de Bell). Si on aligne la barre de Bell avec le tube de queue (donc cette fois pales principales parallèle à tube de queue), c'est l'incidence des pales qui changera lors d'une action sur le cyclique latéral de la radio, l'incidence des palettes ne changera pas. (relevé d'un article de S. POSTIGO qui m'a bien aidé au début, on le trouve encore ici)

bon courage
Radio : DX8 (mode 2)
CP : Outrage Velocity 50 - Twister 3D Storm "clone" BLADE 400 - mCPX
Presqu'incassables : Elektro Rookie / Spiral 1.2 m2 / "auto-réparables" : Phoenix RC

Avatar du membre
FLECHE2
Débutant
Messages : 8
Enregistré le : 28 janv. 2010, 17:27
Localisation : Theux
Contact :

Message par FLECHE2 » 13 avr. 2010, 18:53

Salut à tous, moi j'ai un Blade 400 3D et je l'ai planté sur un mur !! Oups !! :(
Je me suis fais avoir par le remous du rotor ! J’ai recommandé les pièces
En UK et elle viennent d'arriver après 5 jours ! Donc pas mal !!
Mais le blême actuellement je recherche le plan détaillé du rotor car je remets
Une nouvelle pièce et je ne suis pas sûr des épaisseurs (rondelles) entre les
Supports de pales !! Quelqu’un aurai une adresse pour le Plan du Blade 400 3D !! :rolleyes:

Merci d'avance

Avatar du membre
phil34
Chancelier Suprême
Messages : 989
Enregistré le : 03 oct. 2008, 23:53
Localisation : Saint Paul et Valmalle 34570

Message par phil34 » 13 avr. 2010, 18:59

Va chercher bonheur là ;) :
http://www.bladehelis.com/Products/Supp ... 00#manuals" onclick="window.open(this.href);return false;

Avatar du membre
FLECHE2
Débutant
Messages : 8
Enregistré le : 28 janv. 2010, 17:27
Localisation : Theux
Contact :

Message par FLECHE2 » 13 avr. 2010, 19:12

Un grand merci ! ... :D il n'y a plus qu'a !! :)

Avatar du membre
FoB
Caporal
Messages : 20
Enregistré le : 03 févr. 2010, 18:56
Localisation : 08600 Givet

Message par FoB » 15 avr. 2010, 11:51

svoboda @ 12 Apr 2010, à 18:24 a écrit : Salut,

par rapport à ton souci, une autre hypothèse.

Est-ce qu'en dans tes crashs, tu n'aurais pas pu tordre l'axe de pied de pale principal : ce qui fait que les roulements ne sont pas suffisamment libres et gênent le mouvement des pieds de pales...

Les servos, les longueurs de biellettes... ça en fait des choses à vérifier.

Il y a une autre vérification :
quand les pales sont placées selon le même axe que le tube de queue (donc barre de bell perpendiculaire au tube de queue), un ordre sur le cyclique longitudinal ne fait bouger que l'incidence des palettes de la barre de Bell). Si on aligne la barre de Bell avec le tube de queue (donc cette fois pales principales parallèle à tube de queue), c'est l'incidence des pales qui changera  lors d'une action sur le cyclique latéral de la radio, l'incidence des palettes ne changera pas. (relevé d'un article de S. POSTIGO qui m'a bien aidé au début, on le trouve encore ici)

bon courage
Salut svoboda !

En fait je n'avais pas eu de crash avant de constater qu'une des 2 pales ne prenait pas le même angle que l'autre. Mais cela ne m'empechera pas de vérifier l'axe de pied de pale.

Pour le coup des actions sur les pales et barres de Bell perpandiculaires au tube de queue, je vérifierai aussi mais si ça ne fonctionne pas comme tu le décris, je me demande ce que je ferai... :lol:

Bon, ça me fait raler :angry: car je reçois pas mal de retour par plusieurs d'entre vous mais je n'ai pas encore eu le temps de me pencher sur le sujet. Je croule de travail au boulot, j'ai un déménagement à préparer et au final, j'ai juste un peu de temps pour m'entrainer sur Phoenix mais pas plus.

Merci encore pour vos conseils ! :D
[img]http://goodies.heli4.com/icones/drapo_fr.png[/img] FoB - 1979 - Givet (08)
[img]http://goodies.heli4.com/icones/radio.png[/img] Spektrum DX6i - [img]http://nsa03.casimages.com/img/2009/01/09/090109121541243282.png[/img] Phoenix RC 2.5 - [img]http://goodies.heli4.com/icones/cp.png[/img] EFlite Blade 400
[img]http://kkwait.free.fr/apple.png[/img] Mac OSX Snow Leopard

Avatar du membre
FLECHE2
Débutant
Messages : 8
Enregistré le : 28 janv. 2010, 17:27
Localisation : Theux
Contact :

Message par FLECHE2 » 19 avr. 2010, 18:58

hier j'ai volé avec le BLADE 400 un vrai cauchemar !! Je ne comprends
Pas !! Dès qu'il quitte le sol il embarque à gauche ? Quand je fais du stationnaire
Il est devant moi tout penché vers la droite !! Bizarre ... j'ai regardé après le vol
La mécanique parait normale, pale bien a leurs places par rapport au bells ...
J’ai débranché le moteur et vérifier avec "l'incidence" enfin les choses a faires sur l'hélico ... ou alors j'ai oublié quelques choses :(
Si vous avec une petite idée merci d'en faire part ... :rolleyes:

Avatar du membre
Fiesta
Débutant
Messages : 12
Enregistré le : 19 janv. 2010, 00:21
Localisation : Dison (Belgique)

Message par Fiesta » 20 juin 2010, 15:25

Bjr tout le monde, je fais remonter ce topic car je viens d'acquérir un blade 400 et j'aimerai avoir des échos des divers possesseurs de cet hélico. Je débuterai par 2 questions dont une à déjà été posée mais sans réponse. Lors de l'allumage de l'hélico, le gyro clignote et ne s'initialise pas, je suis obligé de couper et de rallumer l'hélico. Après quelques vols en stationnaire sans prob, j'ai actuellement une brutale diminution de tours du rotor après 2 ou 3 minutes de vol. Juste assez de ressources pour poser la machine. Je coupe les gaz puis je les remets et cela suffit pour tout faire rentrer dans l'ordre ... Y a-t-il un règlage sur le variateur d'origine? J'utilise des accus 1800 ma 40C de marque turnigy, un rapport? Quand j'utilise des accus 1250 ma j'ai pas le phénomène ... Voilou, je serai content d'avoir des retours d'autres utilisateurs. Bon vols à tous.
Daniel 56ans Dison (Belgique)
Hélicos: Blade CX2 / Blade MCX / Blade MSR / Blade 400 / Blade 120SR
Walkera DF60 / Walkera V120D02 / Hubsan X4 / Blade 350QX
Circuits 1/10: Tamiya TA04 pro / HPI pro3
Buggy 1/8: Carson off-road fighter 4WD (thermique)

Avatar du membre
svoboda
Caporal
Messages : 36
Enregistré le : 25 août 2009, 00:37
Localisation : 92

Message par svoboda » 20 juin 2010, 17:59

Bonjour,

pour la perte de puissance en cours de vol, il est reconnu que le Blade 400 et son cousin le twister 3D Storm ont un contrôleur un peu limite, certains le remplacent pour un de 35 - 40A.
Il s'échauffe très vite et s'il force, il se met en sécurité, d'où la perte de tours.

Essaie de vérifier les points durs :
- pignon moteur trop proche de la couronne (le moteur tire alors trop sur la lipo)
- courroie anti-couple trop tendue
- problème de roulement au niveau de l'axe de l'anti-couple

Ensuite, il est possible de déplacer le contrôleur en le plaçant sous l'hélico (dans l'axe du rotor principal) comme ça il est refroidit, tout dépend de la place pour le reste de l'électronique.
Il paraît qu'en faisant des translations, on refroidit mieux qu'en stationnaire ;)

Ton histoire de gyro est curieuse, pour ma part avec le même récepteur et le gyro d'origine, il est long à s'initialiser (environ 20 - 30 sec) mais il s'initalise systématiquement., la led reste fixe.
Est-ce ce que ton souci se produit quand tu es en mode normal ou en verrouillage de cap?

Bon courage
Radio : DX8 (mode 2)
CP : Outrage Velocity 50 - Twister 3D Storm "clone" BLADE 400 - mCPX
Presqu'incassables : Elektro Rookie / Spiral 1.2 m2 / "auto-réparables" : Phoenix RC

Avatar du membre
Fiesta
Débutant
Messages : 12
Enregistré le : 19 janv. 2010, 00:21
Localisation : Dison (Belgique)

Message par Fiesta » 22 juil. 2010, 01:19

Bonjour,

Petit retour d'expérience, merci svoboda pour ta réponse à mes questions. J'ai remplacé le contrôleur par un 40A et là plus de problème, le régime moteur reste constant, donc c'est bien le contrôleur e-flite qui est trop juste et qui chauffait... J'ai une autonomie de vol de +- 8 min avec des 1800ma et +- 7 min avec des 1600ma (la diff. de poids de l'accu compense en partie). Après une trentaine de vols sans histoire, ce jour j'ai du poser en catastrophe car le bestiau réagissait bizarrement. Bilan 2 pales à remplacer, il s'est posé un peu trop incliné et elles ont frôlé le sol. Un servo du cyclique était mort donc à remplacer aussi. Pour le reste j'ai toujour le phénomène de l'initialisation du gyro. J'en profite pour le démonter et contrôler les différents jeux dans les pièces, tout à l'air ok. Bon vols à tous, ne manquez pas d'écrire le retour de vos expériences, cela peut être utile à tous les utilisateurs du zoziau.
Daniel 56ans Dison (Belgique)
Hélicos: Blade CX2 / Blade MCX / Blade MSR / Blade 400 / Blade 120SR
Walkera DF60 / Walkera V120D02 / Hubsan X4 / Blade 350QX
Circuits 1/10: Tamiya TA04 pro / HPI pro3
Buggy 1/8: Carson off-road fighter 4WD (thermique)

Avatar du membre
SamRotor
Capitaine
Messages : 145
Enregistré le : 24 févr. 2009, 12:04

Message par SamRotor » 24 juil. 2010, 18:44

Le gyro du Blade 400 n'a pas bonne réputation, c'est connu, reconnu et ... ça fait ch..r :(

Le mien n'a jamais verrouillé parfaitement, mais ça allait. Là il a l'air de délirer : même au sol sans bouger le servo amène l'AC en butée d'un côté. Ce n'est pas un problème mécanique, et c'est un cas courant sur le gyro du Blade 400 (cf forums US).

La seule solution potable : investir dans un gyro correct. Un GP750 (ou 780 selon) + DS420 (à priori même taille que celui d'origine) ça devrait le faire, mais bon... c'est pas gratuit :angry:


Bref, gare au gyro. S'il a déjà du mal à s'initialiser souvent ça ne sent pas bon du tout.
Image Strasbourg (67)
Image Blade mCP-X - [ Blade 400 3D - KingIII - T-Rex 250 SE ]
Image Swift II - FunCub
Image quadris 23cm (Free Flight) - 55cm (KK)
Image DX8 - DX6i Image Phoenix RC Image IMAX B6

Avatar du membre
Fiesta
Débutant
Messages : 12
Enregistré le : 19 janv. 2010, 00:21
Localisation : Dison (Belgique)

Message par Fiesta » 28 juil. 2010, 22:21

Une fois le gyro initialisé, il fonctionne correctement. J'ai remarqué que lorsqu'on branche l'accu il faut essayer de ne pas bouger l'hélico (mais alors pas du tout) jusqu'à l'initalisation complète du gyro (pas facile car le fait de brancher l'accu déplace déjà légèrement l'hélico !!!). Ce jour, après 35 vols, remplacement d'un deuxième servo sur le cyclique, non pas des dents usées ou abîmées mais il fait le mort :P . Je contrôle la tension d'alim des servos sur le contrôleur: 5V soit pareil que le contrôleur d'origine... Il semblerai que les servos digitaux de e-flite sont vraiment fragiles... Le magasin me conseille de placer des servos "Hitec", euh ils sont pas vraiment donnés ...
Daniel 56ans Dison (Belgique)
Hélicos: Blade CX2 / Blade MCX / Blade MSR / Blade 400 / Blade 120SR
Walkera DF60 / Walkera V120D02 / Hubsan X4 / Blade 350QX
Circuits 1/10: Tamiya TA04 pro / HPI pro3
Buggy 1/8: Carson off-road fighter 4WD (thermique)

Avatar du membre
svoboda
Caporal
Messages : 36
Enregistré le : 25 août 2009, 00:37
Localisation : 92

Message par svoboda » 29 juil. 2010, 00:11

Salut,

pour les servos, dès le début, j'ai équipé le plateau cyclique en servos analogiques : HITEC HS 65MG (pignons en métal).

J'ai beaucoup plus confiance en ces servos : ne frétillent pas, sont plus précis et ont très bien supportés une touchette qui m'a valu un remplacement d'axe principal, de pales et de pieds de pales principales...

Ils étaient l'année dernière à un prix correct en lot de 3 ou 4 chez HELIGUY (UK).

Pour le branchement, dans ma configuration, les T-DEANS du contrôleur se trouvent dans l'axe de la batterie donc ça ne bouge pas au moment de la connexion, pour l'indoor, les tampons caoutchouc sur les patins empêchent que l'hélico glisse.

Bons vols
Radio : DX8 (mode 2)
CP : Outrage Velocity 50 - Twister 3D Storm "clone" BLADE 400 - mCPX
Presqu'incassables : Elektro Rookie / Spiral 1.2 m2 / "auto-réparables" : Phoenix RC

Avatar du membre
Fiesta
Débutant
Messages : 12
Enregistré le : 19 janv. 2010, 00:21
Localisation : Dison (Belgique)

Message par Fiesta » 29 juil. 2010, 22:05

Bonjour,
Merci pour les échanges d'informations à propos de nos chers hélicos. Perso j'utilise des fiches HXT 3,5mm car j'ai utilisés ces fiches des années avec mes voitures (en fait des 4mm) sans jamais rencontrer le moindre problème. Le problème du gyro se confirme bien, le moindre déplacement de l'hélico lors du branchement de l'accu a pour effet une mauvaise initalisation de celui-ci. Et comme les fiches HXT sont assez dures à enficher ...
Bons vols ;)
Daniel 56ans Dison (Belgique)
Hélicos: Blade CX2 / Blade MCX / Blade MSR / Blade 400 / Blade 120SR
Walkera DF60 / Walkera V120D02 / Hubsan X4 / Blade 350QX
Circuits 1/10: Tamiya TA04 pro / HPI pro3
Buggy 1/8: Carson off-road fighter 4WD (thermique)

Répondre

Retourner vers « Blade 400 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité