BLADE 400

Répondre
HELI 33
Débutant
Messages : 6
Enregistré le : 20 oct. 2008, 09:27

BLADE 400

Message par HELI 33 » 01 mars 2011, 20:04

Bonjour
Serait il possible de connaitre toutes les données à rentrer dans la radiocommande dx6 i pour un blade 400 d'origine
Merci

Radar
Caporal
Messages : 32
Enregistré le : 28 févr. 2010, 15:38

Re: BLADE 400

Message par Radar » 01 mars 2011, 22:17

Salut,

Dans mon cas, la dx6i et le blade 400 était vendu dans le même pack, avec des réglages d'origines que je n'ai pas changé.
Pour toi, j'ai trouvé ça sur Youtube: http://www.youtube.com/watch?v=PBXxAnSZWuc
J'espère que ca t'aideras. Youtube est une mine pour ce genre de réglages, n'hésites pas à fouiller.
C'est sur aussi Youtube que j'avais trouvé un tutoriel pour que la DX6i fonctionne avec Phoenix.

Bonne continuation.
ImageVerviers - 34 ans - Noob. Image Phoenix
ImageNine Eagle Solo
ImageBelt CP V2 (presque mort) - Blade 400 (pas encore crashé!)

Avatar du membre
svoboda
Caporal
Messages : 36
Enregistré le : 25 août 2009, 00:37
Localisation : 92

Re: BLADE 400

Message par svoboda » 01 mars 2011, 23:51

Salut,

si tu n'as pas le courage de regarder la vidéo, tu as ça également :

http://www.spektrumrc.com/ProdInfo/arti ... ttings.pdf

Bonne programmation
Radio : DX8 (mode 2)
CP : Outrage Velocity 50 - Twister 3D Storm "clone" BLADE 400 - mCPX
Presqu'incassables : Elektro Rookie / Spiral 1.2 m2 / "auto-réparables" : Phoenix RC

HELI 33
Débutant
Messages : 6
Enregistré le : 20 oct. 2008, 09:27

Re: BLADE 400

Message par HELI 33 » 04 mars 2011, 12:05

Merci pour vos réponces

Répondre

Retourner vers « Blade 400 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité