Montage Logo 400 SE

Avatar du membre
Zaadum
DETRAQUEUR
Messages : 8268
Enregistré le : 22 avr. 2011, 18:03
Localisation : 30 km Nord de Rennes

Re: Montage Logo 400 SE

Message par Zaadum » 17 juil. 2013, 09:56

Excellent... B)

Tout ce qu'il faut pour le montage et les réglages de la bête !

Bravo ! ;)

Avatar du membre
Chico-rC
DARK VADOR
Messages : 5132
Enregistré le : 14 août 2010, 09:30
Localisation : Compiègne (60)

Re: Montage Logo 400 SE

Message par Chico-rC » 17 juil. 2013, 10:22

Merci car c'est vraiment du boulot :)

Je m'attendais pas à passer autant de temps pour ce résultat. Perso, le plus dure est de synthétiser toutes les infos et de les mettre en forme de manière structurée sans en rajouter des caisses :wacko:

Après relecture, je me dit que j'aurais pu mettre un peu moins de photos. je les ai pas compté mais il doit y en avoir une soixantaine. ( +200 avant le tri :ph34r: )

Au moins, il y a de quoi combler le manque d'infos et de photos sur ce modèle. C'était quand même le but premier ;)
Image
Page perso / Mes videos / ---------------The Meeting Heli4 2014,2015 et 2016 ..., j'y étais !!!---------------

Avatar du membre
Bilou34
Chevalier Jedi
Messages : 2487
Enregistré le : 03 juin 2011, 22:14
Localisation : Montpellier

Re: Montage Logo 400 SE

Message par Bilou34 » 05 nov. 2014, 00:36

Salut Chico-RC,

Je viens de lire tout ton post. Très bien, ça donne envie.
Maintenant que ça fait un moment que tu l'as, tu nous donne ton retour?... Toujours aussi bien? Tu as eu des crashs, des pannes, des réparations? Comment vieillissent les servos?... Plein de questions ;-)
Image

Avatar du membre
Chico-rC
DARK VADOR
Messages : 5132
Enregistré le : 14 août 2010, 09:30
Localisation : Compiègne (60)

Re: Montage Logo 400 SE

Message par Chico-rC » 05 nov. 2014, 11:16

Merci Bilou.

Je jette d'abord un oeil dans mon fichier de suivi pour faire le point sur ce j'ai fait sur la machine. Puis dans la journée, je ferai un retour le plus complet et objectif possible ;)
Image
Page perso / Mes videos / ---------------The Meeting Heli4 2014,2015 et 2016 ..., j'y étais !!!---------------

Avatar du membre
Bilou34
Chevalier Jedi
Messages : 2487
Enregistré le : 03 juin 2011, 22:14
Localisation : Montpellier

Re: Montage Logo 400 SE

Message par Bilou34 » 05 nov. 2014, 20:19

Ça me donne envie, j'en ai vu un qui a l'air bien sur Matos RC... Je me suis dit... C'est le moment!
Image

Avatar du membre
Chico-rC
DARK VADOR
Messages : 5132
Enregistré le : 14 août 2010, 09:30
Localisation : Compiègne (60)

Re: Montage Logo 400 SE

Message par Chico-rC » 06 nov. 2014, 01:56

Alors je vais commencer par la partie entretien.

A ce jour j'ai effectué 222 vols et avec ceux de l'ancien proprio il en totalise plus de 270 sans aucun crash. Coté mécanique, je dois dire que ça vieillit plutôt bien avec mon style de vol (voltige/ Soft 3D). Voilà ce que j'ai changé pour le moment :

A ~150 vols,
Passage sur une couronne 138T mod 0.7 car j'ai strippé celle de 200T mod0.5 avec une mauvaise gestion du pas en rainbows latéraux. J'aurai pu resté en mod 0.5 mais pour améliorer ma régule et éviter d'en stripper une autre, j'ai préféré changer. J'en ai profité pour changer les chapes entre le plateau et le rotor qui avait pris du jeu.

A ~200 vols
Remplacement du plateau cyclique d'origine par un Quick-Uk. La rotule du plateau avait un jeu longitudinal qui me plaisait pas mais cela ne gênait en rien les vols. Je suis maniaque (ou parano :rolleyes: ) avec mes machines.

Et ...

C'est tout :)

Pour la prochaine révision (dans une trentaine de vols), je pense remplacer les dampers et les thrust bearing sur le rotor principal puis la partie en laiton du slider d'anticouple. Et par précaution p'te les roulements du Scorpion. Pour le reste, ça pourra encore attendre car les roulements ne grattent pas, la courroie ne montre pas de gros signes de fatigue et les jeu sur le rotor d'ac restent minimes.

Pour les servo, les 515 du cyclique ont pris un peu jeu qui ne me gêne pas. Par contre le 655 de l'ac en a pris plus alors que je ne suis pas un acro des figures à base de piro. J'envisage son remplacement par un servo plus performant pour la saison prochaine.


Ce que j'apprécie :
- Sensation de légèreté que dégage la machine malgré les 6S 3300 (jamais pesé).
- Les axes surdimensionnés pour un hélico classe 500
- Entretien limité de la machine.
- Le coût des pièces plastiques
- Taille du disque rotor (pâle 473mm)


Ce que j'apprécie moins :
- La couronne mod 0.5 (Mais bon ! Kyle dahl volait avec celle là ....)
- L'anticouple non entraîné en autorot (Le rotor prend vite des tours sur certaines manoeuvres)
- Le montage du tube de queue sur le châssis. (Alignement à faire au poil)
- Le coût des pièces alu (75€ le plateau cyclique :wacko: )


Au final, je suis toujours aussi satisfait de la machine et de son feeling en vol. J'en oublie sûrement mais il se fait tard et j'ai plus les yeux en face des trous ^_^ J'éditerai si nécessaire.

En tout cas j'espère avoir répondu au mieux à tes interrogations ;)
Image
Page perso / Mes videos / ---------------The Meeting Heli4 2014,2015 et 2016 ..., j'y étais !!!---------------

pjad31
Capitaine
Messages : 171
Enregistré le : 07 févr. 2011, 16:58

Re: Montage Logo 400 SE

Message par pjad31 » 21 nov. 2014, 23:01

Bonjour.Au vu du montage (images) et explications,cela ne revient il pas a monter un logo 10 ancienne generation avec des pales en 475mm et tête fbl?Au final,la machine semble être la même...

Répondre

Retourner vers « Logo 400 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité