Questions concernant le build

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Questions concernant le build

Message par loki » 25 mars 2014, 08:19

Voilà j'ai attaqué le montage du 700 :wub:
Ben ca a avancé tranquillement, toutes les vis ont étées sécurisées, la courroie installée et les servos cycliques en place, sauf celui qui est "dans" le chassis, les trous ne tombent pas correctement :blink:
Pour les 2 à l"extérieur, j'ai du panacher les attaches, une par le dessus et une par le dessous pour faire rentrer les servos, sinon ca ne rentrait pas. Je pensais qu'il fallait faire pareil pour le 3eme servo mais impossible de faire tomber les troux de la piece en alu en face des trous du chassis
Ceux a l'exterieur je parle de ceux la:
Image

Et voilà les trous qui ne tombent as correctement:
Première photo en haut j arrive a mettre 1 vis voir 2
Image
En bad je vois la pièce d alu bien trop bas genre 5mm
Image

EDIT changement de titre
Modifié en dernier par loki le 26 mars 2014, 00:03, modifié 1 fois.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

sh-------

Re: Probleme montage HBL950

Message par sh------- » 25 mars 2014, 08:57

Il semblerait qu il y ai plusieurs sachet de fixation servo ( jr et futaba ) tu t es pas trompé .
Ça reste un souvenir , rien de réellement sur , mais je me souviens d un sachet en rab .

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Probleme montage HBL950

Message par loki » 25 mars 2014, 09:09

effectivement 2 sachets mais j'ai regardé et ce sont les mêmes attaches qui sont dedans. Aprés il y 2 sachets pour les palo marqués Jr et FUTABA, mais cela n'est pas marqué pour les attaches.
Je regarderais de nouveau ce soir. Je vais également essayer d'envoyer un mail ou je l'ai achté, des fois qu'ils aient une solution.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

sh-------

Re: Probleme montage HBL950

Message par sh------- » 25 mars 2014, 09:29

Ayant des jr ,je regarde si elles sont identiques ,si. Est pas le cas je t envoi ceux compatible mks , je regarde ça dans la matinée .

sh-------

Re: Probleme montage HBL950

Message par sh------- » 25 mars 2014, 09:34

Image pour moi ils sont différent ,j essai de retrouver les 6 ou 4 ? Confirmes moi combien il t en faut .

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Probleme montage HBL950

Message par loki » 25 mars 2014, 09:46

merci shadow, mais ceux la c'est bon, c'est pour le troisieme que j'ai des problemes, celui qui est dans le chassis, a l arriere. Page 4, 3-C du manuel.
Je viens d'envoyer un mail a Midland on va bien voir leur reponse.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

sh-------

Re: Probleme montage HBL950

Message par sh------- » 25 mars 2014, 10:29

As tu différente pièces comme celle la ?
Image
Elles se fixent sur le châssis ,et le servo est fixé sur cet piece par l autre côté .
Voilà en photo et je crois qu il y en a 2 différent selon les servos
Image

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Probleme montage HBL950

Message par loki » 25 mars 2014, 10:36

En fait je pense que mon probleme vient de là. Je suis sur a 99% que les 4 pièces fournies pour ce montage sont identiques, hors d'après moi ca devrait être comme pour les autres servos, 2 jeux de pièces différentes pour ajuster le montage.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

sh-------

Re: Probleme montage HBL950

Message par sh------- » 25 mars 2014, 10:42

Exactement ,tu veux que je te les postes ? Tu me les rendras plus tard !
Envois tout par mp je fais l enveloppe de suite .

Avatar du membre
Nicolas3881
Modo
Messages : 28092
Enregistré le : 11 oct. 2012, 13:30

Re: Probleme montage HBL950

Message par Nicolas3881 » 25 mars 2014, 10:54

Cool que tu es eu ta réponse Loki! :)
Membre du Rotor Club Alpin !
Image
OXY rep/Lynx team pilot
--------------------The Meeting Heli4 2014, 2015, 2016 et 2017..., j'y étais!!!--------------------
--------------------The Meeting Heli4 2018..., j'y serai !!!--------------------

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Probleme montage HBL950

Message par loki » 25 mars 2014, 10:59

envoyé, merci ;)
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

sh-------

Re: Probleme montage HBL950

Message par sh------- » 25 mars 2014, 13:12

Pareil pour les pièces !remis au facteur en main propre ! J ai essayé de lui mettre la pression pour qu il aille direct chez toi ! Il a refusé va falloir être patient !
;)

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Probleme montage HBL950

Message par loki » 25 mars 2014, 13:14

mdr!!!
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
fabu74
DETRAQUEUR
Messages : 7773
Enregistré le : 10 août 2013, 09:26

Re: Probleme montage HBL950

Message par fabu74 » 25 mars 2014, 13:29

Je croyais que c'était un 600...
En thermique Hirobo GPH346, EAGLE2.
En électrique: Blade mCPX BL BNF, Blade 180CFX, Huey SR, Trex 150s, Trex250, Oxy3, Blade300X Trex450, Trex500s, Trex550, Blade550Xs, Trex 600s, Trex 700s, G380s, G500s, G570, G630 et G630C, G700s, G700Cs, SPEED, Forza 700s, Rush 750 , MD7-8, Protos 700 V2, Alzrc Fast 380, JR Nex E6, 6 HVu, Radio Spektrum DX9
Image
OXY rep/Lynx team pilot

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Probleme montage HBL950

Message par loki » 25 mars 2014, 14:30

il n'existe pas le 600 Xxtreme ;)
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 26 mars 2014, 00:06

Bon j'ai édité le post histoire de centraliser les diverses questions que je pourrais avoir lors de la construction et qui pourrait servir a d'autre.
Je viens de finir le sachet 5, sans réel problème, l'enchainement des couronne avec leur spacer est un peu laborieux par moment principalement due a la notice reduit au minimum...
Image

Petite question: j'ai environ 2-3mm de jeu axial sur la couronne du bas, je pense que cela est normale car dans la doc on a "After mounting the main gear, it will show slight axial play. This is intended and will make installation of the pinion easier. It will also facilitate the correct setting of the gear mesh." Donc si quelqu'un peu confirmer ;)

En tout cas il commence a ressembler a quelque chose :wub:
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
Nicolas3881
Modo
Messages : 28092
Enregistré le : 11 oct. 2012, 13:30

Re: Questions concernant le build

Message par Nicolas3881 » 26 mars 2014, 09:13

Ca prend forme !!! :wub: :wub:
Membre du Rotor Club Alpin !
Image
OXY rep/Lynx team pilot
--------------------The Meeting Heli4 2014, 2015, 2016 et 2017..., j'y étais!!!--------------------
--------------------The Meeting Heli4 2018..., j'y serai !!!--------------------

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 26 mars 2014, 22:33

Je continue dans les questions de newbie ;)
Je suis en train de monter le torque tube, j'installe les calles plastiques comme indiqué dans la notice, mais à la fin j'ai 60mm au lieu des 100mm demandés. J'ose imaginer que les 100 c'est pour le 800 et non pas le 700 ?
Et que faut il coller, la partie en plastique blanc au tube carbon?
Je prépare la commande d'AC en attendant ;)
EDIT: Après avoir bien regardé je dirais qu'il faut en faite faire un espece d'arret en colle expoxy pour "figer" la position des torque tube holders.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
geoffroy
Chancelier Suprême
Messages : 609
Enregistré le : 30 avr. 2009, 01:23

Re: Questions concernant le build

Message par geoffroy » 27 mars 2014, 10:34

loki a écrit :j'ai environ 2-3mm de jeu axial sur la couronne du bas
Non ca ce n'est pas normal ! Quand il parle d'un "Léger jeux", c'est plus de l'ordre de 0.5 mm ...
Vérifie que tu es bien emboîté le pin dans la couronne d'autorote, de meme, tire bien sur le haut de l'axe avant de serrer le collier au dessus du premier palier !

Pour ton TT, Deja, as tu bien mis le CENTRE des roulements au niveau des endroits où il faut coller ? car bon, si tu met un côté, vu l'épaisseur, tu vas vite décaler et ton dernier roulements ne sera pas au bon endroit ! :lol: :lol: Ensuite, qu'ils soit a 8 ou 10 cm du bord, ca va pas forcément changer grand chose ! :rolleyes: :rolleyes:
Image
Image- Mikado -- Logo 700 XXtreme & Logo 480 XXtreme.
Image- Align -- T-Rex 150
Image - 95 Image - Phoenix RC 3.0 Image - Hypérion EOS 0610i DUO II Image - Futaba T10 CHG/T14 SG

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 27 mars 2014, 10:40

Merci Geofrroy.
Je controle ce soir pour le jeu sur la couronne principale, et tant pis si je dois tout démonter ;)
Oui je pense que mes roulements sont au bons endroits, donc 8-10 peut importe, bein compris.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 27 mars 2014, 22:50

Je m attaque a la tête de rotor. Question elle est déjà toute ok d origine? Impossible de desserer l axe de pied de pâles. Clairement visser au frein filet. Dois je tout de même la refaire comme sur mes autres machines?
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Re : Questions concernant le build

Message par loki » 27 mars 2014, 23:48

Bien avancé ce soir. Mon seul problème pour le momebt c est le guide anti rotation qui est trop court. Aurais je oublié quelque chose?
Image
Quand j actionne les pieds de pales il sort systématiquement. Des idées?
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
geoffroy
Chancelier Suprême
Messages : 609
Enregistré le : 30 avr. 2009, 01:23

Re: Re : Questions concernant le build

Message par geoffroy » 28 mars 2014, 18:57

Salut !

Tout simplement on peut regler la position angulaire de guide afin de justement pouvoir enlever le plateau sans tout demonté !
Ton guide est positionné trop en arriere, dessere un peu 2/3 vis de ton guide et repositionne le bien parrallele a l axe principal ! ;) tout tes problemes seront resolus !

Envoyé depuis mon Minitel.
Image
Image- Mikado -- Logo 700 XXtreme & Logo 480 XXtreme.
Image- Align -- T-Rex 150
Image - 95 Image - Phoenix RC 3.0 Image - Hypérion EOS 0610i DUO II Image - Futaba T10 CHG/T14 SG

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Re : Questions concernant le build

Message par loki » 28 mars 2014, 19:03

Trop fort ca marche nikel merci
Image

A ton avis pour la tête rotoe normale qu elle soit deja toute montée et freinée. Il ne faut la démontrer que si on met les truc plus durs 90?
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
geoffroy
Chancelier Suprême
Messages : 609
Enregistré le : 30 avr. 2009, 01:23

Re: Questions concernant le build

Message par geoffroy » 28 mars 2014, 20:20

Perso, j'avais essayer de foutre un coup de clé pour démonter les pieds de pales au montage ! Finalement j'ai pas réussi donc j'ai laissé tel quel et ca n'a jamais bougé en 250 vols et 4 crashs ... :) :) :)
Image
Image- Mikado -- Logo 700 XXtreme & Logo 480 XXtreme.
Image- Align -- T-Rex 150
Image - 95 Image - Phoenix RC 3.0 Image - Hypérion EOS 0610i DUO II Image - Futaba T10 CHG/T14 SG

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 29 mars 2014, 00:27

Ok cool je me suis fais la même réflexion. Genre faut vraiment avoir envie pour la démonter cette tête de rotor. Bon plus qu a brancher l électronique ce dimanche soir.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Re : Questions concernant le build

Message par loki » 30 mars 2014, 19:51

J ai commencé a réfléchir pour placer l electro et j aimerais votre avis
Bec:
Image
Inter et lipo de réception
Image
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

sh-------

Questions concernant le build

Message par sh------- » 30 mars 2014, 23:28

Moi je dirai le bec au niveau d emplacement libre derrière l inter sur ta photo ,la lipo secours ,scratché sur la partie oblique au dessus de ton inter et pour l inter je te fais une photo demain de l emplacement du miens je l es scotché a ras d un flanc .
C est la dernière ligne droite pour toi loki !
Régal toi bien avec cette machine de fou !

ImageImage
Voilà pour mon installation en lipo 2 s , donc inter collé sur le chant(photo 1) ,accu lipo 450 mah a l'emplacement sous l inter (la ou je verrais bien ton quasar) et sur l arrière (photo 2 ) ma lipo 1800 mah (je verrais bien ton accu tampon collé au double face et scratché fermement )

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 31 mars 2014, 22:21

merci pour les photos, je vais y reflechir et me faire un truc j espere aux petits oignons ;)
Il me manque un peu de cable pour me faire une rallonge pour le quasar et je m'y colle. J'espere avoir un truc pour mercredi soir, on verra bien.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 02 avr. 2014, 08:37

Je suis en galere sur l'électro, comme d'hab :)
Alors hier j ai voulu brancher mon Vbar sur mon mac, impossible de le faire reconnaitre, je pense que cela venait des drivers, vue que je n'ai pas pu lire le CD fourni car c'est un mini CD et le lecteur de mon mac n'en veut pas :(
Sinon j'ai quelques questions:
Quelqu'un peut m'aider concernant le branchement des servos sur le Vbar? A la page 15 du manuel c'est expliqué mais je ne sais pas quels servos correspondant aux mots barbare, par exemple heckservo, rollservo rechts etc...
En suite par ou passez vous les cables qui viennet de dessous le plateau ou le Vbar est sensé etre posé? Il ni a pas de trous prévus pour.
Le connecteur marqué receiver n'est pas utilisé lorsque comme moi on utilise 2 sat DSMX, correct?
Puis je utiliser l'entrée marquée AUX pour brancher ma lipo de secours?
L'alimentation des prises servo se branche bien en haut sur le module, c'est a dire fil noir en haut?
Merci pour votre aide.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

sh-------

Re: Questions concernant le build

Message par sh------- » 02 avr. 2014, 09:01

Salut loki ,pour les servos , ne les connectent pas tout de suite ,ils se branchent pendant le setup ,et chaque servo est noté sur le schéma d un croquis de plateau (par exemple ;plateau 120 degrés ,servo de profondeur derrière le mat rotor ,ce sera marqué channel 1 ,channel 2 ,et channel 3 sur le croquis ;c est un exemple que je cite ,le soft te dira lesquels brancher sur quel channel )ils font ça pour éviter qu nn branche un servo 1520 en frequence plus basse et que ça le crame.il me semble que hexa servo est le servo de profondeur .rechts le droit et l autre le gauche mais le soft ça te guider tout le long du setup ,surtout ne les branches pas avant .
Pour le câblage j essai de te faire quelques photos . C est le gros point faible de mikado ,il ne prévoient pas grand chose pour les passer.

sh-------

Questions concernant le build

Message par sh------- » 02 avr. 2014, 09:16

Doublon
Modifié en dernier par sh------- le 02 avr. 2014, 09:17, modifié 1 fois.

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 02 avr. 2014, 09:17

merci shadow.
Une idée pour les autres questions:
Le connecteur marqué receiver n'est pas utilisé lorsque comme moi on utilise 2 sat DSMX, correct?
Puis je utiliser l'entrée marquée AUX pour brancher ma lipo de secours?
L'alimentation des prises servo se branche bien en haut sur le module, c'est a dire fil noir en haut?
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

sh-------

Questions concernant le build

Message par sh------- » 02 avr. 2014, 09:21

Pour les entrées d alim tout sauf rxA
Je crois pas avoir de prise receiver sur le blue Line .
Dans tout les cas tu as tes alim ;tes 4 servo et le contro qui se branché au modul .tout le reste c est pour les récepteur normaux je crois ,tu mets tes deux sat sur les deux prise sat et tu bind via le logiciel (lis bien la manip dans l onglet a gauche ,j avais pas réussi la première fois ,faut éteindre la tx a un moment je crois ,enfin lis bien les infos bulles surtout ,normalement c est bien expliqué )

Je crois que le moins est en haut

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 02 avr. 2014, 09:39

super merci.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
Gloom
Chancelier Suprême
Messages : 874
Enregistré le : 10 janv. 2009, 21:53
Localisation : WITTENHEIM (Haut-Rhin)

Re: Questions concernant le build

Message par Gloom » 02 avr. 2014, 13:32

Hello loki,

Tu peux brancher ton alim de secours sur le rxC

@+
Image
OXY rep/Lynx team pilot

-== Wittenheim(Haut-Rhin ) -==

Niveau : Voltige
Simu : RealFlight V7
Radio : DX7 & DX9
Hélicos
Nano CPX, Blade 180CFX, XK K110
Oxy 3 TE: 3 x MKS95, 1 x MKS DS95i, Neuron, ESC YGE 60 + EOX ????
Logo 500: 3 x S9452 , 1 x BLS251, Mini-Vbar, ESC Jive100 + Scorpion HKIII-4020
Logo 600SE:3 x BLS451, 1 x BLS251, Mini-Vbar, ESC Jive 80HS + Pyro 700-45
PROTOS 500: 3 x MKS 9660, 1 x MKS 760, Neuron, ESC YGE 60 + Z-POWER
Goblin 380: 3 x KST215, 1 x BK5005HV, Neuron, YGE 90 + Xnova 930Kv TE

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 02 avr. 2014, 13:37

merci Gloom
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 02 avr. 2014, 22:33

Bon j'ai bien avancé ce soir. J'ai mon plateau cyclique bien a plat, par contre lors du réglage du collectif j'ai 2° d'écart entre le positif 10° et le negatif-12° a 100, a 120 j'arrive a 13-15 et a 80 j'ai 8-10. Je pense reduire mes tringle servo-plateau pour arriver aux 12-14° recommandé par mikado, par contre je ne sais pas comment régler l'écart positif négatif. Je n'ai pas de trim, je suis parti d'un model vierge dans la radio, le seul truc c'est qu'il me semble n'avoir que 99% en positif sur le reglage du TX.
dernier truc, impossible de le connecter par USB, je fais tout le setting par bluetooth, c'est plus pratique mais bizare pour l'USB.
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Avatar du membre
Gloom
Chancelier Suprême
Messages : 874
Enregistré le : 10 janv. 2009, 21:53
Localisation : WITTENHEIM (Haut-Rhin)

Re: Questions concernant le build

Message par Gloom » 03 avr. 2014, 18:21

Hello loki,

Tu utilises quel OS ?

Perso, je possède Windows XP et pour installer le driver, j'ai du démarré mon poste en mode sans-échec :wacko: :wacko: :wacko:.

Après si ça fonctionne en bluetooth...

@+
Image
OXY rep/Lynx team pilot

-== Wittenheim(Haut-Rhin ) -==

Niveau : Voltige
Simu : RealFlight V7
Radio : DX7 & DX9
Hélicos
Nano CPX, Blade 180CFX, XK K110
Oxy 3 TE: 3 x MKS95, 1 x MKS DS95i, Neuron, ESC YGE 60 + EOX ????
Logo 500: 3 x S9452 , 1 x BLS251, Mini-Vbar, ESC Jive100 + Scorpion HKIII-4020
Logo 600SE:3 x BLS451, 1 x BLS251, Mini-Vbar, ESC Jive 80HS + Pyro 700-45
PROTOS 500: 3 x MKS 9660, 1 x MKS 760, Neuron, ESC YGE 60 + Z-POWER
Goblin 380: 3 x KST215, 1 x BK5005HV, Neuron, YGE 90 + Xnova 930Kv TE

Avatar du membre
loki
Maître Jedi
Messages : 4511
Enregistré le : 20 déc. 2012, 08:27

Re: Questions concernant le build

Message par loki » 03 avr. 2014, 18:45

windows7 et Mac OS X. Et comme tu dis ca marche en BT, donc roule ma poule ;)
Padawan de Dany Boy :)
Image
OXY rep/Lynx team pilot

Répondre

Retourner vers « Logo 700 XxTreme »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité