Logo 700

Répondre
Avatar du membre
Jérôme L
Général
Messages : 315
Enregistré le : 08 janv. 2009, 16:40
Localisation : Bordeaux
Contact :

Re: Logo 700

Message par Jérôme L » 27 janv. 2017, 01:06

en effet tu as du jeu, je me souviens plus comment étaient les miens, mais ça m'avait pas choqué.
au pire tu le colles à la ciano.
Raptor E700, G4 Nitro , G4 E720 powered by Xnova, Kontronik et YGE ,Optipower Vcontrol
Goblin 700 compétition Neuron/ LOGO 700/Blade 130X avec Neuron
Blade 180/OXY 3
DX18 //Optifuel 30% // http://www.easy-heli.com/ http://www.okosha.fr/EZNOV/LYNX/OPTIPOWER/ROTORTECH/XNOVA MOTOR

Avatar du membre
gLo0my
Chancelier Suprême
Messages : 682
Enregistré le : 06 févr. 2012, 00:57
Localisation : Lyon- Vaulx Village
Contact :

Re: Logo 700

Message par gLo0my » 27 janv. 2017, 03:49

J'ai déjà experienced la même chose que toi avec mon 700L...
Le roulements sur le renvoi plastique coté tube donc... et bien glissé aussi comme celà..

J'en ai changé et de suite cela aller mieux
Sinon comme le dis jérome, un petit coup de cyano sans collé le roulement of course!! et c'est bon!

:D

.:: Oxy 3 Lynx Heli KBar ::.
( KST-215HV, KST-215HV-AC, Hobbywing 50a, EOX-2214 4100KV, 4s Nanotech )
.:: Gôblin 380 Red BeastX v4 ::.
( BK-DS3001HV, BK-DS5005HV, CC Lite 75a, Xnova 930Kv Tareq )
.:: T-rex 700L DFC/EFL Kit VENDU ::. ( 850MX 490kv )
.:: Gôblin 500 ::. Vendu !
.:: T-Rex 150 DFC ::. Vendu !
__________________________
[*] Spektrum DX8[/size][/i]
[*] Phoenix V5[/i]
[*] Futaba T7C + Frsky[/i]

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1188
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 27 janv. 2017, 11:20

Salut Reco,

Sur le premier kit il me semble bien avoir du forcer un peu pour mettre les roulements, sur le deuxième un peu moins il me semble, mais de souvenir vraiment. En tout ça ils n'étaient pas libre, ça j'en suis sur car j'ai démonté pour mettre les rondelles l'autre jour et ça n'a pas bougé.
Pour le reste je pense que tu devrais laisser quelques vols de rodage, comme je te l'ai dit entre mon premier (30 vols) et mon deuxième(5 vols) ac sans les rondelles, le jeu n'est pas le même et avec les rondelles aucun jeu. Je pense même qu'on pourrait commencer avec une seule rondelle et mettre la deuxième ensuite. Comme toutes les machines avec des engrenages, ça mérite un rodage ! ;)
Modifié en dernier par TOF44 le 27 janv. 2017, 17:47, modifié 1 fois.
OXY2-FORZA450-GOB570S-LOGO550-LOGO600-LOGO700-VBARTOUCH-VBARNEO
NEXT-ZMR250FPV-DX9

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 27 janv. 2017, 17:30

Moi pareil. J'ai forcé un petit peu. Ca passait de manière très ajustée
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 27 janv. 2017, 20:37

merci de vos retour, ce qui est sur c'est il y avait du jeu d'origine entre le roulement et le pignon, ce n'est pas les rondelles sur l'axe d'Ac qui l'ont provoquées, ça ne tournait pas très rond dans le bloc.
Pour les rondelles je n'ai pas de jeu donc je les mettrai en place si besoin après quelques vols (en plus j'en ai plein :)).

Après comme dit Tof il faut que ça se rode <_<

J'ai reçu mes biellettes à pas inversés pratiques pour avoir zéro au neutre et le level pour mettre le plateau à plat, y a plus qu'à :D
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 28 janv. 2017, 13:21

Idem, même en changeant le Neuron de place :angry:

Maintenant en enlevant l'Ac c'est pareil (à 50% des gaz RAS dès qu'il prend des tours le plateau se décale, je me demande si j'avais mis assez de tour les fois précédentes).

Deux possibilités, je laisse comme ça en espérant que les pièces ont besoin de se mettre en place (sans sauvetage) ou alors j'ai un Brain et je fais un essai avec, je verrai ce WE !
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1188
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 28 janv. 2017, 18:27

Salut,

Alors je suis en train de penser en te lisant avec ton histoire de tour que le mien il entre en résonance à certains régimes, c'est à dire qu'il fait pas le même bruit mécanique (enfin impression) suivant les tours que tu lui mets.

Moi je serai toi je volerai comme ça et puis tu bouges tes idles de 5 pts pour voir et tu fais des tests avec de la hauteur !

Après si tout le reste marche bien et vu ton niveau, moi je volerai à bloc comme ça ! B)
OXY2-FORZA450-GOB570S-LOGO550-LOGO600-LOGO700-VBARTOUCH-VBARNEO
NEXT-ZMR250FPV-DX9

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 29 janv. 2017, 21:30

Il a volé aujourd'hui :D j'ai décidé de faire quelques vols histoire que tous ce mettent en place, j'ai juste désactivé le mode sauvetage, donc piro-flip interdit !

Je n'ai pas ressenti ou vu de comportement parasite, il vole très bien :wub:

J'ai un pignon de 13, je vole pépère comme j'aime en Idle 1 (70%), après en Idle 2 (80%) il commence à causer et avoir comme dirai un spectateur avisé un bruit de Logo, j'ai fais 2 vols de chaque Idle, je prendrai les tours lors de la prochaine session.

Alors première impression de vol (6° et peu de vent voir pas et quelques rayons de soleil vers 16h15) :

- P... il est beau, bien visible et a une réelle présence en vol !
Il est fin et plus haut versus mes autres machines, je le trouve doux, rond mais précis et très réactif, il se place vraiment bien (le poids joue surement en sa faveur comparativement au Protos), les VTX comme les X6 y participent aussi, j'ai des Cyclones dans le sac que j'essayerai afin de faire un comparatif.

En conclusion à cet instant c'est vraiment un hélico qui mérite à être connu (reconnu) et petite boutade, il a une belle couleur jaune fluo qui ne passe pas comme mes Goblins <_<
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 05 févr. 2017, 21:15

Du Protos sur mon Logo :D

Vu sur HF, les aimants du Protos sont coupés approximativement de moitié, ça change la vie :D

Image

Image
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 05 févr. 2017, 21:20

Il y avait un 600 au club ... maintenant il y a en plus deux 700 :D

Image

Image
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
djul
Chevalier Jedi
Messages : 1286
Enregistré le : 19 août 2007, 19:38
Localisation : région lilloise

Re: Logo 700

Message par djul » 06 févr. 2017, 00:04

SUPERBE !
28 ans, région lilloise

www.RCHC.fr -> distributeur KDS / GAUI /KST/ skookum

xk110
MiniP : Kst / mks , msh 6s, yge msh 60, beastx
GAUI X5 V2 : kst X20 , scorpion 4025/ tribunus, beastx
Futaba T16sz
Phoenix 5/ NeXT

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 946
Enregistré le : 24 mars 2015, 01:26

Re: Logo 700

Message par Fabdu19 » 06 févr. 2017, 00:21

Vraiment magnifique ce 700 !
Merci pour vos photos


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1188
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 06 févr. 2017, 10:59

Salut les gars,


Super ta modif Reco, j'avais essayé avec des rc booya mais ca pliait la canopy vu que il y a un angle à cet endroit la !

Avec le système msh ça le fait pas ? Il faut juste la rèf MSH71022 ?

T'as toujours pas un petit vol en vidéo ? ^_^

Ce qui claque c'est le fluo des bulles sur les logo, et ça se voit bien en vol B)

Image

:p
OXY2-FORZA450-GOB570S-LOGO550-LOGO600-LOGO700-VBARTOUCH-VBARNEO
NEXT-ZMR250FPV-DX9

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 06 févr. 2017, 20:25

Salut Tof,

c'est la bonne référence, j'ai coupé approximativement en regardant la photo :
http://www.helifreak.com/showthread.php?t=760725

je pourrai enlever 2 mm pour être parfait, mais je pense qu'en les démontant/remontant je finirai par être trop juste. Un autre avantage c'est que l'axe ne bouge plus (vive le plastique !).

Il faut les percer avec du 2.4 jusqu'au bout avant de les couper, puis du 2.8 sur 2mm et la vis de 3 passe nickel.

J'ai fait 5 vols dimanche (sans mode sauvetage) -> vol restrictif mais je m'amuse bien quand même, je le trouve juste un peu trop nerveux, je vais retoucher mes vitesses de rotation dans le Neuron, j'essayerai de faire une vidéo :D

Idle 2 à 1900 tr moi ça le fait, étant à 80% sur ma courbe j'ai même un peu de marge.

Le fluo c'est ...
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Jérôme L
Général
Messages : 315
Enregistré le : 08 janv. 2009, 16:40
Localisation : Bordeaux
Contact :

Re: Logo 700

Message par Jérôme L » 09 févr. 2017, 23:32

Salut ,
Il te faut enlever de la matière jusqu'à atteindre 1cm comme sur la photo. Tu peux même laisser que 8mm car moi j'ai des cales plus courte que celle livré d'origine;) voir 2eme photosImageImage
Raptor E700, G4 Nitro , G4 E720 powered by Xnova, Kontronik et YGE ,Optipower Vcontrol
Goblin 700 compétition Neuron/ LOGO 700/Blade 130X avec Neuron
Blade 180/OXY 3
DX18 //Optifuel 30% // http://www.easy-heli.com/ http://www.okosha.fr/EZNOV/LYNX/OPTIPOWER/ROTORTECH/XNOVA MOTOR

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1188
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 16 févr. 2017, 11:32

Salut,


Bon et bien merci les gars, je vais m'occuper de ça, car les goupilles c'est bien la galère ;)

@+

ps : faites des vidéos qu'on les voit vos logos :p
OXY2-FORZA450-GOB570S-LOGO550-LOGO600-LOGO700-VBARTOUCH-VBARNEO
NEXT-ZMR250FPV-DX9

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 19 févr. 2017, 14:39

Salut à Tof et à tous !
Ca y est, premier vol test vendredi et premiers vols au terrain hier ...! C'est de la balle cette machine ! Que du bonheur...
On sent ca légèreté au bout des manches ! Un statio d'une stabilité effrayante , et en voltige elle s'engage dans les figures avec finesse et précision... A peine un ou deux réglages à peaufiner sur le Vbar ... Photos à venir...
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 19 févr. 2017, 22:29

Salut Peter,

Top ton retour, j'en pense pas moins.
Tu as mis un Vbar, qu'elle est ton retour pour ce module.

Session ce jour et pesée avec lipos, avec ma config il pèse 5,520 Kg (la bulle fait 190gr), le logo XXtrem pèse 300gr de plus et le 700X Align 5,3kg avec 40gr de lipos en moins (la bulle pèse 100gr).

On a profité pour peser les lipos
GA 5000 60C 845gr
Mylipo 5100 45C 821gr
Turnigy 5000 40C 845gr
Turnugy HD 60C 855gr

@Tof, tu n'as jamais essayé un Vbar comme module ?
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1188
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 21 févr. 2017, 10:38

Salut les gars,

Super Peter fait péter les photos ^_^

Bon bah moi re-maiden samedi du gros avec le beastx qui patientait depuis plus d'un mois et demi.

J'avais remis les mêmes réglages que le premier avec le premier beastx et il est top direct, j'ai retrouvé mon hélico, mais j'ai eu le temps de faire que un seul vol.
Du coup rebelote dimanche et au 3 ème vol en posant, je m'approche de l'héli et j'entends clac clac pendant que les pales s'arrêtaient de tourner, checking et du coup, le pignon de renvoi d'ac avait des marques.
Démontage dimanche soir. Pour sortir l'axe, bah pas facile, faut démonter la moitié de l'hélico et je suis gentil. Bon ça se démonte très vite par contre. Et ensuite faut taper au marteau sur son héli :blink:
Bref c'est vraiment emmanché en force et si c'est pas trop dur de le rentrer au montage par en haut, bah le sortir c'est pas la même ;)
Résultat les deux pignons ont quelques dents aplaties, j'ai bien fait de pas revoler !!
A part une caillasse qui serait passée dedans je vois pas, c'est ajusté d'origine.

Petit désagrément mais j'ai quand même adoré voler avec. J'avais mis un peu moins de tours et du coup je le sentais bien pour une reprise !

Pour ce qui est du vbar, j'y avais pensé à essayer, mais le beastx me convient très bien alors je vais arrêter de perdre du temps et voler, car la trop de simu sans avoir volé c'est un peu la cata ;) Bon avec la météo qu'on a eu on pouvait pas faire autrement ! B)
OXY2-FORZA450-GOB570S-LOGO550-LOGO600-LOGO700-VBARTOUCH-VBARNEO
NEXT-ZMR250FPV-DX9

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 946
Enregistré le : 24 mars 2015, 01:26

Logo 700

Message par Fabdu19 » 21 févr. 2017, 14:10

TOF44 a écrit :Salut les gars,

Super Peter fait péter les photos ^_^

Bon bah moi re-maiden samedi du gros avec le beastx qui patientait depuis plus d'un mois et demi.

J'avais remis les mêmes réglages que le premier avec le premier beastx et il est top direct, j'ai retrouvé mon hélico, mais j'ai eu le temps de faire que un seul vol.
Du coup rebelote dimanche et au 3 ème vol en posant, je m'approche de l'héli et j'entends clac clac pendant que les pales s'arrêtaient de tourner, checking et du coup, le pignon de renvoi d'ac avait des marques.
Démontage dimanche soir. Pour sortir l'axe, bah pas facile, faut démonter la moitié de l'hélico et je suis gentil. Bon ça se démonte très vite par contre. Et ensuite faut taper au marteau sur son héli :blink:
Bref c'est vraiment emmanché en force et si c'est pas trop dur de le rentrer au montage par en haut, bah le sortir c'est pas la même ;)
Résultat les deux pignons ont quelques dents aplaties, j'ai bien fait de pas revoler !!
A part une caillasse qui serait passée dedans je vois pas, c'est ajusté d'origine.

Petit désagrément mais j'ai quand même adoré voler avec. J'avais mis un peu moins de tours et du coup je le sentais bien pour une reprise !

Pour ce qui est du vbar, j'y avais pensé à essayer, mais le beastx me convient très bien alors je vais arrêter de perdre du temps et voler, car la trop de simu sans avoir volé c'est un peu la cata ;) Bon avec la météo qu'on a eu on pouvait pas faire autrement ! B)
Salut TOF,

Il m'a semblé lire que ça n'était pas la première fois que ce problème t'arrive, le caillou me paraît étrange mais bon c'est t'on jamais.
Personnellement je vérifierai le gain du contrôleur (gain gov), un gain trop élevé peu très vite donné de violents coup dans la mécanique et abîmer les pignons.
C'est juste une piste de plus au cas où Image.


Envoyé de mon iPhone en utilisant Tapatalk
Modifié en dernier par Fabdu19 le 21 févr. 2017, 14:36, modifié 2 fois.
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 946
Enregistré le : 24 mars 2015, 01:26

Logo 700

Message par Fabdu19 » 21 févr. 2017, 14:11

-
Modifié en dernier par Fabdu19 le 22 févr. 2017, 00:56, modifié 1 fois.
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1188
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 21 févr. 2017, 23:22

Salut,


Merci pour ton idée, je vais vérifier mais j'y crois pas trop. J'ai du mal me faire comprendre mais c'est la première fois que ça arrive et j'ai jamais touché quoique ce soit dans le contro et sur les deux kits, ça l'aurait fait avant je pense.
De plus il y a la courroie entre qui doit faire fusible et amortir un peu quand même. Après difficile de croire qu'une merde ait pu rentrer dedans car c'est bien dans le fond du chassis quand même !
Je vais remettre à neuf et on verra bien ! B)
Modifié en dernier par TOF44 le 22 févr. 2017, 00:24, modifié 1 fois.
OXY2-FORZA450-GOB570S-LOGO550-LOGO600-LOGO700-VBARTOUCH-VBARNEO
NEXT-ZMR250FPV-DX9

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 21 févr. 2017, 23:55

Je vais vérifier mes pignons, même si j'ai moins de tours que toi.

Fabdu tu as vu où qu'il y avait des problèmes de pignon ? Tof tu as déjà le problème ?

En attendant si vous voulez savoir comment KS passe sont temps ...
https://www.facebook.com/KyleStacyRC...4875634684190/

PS : Fabdu efface ton doublon svp
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 946
Enregistré le : 24 mars 2015, 01:26

Re: Logo 700

Message par Fabdu19 » 22 févr. 2017, 00:36

TOF44 a écrit :Salut,


Merci pour ton idée, je vais vérifier mais j'y crois pas trop. J'ai du mal me faire comprendre mais c'est la première fois que ça arrive et j'ai jamais touché quoique ce soit dans le contro et sur les deux kits, ça l'aurait fait avant je pense.
De plus il y a la courroie entre qui doit faire fusible et amortir un peu quand même. Après difficile de croire qu'une merde ait pu rentrer dedans car c'est bien dans le fond du chassis quand même !
Je vais remettre à neuf et on verra bien ! B)
Ok TOF, désolé mais je pensais que ça n'était pas la première fois en te lisant quand tu écrit "du coup rebelote", j'ai mal compris alors Image.


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
Fabdu19
Chancelier Suprême
Messages : 946
Enregistré le : 24 mars 2015, 01:26

Re: Logo 700

Message par Fabdu19 » 22 févr. 2017, 00:40

recovery a écrit :Je vais vérifier mes pignons, même si j'ai moins de tours que toi.

Fabdu tu as vu où qu'il y avait des problèmes de pignon ? Tof tu as déjà le problème ?

En attendant si vous voulez savoir comment KS passe sont temps ...
https://www.facebook.com/KyleStacyRC...4875634684190/

PS : Fabdu efface ton doublon svp
Salut Recovery,

Non pas de problème de pignon sur le logo 700 à ma connaissance, j'ai simplement eu un problème de pignon abîmé à cause du gain gov trop haut (mais sur un autre hélico).

Désolé pour les doublons mais ça me le fait souvent avec mon téléphone et je ne sais pas pourquoi. (si quelqu'un a une idée)
Je ne sais pas non plus comment l'effacer.


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 22 févr. 2017, 00:45

Pas grave, tu fais édité et tu écris doublon ou tu mets un tiret ...
Ok pour le gain je retiens. Tof vérifie qu'il démarre " solf" ton HW
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 24 févr. 2017, 16:29

Salut
Je ne vole qu'avec des Vbar. J'ai essayé le BeastX mais il me correspond pas. Invité manque de fluidité à mon goût.
Le Vbar c'est ma référence...
Concernant le problème des dents des pignons je n'ai pas de pistes à proposer. Désolé
Mais je confirme après quelques vols et avoir trouvé le bon réglage niveau tours, c'est que du bonheur cette machine.
PS: je ne parviens pas à poster mes photos :-(
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1188
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 24 févr. 2017, 16:33

Salut,

Pour les photos tu te sers de ça : http://www.casimages.com/

Et tu copies le lien forum ensuite. ;)
OXY2-FORZA450-GOB570S-LOGO550-LOGO600-LOGO700-VBARTOUCH-VBARNEO
NEXT-ZMR250FPV-DX9

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 26 févr. 2017, 12:42

C'est payant ton site ! :-(
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1188
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 26 févr. 2017, 13:20

Bah non, c'est gratos et ça prend 3 secondes de mettre une photo sur le forum ! :blink:

Tu cliques sur sélectionner des images, ensuite Upload et ensuite tu fais un copie coller du lien qui indique "image en grand sur le forum" et tu le colles dans ton message !

C'est plus facile que de monter un hélico :p
OXY2-FORZA450-GOB570S-LOGO550-LOGO600-LOGO700-VBARTOUCH-VBARNEO
NEXT-ZMR250FPV-DX9

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 26 févr. 2017, 13:37

<a href="http://www.casimages.com/i/170226125502664856.jpg.html" title="IMG_5158">Lien vers mon image</a>
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 26 févr. 2017, 13:39

<a href="http://www.casimages.com/i/170226125502664856.jpg.html" target="_blank" title="IMG_5158"><img src="http://nsa38.casimages.com/img/2017/02/ ... 664856.jpg" border="0" alt="IMG_5158" /></a>
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 26 févr. 2017, 13:40

Image
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 26 févr. 2017, 13:40

Image
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 26 févr. 2017, 13:41

Image
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 26 févr. 2017, 13:41

Image
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 26 févr. 2017, 13:42

Cool, j'ai réussi à poster mes photos (le boulet... <_< )
Voila ma machine ...
Encore 5 vols de pur bonheur hier :rolleyes:
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1188
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 26 févr. 2017, 14:19

Tu progresses mais t 'as quand meme chier pour les deux premières (on les voit pas ) et tu verras que tu peux tous les mettre à suivre dans le meme message :lol:

T'as mis quoi pour tenir ton contro ? Ce sont des sangles spéciales ?
OXY2-FORZA450-GOB570S-LOGO550-LOGO600-LOGO700-VBARTOUCH-VBARNEO
NEXT-ZMR250FPV-DX9

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 26 févr. 2017, 14:22

Oui j'ai pas pris les bons liens au départ. Pour le contro, c'est les sangles (velcro) fournis dans le kit...et j'ai rajouté du velcro adhésif pour le fixer à la cellule.

Bons vols ...!
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
recovery
Chevalier Jedi
Messages : 1805
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 26 févr. 2017, 21:32

Top des photos, ton montage est propre :D

Dans les astuces :
- Tu peux mettre des vis nylon pour fixer le train, ça évite le casser le châssis en cas de gros attéro ou crash.
- Les fixations canopies (dans le poste plus haut) c'est vraiment pratique
- Pour les fixations des haubans sur le chassis j'ai serré un peu trop les vis, mettre un rondelle, ça évite que le hauban sorte de sa rotule
- Pour mettre le pas à zéro et tes servos à 90°, tu peux changer les tiges filetés et mettre des pas inversé
le lien https://www.amainhobbies.com/mikado-log ... 0438?fb=46

Si vous avez d'autres astuces je suis preneur <_<
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Répondre

Retourner vers « Mikado »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité