Logo 700

Répondre
Avatar du membre
djul
Chevalier Jedi
Messages : 1286
Enregistré le : 19 août 2007, 19:38
Localisation : région lilloise

Re: Logo 700

Message par djul » 15 janv. 2017, 00:13

Et la vidéo ? :)
28 ans, région lilloise

www.RCHC.fr -> distributeur KDS / GAUI /KST/ skookum

xk110
MiniP : Kst / mks , msh 6s, yge msh 60, beastx
GAUI X5 V2 : kst X20 , scorpion 4025/ tribunus, beastx
Futaba T16sz
Phoenix 5/ NeXT

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7591
Enregistré le : 21 janv. 2015, 14:25

Re: Logo 700

Message par airwolf » 15 janv. 2017, 08:25

Oui la video!!
Vraiment une tres tres belle machine!
Et en neuron......
Vos montage sont superbement propre les gars! Bravo! Vivement le beau temps!

dx6 v2 ; wl toy v931 ; 180cfx neuron ; trex 450pro dfc neuron x2 ; trex 550E dfc neuron / rf7.5
radio: T14SG + DX9 + DX6 V2 ,RF7.5 +next ; wl -toys v931,2 xk k110, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s équipé vol de nuit ;; oxy3 4s tarek édition;, trex 550L Dominator 6&7s ,Agile 5.5 6s .Neuron/k-bar/ikon.
j'ai eu : x3 6S , T550E dfc.

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 15 janv. 2017, 15:57

j'ai pas encore la video, juste celle de la config du Gouv.

C'est le 4 ème Neuron, toujours l'AC à régler, il est propre mais pas nickel, j'aurai l'occasion de me faire conseiller ... et pour la première fois le sauvetage me met l'hélico à 45°, surement des vibrations, je vais chercher.

La video juste pour le bruit :D

https://www.youtube.com/watch?v=h_ej4VJ ... e=youtu.be[/video]
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7591
Enregistré le : 21 janv. 2015, 14:25

Re: Logo 700

Message par airwolf » 15 janv. 2017, 17:34

Tu as fait le gov store en fait? Contro hw ,faire tourner le rotor 15/20 a 50% de gaz ? C bien ca?
En tous cas le feeling avec cette machine et le neuron doit etre magique!?
Hate de voir ses premier vols![WINKING FACE]

dx6 v2 ; wl toy v931 ; 180cfx neuron ; trex 450pro dfc neuron x2 ; trex 550E dfc neuron / rf7.5
radio: T14SG + DX9 + DX6 V2 ,RF7.5 +next ; wl -toys v931,2 xk k110, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s équipé vol de nuit ;; oxy3 4s tarek édition;, trex 550L Dominator 6&7s ,Agile 5.5 6s .Neuron/k-bar/ikon.
j'ai eu : x3 6S , T550E dfc.

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 15 janv. 2017, 20:26

Exact, tout comme tu as dit, je faisait le gov sur l'HW 130.
Pour le feeling, avec les doigts gelés et la radio modifiée, j'étais plus que crispé ... j'ai pas senti grand chose :angry:

Du les 700 sont rentrés au chaud :D
Image
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7591
Enregistré le : 21 janv. 2015, 14:25

Re: Logo 700

Message par airwolf » 15 janv. 2017, 20:34

Lol ouai avec les doigts geler!
*(hs je t'ai laisser um mp recovery pour tes pièces )

dx6 v2 ; wl toy v931 ; 180cfx neuron ; trex 450pro dfc neuron x2 ; trex 550E dfc neuron / rf7.5
radio: T14SG + DX9 + DX6 V2 ,RF7.5 +next ; wl -toys v931,2 xk k110, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s équipé vol de nuit ;; oxy3 4s tarek édition;, trex 550L Dominator 6&7s ,Agile 5.5 6s .Neuron/k-bar/ikon.
j'ai eu : x3 6S , T550E dfc.

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 15 janv. 2017, 20:49

airwolf a écrit :Lol ouai avec les doigts geler!
*(hs je t'ai laisser um mp recovery pour tes pièces )

dx6 v2 ; wl toy v931 ; 180cfx neuron ; trex 450pro dfc neuron x2 ; trex 550E dfc neuron / rf7.5
Je n'ai pas de message privé et ma boite n'est pas pleine, par contre vers 15H j'ai eu un mail de message sur tapatalk, j'y ai répondu, pas sur que ça fonctionne
Envoi moi un MP direct du site.
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7591
Enregistré le : 21 janv. 2015, 14:25

Re: Logo 700

Message par airwolf » 15 janv. 2017, 20:56

Ok des que je me connect sur mon pc'
Merci.

dx6 v2 ; wl toy v931 ; 180cfx neuron ; trex 450pro dfc neuron x2 ; trex 550E dfc neuron / rf7.5
radio: T14SG + DX9 + DX6 V2 ,RF7.5 +next ; wl -toys v931,2 xk k110, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s équipé vol de nuit ;; oxy3 4s tarek édition;, trex 550L Dominator 6&7s ,Agile 5.5 6s .Neuron/k-bar/ikon.
j'ai eu : x3 6S , T550E dfc.

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1193
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 15 janv. 2017, 22:11

Belle flotte de 700 ! :rolleyes:

Moi ça commence à me titiller sévère, entre les sorties tout seul ou je fais pas de 700, le vent, la pluie, le froid, le crash du premier et le remontange, je passe plus de temps à prendre des photos et à me palucher dessus qu'à voler avec depuis Septembre :mellow: <_<

Sur ton gov, on voit bien que t'as le pignon de 13, moi à 50% il faisait plus de bruit que ça, et na :p

Pour le montage sur le mien c'est l'optiguard qui est sur l'axe du renvoi d'ac.

Image

Image

Du coup ça fait du monde là haut :

Image

Mais y a plus rien qui dépasse :

Image
Image

Après j'ai pas mis de bec guard, car il en aurait fallu 2 (un sur chaque sortie du contro) et ça m'enchante pas, ça va dépasser ^_^ Et ça a été testé et approuvé quand même comme ça ;)

Bon pour l'instant ça sert pas à grand chose tout ça :( ;) :p

Vivement le printemps. :rolleyes:
OXY2-OXY3SP-FORZA450-LOGO600-LOGO700-SPECTER700
VBARTOUCH-VBARNEO-NEXT

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 16 janv. 2017, 01:13

C'est propre sur les cotés, mais le bordel là haut :p

S'il faut bien lui trouver un défaut, pour le passage de câble il n'y a rien donc bordel en haut ou sur les cotés, je ferai une photo de la position de l'optiguard.

Mon module n'ai pas sur l'axe (juste devant) , je n'ai pas chercher à détecter les vibrations mais j'ai un léger jeu verticale de l'axe principale.

Pour le passage de câble j'ai peut être une solution mais il faut que je démonte tout :angry:
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 19 janv. 2017, 20:05

Hello,

Ne sachant pas où poster je le fais ici.

Quand j'active le rescue du Neuron il part à 45°, donc j'ai des vibrations.
J'ai démonté mes pales, à vide RAS, dès qu'il prends des tours le plateau penche quand j'active le rescue.
Je viens d'enlever l'arrière donc torque et Ac et la c'est ok.

Avez vous une idée d'où ça peu venir ?

Ps: j'ai graisse l'intérieur du tube pour entrer le torque, éventuellement les roulements tournent entier dans le tube.
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
TOF44
Chevalier Jedi
Messages : 1193
Enregistré le : 28 déc. 2014, 15:34

Re: Logo 700

Message par TOF44 » 19 janv. 2017, 22:28

Salut,

Si tu peux essayer avec un autre module, car des fois de module en module ça peut changer, j'ai eu le soucis sur le nx4, bon là on parlait pas de rescue, c'est dès le décollage qui se mettait en vrac.

Après vu comment c'est fichu, tu peux pas trop faire d'erreurs au montage. T'avais laissé les pales d'ac ?

Après je sais que le mien faisait pas le même bruit les premiers vols qu'ensuite, faut que ça se rode tout ça un peu. Attends peut-être quelques vols. ;)

Pour rentrer le torque, tu as mis du wd40 comme je t'avais dit ou de la graisse ? Car le wd40, il s'évapore et ça colle plutôt pas mal ensuite, c'est l'avantage. Ça peut être une piste. Après même si tout tourne, ça doit tourner rond quand même la dedans ^_^
Modifié en dernier par TOF44 le 19 janv. 2017, 23:16, modifié 1 fois.
OXY2-OXY3SP-FORZA450-LOGO600-LOGO700-SPECTER700
VBARTOUCH-VBARNEO-NEXT

Agadoo
Général
Messages : 389
Enregistré le : 30 juin 2009, 07:16
Localisation : Angers

Re: Logo 700

Message par Agadoo » 19 janv. 2017, 22:50

.. Je trouve aussi que le son n'est pas "sain"

Je peux me tromper , mais normalement ça doit avoir un rendu feutré.
As tu du jeu entre le pignon et la couronne.En chevron il ne faut pas de jeu, mais il ne faut pas que ce soit trop serré non plus.?

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 19 janv. 2017, 23:21

il y a un léger jeu que je vais combler, avant de refaire un essai. Mais avant je vais changer mon hub et mettre des tiges filetées à pas inversé, ça devrait arriver demain normalement.
Je vais remonter le tube sans le bloc d'Ac et faire tourner pour voir si le sauvetage du Neuron réagit mal.
J'ai mis de l'huile en spray dans le tube et j'ai l'impression qu'elle n'est plus présente, je vais vérifier aussi la tension des haubans, s'ils maintiennent correctement le tube.
Un autre piste, les rondelles pour le jeu de l'axe de l'Ac, j'ai mis les 2 comme indiqué, mais je doute de cette piste.
Je n'ai pas de Neuron de libre ça sera la dernière piste, j'essayerai bien un Brain 2 avec télémétrie on verra en dernier.

Agadoo tu es au RCMCO ce WE ?
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Agadoo
Général
Messages : 389
Enregistré le : 30 juin 2009, 07:16
Localisation : Angers

Re: Logo 700

Message par Agadoo » 19 janv. 2017, 23:33

Salut oui Samedi vers 10h30 11h.

Tu me montreras ça tranquillou

Avatar du membre
lolo63
Maître Jedi
Messages : 3217
Enregistré le : 13 mars 2013, 22:34
Localisation : CLERMONT-FERRAND

Re: Logo 700

Message par lolo63 » 20 janv. 2017, 07:23

Tu peux peut-être essayer aussi de changer de mousse sous le neuron ou mettre un rilsan pour le serrer plus..
padawan de steph66

Image Clermont-Ferrand (63) 32 ans
Image DX1Ot monomanche
Image Ultramat 16, powerpeak twin,Icharger 4010 Duo avec alim maison .
Image Next
Image :
Nano CPX;Trex150
OXY3;Goblin 380 => eznov neuron :wub:
Goblin 700 => neuron
Oxy3 qube =>beastX
Image
OXY rep/Lynx team pilot

Avatar du membre
Fabdu19
Chevalier Jedi
Messages : 1021
Enregistré le : 24 mars 2015, 01:26

Re: Logo 700

Message par Fabdu19 » 20 janv. 2017, 09:11

lolo63 a écrit :Tu peux peut-être essayer aussi de changer de mousse sous le neuron ou mettre un rilsan pour le serrer plus..
Un Rilsan... il me semble que le problème risque de s'amplifier avec Image.
J'ai 2 Helico en Neuron, un Logo 400Se ( avec courroie) et un Trex 550 DFC (avec torque) et je n'ai jamais rencontré de problème avec le rescue.
Je vais ce week-end tester mon nouveau Logo 550SX avec Neuron et rescue...
Tu es en quelle version sur le Neuron Reco ?


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7591
Enregistré le : 21 janv. 2015, 14:25

Re: Logo 700

Message par airwolf » 20 janv. 2017, 09:21

Petit hs ,sorry!
Fab, mp tapaltak ,je t'envoie la gaine aujourd'hui').
Fin hs.

dx6 v2 ; wl toy v931 ; 180cfx neuron ; trex 450pro dfc neuron x2 ; trex 550E dfc neuron / rf7.5
radio: T14SG + DX9 + DX6 V2 ,RF7.5 +next ; wl -toys v931,2 xk k110, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s équipé vol de nuit ;; oxy3 4s tarek édition;, trex 550L Dominator 6&7s ,Agile 5.5 6s .Neuron/k-bar/ikon.
j'ai eu : x3 6S , T550E dfc.

Julien87
Maître Jedi
Messages : 3921
Enregistré le : 10 déc. 2015, 18:47

Re: Logo 700

Message par Julien87 » 20 janv. 2017, 09:55

Fabdu19 a écrit :
lolo63 a écrit :Tu peux peut-être essayer aussi de changer de mousse sous le neuron ou mettre un rilsan pour le serrer plus..
Un Rilsan... il me semble que le problème risque de s'amplifier avec Image.
J'ai 2 Helico en Neuron, un Logo 400Se ( avec courroie) et un Trex 550 DFC (avec torque) et je n'ai jamais rencontré de problème avec le rescue.
Je vais ce week-end tester mon nouveau Logo 550SX avec Neuron et rescue...
Tu es en quelle version sur le Neuron Reco ?


Envoyé de mon iPhone en utilisant Tapatalk
Viens avec moi toi Image

Envoyé depuis les taupes
Bell 206B3 Vario 1/5.7 ::d : Beastx - CC120HV - Xnova 4035 - KST X20 brushless - Zeal 690 (0/0)

MH-60 class 700 B) - Graupner T+ 100HV - Graupner Gr-18 - HK4225-610Kv - Hélitec - Fuselage Roban (77/1)
Goblin 500s *USA Edition* :wub: - Gr-18 - Graupner 100A T+ - Rjx fs-0391hv - Bk 7005hv - Quantum 4120-1100Kv (101/2)
Mini Protos 6s - Falcon12 - Xnova 2618 - Graupner 60A T+ - Kst215mg + tgy306hv (312/13)
XK K110 ^_^ (92/2) Prix au kg : 3x celui du gob
MZ-24
Alim 540W 18v + antimatter 2x250W.
neXt

Avatar du membre
lolo63
Maître Jedi
Messages : 3217
Enregistré le : 13 mars 2013, 22:34
Localisation : CLERMONT-FERRAND

Re: Logo 700

Message par lolo63 » 20 janv. 2017, 22:50

Fabdu19 a écrit :
lolo63 a écrit :Tu peux peut-être essayer aussi de changer de mousse sous le neuron ou mettre un rilsan pour le serrer plus..
Un Rilsan... il me semble que le problème risque de s'amplifier avec Image.
J'ai 2 Helico en Neuron, un Logo 400Se ( avec courroie) et un Trex 550 DFC (avec torque) et je n'ai jamais rencontré de problème avec le rescue.
Je vais ce week-end tester mon nouveau Logo 550SX avec Neuron et rescue...
Tu es en quelle version sur le Neuron Reco ?


Envoyé de mon iPhone en utilisant Tapatalk
Jsuis pas du tout fan de rilsan. J'en ai jamais mis sur mes machines car moi aussi je pense que ça peut amplifier les vibrations. Mais certains trouve que c'est mieux.... en tous cas LA bonne mousse peut-être une solution dans certains cas...
padawan de steph66

Image Clermont-Ferrand (63) 32 ans
Image DX1Ot monomanche
Image Ultramat 16, powerpeak twin,Icharger 4010 Duo avec alim maison .
Image Next
Image :
Nano CPX;Trex150
OXY3;Goblin 380 => eznov neuron :wub:
Goblin 700 => neuron
Oxy3 qube =>beastX
Image
OXY rep/Lynx team pilot

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 20 janv. 2017, 22:58

@ Agadoo - je ne pourrai que t'en parler le Logo reste à la maison.
@ Lolo63 - la mousse est neuve est c'est une Mikado comme tous mes modules, j'ai essayé de le fixer avec un scratch rien à changé.
@Fabdu19 c'est mon 4ème Neuron installé (j'ai un Brain sur mon 570) et je n'ai pas de problème sur les autres. Ca version est la dernière 1.0.21.2, Idem mon 700L je n'ai pas vérifier les autres.

@ Tof 44, j'ai mis de la super glue sur aux extrémités extérieurs des gaines therno (pas beaucoup, juste pour éviter que les roulements bougent), même si je ne pense pas m'être tromper je vais vérifier le sens du torque tube.

A demain :)
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Fabdu19
Chevalier Jedi
Messages : 1021
Enregistré le : 24 mars 2015, 01:26

Re: Logo 700

Message par Fabdu19 » 20 janv. 2017, 23:29

airwolf a écrit :Petit hs ,sorry!
Fab, mp tapaltak ,je t'envoie la gaine aujourd'hui').
Fin hs.

dx6 v2 ; wl toy v931 ; 180cfx neuron ; trex 450pro dfc neuron x2 ; trex 550E dfc neuron / rf7.5
Super merci Xav !
Donne moi le prix .


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
Le Docteur
Pipelette
Messages : 10424
Enregistré le : 06 mars 2011, 18:45
Contact :

Re: Logo 700

Message par Le Docteur » 20 janv. 2017, 23:29

C'est nul... je comptais le voir...
Bien Amicalement,

Image

Avatar du membre
Fabdu19
Chevalier Jedi
Messages : 1021
Enregistré le : 24 mars 2015, 01:26

Re: Logo 700

Message par Fabdu19 » 20 janv. 2017, 23:31

Julien87 a écrit :
Fabdu19 a écrit :
lolo63 a écrit :Tu peux peut-être essayer aussi de changer de mousse sous le neuron ou mettre un rilsan pour le serrer plus..
Un Rilsan... il me semble que le problème risque de s'amplifier avec Image.
J'ai 2 Helico en Neuron, un Logo 400Se ( avec courroie) et un Trex 550 DFC (avec torque) et je n'ai jamais rencontré de problème avec le rescue.
Je vais ce week-end tester mon nouveau Logo 550SX avec Neuron et rescue...
Tu es en quelle version sur le Neuron Reco ?


Envoyé de mon iPhone en utilisant Tapatalk
Viens avec moi toi Image

Envoyé depuis les taupes
J'ai les boules de pas venir juju Image.
Personne pour garder mes 2 petits loups...


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
Fabdu19
Chevalier Jedi
Messages : 1021
Enregistré le : 24 mars 2015, 01:26

Re: Logo 700

Message par Fabdu19 » 20 janv. 2017, 23:33

Le Docteur a écrit :C'est nul... je comptais le voir... Image
J'aurais été déçu de ne pas le voir aussi Image


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 20 janv. 2017, 23:43

Pas grave, j'aurai surement l'occasion de vous le présenter dans l'année :D
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Le Docteur
Pipelette
Messages : 10424
Enregistré le : 06 mars 2011, 18:45
Contact :

Re: Logo 700

Message par Le Docteur » 20 janv. 2017, 23:45

Nan tu déconnes ! Nous on veut voir le logo demain

T emmènes quoi comme machine ?

Aussi c'est ça d avoir une voiture de nain, et pas à la hauteur de son parc de machine
Bien Amicalement,

Image

Avatar du membre
12bandit
Modo
Messages : 10150
Enregistré le : 05 déc. 2012, 20:36
Localisation : Sury aux bois

Re: Logo 700

Message par 12bandit » 21 janv. 2017, 06:42

On echange de voiture reco.
J ai une c5 break c es bien trop grand pour mon park de machine je n en ai que 2.

Envoyé de mon SM-G925F en utilisant Tapatalk
Goblin 570 12S
Spektrum dx9
ISDT Q6 ×2 + alim perso
Sinon j ai une meule 😁

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 22 janv. 2017, 11:43

Ca se précise ...

Je viens de démonter le bloc d'AC et j'ai fait tourner avec le tube et torque en place, le Neuron réagit normalement en mode sauvetage.

Je vais démonter l'AC,vérifier le montage, je pense surtout aux 2 rondelles ajoutées par Mikado qui doivent me créer un point dur.

A suivre :D
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Fabdu19
Chevalier Jedi
Messages : 1021
Enregistré le : 24 mars 2015, 01:26

Re: Logo 700

Message par Fabdu19 » 22 janv. 2017, 11:46

Parfait reco, nous suivons le post car un Logo 700 serait mon rêve... un jour peut-être .


Envoyé de mon iPhone en utilisant Tapatalk
Goblin 630 Compétition, Logo 550SX :wub: /Neuron, Goblin Fireball/Neuron, XK K110, DX6 V2, Robbe Power peak twin eq-bid 1000w
j'ai eu: Blade 400 et 450 3D,Blade 130X, MCPX BL, BLADE 230S,Logo 400Se, Trex 550 DFC/BeastX V4/mini Vbar Mikado

Avatar du membre
gLo0my
Chancelier Suprême
Messages : 682
Enregistré le : 06 févr. 2012, 00:57
Localisation : Lyon- Vaulx Village
Contact :

Re: Logo 700

Message par gLo0my » 23 janv. 2017, 10:10

Aie aie, celà fait longtemps que je ne suis pas passé par ici!

Je vois que le bon vieux recovery c'est fait plaisir :)
Quel fumier celui là :D :D

.:: Oxy 3 Lynx Heli KBar ::.
( KST-215HV, KST-215HV-AC, Hobbywing 50a, EOX-2214 4100KV, 4s Nanotech )
.:: Gôblin 380 Red BeastX v4 ::.
( BK-DS3001HV, BK-DS5005HV, CC Lite 75a, Xnova 930Kv Tareq )
.:: T-rex 700L DFC/EFL Kit VENDU ::. ( 850MX 490kv )
.:: Gôblin 500 ::. Vendu !
.:: T-Rex 150 DFC ::. Vendu !
__________________________
[*] Spektrum DX8[/size][/i]
[*] Phoenix V5[/i]
[*] Futaba T7C + Frsky[/i]

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 23 janv. 2017, 23:47

:p :p :p
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 24 janv. 2017, 12:36

Salut les gars...
Pour ma part, le montage est en cours.. Un vrai plaisir cette machine...
En effet, le montage du torq est délicat et nécessite de l'application. J'ai aussi user de WD40 dans le tube avant d'insérer le torq, et bien graisser les rondelles caoutchouc des insert roulements. J'ai mis un peu de cyano aussi pour sécuriser le collage des gaines thermo. Ca rentre facile du coup. Pour l'instant j'en suis là.
J'avance tranquille, je savoure le montage, et j'ai du boulot et donc peu de temps.
Photos à suivre. Avant d'attaquer l'installation de l'électronique (module, optiguard, contro...) je suis preneur de vos expériences et photos pour idée...
Bons vols à tous (avec des moufles ...)
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 24 janv. 2017, 21:36

Salut,

J'ai commandé de nouveaux pignons d'AC ils accrochaient (éventuellement besoin d'être rodés ?) et j'avais mis du dry fluide qui a séché, j'en serai plus après avoir tout changé.

Pour l'électro il n'y pas trop le choix, l'ESC d'un côté où de l'autre, le câble du servo d'AC idem, après suivant la taille de ton module et récepteur (mieux si tu as tout en un).

Pour l'optipower sur le haut comme Tof ou comme moi, il se glisse au poil dans le flan, maintenu par un scratch à l'intérieur et un qui l'entoure (vu sur HF).
Bon courage

Image
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Peter464
Lieutenant
Messages : 98
Enregistré le : 21 nov. 2014, 09:34

Re: Logo 700

Message par Peter464 » 25 janv. 2017, 00:23

Merci !
Parfait l'Optiguard croché au flan ! Pour le reste, j'ai un mini recepteur Futaba 6203 et un Mini Vbar. Ca devrait passer sur le boitier du tube de queue...
Bons vols
Protos 700 Max V2 Evoluzione
Logo 700 new
Logo 550 new
Futaba T18SZ

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 26 janv. 2017, 21:14

Je viens de revoir les pièces d'AC.
Premier constat, le premier pignon qui lie le torque tube avec les 2 gros roulements :

Celui du kit je rentre et sors les roulements à la main, celui qui est le plus près du torque, une fois en place à du jeu. je dirai que le diamètre du pignon où se place les roulements est trop petit.

Je viens d'essayer de rentrer les roulements sur un neuf... la je galère pour les mettre !

Lors de vos montages avez vous eu ou pas des difficultés pour monter vos roulements ?
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Jérôme L
Général
Messages : 313
Enregistré le : 08 janv. 2009, 16:40
Localisation : Bordeaux
Contact :

Re: Logo 700

Message par Jérôme L » 26 janv. 2017, 22:23

Salut,
j'ai pas souvenir d'avoir eu de problème au montage .
Raptor E700, G4 Nitro , G4 E720 powered by Xnova, Kontronik et YGE ,Optipower Vcontrol
Goblin 700 compétition Neuron/ LOGO 700/Blade 130X avec Neuron
Blade 180/OXY 3
DX18 //Optifuel 30% // http://www.easy-heli.com/ http://www.okosha.fr/EZNOV/LYNX/OPTIPOWER/ROTORTECH/XNOVA MOTOR

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 26 janv. 2017, 23:23

Te rappelles tu si rentrer les roulements étaient facile ou difficile ?

je pense que les roulement étaient trop libre du coup le pignon allait en buté sur l'autre pignon et créait un point dur.
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Avatar du membre
Jérôme L
Général
Messages : 313
Enregistré le : 08 janv. 2009, 16:40
Localisation : Bordeaux
Contact :

Re: Logo 700

Message par Jérôme L » 26 janv. 2017, 23:38

tu as une photos ?
Raptor E700, G4 Nitro , G4 E720 powered by Xnova, Kontronik et YGE ,Optipower Vcontrol
Goblin 700 compétition Neuron/ LOGO 700/Blade 130X avec Neuron
Blade 180/OXY 3
DX18 //Optifuel 30% // http://www.easy-heli.com/ http://www.okosha.fr/EZNOV/LYNX/OPTIPOWER/ROTORTECH/XNOVA MOTOR

Avatar du membre
recovery
Chevalier Jedi
Messages : 1995
Enregistré le : 12 avr. 2014, 22:23

Re: Logo 700

Message par recovery » 27 janv. 2017, 00:43

Sur la video on voit bien le roulement glisser sur le pignon (il glisse sans résistance sur 80% de la longueur)

https://www.youtube.com/watch?v=14oWgDc ... e=youtu.be[/video]
Quand je me demande combien d'hélicos il me faut, je me réponds ... juste UN de plus :D
Image

Répondre

Retourner vers « Mikado »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité