[EBAR v.1] KDS 450 SD + T6J

Répondre
informatiman
Débutant
Messages : 11
Enregistré le : 15 avr. 2012, 14:16

[EBAR v.1] KDS 450 SD + T6J

Message par informatiman » 22 mai 2013, 13:52

Bonjour à tous,

J'ai fait l'acquisition du kds 450 SD pré-monté que j'utilise donc avec ma radio Futaba T6J. Mais voilà j'ai quelques questions concernant le réglage du EBAR :

1/ Comment avoir dans le live monitor les 00 (sauf gain) sans subtrim sur la radio ?

Car avec j'ai bien les 00 partout, le soucis c'est que dès que je save sur le module et que je vire les subtrim de ma radio, je n'ai plus les 00. Je précise également que j'ai un profil vierge sur la radio dont je n'ai bougé que les subtrim, donc rien d'autre qui pourrait venir perturber le centrage à première vue :unsure:. L'étalonnage me paraît un peu farouche, surtout s'il ne faut pas de trim ni subtrim radio :s

2/ Alors que j'ai bien mes servos perpendiculaires, toutes mes biellettes à la même taille, et le plateau cyclique bien perpendiculaire de chaque côté de l'axe, tout à coup après quelques montées / descentes du plateau avec les gaz (manche en haut / bas) le module finit par me mettre mon plateau de travers (et pas qu'un peu) par progression, et il faut alors titiller tous les manches pour qu'il finisse de nouveau par monter et descendre parfaitement droit.

Je précise qu'à ce moment j'ai les subtrim radio pour les 00 live monitor, et que j'ai ajusté les neutres sur le ebar pour avoir le plateau perpendiculaire. Serait-ce ces dernières qui occasionneraient le problème ?

Si quelqu'un aurait des réponses à m'apporter, je lui en serait bien reconnaissant :D

Cordialement,

informatiman

Avatar du membre
tackd
Lieutenant
Messages : 90
Enregistré le : 17 mars 2010, 13:28
Localisation : Thieu, Belgique
Contact :

Re: [EBAR v.1] KDS 450 SD + T6J

Message par tackd » 22 mai 2013, 15:29

Les subtrims doivent rester sur la radio, il ne faut pas les remettre à zéro.
Ensuite, l'astuce c'est que le save du boitier ne sert pas à sauvegarder les réglages dans le module mais bien dans le boitier. Pour sauver dans le boitier, il suffir de débracher la batterie une fois que les réglages sont bons, et ne pas faire monter et descendre le cyclique avant d'avoir débranché la batterie.
Dominique,

www.onlylipo.com

Image

informatiman
Débutant
Messages : 11
Enregistré le : 15 avr. 2012, 14:16

Re: [EBAR v.1] KDS 450 SD + T6J

Message par informatiman » 22 mai 2013, 16:18

Tout d'abord merci à toi de m'avoir répondu :) .

Donc il faut conserver les subtrim, et non pas les remettre à zéro comme j'ai pu lire. Les avis divergent, mais c'est aussi ce qu'il me semblait le plus logique à première vue.

Pour le problème du plateau qui se penche, après avoir régler le ppc, je ne touche jamais à rien. Je débranche batterie et radio, et je rallume le tout et après l'initialisation, il suffit que je m'amuse à faire glisser le plateau sur ma plage de 20° de pas de haut en bas et au bout d'un moment il fini par s'incliner de manière très étrange, les pouces hors de la radio.
Il faut que je titille le tout pour retrouver mon plateau nickel en le faisant de nouveau glisser avec les gazs.

Ce problème pourrait être résolu en vol avec la calibration de l'ebar dans son environnement dynamique ?

Cordialement,

informatiman

informatiman
Débutant
Messages : 11
Enregistré le : 15 avr. 2012, 14:16

Re: [EBAR v.1] KDS 450 SD + T6J

Message par informatiman » 24 mai 2013, 12:24

Bonjour à tous,

J'ai un léger problème avec le montage du KDS 450 SD. En effet l'axe pignon anticouple une fois entre les deux roulements (plaquette de support correctement vissées), a un tout petit jeu sur la longueur, est-ce normal ?

Il n'y a que le châssis, le train et le moteur, et la cage pour le tube de queue de montés, les plaquettes (avec leurs roulements) sont donc neufs, ainsi que l'axe pignon anticouple. L'hélico n'a jamais tourné.

Quelqu'un aurait-il une petite idée ? Par avance je vous remercie.

Cordialement,

informatiman

Avatar du membre
Poluc
Sergent
Messages : 54
Enregistré le : 22 avr. 2012, 04:38

Re: [EBAR v.1] KDS 450 SD + T6J

Message par Poluc » 24 mai 2013, 12:29

Salut informatiman de mon coté tout l'aide que je peux t'apporter si tu le souhaite,et que je peux te fournir le mode d'emploi en français dans le cas ou tu ne l'aurais pas. Et pour cela contact moi en MP ;)
Hélico:Walkera Super CP
Quadri:Hubsan x 4 107 L V2, et un 450 avec Module GPS Naza M-Lite
Radio: Spektrum DX8 et Devo 7E
Simu: Phoenix V5
"Celui qui ne progresse pas chaque jour, recule chaque jour"

informatiman
Débutant
Messages : 11
Enregistré le : 15 avr. 2012, 14:16

Re: [EBAR v.1] KDS 450 SD + T6J

Message par informatiman » 24 mai 2013, 13:26

Merci de ton intervention Poluc, en fait j'ai déjà le manuel en français que j'ai pas arrêté de consulter.

Le problème c'est sur les plaquettes, il n'est pas indiqué spécialement dans le manuel le sens de montage (côté pile le roulement est contre la plaquette, côté face il y a un creux). J'ai essayé tous les sens sur les deux plaquettes, et je retrouve toujours ce petit jeu au niveau de l'axe qui doit venir s'y caler :(

Dois-je le laisser comme tel ? :s

Cordialement,

informatiman

Avatar du membre
Poluc
Sergent
Messages : 54
Enregistré le : 22 avr. 2012, 04:38

Re: [EBAR v.1] KDS 450 SD + T6J

Message par Poluc » 24 mai 2013, 13:31

informatiman a écrit :Merci de ton intervention Poluc, en fait j'ai déjà le manuel en français que j'ai pas arrêté de consulter.

Le problème c'est sur les plaquettes, il n'est pas indiqué spécialement dans le manuel le sens de montage (côté pile le roulement est contre la plaquette, côté face il y a un creux). J'ai essayé tous les sens sur les deux plaquettes, et je retrouve toujours ce petit jeu au niveau de l'axe qui doit venir s'y caler :(

Dois-je le laisser comme tel ? :s

Cordialement,

informatiman
Poste une photo pour plus de clarté.
Hélico:Walkera Super CP
Quadri:Hubsan x 4 107 L V2, et un 450 avec Module GPS Naza M-Lite
Radio: Spektrum DX8 et Devo 7E
Simu: Phoenix V5
"Celui qui ne progresse pas chaque jour, recule chaque jour"

informatiman
Débutant
Messages : 11
Enregistré le : 15 avr. 2012, 14:16

Re: [EBAR v.1] KDS 450 SD + T6J

Message par informatiman » 25 mai 2013, 11:13

Je viens de mettre en ligne une petite vidéo pour montrer un peu le soucis :

http://www.youtube.com/watch?v=PMTXSFp5uow[/video]

Une petite idée ? :rolleyes:

Avatar du membre
Poluc
Sergent
Messages : 54
Enregistré le : 22 avr. 2012, 04:38

Re: [EBAR v.1] KDS 450 SD + T6J

Message par Poluc » 25 mai 2013, 12:13

Salut on pourrait croire que a première vu il pourrait y manquer une p’tite rondelle dans ton histoire mais en faisant une petite recherche dans ton catalogue de pièce on s’aperçoit qu'aucunes rondelles n’est vendue avec ta pièce, ce qui se fait généralement quand tu achète une pièce qui en requiert le besoin. Donc pour moi tu n’a pas de bile à te faire si la pièce bouge de haut en bas pour moi c’est normal l’essentiel dans cas c’est qu’elle tourne bien sur son axe et de toutes façon une fois que tu y mettras la transmission de ton tube de queue,tout ce calera sans problème.Et profite pour mettre un peu de graisse silicone sur des pignons.
;)
Réf de la pièce KDS 1117 - 3SD
Image
Hélico:Walkera Super CP
Quadri:Hubsan x 4 107 L V2, et un 450 avec Module GPS Naza M-Lite
Radio: Spektrum DX8 et Devo 7E
Simu: Phoenix V5
"Celui qui ne progresse pas chaque jour, recule chaque jour"

Avatar du membre
tackd
Lieutenant
Messages : 90
Enregistré le : 17 mars 2010, 13:28
Localisation : Thieu, Belgique
Contact :

Re: [EBAR v.1] KDS 450 SD + T6J

Message par tackd » 25 mai 2013, 13:26

Retourne la plaque de support de roulement du dessous, elle est certainement à l'envers.
Dominique,

www.onlylipo.com

Image

informatiman
Débutant
Messages : 11
Enregistré le : 15 avr. 2012, 14:16

Re: [EBAR v.1] KDS 450 SD + T6J

Message par informatiman » 27 mai 2013, 10:02

Les deux plaquettes sont mises l'une en face de l'autre de telle manière à avoir le moins de jeu possible (j'ai essayé toutes les combinaisons).

Après avoir tout remonté, il y a toujours du jeu mais un peu moins, visiblement ça ne contrarie ni la couronne principale, ni même le pignon côté tube de queue, quelque soit la position de l'axe sur ce jeu :D

Par contre j'ai toujours le même problème mentionné plus haut, au niveau du EBAR :s

Avatar du membre
Poluc
Sergent
Messages : 54
Enregistré le : 22 avr. 2012, 04:38

Re: [EBAR v.1] KDS 450 SD + T6J

Message par Poluc » 27 mai 2013, 10:18

informatiman a écrit :Les deux plaquettes sont mises l'une en face de l'autre de telle manière à avoir le moins de jeu possible (j'ai essayé toutes les combinaisons).

Après avoir tout remonté, il y a toujours du jeu mais un peu moins, visiblement ça ne contrarie ni la couronne principale, ni même le pignon côté tube de queue, quelque soit la position de l'axe sur ce jeu :D

Par contre j'ai toujours le même problème mentionné plus haut, au niveau du EBAR :s
Je t’envoie un lien qui pourras peut être t'aider en mp :)
Hélico:Walkera Super CP
Quadri:Hubsan x 4 107 L V2, et un 450 avec Module GPS Naza M-Lite
Radio: Spektrum DX8 et Devo 7E
Simu: Phoenix V5
"Celui qui ne progresse pas chaque jour, recule chaque jour"

informatiman
Débutant
Messages : 11
Enregistré le : 15 avr. 2012, 14:16

Re: [EBAR v.1] KDS 450 SD + T6J

Message par informatiman » 27 mai 2013, 18:13

Merci de ton intervention Poluc, j'ai effectivement lu le post, mais ne trouve rien de tellement percutant concernant le problème que je rencontre.

Peut être modifier mes EPA (pourtant d'origines, je n'ai rien touché, c'est encore par défaut sur mon modèle vierge), en les augmentant ?

C'est assez étrange comme comportement, et ci ça se produit en vol je doute fortement de pouvoir récupérer mon modèle entier ^^'.

Je ferai peut être une vidéo pour montrer ce qu'il se passe.

Merci à ceux qui prennent le temps de me lire et de bien vouloir m'aider :)

Cordialement,

informatiman

Répondre

Retourner vers « Kds 450 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité