Passage idle up nano CPS. RODEO !!!

Répondre
Avatar du membre
Patrice L
Débutant
Messages : 5
Enregistré le : 18 avr. 2016, 17:54
Localisation : Bordeaux

Passage idle up nano CPS. RODEO !!!

Message par Patrice L » 18 avr. 2016, 22:52

Bonsoir,

Avant de (re) tenter de faire mes débuts en idle up (ma première tentative s'est soldée par les premières cicatrices sur la ''bête sauvage''), je souhaiterais avoir votre avis et votre retour d'expérience sur le phénomène suivant :

- Au passage en idle up, le servo de gauche décale son neutre d'env 15-20% de sa course (tous trims à zéro dans tous les modes). Les courbes de pas ne semblent pas être en cause, car j'effectue le passage au delà de 50% de la course du manche. Au sol le phénomène est bien visible. Seul le servo gauche semble bouger. En vol, cela se traduit par un rodéo infernal, difficilement contrôlable avec le paramétrage d'origine (modifié depuis => débattements réduits, courbes gas calmées) et surtout compte tenu de mon niveau de pilotage actuel ;-).
Cela traduit-il un mauvais réglage de base de mon CPS ou est-ce plus au moins ''normal'' ? Avez-vous constaté le même phénomène avant réglage des trims en idle up ?

Merci par avance pour vos retours et votre aide.
Cdt, Patrice

sv650s
Colonel
Messages : 225
Enregistré le : 08 mai 2014, 22:34

Re: Passage idle up nano CPS. RODEO !!!

Message par sv650s » 13 sept. 2016, 22:05

Bonsoir,
Je viens d'avoir cet engin et j'ai exactement le meme probleme, du meme cote que toi...
As tu trouvé une solution ou une explication ?
J'ai posé la question ici il y a quelques minutes
viewtopic.php?f=194&t=63361&start=280

Avatar du membre
Patrice L
Débutant
Messages : 5
Enregistré le : 18 avr. 2016, 17:54
Localisation : Bordeaux

Re: Passage idle up nano CPS. RODEO !!!

Message par Patrice L » 03 oct. 2016, 19:39

Bonsoir,
Désolé, je ne suis pas revenu sur le forum depuis un bout de temps. Je découvre ton message.
Je n'ai trouvé ni solution ni explication pour le moment.
Le seul fait de passer de normal à idle up, décale les neutres et semble également augmenter le régime moteur sur mon modèle (courbes et autres réglages strictement identiques coté émetteur).
Il semble donc, que cela provienne de la carte. J'ignore si cela est ''normal'', ou en tout cas identique sur tous les CPS.
J'ai entrepris de reprendre les réglages mécaniques, afin de pouvoir légèrement compenser avec les trims/subtrims sur chaque mode. Le but recherché étant de pouvoir basculer d'un mode à l'autre, sans que le cyclique ne bronche. J'ai laissé ça de coté pour le moment. Si tu as quelques conseils et/ou infos, je suis preneur ;-).
Bonne soirée à toi et à bientôt

Avatar du membre
DjuDju
Général
Messages : 354
Enregistré le : 16 sept. 2015, 18:46
Localisation : Carquefou

Re: Passage idle up nano CPS. RODEO !!!

Message par DjuDju » 18 oct. 2016, 10:34

Bonjour,

Je prends en cours ton post. J'ai remarqué aussi ce problème. Pour moi cela provient du fait que le Nano CPS en mode de vol "Normal" corrige tout le temps l'assiette. Si d'un coup tu le passes en mode Iddle Up en plein vol, la carte n'a pas pris de référence dans ce mode de vol et donc ton hélico part dans tous les sens.

La solution que j'ai trouvé c'est d'initialisé l'hélico en mode Iddle Up directement. Tu verras alors le Nano est contrôlable.

Bonne journée en espérant avoir aidé.
Il y a 10 types de personnes sur Terre : Ceux qui comprennent et les autres.

DX6I
Blade Nano CPS
MSH Mini Protos 3S
Phoenix RC 5

Avatar du membre
ludaero
DETRAQUEUR
Messages : 9045
Enregistré le : 19 juin 2012, 15:59
Localisation : Algrange-Lorraine

Re: Passage idle up nano CPS. RODEO !!!

Message par ludaero » 18 oct. 2016, 11:23

Question bête, est-ce possible que le neutre dans la radio soit différent du mode normal a idle up?
Comme si un subtrim été activé dans un mode mais pas dans l'autre?
Image
OXY rep/Lynx team pilot
http://helimodel.ch/index.php
Hélico : Gaui X7FZ, Oxy 3 4S, T-rex 700X, XK K110²
Radio:MZ-24
Chargeur: Robbe Power Peak twin EQ-BID 1000W
--------------------The Meeting Heli4 2016..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------
viewtopic.php?f=2&t=63272

Avatar du membre
steph66
Modo
Messages : 7301
Enregistré le : 29 janv. 2010, 08:43

Re: Passage idle up nano CPS. RODEO !!!

Message par steph66 » 18 oct. 2016, 12:56

Oui ludo. Ca dépend des radios. Mon Aurora Hitec gère les trims séparément par phase de vol, je peux activer une option pour que les trims soient identiques entre phase de vol.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
ludaero
DETRAQUEUR
Messages : 9045
Enregistré le : 19 juin 2012, 15:59
Localisation : Algrange-Lorraine

Re: Passage idle up nano CPS. RODEO !!!

Message par ludaero » 18 oct. 2016, 14:10

J'ai la même chose sur ma spektrum c'est pour ca que je demande car souvent on vérifie que le neut au subtrim et trim est nickel mais en mode normal et on oublie de vérifier les autres modes!
Image
OXY rep/Lynx team pilot
http://helimodel.ch/index.php
Hélico : Gaui X7FZ, Oxy 3 4S, T-rex 700X, XK K110²
Radio:MZ-24
Chargeur: Robbe Power Peak twin EQ-BID 1000W
--------------------The Meeting Heli4 2016..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------
viewtopic.php?f=2&t=63272

mrprop
Bleuzaille
Messages : 3
Enregistré le : 30 déc. 2016, 10:17

Re: Passage idle up nano CPS. RODEO !!!

Message par mrprop » 30 déc. 2016, 11:41

bonjour

regardez vos trim en led rouge ils doivent être a 0
en led bleu / safe vous pouvez jouer avec les trims pour faire un beau statio
bon vol et bonne année

Répondre

Retourner vers « Nano CPX »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité