HElp: problème avec le bouton "Trainer" de ma radio DX4e

Répondre
grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

HElp: problème avec le bouton "Trainer" de ma radio DX4e

Message par grand murin » 10 juil. 2015, 19:33

Allez, encore moi,

je crée un nouveau sujet car je viens seulement de trouver le problème sur mon Nano. JE viens tout juste d'en racheter un et suis un peu dégouté car en fait le soucis se situe sur ma médiocre radio...

Je m'explique : le fameux bouton "trainer" sensé couper le moteur en cas de crash n'a plus du tout cette action. Quand j'appuie dessus en fait, il augmente le pas :wacko: Gaz à fond, l'hélico ne décolle donc pas, mais si j'appuie sur ce foutu bouton, hop, c'est parti ça vole....

Je commence à en avoir marre....please help me :(

Débutant en hélico, je commençais à bien m'amuser, mais j'accumule les galères et commence à me dire que je vais tout revendre et retourner à l'avion. Oui je sais, il me faudrait une meilleure radio, mais voilà....

A noter que le bindage ne s'effectue pas comme il devrait : la diode du Nano flash, j'allume la radio en pressant le bouton et la diode devrait selon la notice clignoter deux fois avant de pousser le manche anticouple à gauche. Mais là pas besoin de pousser le manche car la diode devient directement fixe au bout de 2 secondes.

Bon ben merci d'avance ;)

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: HElp: problème avec le bouton "Trainer" de ma radio DX4e

Message par grand murin » 10 juil. 2015, 19:46

Ben à force de trifouiller dans tous les sens, j'ai vraisemblablement réussi le bindage....

L'hélico réagissait comme s'il s'agissait d'une radio programmable. J'ai trouvé sur un site de revendeur une procédure un peu différente de celle de la notice et à priori ça remarche ...

Ouf, désolé pour le dérangement, mais j'étais au bout du rouleau. :blink:

Répondre

Retourner vers « Nano CPX »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité