Encore un servo grillé !

Répondre
grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Encore un servo grillé !

Message par grand murin » 03 janv. 2015, 20:42

Tout d'abord, bonjour au forum et merci de m'accueillir pour mon premier post chez vous :p

Bon voilà : après une bonne expérience avion et un peu de birotor, je décide l'achat d'ocaz du petit nano+dx4 (je sais, c'est pas une radio <_< ).

Jusque là tip-top ! Mais comme je n'ai que 2 neurones et que tout est enneigé autour de chez moi (Haute-Savoie oblige), je me dis que finalement la neige c'est pas mal pour amortir les premiers crashs en série.

Première session de vidage des 4 accus et premiers problèmes qui se confirment une fois les accus rechargés : le moteur ne prend plus les tours comme si les accus étaient vides (2 sont neufs) et ne répond plus vraiment à la commande de gaz (gaz coupés, les pales continuent à tourner sans évidemment être en mode iddle up). Séchage de la machine qui a subi de nombreux crashs dans la neige puis nouveaux tests avec les 4 accus : plus moyen de redécoller. Je resynchronise la pseudo-radio 2 fois et rien ne change.

Tout d'un coup, de la fumée jailli de l'un des servos latéral : après démontage, un composant a lamentablement grillé !

Alors j'ai bien peur que le module 3 en 1 soit mort : tout fonctionne sauf le servo grillé, sauf que le moteur n'accélère plus à fond. Je suis bien DEGOUTE :( , d'autant que cette semaine, j'ai connu tout plein d'ennuis mécanique avec ma voiture : la loi des séries !

Qu'en pensez-vous, je dois investir dans une électronique neuve (le servo c'est sûr, mais le module ?)

Merci de m'avoir lu et merci pour vos futures réponses :mellow:
Modifié en dernier par grand murin le 11 janv. 2015, 11:32, modifié 2 fois.

Didou75015
Chancelier Suprême
Messages : 664
Enregistré le : 02 nov. 2013, 20:05
Localisation : Paris 15

Re: Soucis Nano et neige !!!!

Message par Didou75015 » 03 janv. 2015, 20:50

Bonjour,
Ici comme dans de nombreux forum tu dois faire ta présentation dans la section des nouveaux membres avant de poster...
Ca nous donne des infos sur ton contexte et aussi c'est plus sympa :)

Les dégâts sont dus à des courts circuits dus à l'eau si je comprends?
Padawan de Zaadum
Goblin 500 (servos bk, beastx plus v4, yge 120lv, quantum 4120)
Mini Protos (servos mks, ar7200bx, yge 60)
Trex 250 pro dfc,
Blade 130x chassis rkh moteur lynx
Radios Spektrum dx8 et dx6i
Chargeur Revolectrix + cartes // FMA
Lipos nanotech, mylipo, black lithium, gens ace

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!!

Message par grand murin » 03 janv. 2015, 20:53

Je cours faire la présentation, désolé !!!!

Je suppose qu'il s'agit d'un court-circuit du à la neige ????

Didou75015
Chancelier Suprême
Messages : 664
Enregistré le : 02 nov. 2013, 20:05
Localisation : Paris 15

Re: Soucis Nano et neige !!!!

Message par Didou75015 » 03 janv. 2015, 21:00

Pas évident que tout soit du a des courts circuits, as tu coupé les gaz avant chaque crash?
Gaz pas coupé lors du crash = possibilité de griller des composants
Padawan de Zaadum
Goblin 500 (servos bk, beastx plus v4, yge 120lv, quantum 4120)
Mini Protos (servos mks, ar7200bx, yge 60)
Trex 250 pro dfc,
Blade 130x chassis rkh moteur lynx
Radios Spektrum dx8 et dx6i
Chargeur Revolectrix + cartes // FMA
Lipos nanotech, mylipo, black lithium, gens ace

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!!

Message par grand murin » 03 janv. 2015, 21:07

Merci pour tes réponses : a y est, me suis présenté, DESOLE de mon impolitesse : viewtopic.php?f=42&t=60590

J'ai bien essayé d'user du bouton magique, mais je dis pas qu'une ou deux fois, le moteur a pu forcer une demi-seconde. Mais j'ai démonté le module et ne voit pas de composant grillé comme je peux le voir sur la platine du servo qui a fumé ! J'ai lu qu'un composant grillé, on ne pouvait pas le louper...

Didou75015
Chancelier Suprême
Messages : 664
Enregistré le : 02 nov. 2013, 20:05
Localisation : Paris 15

Re: Soucis Nano et neige !!!!

Message par Didou75015 » 03 janv. 2015, 21:51

C'est pas de l'impolitesse, tu connaissais pas ;)
Qu'est ce qui te fait dire que le moteur ne prend plus ses tours comme avant?

Vu que tu as crashé, il y a peut être des pieces mécaniques qui ont bougé (pignon ou autre) et qui freinent le mouvement
Je dis pas que le 3 en 1 n'a rien, ni le moteur. Mais il fait d'abord bien regarder le modèle, faire tourner à la main le rotor pour voir si rien ne coince apres un crash. Ne le fais pas tourner avec le moteur, vu que tu as un servo mort c'est dangereux

Sinon, observe bien a la loupe si tu peux le 3 en 1 et aussi avec ton nez :-) Au cas ou y'a un composant sur la carte qui a chauffé. Apres j'ai jamais entendu parlé qu'un 3 en 1 défectueux ca fait que le moteur est mou. Je pencherais soit pour un souci mecanique soit ton servo fou a fait peter un plomb au 3 en 1.
Padawan de Zaadum
Goblin 500 (servos bk, beastx plus v4, yge 120lv, quantum 4120)
Mini Protos (servos mks, ar7200bx, yge 60)
Trex 250 pro dfc,
Blade 130x chassis rkh moteur lynx
Radios Spektrum dx8 et dx6i
Chargeur Revolectrix + cartes // FMA
Lipos nanotech, mylipo, black lithium, gens ace

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!!

Message par grand murin » 03 janv. 2015, 22:36

Qu'est ce qui te fait dire que le moteur ne prend plus ses tours comme avant?
Gaz à fond l'hélico ne décolle plus.

J'ai bien observé la carte à la loupe et ne voit rien. La mécanique ne semble pas avoir bougé.
Apres j'ai jamais entendu parlé qu'un 3 en 1 défectueux ca fait que le moteur est mou.
Ouf, voilà déjà qui me rassure (surement la pièce la plus chère).

Tu penses que le servo pourrait être donc la cause du soucis ?

J'ai retrouver des symptômes un peu similaires dans un autre post et le soucis semblait venir du moteur. Y'a quand même un truc bizarre, c'est que gaz en bas, le moteur ne s'arrête pas de tourner et je suis obligé d'utiliser le throttle cut pour le stopper. :huh:

Avatar du membre
pachy
Armageddon
Messages : 18502
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: Soucis Nano et neige !!!!

Message par pachy » 03 janv. 2015, 22:43

Tu n as pas touché au trim des gazs sans faire exprès ?
Image
--------------OXY rep/Lynx team pilot---------------------
The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!

Didou75015
Chancelier Suprême
Messages : 664
Enregistré le : 02 nov. 2013, 20:05
Localisation : Paris 15

Re: Soucis Nano et neige !!!!

Message par Didou75015 » 03 janv. 2015, 23:16

+1 avec Pachy, si le trim des gaz a bougé ca peut faire ca

Pour le fait qu'il décolle pas ca peut être parce qu'il ne prend pas de pas, c'est à dire que le plateau cyclique ne monte pas
Ou que l'axe principal (celui qui fait tourner les pales) peut bouger verticalement. Il ne doit pas pouvoir bouger. C'est un grand classique apres le crash d'un micro cp, et c'est facile à verifier en tirant/poussant sur la tete du rotor
Padawan de Zaadum
Goblin 500 (servos bk, beastx plus v4, yge 120lv, quantum 4120)
Mini Protos (servos mks, ar7200bx, yge 60)
Trex 250 pro dfc,
Blade 130x chassis rkh moteur lynx
Radios Spektrum dx8 et dx6i
Chargeur Revolectrix + cartes // FMA
Lipos nanotech, mylipo, black lithium, gens ace

Avatar du membre
pachy
Armageddon
Messages : 18502
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: Soucis Nano et neige !!!!

Message par pachy » 03 janv. 2015, 23:21

+1 avec didou75015 pour le soucis de pas ;)
A mon avis ta couronne est descendue ;)
Image
--------------OXY rep/Lynx team pilot---------------------
The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!!

Message par grand murin » 04 janv. 2015, 09:57

J'ai vérifié si la couronne avait bougé, mais ce n'est pas le cas.

Un soucis de trim ? Pas impossible que j'ai bidouillé un cran ou deux dans tous mes essais, mais j'ai entretemps remis le trim à zéro. Faudrait peut-être que je resynchronise avec le trim à 0 pour être sûr ?

Didou tu disais qu'il était dangereux de faire des essais sans le servo, mais dangereux pour le reste de l'électronique ou parce que l'helico est incontrolable ? J'aurai bien aimé vérifié si ce n'était pas une histoire de trims pour savoir exactement ce que j'ai à changer :)

Merci en tout cas de vous pencher sur mon problème ^_^

Avatar du membre
pachy
Armageddon
Messages : 18502
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: Soucis Nano et neige !!!!

Message par pachy » 04 janv. 2015, 10:41

Pas la peine de re synchroniser avec le trim a zéro à mon avis....
Par contre quand le moteur ne s arrête pas avec le manche en bas, si tu descends le trim, le moteur s arrête ???
Image
--------------OXY rep/Lynx team pilot---------------------
The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!!

Message par grand murin » 04 janv. 2015, 11:05

Gloire à vous !!!!!! Nouvel essai ce matin et ça a l'air de vouloir voler !!!!! Génial : j'étais tellement dépité hier, vous sauvez mon moral.

J'ai peut-être fait des essais hier avec un peu de trim (je me revois un moment remettre le trim à zéro)! Et ben, quelle buse je fais :rolleyes:

Je n'ai plus qu'à changer le servo et c'est reparti.

D'ailleurs, quel site me conseillez-vous pour racheter celui-ci (pas hobbyking, car les frais de port pour une petite pièce sont disproportionné).

En tout cas un très grand MERCI à vous :p :p J'étais sur le point hier de vouloir tout revendre en l'état alors que visiblement y'avait pas gros soucis

Avatar du membre
fredolabidouille
Maître Jedi
Messages : 4484
Enregistré le : 04 sept. 2013, 10:31
Localisation : BRETAGNE

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par fredolabidouille » 04 janv. 2015, 11:13

comme je passe par là :rolleyes:

>>> kado : frais de ports gratuits ;)

T-rex 150 - Blade 180 cfx - OXY3
GAUI X2 - GAUI X3 - GAUI X5
neXt - Devo 8s deViation

-------------------------------------------------------------------------
canopys T-rex150 viewtopic.php?f=252&t=57267&hilit=canop ... #p10183589
canopys 180CFX viewtopic.php?f=270&t=61721
----------------------------------------------------------------------------------------------------------------
VEND-Vbar GAUI -> viewtopic.php?f=106&t=62863&p=10395803#p10395803
----------------------------------------------------------------------------------------------------------------
-----------------------------the meeting Heli4 2015... j'y étais !!!--------------------------------------
-----------------------------the meeting Heli4 2016... j'y étais !!!-------------------------------------

Avatar du membre
pachy
Armageddon
Messages : 18502
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par pachy » 04 janv. 2015, 11:15

Cool que ça fonctionne ;)
Pour les pièces, si il est tout d origine et que tu n as rien en réserve, tu devrais en profiter pour prendre qq trucs indispensable comme un train renforcé et si tu comptes voler beaucoup, un moteur principal d avance ;)
Tu as Ckado ou easyheli par exemple :
http://easy-heli.com/index.php?scrollpo ... &&limite=0
Image
--------------OXY rep/Lynx team pilot---------------------
The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par grand murin » 04 janv. 2015, 11:19

Merci des conseils, je m'en vais regarder et vous tiendrais au courant de la remise en route !

J'ai déjà commandé des accus chez Ckdo : hyper efficace mais pas vu de servo chez eux !

Bons vols !!

Avatar du membre
pachy
Armageddon
Messages : 18502
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par pachy » 04 janv. 2015, 11:22

Et je ne sais pas si tu as vu, mais il y a une faq ici ;)
viewtopic.php?t=60483
Image
--------------OXY rep/Lynx team pilot---------------------
The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par grand murin » 04 janv. 2015, 11:40

Voui j'avais vu, mais pas trouvé de réponse à mon problème :)

Avatar du membre
pachy
Armageddon
Messages : 18502
Enregistré le : 08 nov. 2012, 10:22
Localisation : Velaux

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par pachy » 04 janv. 2015, 11:54

grand murin a écrit :Voui j'avais vu, mais pas trouvé de réponse à mon problème :)
Normal... Tu n avais pas de problème LOL :P
Bon allez remonte nous ca vite et reviens nous donner des News... Tu me rappelles moi il y a deux ans :D
Depuis j ai fait plus de 1200 vols dont plus de 400 en nanocpx ;)
Image
--------------OXY rep/Lynx team pilot---------------------
The Meeting Heli4 2013/2014/2015/2016/2017..., j'y étais!!!

Didou75015
Chancelier Suprême
Messages : 664
Enregistré le : 02 nov. 2013, 20:05
Localisation : Paris 15

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par Didou75015 » 04 janv. 2015, 12:27

Cool que çe soir résolu :)
Donc comme disait Pachy, tes trim de gaz fonctionnent bien :lol: Mais les trim de gaz pour un moteur electrique c'est malvenu
Je connais pas bien les moteurs thermiques mais il me semble que les trim gaz c'est pour que le moteur ne cale pas quand tu mets les gaz en bas.

Maintenant le conseil qui fait économiser plein d'argent, bien au delà de l'investissement: il faudrait te procurer un simulateur.
Meme si le nano est crashproof, il peut finir par te faire des misères pour le réparer si tu crashes souvent. Mon mcpx a terminé sa vie comme ca, il avait subi tellement de crashs que trop de pieces avaient pris du jeu et fonctionnaient mal.
Avec un simu tu peux crasher pour 0€, et l'helico est toujours réparé et réglé aux petits oignons pour le vol suivant :wub:
Padawan de Zaadum
Goblin 500 (servos bk, beastx plus v4, yge 120lv, quantum 4120)
Mini Protos (servos mks, ar7200bx, yge 60)
Trex 250 pro dfc,
Blade 130x chassis rkh moteur lynx
Radios Spektrum dx8 et dx6i
Chargeur Revolectrix + cartes // FMA
Lipos nanotech, mylipo, black lithium, gens ace

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par grand murin » 05 janv. 2015, 11:25

Didou75015 a écrit : Donc comme disait Pachy, tes trim de gaz fonctionnent bien :lol: Mais les trim de gaz pour un moteur electrique c'est malvenu
Je n'avais jamais rencontré ce problème avec les contrôleurs de mes avions où j'allume la radio avec 2 crans de trims pour être sûr de bien couper le moteur pour l'atterrissage (quelquefois, manche en bas, ça continue quand même à tourner).

En tout cas j'espère que le problème venait bien de là : à confirmer dans les futurs vols avec servo neuf.

Concernant le simu, tu as sans doute raison et j'ai installé fms, qui même s'il n'est pas terrible permet déjà d'acquérir quelques réflexes.

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par grand murin » 10 janv. 2015, 20:09

Salut à vous,

j'ai reçu le servo hier, tout rebranché aujourd'hui et c'est reparti ! Deuxième séance et premières vraies sensations : c'est excellent !!!!!


Je déchante pourtant bien vite, car dès le 3ème accu, le servo tout beau tout neuf grille à nouveau :angry: GRRrrrrrr !!!!

Après démontage, je constate que c'est exactement le même composant qui a fumé : c'est quoi ce b**d*l ??? Y'EN A MARRE :(

Avatar du membre
paparomeo
Chevalier Jedi
Messages : 2756
Enregistré le : 01 janv. 2010, 10:43

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par paparomeo » 10 janv. 2015, 21:25

C'est bizarre ton histoire, j'ai eu l'occasion de réparer pas mal de 3 en 1, par contre des servos grillés...jamais vu ça :blink:

Je serai curieux de voir une photo de ton servo cramé.

Par contre, il faudrait que tu vérifie si la course de ton servo n'est pas bloquée par quelque chose tout simplement.

grand murin
Caporal
Messages : 28
Enregistré le : 03 janv. 2015, 20:15

Re: Soucis Nano et neige !!!! RESOLU grâce à vous

Message par grand murin » 10 janv. 2015, 22:18

Oui, plutôt bizarre...

C'est un mosfet qui a cramé, désolé pour la photo mais j'ai tenté une réparation de la dernière chance avec les restes de l'autre servo et du coup y'a plus rien à voir (le composant grillé s'est désagrégé en le dessoudant). Mais comme j'ai cassé une patte d'un mosfet valide récupéré sur le premier servo, ben c'est foutu !

Juste avant qu'il ne fume, l'hélico ne répondait plus aux commandes et semblait nécessiter une resynchronisation. J'ai débranché et rebranché l'accu 2-3 fois et pschittttt.


Bon, je recommande un servo, mais j'aimerai bien connaitre la cause parce que là je me lasse un peu...

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: Encore un servo grillé !

Message par Warthog57 » 17 avr. 2015, 13:05

Salut à tous de mon côté j'ai cassé les dents d'un pignon de servos, le plus gros pignon...
Il fonctionne encore mais à un point dur...

Personne aurait des servos hs et pourrait m'envoyer un de ses pignons?

Bien sûr je le paie avec les frais de ports!
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
paparomeo
Chevalier Jedi
Messages : 2756
Enregistré le : 01 janv. 2010, 10:43

Re: Encore un servo grillé !

Message par paparomeo » 17 avr. 2015, 13:18

Je dois avoir ça, file moi une adresse en MP et je t'envoie un servo réformé.

Patrick


Envoyé de mon iPhone en utilisant Tapatalk

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: Encore un servo grillé !

Message par Warthog57 » 17 avr. 2015, 13:44

Merci beaucoup Patrick, je t'ai envoyé un MP.
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
paparomeo
Chevalier Jedi
Messages : 2756
Enregistré le : 01 janv. 2010, 10:43

Re: Encore un servo grillé !

Message par paparomeo » 18 avr. 2015, 14:42

Hello :)

C'est parti ce matin.

@+

Patrick

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: Encore un servo grillé !

Message par Warthog57 » 18 avr. 2015, 14:43

Merci infiniment Patrick! !!
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: Encore un servo grillé !

Message par Warthog57 » 20 avr. 2015, 17:38

Bien reçu ce matin Patrick! Encore merci!

Bon maintenant je dois changer le moteur d'anticouple 8 il est mort en moins de 10 vols
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Répondre

Retourner vers « Nano CPX »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité