[ Problème ] Queue qui part sur le coté.

Répondre
Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

[ Problème ] Queue qui part sur le coté.

Message par Backdoor.psylo » 29 mai 2014, 13:26

Coucou tlm

Me revoilà avec mon moustique et ma vieille... dx4e... et un soucy (encore un).
Je vous explique le truc, après un bonne session volti/acrob, avant dernière batterie je me crash, j'explose la queue ;( , je la change et me fait une dernière batterie sans aucun incident et je range le moustique.
Hier je le déballe comme d'habitude, je le branche etc... et le voila que tout a coup quand je mets du PAS sa queue part sur le coté gauche, moins q'un quart de tour, en idle même délire. Servo propre, moteur changé, queue entièrement changée.

C'est a se moment bien précis que je me jette sur vous afin de vous grattez quelques idées s'il vous plait.
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

Re: [ Problème ] Queue qui part sur le coté.

Message par Backdoor.psylo » 03 juin 2014, 00:29

Encore une fois de plus c’était la 3/1 qui a claquée...
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5261
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: [ Problème ] Queue qui part sur le coté.

Message par jprdragon » 03 juin 2014, 08:07

Bonjour

C'est quoi qui claque sur le 3/1 ? .

Par le passé on arrivait a les " guerir" en collant sur les composants qui chauffaient un petit refroidisseur .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

Re: [ Problème ] Queue qui part sur le coté.

Message par Backdoor.psylo » 04 juin 2014, 12:51

Mystère absolu sur le composant mort. Tout a été changer rien n'y a fait jusqu'au changement de carte... Et impossible de voir quoi que se soit d’étrange sur elle.
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5261
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: [ Problème ] Queue qui part sur le coté.

Message par jprdragon » 04 juin 2014, 13:04

Bonjour,

Il serait interessant de controler la chauffe des composants apres un vol . Notament le Mos qui devrait se trouver a proximité de la fiche de l'AC .

Si il chauffe , une petite plaque d'alu collé dessus devrait remedier au probleme .

Voici ce que l'on faisait :

http://www.heli4.com/spip.php?article251
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

Re: [ Problème ] Queue qui part sur le coté.

Message par Backdoor.psylo » 05 juin 2014, 13:17

Remontage complet avec l'ancienne carte pour test la chauffe de l'appareil et maintenant il me fait un quart de tour sur la droite et a gauche en baissant les gaz en idl... c'est assez violent... et ni la carte ni aucune puce ne chauffe. Il reste l'ultime solution du four ;Þ
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5261
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: [ Problème ] Queue qui part sur le coté.

Message par jprdragon » 05 juin 2014, 13:27

Bonjour,

Je ne sais quoi te repondre !!!

En general quand le Mosfeet de l'AC grille , soit le moteur s'arrette et l'helico par en toupie a gauche , ou a droite si il se bloque .

Cela se manifeste en principe au bout de quelques instants , l'AC n'est plus stable et il faut jouer sur le manche .

Dans ton cas je pense a un probleme peut etre de gyro .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

Re: [ Problème ] Queue qui part sur le coté.

Message par Backdoor.psylo » 05 juin 2014, 14:58

Je pense qu'il y a plus rien a dire maintenant, la 3/1 du nano est pour moi quand même super fragile, bref, ça re-fonctionne en la changeant mais pourtant elle a peu subit et elle a même pas un mois...
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

GiZmAnN
Bleuzaille
Messages : 2
Enregistré le : 12 avr. 2014, 13:13

Re: [ Problème ] Queue qui part sur le coté.

Message par GiZmAnN » 10 juil. 2014, 11:43

Bonjour, pour le problème de la carte 3 en 1, c'est un MOFSET qui contrôle l'AC.
Un jour j'ai fait un tout droit dans le mur a mes début en hélico, et suite au crash mon AC ne fonctionnait plus,
j'ai recherché un peu sur le net et j'ai découvert que j'avais perdu un composant. Je l'ai racheté (environ 0.50€), ressouder, et le tous est reparti.
Par contre après j'avais un problème de BIND et je ne comprend pas d'ou ça viens, quand je presse la carte elle fonctionne, mais dès que je la relache, elle perd le signal!

Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

Re: [ Problème ] Queue qui part sur le coté.

Message par Backdoor.psylo » 13 juil. 2014, 14:46

Si tu sers trop la carte 3 en 1 au châssis ( les deux vis ) cela créer un soucy, la carte ne réponds plus correctement, problème de bind, coupure moteur par exemples. Ca y ressemble mais a l'inverse.
En faite j'ai laisser de coté le Nano cpx pour l'instant, j'ai pratiquement tout changer a cause de se problème de quart de tour qu'il prends quand je lui donne du pas. Ça a fonctionner super bien 1 jour après avoir changer la 3en1, depuis donc, le soucy est toujours présent.
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

Avatar du membre
miguel
Général
Messages : 304
Enregistré le : 23 févr. 2012, 16:07

Re: [ Problème ] Queue qui part sur le coté.

Message par miguel » 15 juil. 2014, 14:21

et du coté du moteur principal, t'as pu regarder, l'axe principal, la couronne mal positionnée, axe pdp, et du coté de la radio, tes courbes, tes limites de debattement, voir essayes de faire un nouveau modèle...
Miguel (35ans)
Ardèche

Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

Re: [ Problème ] Queue qui part sur le coté.

Message par Backdoor.psylo » 15 juil. 2014, 14:38

J'ai changer l’intégralité des pièces appart les servos. J'ai essaye avec mon ancienne dx4 et une dx6i. Dans tout les cas, c'est maintenant mon beau frère qui a récupéré l’engin, du coup je peux pas essayé quoi que soit avant quelques jours. Faudra que je revois du coté radio.
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 21 avr. 2015, 20:55

Je dépoussière un peu le sujet car j'ai le même problème avec mon nano depuis aujourd'hui.

Il a à peine une semaine et un dizaine de vols, déjà repartie au sav pour un problème de bind.

Je fais quelques vols et le moteur d'anticouple me lâche. ...
Je viens de le changer mais maintenant à chaque appel de pas il fait 1/4 de tour et quand je réduit il fait pareil dans l'autre sens...

C'est vraiment pénible je ne sais pas si vous avez une solution?
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
paparomeo
Chevalier Jedi
Messages : 2756
Enregistré le : 01 janv. 2010, 10:43

Re: [ Problème ] Queue qui part sur le coté.

Message par paparomeo » 21 avr. 2015, 21:56

Voici un lien où j'explique tout cela :

cliquez ici

D'ailleurs je vais certainement en vendre quelques uns que j'ai réparé car une fois les soudures refaites correctement la carte est très fiable.
Et pourtant ils volent mes nanos :p

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 21 avr. 2015, 22:22

Merci Patrick mais le sav à remplacé mon 33 1 et il bind normalement maintenant.

Mon souci est que depuis que j'ai changé le moteur d'anticouple il fait 1/4 de tour à chaque appel de pas positif et négatif.

Tu as déjà eu le cas?
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
paparomeo
Chevalier Jedi
Messages : 2756
Enregistré le : 01 janv. 2010, 10:43

Re: [ Problème ] Queue qui part sur le coté.

Message par paparomeo » 22 avr. 2015, 08:25

Perso j'avais diminué un peu le collectif.
On a tendance à en mettre trop je pense sur ces micros...


Envoyé de mon iPhone en utilisant Tapatalk

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 22 avr. 2015, 08:27

Ok je vais voir ça mais c'est vraiment prononcé même sur les petits appels de pas.
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
paparomeo
Chevalier Jedi
Messages : 2756
Enregistré le : 01 janv. 2010, 10:43

Re: [ Problème ] Queue qui part sur le coté.

Message par paparomeo » 22 avr. 2015, 08:32

Ah, moi c'était vraiment sur les gros uniquement.
Ton hélice ne glisserait pas sur l'axe du moteur ?
Mon MCPX Brushlessisé me faisait ça jusqu'au moment ou il est partie en toupie car j'avais perdu l'hélice ;)


Envoyé de mon iPhone en utilisant Tapatalk

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 22 avr. 2015, 08:53

J'y ai pensé . Je vais mettre un petit point de colle pour voir si c'est pas ça .
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 22 avr. 2015, 21:12

Bon je ne cri pas victoire car j'ai fait un testé par grand vent mais j'ai changé le rotor d'anticouple et le problème semble avoir disparu.
L'ancien c'est enlevé facilement alors que j'ai du forcer pour rentrer le deuxième, sûrement une piste.
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
paparomeo
Chevalier Jedi
Messages : 2756
Enregistré le : 01 janv. 2010, 10:43

[ Problème ] Queue qui part sur le coté.

Message par paparomeo » 23 avr. 2015, 08:24

Ça ressemble vraiment à ce que j'avais eu ;)
Tu vas finir pas y arriver :)


Envoyé de mon iPhone en utilisant Tapatalk

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 23 avr. 2015, 08:25

Oui ça va le faire.
J'aime bien ce moustique il permet de progresser sans stress pour les allergiques du simu comme moi
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 25 avr. 2015, 21:18

Bon le problème est revenu en force maintenant sur un gros appel de pas il part carrément en toupie. ..

L'hélice d'anticouple est collé au point que je ne peux plus l'enlever donc je repars de 0...
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
TOoxiic49
Général
Messages : 317
Enregistré le : 19 févr. 2015, 20:37

Re: [ Problème ] Queue qui part sur le coté.

Message par TOoxiic49 » 26 avr. 2015, 18:51

salut,
j'ai eu ce problème sur un mcpx et j'ai vu ce problème sur un ncpx;
le problème venais de la carte 3 en 1 -_-
Je l'avais changé et zouuuu
Image
DX6I / T-rex 150 + Nano cpx
Bientôt le 180 CFX :wub:
Good bye : DF4 - Solo pro v2 - MCPX Full Upgrade
Simu : phoenix rc 5

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 26 avr. 2015, 19:00

Super il est déjà repartie au sav pour le 3 en 1, j'espère qu'ils vont le reprendre une 2 fois
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
TOoxiic49
Général
Messages : 317
Enregistré le : 19 févr. 2015, 20:37

Re: [ Problème ] Queue qui part sur le coté.

Message par TOoxiic49 » 27 avr. 2015, 05:18

Tu n'a pas de chance du tout, désoler ! :mellow:
Image
DX6I / T-rex 150 + Nano cpx
Bientôt le 180 CFX :wub:
Good bye : DF4 - Solo pro v2 - MCPX Full Upgrade
Simu : phoenix rc 5

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 27 avr. 2015, 07:07

Merci mais c'est comme ça, j'ai souvent ma poisse . J'ai aussi le 450 qui tremble comme pas possible. Du coup j'ai que le 180 sur 3 machines qui fonctionne
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
TOoxiic49
Général
Messages : 317
Enregistré le : 19 févr. 2015, 20:37

Re: [ Problème ] Queue qui part sur le coté.

Message par TOoxiic49 » 27 avr. 2015, 13:20

T’inquiète, y a des périodes comme ça ;)
Image
DX6I / T-rex 150 + Nano cpx
Bientôt le 180 CFX :wub:
Good bye : DF4 - Solo pro v2 - MCPX Full Upgrade
Simu : phoenix rc 5

Avatar du membre
Warthog57
DARK VADOR
Messages : 5946
Enregistré le : 06 mars 2014, 13:38
Localisation : Roncourt 57

Re: [ Problème ] Queue qui part sur le coté.

Message par Warthog57 » 28 avr. 2015, 21:19

J'ai fait quelques vols de nano ce soir et après 2 ou 3 grosses gamelles sur le bitume le problème de l'anticouple est moins présent, bref je cherche pas a comprendre, je profite de l'instant.
Trex 550l dominator gpro
Goblin Black Thunder Sport neuron
Goblin 380 KSE neuron
Oxy 3 neuron

Avatar du membre
TOoxiic49
Général
Messages : 317
Enregistré le : 19 févr. 2015, 20:37

Re: [ Problème ] Queue qui part sur le coté.

Message par TOoxiic49 » 29 avr. 2015, 09:17

Défois il ne faut pas comprendre lol !
Mais quand tu pourras, teste un autre 3en1 ;)
Image
DX6I / T-rex 150 + Nano cpx
Bientôt le 180 CFX :wub:
Good bye : DF4 - Solo pro v2 - MCPX Full Upgrade
Simu : phoenix rc 5

Répondre

Retourner vers « Nano CPX »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité