[Résolu] Probleme de bind et coupure moteur

Répondre
Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

[Résolu] Probleme de bind et coupure moteur

Message par Backdoor.psylo » 24 avr. 2014, 11:28

Bien le bonjour a vous.

Alors, je vous explique mon soucy. Se dernier est apparu après un remontage complet du Ncpx, le châssis étant abîmés, bien évidement j 'ai bien fait attention a ma manière de démonter et de remonter tout ça, se que j'entends par la c'est qu'aucun coup ne lui a été porte lors du montage.
Suite a ça, a l'allumage il s'est mis se debind tout seul, impossible de le rebind. Apres quelques essais c'est au bout de 2 fois sur 10 qu'il dédaigne se binder. Quand il arrive a se bind, au moment de mettre les gaz le nano s'arrete tout seul, j'entends le bruit des servos, mais plus de diode bleue, et ne clignote pas non plus.
J'ai donc test avec plusieurs lipo, neuve et chargée. En débranchant le moteur et la queue ça me fait la même chose.
Je ne vois pas de fil dénudé ou de soudure défectueuse.

Donc voila, si éventuellement quelqu'un aurai une idée. Merci.
Modifié en dernier par Backdoor.psylo le 17 mai 2014, 13:17, modifié 2 fois.
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

Re: Probleme de bind et coupure moteur

Message par Backdoor.psylo » 24 avr. 2014, 19:57

Apres de multiple essai de couronne etc... j'ai tout démonter et brancher a plat le 3en1 au moteur et a l'accu, et tout fonctionner a merveille, en faite c'est tout simplement le 3en1 qui était trop serrer au châssis, j'ai a peine desserrer et tout est rentrer dans l'ordre.

Désolé du dérangement.
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

Avatar du membre
akoirium
Chevalier Jedi
Messages : 2416
Enregistré le : 02 févr. 2009, 01:33

Re: Probleme de bind et coupure moteur

Message par akoirium » 12 mai 2014, 18:21

ho pas de derangement ... tu fait bien ...

je te conseille de commander une autre carte car la tienne vas pas tarder a lâcher ...
ton pb de serrage et de perte de bind est typique d'une soudure foireuse que tu ne verras pas a l’œil nu et qui lâcheras sans prévenir...

Tans que ca vol n'y touche pas ... mais lorsque la panne seras définitive ... tu auras ta carte neuve de secours et tu pourras toujours tenter de dépanner l'ancienne entre 2 vols ;)
"Une vis foireuse n'existe pas..., mais les bon outils oui !... donc j'ai des outils foireux..." (Moi)

"Software is like sex ... it's better when it's free !!!..." (Linus Torvalds le créateur de linux)

Avatar du membre
Backdoor.psylo
Général
Messages : 334
Enregistré le : 24 avr. 2014, 11:12
Localisation : Libourne, un bled perdu dans le vignoble St-Emilionnais

Re: Probleme de bind et coupure moteur

Message par Backdoor.psylo » 13 mai 2014, 00:51

Coucou Akoirium,

C'est marrant que tu me dise ça ^^, je viens de post y a quelques jours pour un autre soucy, ma carte 3/1 a bien lâchée (2 semaines entre mon prob de bind et mon récent soucy) ...gniark gniark :'(
Dx6i
Silverlit PicooZ Image
Blade Nano Cpx
Blade 130X
Blade 300 CFX
Gaui X3 - Xnova 2618-1860KV - HobbyWing 50A - AR7200BX - KST 215MG / KST 515MG AC - 360mm/62mm

Avatar du membre
akoirium
Chevalier Jedi
Messages : 2416
Enregistré le : 02 févr. 2009, 01:33

Re: Probleme de bind et coupure moteur

Message par akoirium » 13 mai 2014, 06:26

bhen je commence a le connaître le moustique :p
"Une vis foireuse n'existe pas..., mais les bon outils oui !... donc j'ai des outils foireux..." (Moi)

"Software is like sex ... it's better when it's free !!!..." (Linus Torvalds le créateur de linux)

Répondre

Retourner vers « Nano CPX »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité