Problème glissade 300 cfx

Répondre
mikymilk
Débutant
Messages : 10
Enregistré le : 26 déc. 2017, 15:11

Problème glissade 300 cfx

Message par mikymilk » 26 déc. 2017, 16:13

Bonjour
J'ai un problème sur mon 300cfx. Il vole parfaitement y compris en 3d mais lors de grosse montée depuis le stationnaire ou de grosses descente il glisse ... à gauche en montée et à droite en descente... la mécanique est bonne. Pas de vibrations pas de traking... Je suis en conservateur de cap assez fort et le soucis est à tout les idle... je n'ai pas de trim ni subtrim. Quelqu' un a t il eu ce soucis. Je n ai pas ça sur mes 130x, trex 450, 500 et 600 tous équipés beastx . Je suis preneur de vos conseils! Merci.

Envoyé de mon SM-G935F en utilisant Tapatalk


Avatar du membre
Sp@r0
Chancelier Suprême
Messages : 997
Enregistré le : 09 sept. 2016, 20:27
Localisation : Eure et Loire

Re: Problème glissade 300 cfx

Message par Sp@r0 » 26 déc. 2017, 20:46

Moi je dirais que le neutre du plateau cyclique et mal régler vue que le défaut et toujours du même côté
Si le neutre penche à droite tu partira à droite en pas positif et à gauche en pas négatif !
Ma page perso : viewtopic.php?f=2&t=65202
Mes machines : xk k100 / Oxy2 Neuron Core / Goblin Fireball Standard Neuron puis Kbar et bientôt Brain2/ Devil 380 Neuron Core / Mingda 5 Neuron / Trex 700E V2 DFC Neuron

mikymilk
Débutant
Messages : 10
Enregistré le : 26 déc. 2017, 15:11

Re: Problème glissade 300 cfx

Message par mikymilk » 26 déc. 2017, 21:36

Sp@r0 a écrit :Moi je dirais que le neutre du plateau cyclique et mal régler vue que le défaut et toujours du même côté
Si le neutre penche à droite tu partira à droite en pas positif et à gauche en pas négatif !
Merci je vais re cheker! J avais regarder il me semblait bon! Ce qui est bizarre c est que je n ai aucun problème des que je suis en translation même légère.. .


Envoyé de mon SM-G935F en utilisant Tapatalk


Avatar du membre
rudy73000
Pipelette
Messages : 10462
Enregistré le : 29 sept. 2012, 07:44
Localisation : aix les bains/SAVOIE

Re: Problème glissade 300 cfx

Message par rudy73000 » 26 déc. 2017, 22:14

regarde avec ta coupure moteur si la course des servos est bien la même de haut en bas. Un servo "fatigué" peut avoir une course differente ce qui crée un décalage.

Envoyé de mon PRA-LX1 en utilisant Tapatalk


goblin 700 competition monté comme les pros
goblin 700 compétition de pauvre en 610 et bec à foin...
T8FG
XK K110 46g



RF7.5 / NEXT
Helico-Indoor-Club-savoyard
Rotor Club Alpin

Aix-les-Bains / savoie

Avatar du membre
steph66
Modo
Messages : 7518
Enregistré le : 29 janv. 2010, 08:43

Re: Problème glissade 300 cfx

Message par steph66 » 26 déc. 2017, 23:17

Ce symptome nous est arrivé sur un gaui x7 parce que le beastx n'était pas monté comme sur la doc sous la queue. Une fois dans la 'bonne' place le problème a disparu.

Contrôle l'état du scotch double-face, et que les 4 vis qui ferment le boitier beastx ne sont pas dévissées.

Ca pourrait aussi arriver si ton réglage 'débattement cyclique L' est trop restrictif. Essaie en augmenatsnt ce débattement.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

mikymilk
Débutant
Messages : 10
Enregistré le : 26 déc. 2017, 15:11

Re: Problème glissade 300 cfx

Message par mikymilk » 27 déc. 2017, 16:29

Merci à tous! Le problème semble résolu!
Effectivement mon neutre était légèrement décalé sur le cyclique (1/2 tour de biellette ) . J'en ai profité pour changer un servo qui me faisait douté puis re-réglage du gain et des courses du cyclique.

L'helico monte et descend droit! Encore merci

Envoyé de mon SM-G935F en utilisant Tapatalk


Répondre

Retourner vers « Blade 300X / CFX »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité