Servo de queue, 3 en 1, je m'arrache les cheveux!!!!

Répondre
bosbizz
Caporal
Messages : 28
Enregistré le : 20 janv. 2015, 15:08
Localisation : La Rochelle

Servo de queue, 3 en 1, je m'arrache les cheveux!!!!

Message par bosbizz » 25 mars 2015, 23:43

A l'aide,
Je ne m'en sors pas!
Je vais essayer d'exposer le problème le plus précisément et rapidement possible.

- carte 3 en 1 de moins de 1 mois morte, je l'envoie chez megas micro.
- le Sav horizon hobby m'en envoie une neuve en parallèle.
- Je la monte et là mon servo de queue grille ( le pignon saut carrément, fumée....)
- je commande un nouveau servo, je le monte et là il crame aussi. Je me dis la nouvelle carte est pourrie aussi!!
- je commande un nouveau servo et j'attends que megamicro me renvoie l'ancienne 3en1
- Je reçois aujourd'hui la carte. Je monte donc la carte upgradé et le nouveau servo en même temps.
- le servo de queue crame encore (même symptôme)
- JE NE COMPRENDS PAS!!!!

Pour moi ce n'est ni la carte, ni le servo!!!
HELP !!!

Avatar du membre
K4toN
Interdit de post
Messages : 4395
Enregistré le : 27 juil. 2012, 19:49
Localisation : Klingenthal (67)

Re: Servo de queue, 3 en 1, je m'arrache les cheveux!!!!

Message par K4toN » 25 mars 2015, 23:59

On dirait des court circuits

Tu ne "pince" pas trop les cables entre le support de servo et la queue ?

Tu as inspecté les fils ?
MSH PRÔTOS Stretch: MKS|Scorpion|YGE|Amputé du module
MSH MINI PROTÔS Stretch: KST|Xnova|YGE|BeastX Pro
XK K110 - XK K120 *XK LOVER*

T8J - Mode 3 - RealFlight 7.5 - iMax B6AC
X2 Malinois d'intervention voraces et tarés, mes rourous :wub:
R.I.P.: DX8, Devo 8S DeviationX, Dx6i, Gaui X3, MiniProtos 3S, 180CFX, 130X, mCPx BL v3, New V120D02S, mCPx V2, SR 120
"J'ai une confiance aveugle en ce monde. Ce dont je me méfie, c'est de la nature de chaque chose..."

bosbizz
Caporal
Messages : 28
Enregistré le : 20 janv. 2015, 15:08
Localisation : La Rochelle

Re: Servo de queue, 3 en 1, je m'arrache les cheveux!!!!

Message par bosbizz » 26 mars 2015, 00:03

ça peut être 3 fois un court circuit?? en effet mes cables sont coincés entre le suport et le servo mais comme quand on le sort de la boîte.

Avatar du membre
K4toN
Interdit de post
Messages : 4395
Enregistré le : 27 juil. 2012, 19:49
Localisation : Klingenthal (67)

Re: Servo de queue, 3 en 1, je m'arrache les cheveux!!!!

Message par K4toN » 26 mars 2015, 00:22

En fait ce n'est pas si simple, pour en avoir changé un paquet il peut arriver que l'on coince les fils sur une des petites puces, et elles ont des angles saillants même si ils sont petits

J'ai pris l'habitude de faire passer sur les cotés, et non plus en dessous à cause de ça

Vérifie un peu tes fils pour voir, en tout cas pour le moment je ne vois pas d'autres explication que le court circuit
MSH PRÔTOS Stretch: MKS|Scorpion|YGE|Amputé du module
MSH MINI PROTÔS Stretch: KST|Xnova|YGE|BeastX Pro
XK K110 - XK K120 *XK LOVER*

T8J - Mode 3 - RealFlight 7.5 - iMax B6AC
X2 Malinois d'intervention voraces et tarés, mes rourous :wub:
R.I.P.: DX8, Devo 8S DeviationX, Dx6i, Gaui X3, MiniProtos 3S, 180CFX, 130X, mCPx BL v3, New V120D02S, mCPx V2, SR 120
"J'ai une confiance aveugle en ce monde. Ce dont je me méfie, c'est de la nature de chaque chose..."

Avatar du membre
MazzerA
Chevalier Jedi
Messages : 2310
Enregistré le : 21 févr. 2014, 09:54
Localisation : La Chapelle du Genet (49)

Re: Servo de queue, 3 en 1, je m'arrache les cheveux!!!!

Message par MazzerA » 26 mars 2015, 08:13

Salut à toi bosbizz.
Et bienvenue.

Je regarderai aussi les petites vis qui passent au niveau du support du servo...
Elles passent très près des fils et c'est vraiment vite fait d'en faire passer une TROP près et qu'elle écrase voir même coupe ou passe dans le plastique du fil, faisant ainsi court circuit.

Tiens nous au jus.
Un problème ? C'est une solution qu'on a pas encore
Mad MazzerA

Image
-----------------------------the meeting Heli4 2015... j'y étais !!!--------------------------------------
-----------------------------the meeting Heli4 2016... j'y étais !!!--------------------------------------
-----------------------------the meeting Heli4 2017... j'y étais !!!--------------------------------------

Avatar du membre
fifise
Bleuzaille
Messages : 2
Enregistré le : 13 févr. 2015, 15:09

Re: Servo de queue, 3 en 1, je m'arrache les cheveux!!!!

Message par fifise » 11 mai 2015, 23:39

Salut bosbizz,

Juste pour partager mon expérience si c'est pas trop tard:
J'avais le servo de queue qui a tellement chauffé qu'il a fondu son support et le pignon moteur = le moteur c'est mis a tourner sur lui même -> donc je change le servo > premier vole avec nouveau servo il commence aussi a surchauffé > je me dit c'est la carte 3 en 1 > après achat/changement de la carte 3 en 1 > le servo AC recommence a surchauffé :angry:

Tout ça pour que je me rende compte que le pb venait du pignon C dont le méplat avait prit un coup et qui dès qu'il chauffait n’entraînait plus correctement l'AC provoquant un correction constante de la carte 3 en 1 = servo AC en buté contante = servo fondu.

Topo vérifie que des pignons ABCD sont en bon état (moi a froid il entrainais l'AC malgré le méplat qui avait disparu)

j'espère que cela peut aider quelqu'un et évité qu'il achète une carte 3 en 1 pour rien

maucerichris
Capitaine
Messages : 150
Enregistré le : 02 déc. 2011, 22:00

Re: Servo de queue, 3 en 1, je m'arrache les cheveux!!!!

Message par maucerichris » 22 juin 2015, 13:56

Hello,

Moi j'ai grillé une carte et 2 servos, en fait derriere les servo ya une puce carré noire, et j'ai l'impression que si le fil touche cette"puce", ca grille.... pas tres malin de la part de blade de faire passer les fils des servos derriere ceux ci...

Bonne journée
Msrx, Blade 130x, Mini prôtos

Répondre

Retourner vers « Blade 130X »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité