problème module brain

Répondre
comin
Caporal
Messages : 47
Enregistré le : 19 févr. 2013, 20:28
Localisation : Octeville sur mer (Seine Maritime 76)

problème module brain

Message par comin » 06 juin 2017, 19:43

Bonjour
A la connexion de ma dernière lipo je me suis rendu compte que le module brain fonctionnait mal. <_<
j'ai initialisé le module brain avec ma sauvegarde, il ma fait une mise à jour du logiciel et du module avant......
Suite à ça voici le problème que j'ai maintenant, :wacko: les servos et le moteur font des impulsions régulières, voir la vidéo. Soit que le brain est mort, soit que les mises à jour logiciel et module qu'il à fait on un bug......?
Qu'en pensez-vous ?
-essais avec un autre contrôleur (même problème) -j'ai débranché un à un les servos (même problème)
ça fait 3 ans que je vol avec cet hélico sans aucun problèmes
Merci pour vos infos
Cordialement
Bruno
Je n'arrive pas à mettre ma vidéo! ! ! ! ! ! ! ! !
[https://www.youtube.com/watch?v=-0Gj8vr6yOY]
ouf c'est bon.....
Hélico : Trex 500 - Goblin 500
Radio : Futaba T8 FG

Avatar du membre
Specter_03
Armageddon
Messages : 25686
Enregistré le : 02 oct. 2010, 09:45
Contact :

Re: problème module brain

Message par Specter_03 » 06 juin 2017, 19:52

Salut,
As-tu essayé de repartir sur une configuration usine et de refaire les réglages ?

Avatar du membre
godjc
Chevalier Jedi
Messages : 2452
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: problème module brain

Message par godjc » 06 juin 2017, 20:55

Salut,

Je pense que la mise à jour à faussé le 0 à 100% de l'ESC. Du coup, il tente de biper, ce qui fait un accoup.

Pour tester, bind, 0 à 100% des gaz et tu vois si ça bouge encore.

cdlt

jc
Image - Gaui NX4, servos cyclique : DS515M, servo AC : Align DS525, gyro : Msh Brain, moteur : TT 53 (En vol)
Image - Goblin 500, servos cyclique : BK 5001, servo AC : BK 7001, gyro : Eznov Neuron, moteur : Quantum 4120 (En vol)
Image - Align 700N, servos cyclique : HBL665, servo AC : MkS HBL669, gyro : Msh Brain, moteur : OS 105HZ (En vol)
Image - Spektrum DX9
Image - Chargeurs : Icharger 106B+
Image - Libelle F3K

chris9200
Chevalier Jedi
Messages : 1367
Enregistré le : 22 janv. 2013, 18:16

Re: problème module brain

Message par chris9200 » 06 juin 2017, 21:37

Salut
Il avait quoi avant que tu fasses la mise a jour ?

Ta tension de réception est bonne ? Tu dois pouvoir la lire dans le soft ?

Godjc , il n'y pas sur l'ESC les servo aussi font l'accoup.

Chris

comin
Caporal
Messages : 47
Enregistré le : 19 févr. 2013, 20:28
Localisation : Octeville sur mer (Seine Maritime 76)

Re: problème module brain

Message par comin » 07 juin 2017, 15:28

Bonjour à tous
Et merci pour vos réponses.
Oui j'ai refait une configuration usine par défaut à 0, et même problème.
J'ai refait le 0 à 100% courbe gaz de l'ESC, et même problème.
J'ai réinstallé ma sauvegarde car a ma dernière lipo, il ne s'initialisais plus bien (plateau cyclique pas comme d'habitude)
Tension de réception 5.02 volts.
Oui il n'y pas que le moteur qui donne des accoups les servos aussi font des accoups, tous les servos plateaux et anticouple.
Bruno
Hélico : Trex 500 - Goblin 500
Radio : Futaba T8 FG

jmb74
Chancelier Suprême
Messages : 981
Enregistré le : 23 oct. 2007, 22:15
Localisation : Sallanches (Haute-Savoie)

Re: problème module brain

Message par jmb74 » 07 juin 2017, 17:21

Bonjour
La dernière mise à jour, la version 3.1.000, semble affectée d'un bug.
Une nouvelle mise jour devrait être disponible aujourd'hui ou demain au plus tard.
Avant de faire quoi que ce soit, attends cette maj.
JM
XK110, Protos 380, Protos 500, Protos Max V2 770

comin
Caporal
Messages : 47
Enregistré le : 19 févr. 2013, 20:28
Localisation : Octeville sur mer (Seine Maritime 76)

Re: problème module brain

Message par comin » 07 juin 2017, 18:34

Ok merci pour l'info.
J'ai déja commandé un brain chez hélidigital en promo......on est un peu addicte avec ses hélico..... :wub:
Hélico : Trex 500 - Goblin 500
Radio : Futaba T8 FG

jmb74
Chancelier Suprême
Messages : 981
Enregistré le : 23 oct. 2007, 22:15
Localisation : Sallanches (Haute-Savoie)

Re: problème module brain

Message par jmb74 » 07 juin 2017, 21:18

Le correctif vient d'être mis à disposition.
La version correcte est 3.1.001.
JM
XK110, Protos 380, Protos 500, Protos Max V2 770

comin
Caporal
Messages : 47
Enregistré le : 19 févr. 2013, 20:28
Localisation : Octeville sur mer (Seine Maritime 76)

Re: problème module brain

Message par comin » 07 juin 2017, 23:17

Mise a jour avec le correctif, et tout est revenu dans l'ordre......merci jmb74
Par contre je ne remercie pas les mises jours foireuses ça ma coûté le prix d'un brain..... :angry:
Bruno
Hélico : Trex 500 - Goblin 500
Radio : Futaba T8 FG

jmb74
Chancelier Suprême
Messages : 981
Enregistré le : 23 oct. 2007, 22:15
Localisation : Sallanches (Haute-Savoie)

Re: problème module brain

Message par jmb74 » 08 juin 2017, 07:51

Par prudence, il vaudrait mieux attendre les premiers retours avant d'appliquer une mise à jour récente. Mais il est vrai que le logiciel MSH est assez directif -_-
Vois quand même le coté positif, les mises à jour sont gratuites :)
XK110, Protos 380, Protos 500, Protos Max V2 770

comin
Caporal
Messages : 47
Enregistré le : 19 févr. 2013, 20:28
Localisation : Octeville sur mer (Seine Maritime 76)

Re: problème module brain

Message par comin » 08 juin 2017, 10:14

jmb74 a écrit :
08 juin 2017, 07:51
Par prudence, il vaudrait mieux attendre les premiers retours avant d'appliquer une mise à jour récente. Mais il est vrai que le logiciel MSH est assez directif -_-
Vois quand même le coté positif, les mises à jour sont gratuites :)
Oui, et moi aussi je suis positif.....hélico ok et un brain de secours ;)
Je ne ferai pas la même erreur 2 fois.... :rolleyes:
Merci à tous.
bruno
Hélico : Trex 500 - Goblin 500
Radio : Futaba T8 FG

Répondre

Retourner vers « T-rex 500 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité