Besoin d'aide pour réglage...

Répondre
Avatar du membre
llopht
Général
Messages : 474
Enregistré le : 10 avr. 2009, 02:22
Localisation : Jaunay Clan (86)

Besoin d'aide pour réglage...

Message par llopht » 19 juin 2015, 22:57

Salut à tous,

Suite à un premier et unique crash en 3 ans, j'ai eu que pour conséquence de changer la couronne (le roulement ayant la bonne idée de ne plus se bloquer dans un sens). Après remonte pas de soucis, l'hélico a retrouvé directe la même qualité de vol... Sauf que je trouvais depuis longtemps, sans trop m'y intéresser qu'il était un peu mou... après avoir regardé dans radio (T10CP) j'avais les paramètres bizarres suivants (c'est déjà bizarre pour le norm, je donne que pour celui-ci) :

Throttle : 0 60 80 80 80 80 80
Pitch : -16 - - 0 - - +54

J'ai donc repris la doc pour mettre :

Throttle : 0 - 40 75 85 - 100 (dans la réalité j'ai passé les valeurs de 5 à 7 points)
Pitch : -2 - - +5 - - +11

Sauf que depuis, avec et même après avoir repris les réglages que j'avais depuis belle lurette, il se comporte très bizarre au niveau de l'anti-couple qui comment dire fonctionne aléatoirement... on dirait qu'il conserve le cap même si le lui demande de tourner dans le sens ou dans un autre... Je sais pas si je suis clair :)

Si quelqu'un pouvait m'expliquer ce qui se passe...

Jérôme
T-Rex 600 Nitro
T-Rex 250
Lama V4
Futaba T10CP (2,4Ghz, mode 2)
Simulateur Phoenix RC
Chargeur Tahmazo T30 / Equilibreur Tahmazo T6B
Démarreur Align
Padawan de James86
38 ans de Jaunay Clan (86)

Didou75015
Chancelier Suprême
Messages : 664
Enregistré le : 02 nov. 2013, 20:05
Localisation : Paris 15

Re: Besoin d'aide pour réglage...

Message par Didou75015 » 20 juin 2015, 11:17

J'avais exactement le meme symptome avec un trex 250 qui avait des points durs a l'ac...
Mais apparemment pas ton cas.
As tu modifié le gain de l'ac, et quelle est sa valeur?
Padawan de Zaadum
Goblin 500 (servos bk, beastx plus v4, yge 120lv, quantum 4120)
Mini Protos (servos mks, ar7200bx, yge 60)
Trex 250 pro dfc,
Blade 130x chassis rkh moteur lynx
Radios Spektrum dx8 et dx6i
Chargeur Revolectrix + cartes // FMA
Lipos nanotech, mylipo, black lithium, gens ace

Avatar du membre
llopht
Général
Messages : 474
Enregistré le : 10 avr. 2009, 02:22
Localisation : Jaunay Clan (86)

Re: Besoin d'aide pour réglage...

Message par llopht » 20 juin 2015, 21:18

18% quelque soit le mode... sachant que la doc indique qu'il faut environ 20%. J'ai cependant pas touché ce réglage.
T-Rex 600 Nitro
T-Rex 250
Lama V4
Futaba T10CP (2,4Ghz, mode 2)
Simulateur Phoenix RC
Chargeur Tahmazo T30 / Equilibreur Tahmazo T6B
Démarreur Align
Padawan de James86
38 ans de Jaunay Clan (86)

Répondre

Retourner vers « T-rex 250 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité