Probleme anti couple Trex470LP

Répondre
mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Probleme anti couple Trex470LP

Message par mans » 04 août 2018, 17:43

Bonjour a tous.
Je viens vers vous car cela fait 3 jours que je me casse la tête sur un problème d'anti-couple sur mon Trex 470LP.
Cela fait pas mal de temps que je vol avec sans aucun soucis, vol 3D compris.
La semaine dernière j'ai eu un gros crash sur un tic-tac un peu près du sol :p ....
J'ai quasiment tout remplacer,sauf le châssis.
J'ai refait tous mes réglages mécanique et électroniques comme d'habitude. Je fais mes tests avant de partir sur le terrain et là, j'ai mon hélico qui commence a danser de droite à gauche sans arrêt...
J'ai tout contrôler : aucun point dur sur l'a-c, l'axe est bien graissé, la courroie est neuve ainsi que tout le mécanisme de l'a-c,axe principal et axe de pied de pales sont neuf ainsi que les 2 couronnes...bref tout est neuf.. :)
mon servo fonctionne correctement et réagi très bien au commande, j'ai fait mes réglages en mode normal puis contrôle en mode hl et peut importe le mode hl ou non j'ai la queue de mon hélico qui danse.
J'ai repris tous les réglages sur mon Microbeast Plus concernant l'a-c, et avec les potares en position neutre je suis obligé de descendre la valeur du gain sur ma radio jusqu’à la lettre B du microbeast pour avoir un comportement presque normal...et encore..et du coup je suis tellement bas en gain que le temps de réaction est un peu long....alors qu'avant je volait sans problème avec un gain correspondant a la lettre G du microbeast.
J'ai un servo d'a-c Align DS455 HV Brushless.

J'ai repris tous les réglages point par point donné sur les divers sites sur les réglages d'a-c et rien n'y fait...

Aidez-moi svp !!! :pleur4:

Merci
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

Avatar du membre
ben38
Colonel
Messages : 251
Enregistré le : 13 janv. 2017, 18:21
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par ben38 » 04 août 2018, 21:28

Moi je ferais un essai en changeant le servo AC pour commencer.

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7296
Enregistré le : 21 janv. 2015, 14:25

Re: Probleme anti couple Trex470LP

Message par airwolf » 05 août 2018, 07:24

Effectivement si tout tes axes sont neuf et qu'il n'y a pas de point dur! Je dirais aussi d'essayer un autre servo d'ac!
(Juste : sur mon T450pro j'avais le meme problème! Et c'était juste mon guide de commande d'ac qui serrait un peu trop mon guide "en carbon" de l'ac, je l'ai viré et r.a.s , tu as bien tester en déchapent pour les points dur?
radio:DX9 + DX6 V2 ,RF7.5; wl -toys v931, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s ; gaui x3 6s; oxy3 4s tarek édition; trex 550E dfc 6s , trex 550L Dominator 6&7s .Neuron/k-bar/ikon.

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 05 août 2018, 09:43

Bonjour
Merci pour vos réponses. Je vais m'en commander un autre je n'en ai pas en stock...
Et oui airwolf lorsque j'ai tester mon servi d'a-c j'avais enlever la tringlerie pour tester leservo seul. J'ai même essayé en modifiant la position de la boule sur le palonnier et même un palonnier neuf mais toujours pareil...Dés que je reçoit mon servo et test je vous tiens au courant...

Bonne journée. :)
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

Avatar du membre
steph66
Modo
Messages : 7472
Enregistré le : 29 janv. 2010, 08:43

Re: Probleme anti couple Trex470LP

Message par steph66 » 05 août 2018, 11:08

airwolf a écrit :
05 août 2018, 07:24
tu as bien tester en déchapent pour les points dur?
Effectivement si tu as changé beaucoup de pièces, il peut apparaitre 'un point dur'.

Une vis trop serrée sur un bras de commande de pied de pales d'AC, une chape neuve qui frotte un peu sur une boule est suffisant pour créer ce point dur, même si on arrive à bouger la pièce avec le doigt.

As-tu bien nettoyé l'axe d'AC avec un dégraissant, puis mis une goutte d'huile fine ?
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7296
Enregistré le : 21 janv. 2015, 14:25

Re: Probleme anti couple Trex470LP

Message par airwolf » 05 août 2018, 12:30

mans a écrit :Bonjour
Merci pour vos réponses. Je vais m'en commander un autre je n'en ai pas en stock...
Et oui airwolf lorsque j'ai tester mon servi d'a-c j'avais enlever la tringlerie pour tester leservo seul. J'ai même essayé en modifiant la position de la boule sur le palonnier et même un palonnier neuf mais toujours pareil...Dés que je reçoit mon servo et test je vous tiens au courant...

Bonne journée. :)
Ok mais moi je te parlais de tester ton point dur niveau mécanique! C'est a dire tringlerie dé-chapé et tu regardes/sens si ton system d'ac/coulisseau va bien de gauche a droite trés librement... et oui comme te dit steph , il faut bien dégraisser ses axes avant de les regraisser... et que tes vis niveau commande coulisseau ne soit pas trop serrées et ca on ne se peux s'en rendre contre servo déchapé...
radio:DX9 + DX6 V2 ,RF7.5; wl -toys v931, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s ; gaui x3 6s; oxy3 4s tarek édition; trex 550E dfc 6s , trex 550L Dominator 6&7s .Neuron/k-bar/ikon.

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7296
Enregistré le : 21 janv. 2015, 14:25

Re: Probleme anti couple Trex470LP

Message par airwolf » 05 août 2018, 12:35

J'ai un ds520 si tu veux essayer un autre servo? Et je pense que ca fait largos le taf sur un 450 en 6s ...donc....
Et si c'est ca tu le gardes... et j'en ai un 2ème en spart et des pignons....
Et si vraiment tu souhaites remplacer le servo d'ac , prend du mks... c'est chère mais ca bronche pas et résolue le problème sur pas mal de gyro' , en autre le ds95i ! (Il équipe toutes mes machines 300&450 , dont 4 . Et de plus je vol en neuron et c'est 'un qu'il tolère le mieux...)
Bon courage, tu vas trouver
Regarde aussi tes pales ac et roulements de pdp,ac , des fois faut rien.....
Modifié en dernier par airwolf le 05 août 2018, 12:35, modifié 1 fois.
radio:DX9 + DX6 V2 ,RF7.5; wl -toys v931, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s ; gaui x3 6s; oxy3 4s tarek édition; trex 550E dfc 6s , trex 550L Dominator 6&7s .Neuron/k-bar/ikon.

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 05 août 2018, 22:49

Bonsoir à tous..desole je n'étais pas dispo aujourd'hui on a fait l'anniversaire de ma fille :D . Merci bien pour vos réponses.
Pour les axes je ne les ai pas nettoyé car ils sont neuf, tout juste sortie de la boîte. Je les ai juste graisser, par contre je n'ai pas nettoyé/contrôlé les roulements. Côté mécanique de l'ac lors du remontage j'ai bien contrôlé si tout bougé librement, sans point dur, sans la tringlerie et avec la tringlerie dechappé en bougeant rapidement puis très lentement dans tous les sens et tout est correcte.

Merci beaucoup Airwolf c'est vraiment sympas de ta part je veux bien tester ton servo si ça ne te dérange pas.
J'avais déjà entendu parlé des servo mks mais c'est vrai qu'ils ne sont pas donné. Mais bon si c'est le prix de la tranquillité. ..
Tiens moi au courant pour ton servo. :D

Je continue mes recherches et je vous tiens au courant de l'avancement. ...mais je suis dégouté de rester cloué au sol avec le temps qu'il fait.... :pleur4:

Encore merci pour vos réponses. Bonne soirée et à très vite !
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7296
Enregistré le : 21 janv. 2015, 14:25

Re: Probleme anti couple Trex470LP

Message par airwolf » 06 août 2018, 04:48

Salut ,je te donne mon adresse mail pour que tu me donne ton adresse postale afin que je puisse t'envoyer le servoImage
*les mp n'étant pas sur pour le moment sur le forum...
xavier.lorge@laposte.net.
Bye'
radio:DX9 + DX6 V2 ,RF7.5; wl -toys v931, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s ; gaui x3 6s; oxy3 4s tarek édition; trex 550E dfc 6s , trex 550L Dominator 6&7s .Neuron/k-bar/ikon.

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 06 août 2018, 10:39

Salut Airwolf ! Je t'ai envoyé mon adresse par mail..encore merci!
J'espère te renvoyer l'ascenseur un jour! ^_^
A bientôt !
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7296
Enregistré le : 21 janv. 2015, 14:25

Re: Probleme anti couple Trex470LP

Message par airwolf » 06 août 2018, 13:03

Reçu., je t'envoie ça asse rapodossss'
radio:DX9 + DX6 V2 ,RF7.5; wl -toys v931, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s ; gaui x3 6s; oxy3 4s tarek édition; trex 550E dfc 6s , trex 550L Dominator 6&7s .Neuron/k-bar/ikon.

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7296
Enregistré le : 21 janv. 2015, 14:25

Re: Probleme anti couple Trex470LP

Message par airwolf » 06 août 2018, 13:06

mans a écrit :Salut Airwolf ! Je t'ai envoyé mon adresse par mail..encore merci!
J'espère te renvoyer l'ascenseur un jour! ^_^
A bientôt !
Tkt pasImage
Une ptite bière sur un terrain'Image
radio:DX9 + DX6 V2 ,RF7.5; wl -toys v931, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s ; gaui x3 6s; oxy3 4s tarek édition; trex 550E dfc 6s , trex 550L Dominator 6&7s .Neuron/k-bar/ikon.

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 06 août 2018, 16:28

Quand tu veux ! ::d si un jour t'es vers Grenoble hésite pas à envoyer un mail !
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

Avatar du membre
Nono57
Chevalier Jedi
Messages : 2748
Enregistré le : 05 févr. 2011, 16:07
Localisation : Metz 57

Re: Probleme anti couple Trex470LP

Message par Nono57 » 06 août 2018, 19:57

hello
juste une idée
mais si les pales rotor principal sont mal équilibré cela peu induire sur l’anticouple
bon vol
Trex 500 ESP en vente
Fusion 50 Neuron merci Totof 54
6Hv en Préparation Neuron merci Flo
Gaui Hurricane 550 sur l'étagére
CopterX 450 AE modifié mort au champ d'honneur
Align 450 PRO offert par les fous volant de LORRAINE Manu,Tof et Flo :wub: et une boite a rien ;)
450 L DOMINATOR offert par totof54 et dam's
Wl toy 977
HK K110
Radio Futaba
LE 6 MAI A SILLEGNY J'Y ETAIS :p
TEAM NONO APTITUDE ^_^

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7296
Enregistré le : 21 janv. 2015, 14:25

Re: Probleme anti couple Trex470LP

Message par airwolf » 06 août 2018, 22:54

@ nono , ba oui ca c'est sur , il faut obligatoirement contrôler ses pales principales et ac en premier en cas de soucis ....


Et pas de prob pour grenoble ,je n'y manquerai pas....
radio:DX9 + DX6 V2 ,RF7.5; wl -toys v931, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s ; gaui x3 6s; oxy3 4s tarek édition; trex 550E dfc 6s , trex 550L Dominator 6&7s .Neuron/k-bar/ikon.

Avatar du membre
Sebastien66
Capitaine
Messages : 147
Enregistré le : 05 nov. 2012, 14:01
Localisation : PERPIGNAN 66

Re: Probleme anti couple Trex470LP

Message par Sebastien66 » 07 août 2018, 07:10

Juste une interrogation: ta vérifié le neutre ac et la position des palette au neutre ?
Blade Mcpx brushless hp05s xp7a radio dx6i
trex 450 pro v2 beastx yge40 scorpion2221-8
Trex 250 pro beastx.
futaba t10cg
gaui nx4 os55hz brain2.
labema furious25

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 07 août 2018, 10:24

Bonjour à tous. Non jen'ai pas vérifier l'equilibrage des pales....j'en avait de rechange du coup je les ai remplacer par des neuves avec tous les réglages qui suivent .

Salut Sebastien66 : Vu que j'avais tout remplacer au niveau de mon ac j'ai contrôler mon neutre ainsi que le sens de compensation au cas ou. J'ai régler les debatements maxi des 2 côté. Je n'ai juste pas toucher au taux de compensation sur le micrbeast vu que je volais super bien avec mes anciens réglages.

Merci à tous !
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

Avatar du membre
passe partout
Chancelier Suprême
Messages : 596
Enregistré le : 12 juin 2008, 21:10
Contact :

Re: Probleme anti couple Trex470LP

Message par passe partout » 07 août 2018, 16:50

Les pales de l'AC sont dans le bon sens ?

Avatar du membre
Sp@r0
Chancelier Suprême
Messages : 917
Enregistré le : 09 sept. 2016, 20:27
Localisation : Eure et Loire

Re: Probleme anti couple Trex470LP

Message par Sp@r0 » 07 août 2018, 19:25

passe partout a écrit :
07 août 2018, 16:50
Les pales de l'AC sont dans le bon sens ?
Moi aussi je l'ai déjà faite celle la !
Ma page perso : viewtopic.php?f=2&t=65202
Mes machines : xk k100 / Oxy2 Neuron Core / Goblin Fireball Standard Neuron puis Kbar et bientôt Brain2/ Devil 380 Neuron Core / Mingda 5 Neuron / Trex 700E V2 DFC Neuron

Avatar du membre
passe partout
Chancelier Suprême
Messages : 596
Enregistré le : 12 juin 2008, 21:10
Contact :

Re: Probleme anti couple Trex470LP

Message par passe partout » 07 août 2018, 20:14

Celle de l'AC je ne m'en suis aperçu qu’après avoir posé, je trouvais les réactions bizarres, celle au principal pareil une seule, je l'ai senti de suite ça vibre pas mal :lol:

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 07 août 2018, 23:41

Bien le bonsoir
Oui passe partout j'ai bien monté les pales ac dans le bon sens j'ai vérifié car ça m'est déjà arrivé aussi :p

Aujourd'hui nouveau test : j'ai de nouveau tout redémonté axe principal avec la tête, anti couple complet avec courroie et couronne d'entrainement. J'ai remplacer tous les roulements au niveau des pieds de pale principal et ac, tous les roulement du support ac ainsi que ceux des supports de l'axe principal, bref tous les roulement de l'hélico avec huilage et graissage.
De nouveau tout contrôler et calibrer et c'est le mimi le rara.... la memerde....toujours pareil !!! :pleur4: Que je soit en HL ou non j'ai la queue qui danse de droite a gauche.
En plus j'ai la chance de pouvoir faire mes contrôle dans ma grange, porte fermé et a l’abri du vent donc aucune interférence...pourtant je peux le monter et démonter les yeux fermé tellement on en a vécu ensemble mais là je comprend pas, je déprime complet... :pendu:
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

Avatar du membre
Nono57
Chevalier Jedi
Messages : 2748
Enregistré le : 05 févr. 2011, 16:07
Localisation : Metz 57

Re: Probleme anti couple Trex470LP

Message par Nono57 » 08 août 2018, 08:26

Hello
ton anticouple tourne dans le bon sens ?
suivant le sens de vrillage de la courroie l'AC turne dans un sens ou l'autre ,dis ça c'est du vécu :D
Trex 500 ESP en vente
Fusion 50 Neuron merci Totof 54
6Hv en Préparation Neuron merci Flo
Gaui Hurricane 550 sur l'étagére
CopterX 450 AE modifié mort au champ d'honneur
Align 450 PRO offert par les fous volant de LORRAINE Manu,Tof et Flo :wub: et une boite a rien ;)
450 L DOMINATOR offert par totof54 et dam's
Wl toy 977
HK K110
Radio Futaba
LE 6 MAI A SILLEGNY J'Y ETAIS :p
TEAM NONO APTITUDE ^_^

Avatar du membre
Sp@r0
Chancelier Suprême
Messages : 917
Enregistré le : 09 sept. 2016, 20:27
Localisation : Eure et Loire

Re: Probleme anti couple Trex470LP

Message par Sp@r0 » 08 août 2018, 08:27

Tu as revérifié l'équilibrage des pales ac et principales ?
Ma page perso : viewtopic.php?f=2&t=65202
Mes machines : xk k100 / Oxy2 Neuron Core / Goblin Fireball Standard Neuron puis Kbar et bientôt Brain2/ Devil 380 Neuron Core / Mingda 5 Neuron / Trex 700E V2 DFC Neuron

vladz99
Sergent
Messages : 57
Enregistré le : 15 août 2012, 19:01

Re: Probleme anti couple Trex470LP

Message par vladz99 » 08 août 2018, 12:54

Bonjour mans,
Je connais le sentiment de ne pas trouver l'origine d'un problème, c'est vraiment décevant...

Voilà mon avis sur les causes probables en supposant que le servo fonctionne comme il se doit:

- Un point dur ou frottement du aux pièces neuves (apparemment pas ton cas)

- Un réglage trop haut dans le sous-menu D du beastx "tail Heading Lock Gain"

- Un bras de servo un peu trop long, certains hélico ont besoin d'un bras très court (5mm parfois)

=> les 2 derniers points réunis rendaient la queue de mon hélico folle et je devais baisser le gain jusqu'à avoir un comportement dégradé, le changement des pales ac a aidé mais la vraie raison était le bras de servo :wacko:

Voilà, je n'ai pas d'autres pistes à te donner
Trex 500L | Logo 480xx | Warp 360 | Blade 270 cfx | Walkera v120d01 (le coup de cœur en FP)
Partagés avec ma copine : Blade 120s | Scorpio 210
DX8 mode 2 -- Phoenix RC v5.5
Chargeurs : Turnigy Reaktor 300w 20A & 250w 10A

Avatar du membre
KRoMoZoM_21
Chevalier Jedi
Messages : 2051
Enregistré le : 29 juil. 2010, 14:25

Re: Probleme anti couple Trex470LP

Message par KRoMoZoM_21 » 08 août 2018, 13:43

Salut,
Ca coute pas cher : changer le double face du module ;)

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 08 août 2018, 13:55

Bonjour à tous !
Nono: oui j'ai vérifier ce point la aussi en remettant la nouvelle courroie.
Sp@ro : non c'est la seul chose que je n'ai pas encore vérifié je vais essayé d'y faire aujourd'hui
Vladz : je vais vérifier les réglages du microbeast mais je ne les ai plus touché depuis que j'ai trouvé des réglages me convenant très bien. Par contre pour les bras de servos je ne les ai pas touché, ils n'ont pas subit de dégâts lors du crash. La tringlerie des servo s'est dechappé du coup j'ai tout remplacé avec remise a niveau du plateau cyclique bras des servo a 90 et 0° de pas .... controle su tracking des pales et tout roule.....ou pas.. :wacko:
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

vladz99
Sergent
Messages : 57
Enregistré le : 15 août 2012, 19:01

Re: Probleme anti couple Trex470LP

Message par vladz99 » 08 août 2018, 14:41

Donc tu utilises bien le trou le plus proche du pinion ?

Image
Trex 500L | Logo 480xx | Warp 360 | Blade 270 cfx | Walkera v120d01 (le coup de cœur en FP)
Partagés avec ma copine : Blade 120s | Scorpio 210
DX8 mode 2 -- Phoenix RC v5.5
Chargeurs : Turnigy Reaktor 300w 20A & 250w 10A

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 08 août 2018, 17:14

Non vladz depuis le début j'ai suivi la notice de montage du trex470 de aligné et eux recommande de mettre la bille sur le trou du milieu du palonnier et je vol comme ça depuis pas mal de temps .

J'ai fait l'equilibrage des pales cet aprem et toujours le même problème.

J'ai modifié le paramètre D du beastx taux de conservateur de cap de moyen à faible et ça a améliorer un petit peu la chose. La queue tangue un peu moins mais c'est toujours pas ça.

Je vais continuer à chercher et essayé vos conseils :D

À très vite !
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

vladz99
Sergent
Messages : 57
Enregistré le : 15 août 2012, 19:01

Re: Probleme anti couple Trex470LP

Message par vladz99 » 08 août 2018, 20:35

Pourtant j'ai trouvé cette image dans ce même manuel ^_^

Bref, à toi de voir si tu veux modifier ou pas
Trex 500L | Logo 480xx | Warp 360 | Blade 270 cfx | Walkera v120d01 (le coup de cœur en FP)
Partagés avec ma copine : Blade 120s | Scorpio 210
DX8 mode 2 -- Phoenix RC v5.5
Chargeurs : Turnigy Reaktor 300w 20A & 250w 10A

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 09 août 2018, 17:04

Bonjour à tous !

J'ai écouter ton conseil vladz et effectivement y'a vraiment du mieux ! L'helico est beaucoup plus stable, j'ai même réussi à augmenter la valeur du gain du gyro jusqu'à la lettre E du microbeast sans avoir de pompage au niveau de la queue de l'helico ! :super: Top bien....par contre je ne comprends pas pourquoi il a fallu que je modifie le placement de la bille alors que tout allez bien avant...va savoir...

Le seul petit problème maintenant c'est que j'ai perdu du débattement au niveau du servo de l'ac. Même avec les valeurs augmenter à 120% au lieu de 100% sur ma radio, le réglage au max des EPA du servo ac et les réglages sur le microbeast je n'arrive pas à aller à fond de la course du coulisseau de l'ac dans les 2 sens... :blink: ...vu que le temps ne permet pas aujourd'hui j'ai juste fait des test dans ma grange, je ne sais pas si ça va avoir un gros incident sur le vol en extérieur surtout sur des gros virages ou avec du vent....

Si y'en a qui s'y connaisse un peu plus je veux bien encore un peu d'aide :rolleyes:

Merci à vous!
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

vladz99
Sergent
Messages : 57
Enregistré le : 15 août 2012, 19:01

Re: Probleme anti couple Trex470LP

Message par vladz99 » 09 août 2018, 21:20

Je présume que tu n'as pas résolu le problème, tu n'as fait que le contourner...

Si en rapprochant la bille du centre le comportement est meilleur c'est probablement que le servo doit fournir plus de couple qu'avant pour faire bouger le mécanisme. Même en graissant les axes il se peut que le frottement soit suffisant pour compliquer la tâche du servo. Ou alors la résistance vient du servo lui-même et tu devrais en essayer un autre (les roulements ont pris un coup lors du crash?)

Tu utilises les mêmes pales à l'ac qu'avant?
Trex 500L | Logo 480xx | Warp 360 | Blade 270 cfx | Walkera v120d01 (le coup de cœur en FP)
Partagés avec ma copine : Blade 120s | Scorpio 210
DX8 mode 2 -- Phoenix RC v5.5
Chargeurs : Turnigy Reaktor 300w 20A & 250w 10A

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 10 août 2018, 09:13

Salut
Oui j'utilise toujours les mêmes pales depuis un moment. Elles sont pas terrible mais j'en avais pris pas mal d'avance. C'est des Align 380 carbone pour le rotor principal et des Align 69mm carbone pour l'ac.. ..

Pour le servo c'est ce que m'avait conseillé Airwolf. ..j'attend gentillement le sien et je le test... :p

En attendant je vais encore contrôler le mécanisme de l'ac....
Merci encore
A très vite !
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

Avatar du membre
Sebastien66
Capitaine
Messages : 147
Enregistré le : 05 nov. 2012, 14:01
Localisation : PERPIGNAN 66

Re: Probleme anti couple Trex470LP

Message par Sebastien66 » 10 août 2018, 20:44

Pour un beastx les course du servo ac ce règle dans le menu E led fixe si tu change la boule de position tu doit refaire ce réglage.
Blade Mcpx brushless hp05s xp7a radio dx6i
trex 450 pro v2 beastx yge40 scorpion2221-8
Trex 250 pro beastx.
futaba t10cg
gaui nx4 os55hz brain2.
labema furious25

mans
Caporal
Messages : 24
Enregistré le : 20 janv. 2014, 01:35
Localisation : grenoble

Re: Probleme anti couple Trex470LP

Message par mans » 10 août 2018, 22:05

Salut Sébastien et merci.. .Justement c'est en voyant que je n'arrivais pas en butter avec les réglages du microbeast que je me suis penché sur les réglages de la radio.
Mais du coup j'ai remis la bille à sa position initiale au milieu du pionnier j'ai repris les réglages. Ave le retour du soleil j'ai tenté un p'tit vol mais ça a pas duré longtemps. ..a force de tanguer de l'arrière le contrôle de l'helico et1it assez hard et je me suis posé avant de le crasher.... :faché:
Radio : Hitec Aurora9 / FrSky Taranis X9dPlus
Hélico : Blade Nano CPX / SoloPro 228 / MiniTitan V2 / TwisterStorm 3D / Trex 470
Quad : TinyWhoop / Beta75s / Eachine 250 / Armattan Japalura 3" / Lumenier Qav Skitzo 5"

Avatar du membre
airwolf
Monsieur Quiche 2016
Messages : 7296
Enregistré le : 21 janv. 2015, 14:25

Re: Probleme anti couple Trex470LP

Message par airwolf » 18 août 2018, 02:26

Salut mans , le servo est arrivé?
radio:DX9 + DX6 V2 ,RF7.5; wl -toys v931, blade 180cfx 3s , T-rex 450pro 6s ; mini protos 6s ;alzrc 450 fuse speed6s ; gaui x3 6s; oxy3 4s tarek édition; trex 550E dfc 6s , trex 550L Dominator 6&7s .Neuron/k-bar/ikon.

Répondre

Retourner vers « Align »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité