Problème moteurs sur tricoptère

Tout ce qui touche à la pratique du vol en immersion : règles, matériels, réalisations, ...
Répondre
Avatar du membre
Isnogood
Chancelier Suprême
Messages : 590
Enregistré le : 26 janv. 2010, 20:47
Localisation : Veigné (37)

Problème moteurs sur tricoptère

Message par Isnogood » 27 mai 2017, 12:34

Bonjour à tous.

J'ai un problème avec mon tricoptère en taille 800, les moteurs chauffent ford.

C'est un appareil de 1,9 Kg équipé de 3 moteurs LDPOWER M2810-720KV, d'ESC 30A et d'hélice 12x5.5 (voir ci-après).
https://hobbyking.com/fr_fr/ldpower-m28 ... or-cw.html
https://hobbyking.com/fr_fr/catalog/pro ... design-esc

Juste sur un statio à mi-gaz, au bout d'une minute, les moteurs sont très chaud. Une fois arrêtés, ils tournent mal (le métal doit être dilaté), et une fois refroidis, ils tournent normalement. :wacko:
Image Goblin 500 Sport (Neuron) - Image Trex 450L DFC (Neuron) - Image 250 Kylin - et d'autres ...
Image Spektrum DX9 et DX7 Mode 1 Image Ultra Trio Plus 16 et 14 Image Phoenix V5.5 et RF6

AERO MODELISME CLUB DE TOURAINE (N47°18'30", E00°34'35")

Avatar du membre
godjc
Chevalier Jedi
Messages : 2475
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Problème moteurs sur tricoptère

Message par godjc » 27 mai 2017, 12:40

Salut,

Vis qui frôlent les bobines ?

Jc
Image - Gaui NX4, servos cyclique : DS515M, servo AC : Align DS525, gyro : Msh Brain, moteur : TT 53 (En vol)
Image - Goblin 500, servos cyclique : BK 5001, servo AC : BK 7001, gyro : Eznov Neuron, moteur : Quantum 4120 (En vol)
Image - Align 700N, servos cyclique : HBL665, servo AC : MkS HBL669, gyro : Msh Brain, moteur : OS 105HZ (En vol)
Image - Spektrum DX9
Image - Chargeurs : Icharger 106B+
Image - Libelle F3K

Avatar du membre
Isnogood
Chancelier Suprême
Messages : 590
Enregistré le : 26 janv. 2010, 20:47
Localisation : Veigné (37)

Re: Problème moteurs sur tricoptère

Message par Isnogood » 27 mai 2017, 12:42

Non, mauvaise réponse JC.
Essais encore
Image Goblin 500 Sport (Neuron) - Image Trex 450L DFC (Neuron) - Image 250 Kylin - et d'autres ...
Image Spektrum DX9 et DX7 Mode 1 Image Ultra Trio Plus 16 et 14 Image Phoenix V5.5 et RF6

AERO MODELISME CLUB DE TOURAINE (N47°18'30", E00°34'35")

Avatar du membre
KRoMoZoM_21
Chevalier Jedi
Messages : 2076
Enregistré le : 29 juil. 2010, 14:25

Re: Problème moteurs sur tricoptère

Message par KRoMoZoM_21 » 27 mai 2017, 12:45

Salut,
Quelle carte de vol et quelles valeurs de PID sur les 3 axes?

Edit : Tu peux enregister les logs?

Avatar du membre
Isnogood
Chancelier Suprême
Messages : 590
Enregistré le : 26 janv. 2010, 20:47
Localisation : Veigné (37)

Re: Problème moteurs sur tricoptère

Message par Isnogood » 27 mai 2017, 12:49

Salut,

C'est une CC3D avec des réglages de PID très bas, pour les logs ça doit être possible, il faut que je regarde.
Image Goblin 500 Sport (Neuron) - Image Trex 450L DFC (Neuron) - Image 250 Kylin - et d'autres ...
Image Spektrum DX9 et DX7 Mode 1 Image Ultra Trio Plus 16 et 14 Image Phoenix V5.5 et RF6

AERO MODELISME CLUB DE TOURAINE (N47°18'30", E00°34'35")

Avatar du membre
godjc
Chevalier Jedi
Messages : 2475
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Problème moteurs sur tricoptère

Message par godjc » 27 mai 2017, 12:54

Tu tires trop Long ?

Au grand génie de la lampe ?

Jc
Image - Gaui NX4, servos cyclique : DS515M, servo AC : Align DS525, gyro : Msh Brain, moteur : TT 53 (En vol)
Image - Goblin 500, servos cyclique : BK 5001, servo AC : BK 7001, gyro : Eznov Neuron, moteur : Quantum 4120 (En vol)
Image - Align 700N, servos cyclique : HBL665, servo AC : MkS HBL669, gyro : Msh Brain, moteur : OS 105HZ (En vol)
Image - Spektrum DX9
Image - Chargeurs : Icharger 106B+
Image - Libelle F3K

Avatar du membre
KRoMoZoM_21
Chevalier Jedi
Messages : 2076
Enregistré le : 29 juil. 2010, 14:25

Re: Problème moteurs sur tricoptère

Message par KRoMoZoM_21 » 27 mai 2017, 13:14

Pour la liberté des moteurs à chaud, c'est bizarre que ca le fasse sur tous... surement de mauvais roulements sur ce moteur.
Vu qu'ils chauffent tous et que tes gains sont bas il faut chercher du coté des ESC. As-tu 'BLhelisuite'?

Avatar du membre
Isnogood
Chancelier Suprême
Messages : 590
Enregistré le : 26 janv. 2010, 20:47
Localisation : Veigné (37)

Re: Problème moteurs sur tricoptère

Message par Isnogood » 27 mai 2017, 15:39

Oui j'ai le BlHelisuite
J'ai limité à 1900 le max vitesse et j'ai mis un timing bas
Mais ça n'a rien changé
Image Goblin 500 Sport (Neuron) - Image Trex 450L DFC (Neuron) - Image 250 Kylin - et d'autres ...
Image Spektrum DX9 et DX7 Mode 1 Image Ultra Trio Plus 16 et 14 Image Phoenix V5.5 et RF6

AERO MODELISME CLUB DE TOURAINE (N47°18'30", E00°34'35")

Avatar du membre
KRoMoZoM_21
Chevalier Jedi
Messages : 2076
Enregistré le : 29 juil. 2010, 14:25

Re: Problème moteurs sur tricoptère

Message par KRoMoZoM_21 » 27 mai 2017, 22:24

As-tu essayé de reflashé la version ou de mettre en version 16.5?
Normalement, vu qu'ils sont blheli_s tu dois pouvoir mettre le multishot (j'imagine que tu es déjà en dshot600). J'y crois moyen mais ca coute rien d'essayer.
Parfois certains esc n'arrivent pas à piloter certains moteurs... tu es peut-être tombé sur le couple qui ne fallait pas unir.

Edit : verifies quand même à la loupe (réellement, pas l'expression) s'il n'y aurait pas une éclaboussure d'étain ou une soudure impropre (même sur les composants) sur ta carte de vol (pas le même probleme mais j'ai dû regarder 5 ou 6 fois à la loupe pour voir pourquoi ma carte restait muette).

Avatar du membre
Isnogood
Chancelier Suprême
Messages : 590
Enregistré le : 26 janv. 2010, 20:47
Localisation : Veigné (37)

Re: Problème moteurs sur tricoptère

Message par Isnogood » 28 mai 2017, 20:42

Bonsoir
Non ils sont en version 14.3, je vais les up grader
Sinon non pas multishot, c'est une taille 800, ce n'est pas un racer.
Je vais aussi essayer avec un autre ESC
Image Goblin 500 Sport (Neuron) - Image Trex 450L DFC (Neuron) - Image 250 Kylin - et d'autres ...
Image Spektrum DX9 et DX7 Mode 1 Image Ultra Trio Plus 16 et 14 Image Phoenix V5.5 et RF6

AERO MODELISME CLUB DE TOURAINE (N47°18'30", E00°34'35")

Avatar du membre
Guilou
Chevalier Jedi
Messages : 2822
Enregistré le : 01 juin 2009, 20:59
Localisation : Saint-Cyr-sur-Loire (37)
Contact :

Re: Problème moteurs sur tricoptère

Message par Guilou » 30 mai 2017, 10:26

Plop,

C'est pas une histoire de timing sur les ESC ?
Image Saint-Cyr-sur-Loire (37) — Page perso
Image Compass Warp 360 BeastX+ Pro (165 vols / 2 crashs)
Image Blade 180 CFX (124 vols / 8 crashs)
Image Spektrum DX6i mode 1 avec le quatrième ressort
Image Linux Mint Debian Edition

Avatar du membre
KRoMoZoM_21
Chevalier Jedi
Messages : 2076
Enregistré le : 29 juil. 2010, 14:25

Re: Problème moteurs sur tricoptère

Message par KRoMoZoM_21 » 30 mai 2017, 22:28

Salut,
si ca t'interresse, il y a des copies d'ESC ciccada sur banggood. Je les ai installés sur mon racer (en 35a), ils ne sont pas tres chers et ils fonctionnent parfaiement.
Mais vu que tes moteurs présentent un defaut à chaud, je commencerais par là.

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5663
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Problème moteurs sur tricoptère

Message par jprdragon » 31 mai 2017, 16:24

Bonjour,

La tension des moteurs est bien :

Cellules Lipoly: 14.8V (4S)
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5663
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Problème moteurs sur tricoptère

Message par jprdragon » 01 juin 2017, 10:28

Bonjour,

Le moteur est bien un outrunner , car si c'est un inrunner ils chauffent beaucoup .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
steph66
Modo
Messages : 7251
Enregistré le : 29 janv. 2010, 08:43

Re: Problème moteurs sur tricoptère

Message par steph66 » 01 juin 2017, 11:58

Isnogood a écrit :Une fois arrêtés, ils tournent mal (le métal doit être dilaté), et une fois refroidis, ils tournent normalement. :wacko:
Tu donnes toi-même l'explication du problème. Chaud ou pas chaud, un moteur ne doit pas 'tourner' mal. Donc c'est un problème mécanique.

Si en plus il tourne mal quand il est en vol, il va frotter encore plus, consommer plus, et chauffer plus.

2 solutions :

- moteurs à la poubelle
- ou alors tu ouvres tes moteurs pour identifier l'origine de ton problème mécanique : c'est soit les roulements qui freinent, soit la cage du moteur qui frotte sur la partie fixe
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5663
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Problème moteurs sur tricoptère

Message par jprdragon » 01 juin 2017, 12:40

Bonjour,

Si c'est un un inrunner , problèmes que nous avions au debut des moteurs brushless , la chauffe fait fondre le vernis , puis avec la dilatation des metaux , colle le rotor au stator .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
steph66
Modo
Messages : 7251
Enregistré le : 29 janv. 2010, 08:43

Re: Problème moteurs sur tricoptère

Message par steph66 » 01 juin 2017, 13:43

jpr, ce sont bien des outrunners
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
jprdragon
- Ancien du Forum -
Messages : 5663
Enregistré le : 28 avr. 2006, 07:01
Localisation : Grenoble 38000

Re: Problème moteurs sur tricoptère

Message par jprdragon » 01 juin 2017, 15:43

Bonjour,

Donc probleme de conception des moteurs , ou , ces moteurs travaillent en sur-alimentation , chauffent et la dilatation les empêchent de tourner librement .
- Jean-Paul - Grenoble -
- Hélicos : Caliber M 24 - DF 36 - Lama SA 315 B Thermique.
- Modo sur Heli4 en 2006, 2007, 2008.

(Parler beaucoup est une chose,parler a bon escient en est une autre .SOPHOCLE)

Avatar du membre
Yoy24
Modo
Messages : 12054
Enregistré le : 29 juin 2010, 15:33

Re: Problème moteurs sur tricoptère

Message par Yoy24 » 02 juin 2017, 20:36

Yop)

Déjà eu le cas, essaye voir si à chaud quand ils sont "durs", si quand tu les débranche ils le restent...
Là, tu pourrais être surpris...!!!

Tu nous diras le résultat...

;)
¨¨¨¨¨¨ Image -Vaucluse 44 ans- Image -Compy300- Image -Atom 500- ¨¨¨¨¨¨
----------------- Image -Hitec Aurora 9X Mode2- Image -Héli-X 6.1-
----------------------------The Meeting Heli4 2013/14/15..., j'y étais!!! ------------------------------

Avatar du membre
steph66
Modo
Messages : 7251
Enregistré le : 29 janv. 2010, 08:43

Re: Problème moteurs sur tricoptère

Message par steph66 » 02 juin 2017, 23:14

Yoy24 a écrit :
02 juin 2017, 20:36
Déjà eu le cas, essaye voir si à chaud quand ils sont "durs", si quand tu les débranche ils le restent...
Là, tu pourrais être surpris...!!!
Ah, les controleurs peuvent se mettre en générateur quand ils sont éteints ?
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
Yoy24
Modo
Messages : 12054
Enregistré le : 29 juin 2010, 15:33

Re: Problème moteurs sur tricoptère

Message par Yoy24 » 03 juin 2017, 12:29

Yop)

Je ne sais, j'ai commencé a étudier ce phénomène à une époque...py ils ont éteins la lumière!!! :(
Perso je pencherais pour du "courant résiduel"...
Ou autre...

Ou pas...

Ou tout autre...!!! :D

;)
¨¨¨¨¨¨ Image -Vaucluse 44 ans- Image -Compy300- Image -Atom 500- ¨¨¨¨¨¨
----------------- Image -Hitec Aurora 9X Mode2- Image -Héli-X 6.1-
----------------------------The Meeting Heli4 2013/14/15..., j'y étais!!! ------------------------------

Avatar du membre
Isnogood
Chancelier Suprême
Messages : 590
Enregistré le : 26 janv. 2010, 20:47
Localisation : Veigné (37)

Re: Problème moteurs sur tricoptère

Message par Isnogood » 04 juin 2017, 23:04

Merci pour toutes ces réponses, je n'ai pas eu le temps de travailler dessus ce week-end, mais je mis remet cette semaine, je vous tiens au jus.
A+
Image Goblin 500 Sport (Neuron) - Image Trex 450L DFC (Neuron) - Image 250 Kylin - et d'autres ...
Image Spektrum DX9 et DX7 Mode 1 Image Ultra Trio Plus 16 et 14 Image Phoenix V5.5 et RF6

AERO MODELISME CLUB DE TOURAINE (N47°18'30", E00°34'35")

Avatar du membre
Isnogood
Chancelier Suprême
Messages : 590
Enregistré le : 26 janv. 2010, 20:47
Localisation : Veigné (37)

Re: Problème moteurs sur tricoptère

Message par Isnogood » 19 juin 2017, 21:56

Petit retour sur mon problème, après mesure de l'intensité, il s'avère que je prends 25A en max au lieu des 18A maxi moteur.
Normalement l'hélice maxi 13x4,5 et moi j'ai une 12x5,5. Malgré le pouce de moins, j'ai encore trop de pas. De plus a cause d'un mauvais réglage sur la CC3D, ça n'arrêter pas de pomper.
J'ai réduit la vitesse maxi à 1800 en attendant de changer le hélices, et pour les réglages, je suis en train de migrais de Open Pilot sur BetaFlight, mais pour le moment c'est la merde, je n'arrive pas à commander mes ESC, et il fait chaud pour travailler.
Image Goblin 500 Sport (Neuron) - Image Trex 450L DFC (Neuron) - Image 250 Kylin - et d'autres ...
Image Spektrum DX9 et DX7 Mode 1 Image Ultra Trio Plus 16 et 14 Image Phoenix V5.5 et RF6

AERO MODELISME CLUB DE TOURAINE (N47°18'30", E00°34'35")

Répondre

Retourner vers « Vol en immersion - FPV »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités